Subject: Re: [Tigers] Tigers Digest, Vol 17, Issue 169

From: "Tonizzo, Paul via Tigers" <[email-masked]>
Date: Mon, 2 Dec 2024 15:00:36 +0000

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of [email-masked]
Sent: Sunday, December 1, 2024 2:00 PM
To: [email-masked]
Subject: Tigers Digest, Vol 17, Issue 169

Send Tigers mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Re: It hates me. I know it. (M Lafayette)

----------------------------------------------------------------------

Message: 1
Date: Sat, 30 Nov 2024 23:36:57 +0000 (UTC)
From: M Lafayette <[email-masked]>
To: [email-masked], [email-masked]
Subject: Re: [Tigers] It hates me. I know it.

How long has that master been in there??

In a message dated 11/30/2024 10:12:25 AM Eastern Standard Time, [email-masked] writes:?
All summer I struggled with the Tiger, finally getting it sorted out, starting and running good, in September.? I got in a few good drives, mostly cruising around the neighborhood.? ?Yesterday, the day after Thanksgiving, I was going to take it for one more drive before? preparing it for winter hibernation.? I backed it out of the garage and stepped on the brakes... Nothing, the pedal went right to the floor.?No puddles on the floor, no wet stripe on a tire sidewall, no fluid missing from the reservoir, so the quick diagnosis is the master. It seems a bit early from the last rebuild, but you can't argue with the evidence.?So it got me again.? Another forced project rather than a fun optional one.? Are we having fun yet?_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20241130/b49e21e1/attachment-0001.htm>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 17, Issue 169
***************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Tonizzo, Paul via Tigers" <[email-masked]>
Date: Mon, 2 Dec 2024 15:03:36 +0000

Hi. 
If no fluid is leaking, the master needs a rebuild. 
☹

-----Original Message-----

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive