Subject: [Tigers] Dave Monroe e-dress

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Thu, 26 Dec 2024 18:19:02 -0500

This is what I’ve got and it doesn’t work. Anybody got the correct address for Dave Munroe? He lives in Nova Scotia.

[email-masked] 

Jim Armstrong
Sent from my iPhone
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: M Lafayette via Tigers <[email-masked]>
Date: Fri, 27 Dec 2024 01:08:54 +0000 (UTC)

--===============1574590146737996635==
	boundary="----=_Part_3982475_113484966.1735261734182"

------=_Part_3982475_113484966.1735261734182
Content-Transfer-Encoding: quoted-printable

Try it this way with a U" rather than an "o".
=C2=[email-masked]
In a message dated 12/26/2024 6:26:49 PM Eastern Standard Time, tigers@auto=
x.team.net writes:=C2=A0
This is what I=E2=80=99ve got and it doesn=E2=80=99t work. Anybody got the =
correct address for Dave Munroe? He lives in Nova Scotia.=C2=A0dave@monroe.=
ca =C2=A0Jim ArmstrongSent from my iPhone__________________________________=
_____________=C2=[email-masked]=C2=A0Donate: http://www.team.net/d=
onate.htmlArchive: http://www.team.net/pipermail/tigers http://autox.team.n=
et/archive=C2=A0Unsubscribe: http://autox.team.net/mailman/options/tigers/c=
[email-masked]=C2=A0=C2=A0

------=_Part_3982475_113484966.1735261734182
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: rgb(0, 0, 0);">
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 0); font-style: normal; font-weight: 400;">Try it this way with a U" rather than an "o".<br></span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: rgb(0, 0, 0);">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 0); font-style: normal; font-weight: 400;">[email-masked]</span></div>
</div>
<br>In a message dated 12/26/2024 6:26:49 PM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div dir="ltr">This is what I&rsquo;ve got and it doesn&rsquo;t work. Anybody got the correct address for Dave Munroe? He lives in Nova Scotia.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr"><a href="mailto:[email-masked]">[email-masked]</a> </div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Jim Armstrong</div>
<div dir="ltr">Sent from my iPhone</div>
<div dir="ltr">_______________________________________________</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr"><a href="mailto:[email-masked]">[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp;</div>
</blockquote>
</div>
</div>
------=_Part_3982475_113484966.1735261734182--

--===============1574590146737996635==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1574590146737996635==--