Subject: [Tigers] alternator install

From: "Ron Fraser" <[email-masked]>
Date: Tue, 29 Oct 2024 20:14:15 -0400 boundary="----=_NextPart_000_0027_01DB2A3F.224B7B80"

This is a multipart message in MIME format.

------=_NextPart_000_0027_01DB2A3F.224B7B80
	boundary="----=_NextPart_001_0028_01DB2A3F.224B7B80"

------=_NextPart_001_0028_01DB2A3F.224B7B80
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

This is a very interesting Alternator install using the Tiger generator
bracket.

Anyone have a detailed description of this install?

Ron Fraser

------=_NextPart_001_0028_01DB2A3F.224B7B80
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>This is a very interesting Alternator install using =
the Tiger generator bracket.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Anyone have =
a detailed description of this install?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Ron =
Fraser<o:p></o:p></p></div></body></html>
------=_NextPart_001_0028_01DB2A3F.224B7B80--

------=_NextPart_000_0027_01DB2A3F.224B7B80
	name="4 2.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="4 2.jpg"

////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////

------=_NextPart_000_0027_01DB2A3F.224B7B80
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_NextPart_000_0027_01DB2A3F.224B7B80--

---

From: Tom Witt via Tigers <[email-masked]>
Date: Wed, 30 Oct 2024 14:47:39 -0700

This is a multi-part message in MIME format.
--===============1544082353060082438==
 boundary="------------rvWNDKwpWEc0TDZusJ1JdOkD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------rvWNDKwpWEc0TDZusJ1JdOkD
Content-Transfer-Encoding: 8bit

IF the goal is to use the cast Tiger generator bracket then just ignore. 
Otherwise this is one of those ubiquitous Asian car alternators. The 
brackets are before/after (modified). Sorry I can't recall from what 
car. Upper bracket and lower bracket share the same bolt at the water 
pump. The lower bracket (barely seen near red arrow) is slotted for 
adjustment. There is an additional spacer behind the alternator hidden 
by the wire wrap. It was a long time ago but I probably altered the oil 
dip stick tube too.

On 10/30/2024 11:01 AM, Ron Fraser via Tigers wrote:
>
> The 1982 and earlier Toyota Alternator looks promising.
>
> No guarantee
>
> I do not have parts on hand to investigate this install.
>
> Ron Fraser
>
> *From:* Tigers <[email-masked]> *On Behalf Of *Ron Fraser
> *Sent:* Wednesday, October 30, 2024 10:49 AM
> *To:* 'Gary Winblad' <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [Tigers] alternator install
>
> I have no details about this install, thus my ask.
>
> Here are my observations:
>
> Not sure about what alternator is used.
>
> Long bolt – 7/16” around 8.5” long
>
> 3 spacers – these will vary, depends on the Alternator
>
> The adjustment arm is not showing – original arm might work
>
> Ron Fraser
>
> *From:* Gary Winblad <[email-masked]>
> *Sent:* Tuesday, October 29, 2024 10:36 PM
> *To:* Ron Fraser <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [Tigers] alternator install
>
> Stock Tiger heavy cast iron bracket, long bolt, Ford alternator, 3 
> custom spacers...
>
> wha la..  Tiger with a modern alternator conversion.
>
> Different strokes...  This one should work ok.
>
> Gary
>
> On Tue, Oct 29, 2024 at 5:17 PM Ron Fraser <[email-masked]> wrote:
>
>     This is a very interesting Alternator install using the Tiger
>     generator bracket.
>
>     Donate: http://www.team.net/donate.html
>     Unsubscribe:
>     http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
--------------rvWNDKwpWEc0TDZusJ1JdOkD
 boundary="------------A7wnrjGWAdywjF5x2PhLTmHF"

--------------A7wnrjGWAdywjF5x2PhLTmHF
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-forward-container">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>IF the goal is to use the cast Tiger generator bracket then
        just ignore. Otherwise this is one of those ubiquitous Asian car
        alternators. The brackets are before/after (modified). Sorry I
        can't recall from what car. Upper bracket and lower bracket
        share the same bolt at the water pump. The lower bracket (barely
        seen near red arrow) is slotted for adjustment. There is an
        additional spacer behind the alternator hidden by the wire wrap.
        It was a long time ago but I probably altered the oil dip stick
        tube too.<br>
      </p>
      <p><img src="cid:[email-masked]" alt=""
          class=""> <img src="cid:[email-masked]"
          alt="" width="810" height="539" class=""></p>
      <div class="moz-cite-prefix">On 10/30/2024 11:01 AM, Ron Fraser
        via Tigers wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type"
          content="text/html; charset=UTF-8">
        <meta name="Generator"
          content="Microsoft Word 15 (filtered medium)">
        <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal">The 1982 and earlier Toyota Alternator
            looks promising.<o:p></o:p></p>
          <p class="MsoNormal">No guarantee <o:p></o:p></p>
          <p class="MsoNormal">I do not have parts on hand to
            investigate this install.<o:p></o:p></p>
          <p class="MsoNormal">Ron Fraser<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <div
style="border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
              <p class="MsoNormal"><b>From:</b> Tigers <a
                  class="moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                <b>On Behalf Of </b>Ron Fraser<br>
                <b>Sent:</b> Wednesday, October 30, 2024 10:49 AM<br>
                <b>To:</b> 'Gary Winblad' <a
                  class="moz-txt-link-rfc2396E"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                <b>Cc:</b> <a
                  class="moz-txt-link-abbreviated moz-txt-link-freetext"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a><br>
                <b>Subject:</b> Re: [Tigers] alternator install<o:p></o:p></p>
            </div>
          </div>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">I have no details about this install,
            thus my ask.<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Here are my observations:<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Not sure about what alternator is used.<o:p></o:p></p>
          <p class="MsoNormal">Long bolt – 7/16” around 8.5” long<o:p></o:p></p>
          <p class="MsoNormal">3 spacers – these will vary, depends on
            the Alternator<o:p></o:p></p>
          <p class="MsoNormal">The adjustment arm is not showing –
            original arm might work<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Ron Fraser<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal"><b>From:</b> Gary Winblad &lt;<a
              href="mailto:[email-masked]" moz-do-not-send="true"
              class="moz-txt-link-freetext">[email-masked]</a>&gt;
            <br>
            <b>Sent:</b> Tuesday, October 29, 2024 10:36 PM<br>
            <b>To:</b> Ron Fraser &lt;<a
              href="mailto:[email-masked]" moz-do-not-send="true"
              class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
            <b>Cc:</b> <a href="mailto:[email-masked]"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
            <b>Subject:</b> Re: [Tigers] alternator install<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <div>
              <p class="MsoNormal">Stock Tiger heavy cast iron bracket,
                long bolt, Ford alternator, 3 custom spacers...<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal">wha la..  Tiger with a modern
                alternator conversion.<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal"><o:p> </o:p></p>
            </div>
            <div>
              <p class="MsoNormal">Different strokes...  This one should
                work ok.<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal">Gary<o:p></o:p></p>
            </div>
            <div>
              <p class="MsoNormal"><o:p> </o:p></p>
            </div>
          </div>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <div>
              <p class="MsoNormal">On Tue, Oct 29, 2024 at 5:17 PM Ron
                Fraser &lt;<a href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                wrote:<o:p></o:p></p>
            </div>
            <blockquote
style="border:none;border-left:solid #CCCCCC 1.0pt;padding:0in 0in 0in 6.0pt;margin-left:4.8pt;margin-top:5.0pt;margin-right:0in;margin-bottom:5.0pt">
              <div>
                <div>
                  <div>
                    <p class="MsoNormal"
style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">This is a
                      very interesting Alternator install using the
                      Tiger generator bracket.<o:p></o:p></p>
                    <p class="MsoNormal"
style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"> <o:p></o:p></p>
                    <p class="MsoNormal"
style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">Anyone have a
                      detailed description of this install?<o:p></o:p></p>
                    <p class="MsoNormal"
style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"> <o:p></o:p></p>
                    <p class="MsoNormal"
style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">Ron Fraser<o:p></o:p></p>
                  </div>
                </div>
                <p class="MsoNormal" style="margin-bottom:12.0pt">_______________________________________________<br>
                  <br>
                  <a href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
                  <br>
                  Donate: <a href="http://www.team.net/donate.html"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                  Archive: <a
                    href="http://www.team.net/pipermail/tigers"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://www.team.net/pipermail/tigers</a>
                  <a href="http://autox.team.net/archive"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
                  <br>
                  Unsubscribe: <a
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://autox.team.net/mailman/options/tigers/[email-masked]</a><o:p></o:p></p>
              </div>
            </blockquote>
          </div>
        </div>
        <br>
        <fieldset class="moz-mime-attachment-header"></fieldset>
        <pre wrap="" class="moz-quote-pre">_______________________________________________

<a class="moz-txt-link-abbreviated moz-txt-link-freetext"
        href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>

        href="http://www.team.net/donate.html" moz-do-not-send="true">http://www.team.net/donate.html</a>
Archive: <a class="moz-txt-link-freetext"
        href="http://www.team.net/pipermail/tigers"
        moz-do-not-send="true">http://www.team.net/pipermail/tigers</a> <a
        class="moz-txt-link-freetext"
        href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext"
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
        moz-do-not-send="true">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
      </blockquote>
    </div>
  </body>
</html>
--------------A7wnrjGWAdywjF5x2PhLTmHF
Content-Disposition: inline; filename="uPxMcY79WEXFnk0H.png"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------A7wnrjGWAdywjF5x2PhLTmHF
Content-Disposition: inline; filename="8x5vzUC9G4O2DuuH.png"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------A7wnrjGWAdywjF5x2PhLTmHF--

--------------rvWNDKwpWEc0TDZusJ1JdOkD--

--===============1544082353060082438==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1544082353060082438==--