Subject: Re: [Tigers] Hardtop to Body Protection Film

From: tom pappenhagen <[email-masked]>
Date: Sun, 8 Sep 2024 14:25:45 -0400

--===============3390759934133874166==

--000000000000941be706219fc5f5
Content-Transfer-Encoding: quoted-printable

I used this 3M film.

https://www.amazon.com/gp/product/B004VG8DS0/ref=3Dppx_yo_dt_b_search_asin_=
title?ie=3DUTF8&th=3D1

Tom

On Sun, Sep 8, 2024 at 2:05=E2=80=AFPM Joe Brown <[email-masked]> wr=
ote:

> I seem to remember that several years ago somebody was selling a paint
> protection film that prevented the hardtop from rubbing on the body.  Is
> that product still available?
>
> Thanks,
> Joe Brown
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers
> http://autox.team.net/archive
>
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--000000000000941be706219fc5f5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I used this 3M film.<div><br></div><div><a href=3D"https:/=
/www.amazon.com/gp/product/B004VG8DS0/ref=3Dppx_yo_dt_b_search_asin_title?i=
e=3DUTF8&amp;th=3D1">https://www.amazon.com/gp/product/B004VG8DS0/ref=3Dppx=
_yo_dt_b_search_asin_title?ie=3DUTF8&amp;th=3D1</a><br></div><div><br></div=
><div>Tom</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Sun, Sep 8, 2024 at 2:05=E2=80=AFPM Joe Brown &lt;<a hre=
f=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>=
</div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;b=
order-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">I =
seem to remember that several years ago somebody was selling a paint protec=
tion film that prevented the hardtop from rubbing on the body.=C2=A0 Is tha=
t product still available?<div><br></div><div>Thanks,</div><div>Joe Brown</=
div></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=3D"htt=
p://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/pappen=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/ma=
ilman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000941be706219fc5f5--

--===============3390759934133874166==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============3390759934133874166==--

---

From: Ken Tisdale <[email-masked]>
Date: Sun, 8 Sep 2024 14:33:52 -0600

This is a multi-part message in MIME format.
--------------QqmmIQOIRmrAFK6vu0P0mMqB
 boundary="------------9Jcyf0W37GtSrh8FIqd9P1O0"

--------------9Jcyf0W37GtSrh8FIqd9P1O0
Content-Transfer-Encoding: 8bit

CATO in CO did a kit a long time ago. you can do it yourself working 
with a paint protective film shop to lay it out.

Ken

On 9/8/2024 12:25 PM, tom pappenhagen wrote:
> I used this 3M film.
>
> https://www.amazon.com/gp/product/B004VG8DS0/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&th=1 
> <https://www.amazon.com/gp/product/B004VG8DS0/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&th=1>
>
> Tom
>
> On Sun, Sep 8, 2024 at 2:05 PM Joe Brown <[email-masked]> wrote:
>
>     I seem to remember that several years ago somebody was selling a
>     paint protection film that prevented the hardtop from rubbing on
>     the body.  Is that product still available?
>
>     Thanks,
>     Joe Brown
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
-- 
Ken Tisdale 303-807-5488
--------------9Jcyf0W37GtSrh8FIqd9P1O0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>CATO in CO did a kit a long time ago. you can do it yourself
      working with a paint protective film shop to lay it out.</p>
    <p>Ken<br>
    </p>
    <div class="moz-cite-prefix">On 9/8/2024 12:25 PM, tom pappenhagen
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I used this 3M film.
        <div><br>
        </div>
        <div><a
href="https://www.amazon.com/gp/product/B004VG8DS0/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;th=1"
            moz-do-not-send="true">https://www.amazon.com/gp/product/B004VG8DS0/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;th=1</a><br>
        </div>
        <div><br>
        </div>
        <div>Tom</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sun, Sep 8, 2024 at 2:05 PM
          Joe Brown &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">I seem to remember that several years ago
            somebody was selling a paint protection film that prevented
            the hardtop from rubbing on the body.  Is that product still
            available?
            <div><br>
            </div>
            <div>Thanks,</div>
            <div>Joe Brown</div>
          </div>
          _______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://www.team.net/pipermail/tigers"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/tigers</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe: <a
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <div class="moz-signature">-- <br>
      Ken Tisdale
      303-807-5488</div>
  </body>
</html>

--------------9Jcyf0W37GtSrh8FIqd9P1O0--

--------------QqmmIQOIRmrAFK6vu0P0mMqB
Content-Disposition: attachment; filename="ktisdale.vcf"
Content-Transfer-Encoding: base64

bnVsbA==

--------------QqmmIQOIRmrAFK6vu0P0mMqB
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------QqmmIQOIRmrAFK6vu0P0mMqB--