Subject: [Tigers] Rear plate assembly

From: Lance Beauchamp <[email-masked]>
Date: Tue, 18 Jun 2024 13:48:41 -0400

--===============3821185896439747667==

--000000000000f32ea4061b2db191

I'll assume  in the heat of the moment my body shot guy got rid of my rear
plate holder which was on the trunk.  So I'm in need, any for sale . He
couldn't save the unit so he got another trunk ,  no plate bracket.
Beau  B9470951

--000000000000f32ea4061b2db191
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I&#39;ll assume=C2=A0 in the heat of the moment my body s=
hot guy got rid of my rear plate holder which was on the trunk.=C2=A0 So I&=
#39;m in need, any for sale . He couldn&#39;t save the unit so he got anoth=
er trunk ,=C2=A0 no plate bracket.=C2=A0 =C2=A0 Beau=C2=A0 B9470951<div dir=
=3D"auto"><br></div></div>

--000000000000f32ea4061b2db191--

--===============3821185896439747667==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============3821185896439747667==--

---

From: Gary Winblad <[email-masked]>
Date: Tue, 18 Jun 2024 14:53:36 -0700

The “plate bracket “ is a couple holes
drilled through the trunk.
I think it’s Sunbeam Speciaties that sells a
small bracket that mounts under the chrome 
trunk lift handle so you don’t have to drill
any more holes.
Gary W.

Sent from my iPhone

> On Jun 18, 2024, at 10:52 AM, Lance Beauchamp <[email-masked]> wrote:
> 
> 
> I'll assume  in the heat of the moment my body shot guy got rid of my rear plate holder which was on the trunk.  So I'm in need, any for sale . He couldn't save the unit so he got another trunk ,  no plate bracket.    Beau  B9470951
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive