Subject: Re: [Tigers] Tigers Digest, Vol 17, Issue 18

From: Eric Gibeaut via Tigers <[email-masked]>
Date: Thu, 7 Mar 2024 18:38:00 -0500

I still have a few of the steering wheel hub repair kits left.
I am not sure if we will have another batch of them made.
They are listed on eBay and the CAT forum or just send me an email.  I am
65sunbeam.  My friend does make new Tiger wood steering wheels from original
bare metal blanks. He will have a few ready to go soon.  He does not restore
old steering wheels though.
Does Ken Corbin still do steering wheels?  I have not heard lately.
Thank you
Eric 

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, March 07, 2024 2:00 PM
To: [email-masked]
Subject: Tigers Digest, Vol 17, Issue 18

Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Re: Wood steering wheel restoration (Ken Tisdale)
   2. Re: Wood steering wheel restoration (Ron Fraser)

----------------------------------------------------------------------

Message: 1
Date: Thu, 7 Mar 2024 09:22:35 -0700
From: Ken Tisdale <[email-masked]>
To: [email-masked]
Subject: Re: [Tigers] Wood steering wheel restoration

Ken Corbin passed some time ago...

Ken Tisdale

On 3/6/2024 5:27 PM, 65 Sunbeam Tiger wrote:
>
> Does anyone know who does quality work restoring original Tiger wood 
> steering wheels?? There used to be a gentleman in Colorado who did 
> this, but I lost his contact information long ago.? ?I have 2 wheels 
> which need restoration.? Thanks in advance.
>
> Doug Babcock
>
> Sr TAC inspector
>
> 4 Tigers
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers
http://autox.team.net/archive
Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked].
com
-- 
Ken Tisdale 303-807-5488
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20240307/a7879420/attach
ment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ktisdale.vcf
Type: text/vcard
Size: 4 bytes
Desc: not available
URL:
<http://autox.team.net/pipermail/tigers/attachments/20240307/a7879420/attach
ment-0001.vcf>

------------------------------

Message: 2
Date: Thu, 7 Mar 2024 11:26:00 -0500
From: "Ron Fraser" <[email-masked]>
To: "'michael king'" <[email-masked]>, "'65 Sunbeam Tiger'"
	<[email-masked]>
Cc: "'Tiger Talk List Tiger'" <[email-masked]>
Subject: Re: [Tigers] Wood steering wheel restoration

Ken Corbin is the guy

I believe there is a video of his work somewhere.

Ken Corbins wood steering wheels | SAOCA Forum (sunbeamalpine.org)
<https://forum.sunbeamalpine.org/index.php?threads/ken-corbins-wood-steering
-wheels.12216/> 

Ron Fraser

From: Tigers <[email-masked]> On Behalf Of michael king
Sent: Wednesday, March 06, 2024 9:10 PM
To: 65 Sunbeam Tiger <[email-masked]>
Cc: Tiger Talk List Tiger <[email-masked]>
Subject: Re: [Tigers] Wood steering wheel restoration

Think it was Ken Corbin?

There are some great step by step guides on the TEAE newsletters and also
online ... Depending how bad it is.. it's likely you can get a great result
by yourself.

You can also now straight replace the cracked and warped hubs with a delrin
one from Eric G.

______________
Regards

Michael King

On Thu, 7 Mar 2024, 9:04?am 65 Sunbeam Tiger, <[email-masked]

Does anyone know who does quality work restoring original Tiger wood
steering wheels?  There used to be a gentleman in Colorado who did this, but
I lost his contact information long ago.   I have 2 wheels which need
restoration.  Thanks in advance.

Doug Babcock

Sr TAC inspector

4 Tigers

_______________________________________________

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20240307/cd07ad4f/attach
ment-0001.htm>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 17, Issue 18
**************************************

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ken Tisdale <[email-masked]>
Date: Thu, 7 Mar 2024 17:20:37 -0700

This is a multi-part message in MIME format.
--------------RNZ7ypFRN7M2rrPNYIroR0Fx
Content-Transfer-Encoding: 7bit

Ken C. has passed to Tiger Valhalla. RIP

Ken Tisdale

On 3/7/2024 4:38 PM, Eric Gibeaut via Tigers wrote:
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
>
-- 
Ken Tisdale 303-807-5488
--------------RNZ7ypFRN7M2rrPNYIroR0Fx
Content-Disposition: attachment; filename="ktisdale.vcf"
Content-Transfer-Encoding: base64

bnVsbA==

--------------RNZ7ypFRN7M2rrPNYIroR0Fx
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------RNZ7ypFRN7M2rrPNYIroR0Fx--