Subject: Re: [Tigers] Le Mans, Shelby & 2 Smokin' Tigers Kickstarter

From: David Sosna <[email-masked]>
Date: Sat, 2 Sep 2023 17:15:17 -0700

This is a multi-part message in MIME format.
--===============0217414246814615849==
 boundary="------------XoBMdeYjYUQETTUCDdQHxBEW"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------XoBMdeYjYUQETTUCDdQHxBEW
Content-Transfer-Encoding: 8bit

Thanks for the link, Bruce.  Interesting timing.  This morning I was 
rereading a 2007 article about the Toyota Celica Supra: "To the 
untrained eye the first Supra looked like a Celica--*/and nothing kills 
status faster than resembling a downmarket model/*". Three years later, 
Toyota changed the sheetmetal for the next generation Supra to 
differentiate it from the Celica.  I thought of the visual similarities 
between the Tiger and the Alpine;  That was also mentioned in the clip 
you found.  I guess that lack of differentiation was a problem for 
Rootes.  Not sure why it worked for AC though, since the first Cobras 
looked like the Ace.  If anybody wants to weigh-in on why it worked for 
AC, I'd appreciate your thoughts.

Best Regards

David Sosna

On 9/2/23 09:58, Bruce Richards wrote:
> Sorry if this is repeated, I had to resubscribe and didn't know if the 
> original went out.  I have pledged 500 Pounds to Kickstarter.  I 
> believe with help of the list and other resources the $ can be 
> raised.  Glad to be back on the list.
>
> Thx, Bruce
>
>
>
> I seem to have dropped off of the mailing list, so I'm hoping this can 
> be reposted.  I would like to see this get completed and plan to 
> pledge to the project.
>
>
>
> Le Mans, Shelby & 2 Smokin' Tigers by Berlinetta Films — Kickstarter 
> <https://www.kickstarter.com/projects/111019531/le-mans-shelby-and-2-smokin-tigers?ref=creator-nav&fbclid=IwAR0TD0YaSxLTyZXUlBIFlVLUi8HtX2_icKkE7VIMQokPawy_aKc5yMu7S20>
>
>
> Thanks,
>
> Bruce
> B9470147
>
> _______________________________________________
>
> [email-masked]
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
--------------XoBMdeYjYUQETTUCDdQHxBEW
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Thanks for the link, Bruce.  Interesting timing.  This morning I
      was rereading a 2007 article about the Toyota Celica Supra: "To
      the untrained eye the first Supra looked like a Celica--<b><i>and
          nothing kills status faster than resembling a downmarket model</i></b>". 
      Three years later, Toyota changed the sheetmetal for the next
      generation Supra to differentiate it from the Celica.  I thought
      of the visual similarities between the Tiger and the Alpine;  That
      was also mentioned in the clip you found.  I guess that lack of
      differentiation was a problem for Rootes.  Not sure why it worked
      for AC though, since the first Cobras looked like the Ace.  If
      anybody wants to weigh-in on why it worked for AC, I'd appreciate
      your thoughts.</p>
    <p>Best Regards</p>
    <p>David Sosna<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 9/2/23 09:58, Bruce Richards wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div dir="ltr">Sorry if this is repeated, I had to resubscribe
          and didn't know if the original went out.  I have pledged 500
          Pounds to Kickstarter.  I believe with help of the list and
          other resources the $ can be raised.  Glad to be back on the
          list.</div>
        <div dir="ltr"><br>
        </div>
        <div dir="ltr">Thx, Bruce</div>
        <div dir="ltr"><br>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>I seem to have dropped off of the mailing list, so I'm
            hoping this can be reposted.  I would like to see this get
            completed and plan to pledge to the project.<br>
            <div><br>
            </div>
            <div><br>
            </div>
            <div><br>
            </div>
            <div><a
href="https://www.kickstarter.com/projects/111019531/le-mans-shelby-and-2-smokin-tigers?ref=creator-nav&amp;fbclid=IwAR0TD0YaSxLTyZXUlBIFlVLUi8HtX2_icKkE7VIMQokPawy_aKc5yMu7S20"
                target="_blank" moz-do-not-send="true">Le Mans, Shelby
                &amp; 2 Smokin' Tigers by Berlinetta Films — Kickstarter</a><br>
            </div>
            <div><br>
            </div>
            <div><br>
            </div>
            <div>Thanks,</div>
            <div><br>
            </div>
            <div>Bruce</div>
            <div>B9470147</div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------XoBMdeYjYUQETTUCDdQHxBEW--

--===============0217414246814615849==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0217414246814615849==--

---

From: michael king <[email-masked]>
Date: Sun, 3 Sep 2023 09:30:33 +0800

--===============5751390110532268049==

--000000000000be8dbc06046a5733
Content-Transfer-Encoding: quoted-printable

There were some changes on the AC for the Cobra that did "toughen" it up a
little like the vents and the fender flares and wider wheels....but I think
the biggest difference is the AC ace was a desirable boutique low volume
high end sports car with decent performance.

The Cobra turned it into a boutique low volume high end performance car...
You didn't see Ace's running around everywhere.. an Ace was a special car
.. so it's not like you had a cooking model that suddenly was a wolf in
sheep's clothing.

Just my 0.02c

On Sun, 3 Sept 2023, 8:35 am David Sosna, <[email-masked]>
wrote:

> rereading a 2007 article about the Toyota Celica Supra: "To the untrained
> eye the first Supra looked like a Celica--*and nothing kills status
> faster than resembling a downmarket model*".  Three years later, Toyota
> changed the sheetmetal for the next generation Supra to differentiate it
> from the Celica.  I thought of the visual similarities between the Tiger
> and the Alpine;  That was also mentioned in the clip you found.  I guess
> that lack of differentiation was a problem for Rootes.  Not sure why it
> worked for AC though, since the first Cobras looked like the Ace.  If
> anybody wants to weigh-in on why it worked for AC, I'd appreciate your
> thoughts.
>
> Best Regards
>
> David Sosna
>
>
>
>
> original went out.  I have pledged 500 Pounds to Kickstarter.  I believe
> with help of the list and other resources the $ can be raised.  Glad to b=
e
> back on the list.
>
> Thx, Bruce
>
>
>
> I seem to have dropped off of the mailing list, so I'm hoping this can be
> reposted.  I would like to see this get completed and plan to pledge to t=
he
> project.
>
>
>
> Le Mans, Shelby & 2 Smokin' Tigers by Berlinetta Films =E2=80=94 Kickstar=
ter
> <https://www.kickstarter.com/projects/111019531/le-mans-shelby-and-2-smok=
in-tigers?ref=3Dcreator-nav&fbclid=3DIwAR0TD0YaSxLTyZXUlBIFlVLUi8HtX2_icKkE=
7VIMQokPawy_aKc5yMu7S20>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archi=
ve
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/sosnaenergycons=
[email-masked]
> Donate: http://www.team.net/donate.html
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--000000000000be8dbc06046a5733
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">There were some changes on the AC for the Cobra that did =
&quot;toughen&quot; it up a little like the vents and the fender flares and=
 wider wheels....but I think the biggest difference is the AC ace was a des=
irable boutique low volume high end sports car with decent performance.=C2=
=A0<div dir=3D"auto"><br></div><div dir=3D"auto">The Cobra turned it into a=
 boutique low volume high end performance car... You didn&#39;t see Ace&#39=
;s running around everywhere.. an Ace was a special car .. so it&#39;s not =
like you had a cooking model that suddenly was a wolf in sheep&#39;s clothi=
ng.</div><div dir=3D"auto"><br></div><div dir=3D"auto">Just my 0.02c</div><=
/div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">O=
n Sun, 3 Sept 2023, 8:35 am David Sosna, &lt;<a href=3D"mailto:sosnaenergyc=
[email-masked]">[email-masked]</a>&gt; wrote:<br></di=
v><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:=
1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div>
    <p>Thanks for the link, Bruce.=C2=A0 Interesting timing.=C2=A0 This mor=
ning I
      was rereading a 2007 article about the Toyota Celica Supra: &quot;To
      the untrained eye the first Supra looked like a Celica--<b><i>and
          nothing kills status faster than resembling a downmarket model</i=
></b>&quot;.=C2=A0
      Three years later, Toyota changed the sheetmetal for the next
      generation Supra to differentiate it from the Celica.=C2=A0 I thought
      of the visual similarities between the Tiger and the Alpine;=C2=A0 Th=
at
      was also mentioned in the clip you found.=C2=A0 I guess that lack of
      differentiation was a problem for Rootes.=C2=A0 Not sure why it worke=
d
      for AC though, since the first Cobras looked like the Ace.=C2=A0 If
      anybody wants to weigh-in on why it worked for AC, I&#39;d appreciate
      your thoughts.</p>
    <p>Best Regards</p>
    <p>David Sosna<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div>On 9/2/23 09:58, Bruce Richards wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">
        <div dir=3D"ltr">Sorry if this is repeated, I had to resubscribe
          and didn&#39;t know if the original went out.=C2=A0 I have pledge=
d 500
          Pounds to Kickstarter.=C2=A0 I believe with help of the list and
          other resources the $ can be raised.=C2=A0 Glad to be back on the
          list.</div>
        <div dir=3D"ltr"><br>
        </div>
        <div dir=3D"ltr">Thx, Bruce</div>
        <div dir=3D"ltr"><br>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>I seem to have dropped off of the mailing list, so I&#39;m
            hoping this can be reposted.=C2=A0 I would like to see this get
            completed and plan to pledge to the project.<br>
            <div><br>
            </div>
            <div><br>
            </div>
            <div><br>
            </div>
            <div><a href=3D"https://www.kickstarter.com/projects/111019531/=
le-mans-shelby-and-2-smokin-tigers?ref=3Dcreator-nav&amp;fbclid=3DIwAR0TD0Y=
aSxLTyZXUlBIFlVLUi8HtX2_icKkE7VIMQokPawy_aKc5yMu7S20" target=3D"_blank" rel=
=3D"noreferrer">Le Mans, Shelby
                &amp; 2 Smokin&#39; Tigers by Berlinetta Films =E2=80=94 Ki=
ckstarter</a><br>
            </div>
            <div><br>
            </div>
            <div><br>
            </div>
            <div>Thanks,</div>
            <div><br>
            </div>
            <div>Bruce</div>
            <div>B9470147</div>
          </div>
        </div>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________

<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferre=
r">[email-masked]</a>

=3D"noreferrer">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" target=3D"_blank"=
 rel=3D"noreferrer">http://www.team.net/pipermail/tigers</a> <a href=3D"htt=
p://autox.team.net/archive" target=3D"_blank" rel=3D"noreferrer">http://aut=
ox.team.net/archive</a>

Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/sosnae=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferre=
r">[email-masked]</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
 noreferrer" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a =
href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000be8dbc06046a5733--

--===============5751390110532268049==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5751390110532268049==--

---

From: David Sosna <[email-masked]>
Date: Sat, 2 Sep 2023 19:17:29 -0700

This is a multi-part message in MIME format.
--===============6296714030314388844==
 boundary="------------b19G5rEnXu009m8yZ0Tuz0qH"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------b19G5rEnXu009m8yZ0Tuz0qH
Content-Transfer-Encoding: 8bit

Michael:

Makes sense--I hadn't thought of it that way.  Glad I asked. 😁

Thanks!

Best Regards

David

On 9/2/23 18:30, michael king wrote:
> There were some changes on the AC for the Cobra that did "toughen" it 
> up a little like the vents and the fender flares and wider 
> wheels....but I think the biggest difference is the AC ace was a 
> desirable boutique low volume high end sports car with decent 
> performance.
>
> The Cobra turned it into a boutique low volume high end performance 
> car... You didn't see Ace's running around everywhere.. an Ace was a 
> special car .. so it's not like you had a cooking model that suddenly 
> was a wolf in sheep's clothing.
>
> Just my 0.02c
>
> On Sun, 3 Sept 2023, 8:35 am David Sosna, 
> <[email-masked]> wrote:
>
>     Thanks for the link, Bruce.  Interesting timing.  This morning I
>     the untrained eye the first Supra looked like a Celica--*/and
>     nothing kills status faster than resembling a downmarket
>     model/*".  Three years later, Toyota changed the sheetmetal for
>     the next generation Supra to differentiate it from the Celica.  I
>     thought of the visual similarities between the Tiger and the
>     Alpine;  That was also mentioned in the clip you found.  I guess
>     that lack of differentiation was a problem for Rootes.  Not sure
>     why it worked for AC though, since the first Cobras looked like
>     the Ace.  If anybody wants to weigh-in on why it worked for AC,
>     I'd appreciate your thoughts.
>
>     Best Regards
>
>     David Sosna
>
>
>
>
>>     Sorry if this is repeated, I had to resubscribe and didn't know
>>     if the original went out. I have pledged 500 Pounds to
>>     Kickstarter.  I believe with help of the list and other resources
>>     the $ can be raised.  Glad to be back on the list.
>>
>>     Thx, Bruce
>>
>>
>>
>>     I seem to have dropped off of the mailing list, so I'm hoping
>>     this can be reposted.  I would like to see this get completed and
>>     plan to pledge to the project.
>>
>>
>>
--------------b19G5rEnXu009m8yZ0Tuz0qH
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Michael:</p>
    <p>Makes sense--I hadn't thought of it that way.  Glad I asked. 😁</p>
    <p>Thanks!</p>
    <p>Best Regards</p>
    <p>David<br>
    </p>
    <div class="moz-cite-prefix">On 9/2/23 18:30, michael king wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAET8snVYkhjR=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">There were some changes on the AC for the Cobra
        that did "toughen" it up a little like the vents and the fender
        flares and wider wheels....but I think the biggest difference is
        the AC ace was a desirable boutique low volume high end sports
        car with decent performance. 
        <div dir="auto"><br>
        </div>
        <div dir="auto">The Cobra turned it into a boutique low volume
          high end performance car... You didn't see Ace's running
          around everywhere.. an Ace was a special car .. so it's not
          like you had a cooking model that suddenly was a wolf in
          sheep's clothing.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Just my 0.02c</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sun, 3 Sept 2023, 8:35 am
          David Sosna, &lt;<a
            href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div>
            <p>Thanks for the link, Bruce.  Interesting timing.  This
              morning I was rereading a 2007 article about the Toyota
              Celica Supra: "To the untrained eye the first Supra looked
              like a Celica--<b><i>and nothing kills status faster than
                  resembling a downmarket model</i></b>".  Three years
              later, Toyota changed the sheetmetal for the next
              generation Supra to differentiate it from the Celica.  I
              thought of the visual similarities between the Tiger and
              the Alpine;  That was also mentioned in the clip you
              found.  I guess that lack of differentiation was a problem
              for Rootes.  Not sure why it worked for AC though, since
              the first Cobras looked like the Ace.  If anybody wants to
              weigh-in on why it worked for AC, I'd appreciate your
              thoughts.</p>
            <p>Best Regards</p>
            <p>David Sosna<br>
            </p>
            <p><br>
            </p>
            <p><br>
            </p>
            <p><br>
            </p>
            <div>On 9/2/23 09:58, Bruce Richards wrote:<br>
            </div>
            <blockquote type="cite">
              <div dir="ltr">
                <div dir="ltr">Sorry if this is repeated, I had to
                  resubscribe and didn't know if the original went out. 
                  I have pledged 500 Pounds to Kickstarter.  I believe
                  with help of the list and other resources the $ can be
                  raised.  Glad to be back on the list.</div>
                <div dir="ltr"><br>
                </div>
                <div dir="ltr">Thx, Bruce</div>
                <div dir="ltr"><br>
                  <div><br>
                  </div>
                  <div><br>
                  </div>
                  <div>I seem to have dropped off of the mailing list,
                    so I'm hoping this can be reposted.  I would like to
                    see this get completed and plan to pledge to the
                    project.<br>
                    <div><br>
                    </div>
                    <div><br>
                    </div>
                    <div><br>
                    </div>
                    <div><a
href="https://www.kickstarter.com/projects/111019531/le-mans-shelby-and-2-smokin-tigers?ref=creator-nav&amp;fbclid=IwAR0TD0YaSxLTyZXUlBIFlVLUi8HtX2_icKkE7VIMQokPawy_aKc5yMu7S20"
                        target="_blank" rel="noreferrer"
                        moz-do-not-send="true">Le Mans, Shelby &amp; 2
                        Smokin' Tigers by Berlinetta Films — Kickstarter</a><br>
                    </div>
                    <div><br>
                    </div>
                    <div><br>
                    </div>
                    <div>Thanks,</div>
                    <div><br>
                    </div>
                    <div>Bruce</div>
                    <div>B9470147</div>
                  </div>
                </div>
              </div>
              <br>
              <fieldset></fieldset>
              <pre>_______________________________________________

<a href="mailto:[email-masked]" target="_blank" rel="noreferrer" moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noreferrer" moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive" target="_blank" rel="noreferrer" moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive</a>

Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noreferrer" moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
            </blockquote>
          </div>
          _______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://www.team.net/pipermail/tigers"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/tigers</a>
          <a href="http://autox.team.net/archive" rel="noreferrer
            noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe: <a
href="http://autox.team.net/mailman/options/tigers/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------b19G5rEnXu009m8yZ0Tuz0qH--

--===============6296714030314388844==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6296714030314388844==--

---

From: Mark Rense via Tigers <[email-masked]>
Date: Sun, 3 Sep 2023 13:07:09 -0400

--===============4589159585666745989==

--000000000000438b660604776d7d
Content-Transfer-Encoding: quoted-printable

So the approximate AC Ace total production was 689 over ten years. How many
folks, especially in the US, had ever seen one by the time the Cobra
debuted?

The Alpine Series I-III totals were over 37,700 by the start of 1964, and
the Series IV was well into production before the Tiger debuted at New York
in April of =E2=80=9864. Many sports car enthusiasts new of the Alpine but =
the
Tiger looked so much like the Alpine that it was difficult to tell them
apart at a glance.

But did the Tiger really suffer from lack of product differentiation from
the Alpine? Virtually every car model built then had a large range of
performance options . The Mustang could be had with a drum brake 170 ci six
and three speed up to the K-code 289 at the time, and the Corvette had
several small and big block choices, same for every sedan.

 I think the Tiger was more a victim of poor development, a stodgy and
failing parent company, the Chrysler takeover and ensuing dealer confusion,
and finally increasing regulations requiring serious investments that the
new owners wouldn=E2=80=99t make.

I=E2=80=99m sure we have all thought about what a Tiger could have evolved =
into
going into the =E2=80=9870=E2=80=99s if Chrysler had made a commitment but =
it=E2=80=99s just a
fantasy. At least we now know how to keep ours updated and running better
than when new.

Bugz

On Sat, Sep 2, 2023 at 10:09 PM michael king <[email-masked]>
wrote:

> There were some changes on the AC for the Cobra that did "toughen" it up =
a
> little like the vents and the fender flares and wider wheels....but I thi=
nk
> The Cobra turned it into a boutique low volume high end performance car..=
.
> On Sun, 3 Sept 2023, 8:35 am David Sosna, <[email-masked]=
m>
>> rereading a 2007 article about the Toyota Celica Supra: "To the untraine=
d
>> with help of the list and other resources the $ can be raised.  Glad to =
be
>> back on the list.
>>
>> Thx, Bruce
>>
>>
>>
>> I seem to have dropped off of the mailing list, so I'm hoping this can b=
e
>> reposted.  I would like to see this get completed and plan to pledge to =
the
>> project.
>>
>>
>>
>> Le Mans, Shelby & 2 Smokin' Tigers by Berlinetta Films =E2=80=94 Kicksta=
rter
>> <https://www.kickstarter.com/projects/111019531/le-mans-shelby-and-2-smo=
kin-tigers?ref=3Dcreator-nav&fbclid=3DIwAR0TD0YaSxLTyZXUlBIFlVLUi8HtX2_icKk=
E7VIMQokPawy_aKc5yMu7S20>
>> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/arch=
ive
>>
>> Unsubscribe: http://autox.team.net/mailman/options/tigers/sosnaenergycon=
[email-masked]
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--000000000000438b660604776d7d
Content-Transfer-Encoding: quoted-printable

<div><div dir=3D"auto">So the approximate AC Ace total production was 689 o=
ver ten years. How many folks, especially in the US, had ever seen one by t=
he time the Cobra debuted?=C2=A0</div><div dir=3D"auto"><br></div><div dir=
=3D"auto">The Alpine Series I-III totals were over 37,700 by the start of 1=
964, and the Series IV was well into production before the Tiger debuted at=
 New York in April of =E2=80=9864. Many sports car enthusiasts new of the A=
lpine but the Tiger looked so much like the Alpine that it was difficult to=
 tell them apart at a glance.=C2=A0</div><div dir=3D"auto"><br></div><div d=
ir=3D"auto">But did the Tiger really suffer from lack of product differenti=
ation from the Alpine? Virtually every car model built then had a large ran=
ge of performance options . The Mustang could be had with a drum brake 170 =
ci six and three speed up to the K-code 289 at the time, and the Corvette h=
ad several small and big block choices, same for every sedan.</div><div dir=
=3D"auto"><br></div><div dir=3D"auto">=C2=A0I think the Tiger was more a vi=
ctim of poor development, a stodgy and failing parent company, the Chrysler=
 takeover and ensuing dealer confusion, and finally increasing regulations =
requiring serious investments that the new owners wouldn=E2=80=99t make.=C2=
=A0</div><div dir=3D"auto"><br></div><div dir=3D"auto">I=E2=80=99m sure we =
have all thought about what a Tiger could have evolved into going into the =
=E2=80=9870=E2=80=99s if Chrysler had made a commitment but it=E2=80=99s ju=
st a fantasy. At least we now know how to keep ours updated and running bet=
ter than when new.=C2=A0</div><div dir=3D"auto"><br></div><div dir=3D"auto"=
>Bugz</div><div dir=3D"auto"><br></div><div dir=3D"auto"><br></div><div><br=
><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, S=
ep 2, 2023 at 10:09 PM michael king &lt;<a href=3D"mailto:michael.s.king@gm=
ail.com" target=3D"_blank">[email-masked]</a>&gt; wrote:<br></div=
><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border=
-left-width:1px;border-left-style:solid;padding-left:1ex;border-left-color:=
rgb(204,204,204)"><div dir=3D"auto">There were some changes on the AC for t=
he Cobra that did &quot;toughen&quot; it up a little like the vents and the=
 fender flares and wider wheels....but I think the biggest difference is th=
e AC ace was a desirable boutique low volume high end sports car with decen=
t performance.=C2=A0<div dir=3D"auto"><br></div><div dir=3D"auto">The Cobra=
 turned it into a boutique low volume high end performance car... You didn&=
#39;t see Ace&#39;s running around everywhere.. an Ace was a special car ..=
 so it&#39;s not like you had a cooking model that suddenly was a wolf in s=
heep&#39;s clothing.</div><div dir=3D"auto"><br></div><div dir=3D"auto">Jus=
t my 0.02c</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Sun, 3 Sept 2023, 8:35 am David Sosna, &lt;<a href=3D"ma=
ilto:[email-masked]" target=3D"_blank">sosnaenergyconsulti=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-style:solid=
;padding-left:1ex;border-left-color:rgb(204,204,204)">
 =20
   =20
 =20
  <div>
    <p>Thanks for the link, Bruce.=C2=A0 Interesting timing.=C2=A0 This mor=
ning I
      was rereading a 2007 article about the Toyota Celica Supra: &quot;To
      the untrained eye the first Supra looked like a Celica--<b><i>and
          nothing kills status faster than resembling a downmarket model</i=
aSxLTyZXUlBIFlVLUi8HtX2_icKkE7VIMQokPawy_aKc5yMu7S20" rel=3D"noreferrer" ta=
rget=3D"_blank">Le Mans, Shelby
      <pre style=3D"font-family:monospace">________________________________=
_______________

<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_blan=
k" style=3D"font-family:monospace">[email-masked]</a>

et=3D"_blank" style=3D"font-family:monospace">http://www.team.net/donate.ht=
ml</a>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank" style=3D"font-family:monospace">http://www.team.net/pip=
ermail/tigers</a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferr=
er" target=3D"_blank" style=3D"font-family:monospace">http://autox.team.net=
/archive</a>

Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/sosnae=
[email-masked]" rel=3D"noreferrer" target=3D"_blank" style=3D"font=
-family:monospace">http://autox.team.net/mailman/options/tigers/sosnaenergy=
[email-masked]</a>

</pre>
    </blockquote>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_blan=
k">[email-masked]</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
 noreferrer" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a =
href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=3D"htt=
p://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/mark44=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/m=
ailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div></div>
</div>

--000000000000438b660604776d7d--

--===============4589159585666745989==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4589159585666745989==--