Subject: Re: [Tigers] Horn Wiring

From: Tom Witt via Tigers <[email-masked]>
Date: Sat, 23 Sep 2023 20:45:02 -0700

This is a multi-part message in MIME format.
--===============3379195634566978805==
 boundary="------------qRqJ8W0pJH5OO1l20nntCCHF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------qRqJ8W0pJH5OO1l20nntCCHF
Content-Transfer-Encoding: 8bit

I believe most horns have a relay and the 12v+ is already at said relay. 
When the horn ring makes contact it GROUNDS the relay (completing the 
circuit) and the relay contact points connect. That passes through the 
12V+ to the horns. So, typically the horn ring simply grounds the relay 
to activate it. Sorry too late for me to check the manual for Tiger 
specifics but MOST cars function that way.

  Think of yourself standing at a light switch in the house. When 
someone presses you on the shoulder (connecting to ground) you and the 
switch act like the relay moving the switch to the on position. This 
then send power to the light (horn). When the person pressing on your 
shoulder releases you turn the switch off. Hope that helps.

On 9/23/2023 5:59 PM, Robert Wanty wrote:
> I am working on wiring the horns for the first time since my 15 year 
> restore. I am working with the original wiring harness and horns. 
> Starting at the horns there is one on  each side with a jumper wire 
> between the two horns, there are 2 purple wires leading to each horn, 
> one wire on each side is hot and wired to the fuse box the second wire 
> is not hot or grounded. I installed a new horn ring from SS and have 
> one wire from the contact on the horn ring and a second wire for the 
> circle contact off the signal switch, I think the wire for the circle 
> contact should be hot  but I don't seem to have a connector for it in 
> the harness under the dash and nothing for the wire to the horn ring.
> It would seem to me that I should have a hot wire to the ring contact 
> then a hot to the horns when the horn ring is pressed. but the wiring 
> harness does not seem to follow that way of thinking.
> The wiring diagram is some help but as usual my limited knowledge on 
> this will probably start a fire.
> Any help would be appreciated, I would rather not rewire the circuits 
> so hopefully I can restore the Lucas system.to <http://system.to> its 
> original splendor.
>
>
> Bob
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
--------------qRqJ8W0pJH5OO1l20nntCCHF
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I believe most horns have a relay and the 12v+ is already at said
      relay. When the horn ring makes contact it GROUNDS the relay
      (completing the circuit) and the relay contact points connect.
      That passes through the 12V+ to the horns. So, typically the horn
      ring simply grounds the relay to activate it. Sorry too late for
      me to check the manual for Tiger specifics but MOST cars function
      that way.</p>
    <p> Think of yourself standing at a light switch in the house. When
      someone presses you on the shoulder (connecting to ground) you and
      the switch act like the relay moving the switch to the on
      position. This then send power to the light (horn). When the
      person pressing on your shoulder releases you turn the switch off.
      Hope that helps.<br>
    </p>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 9/23/2023 5:59 PM, Robert Wanty
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAOCAEMVSUMFnzga3=jFdT5=oW9+Rf-1At=E=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I am working on wiring the horns for the first time
        since my 15 year restore. I am working with the original wiring
        harness and horns. Starting at the horns there is one on  each
        side with a jumper wire between the two horns, there are 2
        purple wires leading to each horn, one wire on each side is hot 
        and wired to the fuse box the second wire is not hot or
        grounded. I installed a new horn ring from SS and have one wire
        from the contact on the horn ring and a second wire for the
        circle contact off the signal switch, I think the wire for the
        circle contact should be hot  but I don't seem to have a
        connector for it in the harness under the dash and nothing for
        the wire to the horn ring.
        <div>It would seem to me that I should have a hot wire to the
          ring contact then a hot to the horns when the horn ring is
          pressed. but the wiring harness does not seem to follow that
          way of thinking.<br>
          <div>The wiring diagram is some help but as usual my limited
            knowledge on this will probably start a fire.</div>
          <div>Any help would be appreciated, I would rather not rewire
            the circuits so hopefully I can restore the Lucas <a
              href="http://system.to" moz-do-not-send="true">system.to</a>
            its original splendor.</div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div>Bob </div>
          <div> </div>
          <div><br>
            <div>  </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------qRqJ8W0pJH5OO1l20nntCCHF--

--===============3379195634566978805==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============3379195634566978805==--

---

From: steve wick via Tigers <[email-masked]>
Date: Sun, 24 Sep 2023 12:57:02 +0000

--===============1513736575369630647==
Content-Language: en-US
	boundary="_000_DS7PR11MB77848CC3D0DCA04AD5B8A125D8FDADS7PR11MB7784namp_"

--_000_DS7PR11MB77848CC3D0DCA04AD5B8A125D8FDADS7PR11MB7784namp_
Content-Transfer-Encoding: quoted-printable

According to the wiring diagram, you do have hot wires at the horns coming =
from the fuse. The other wire at the horns will only be hot when it's conne=
cted to the horns. That hot wire then goes to the horn switch/button. The o=
ther side of the horn switch is a ground, which completes the circuit. If y=
ou have power at the fuse side wire of the horns, and don't have power on t=
he other terminal, your horns are probably bad. There should be continuity =
between the contacts.

Steve
________________________________
From: Tigers <[email-masked]> on behalf of Robert Wanty <bob=
[email-masked]>
Sent: Saturday, September 23, 2023 5:59 PM
To: tigers <[email-masked]>
Subject: [Tigers] Horn Wiring

I am working on wiring the horns for the first time since my 15 year restor=
e. I am working with the original wiring harness and horns. Starting at the=
 horns there is one on  each side with a jumper wire between the two horns,=
 there are 2 purple wires leading to each horn, one wire on each side is ho=
t  and wired to the fuse box the second wire is not hot or grounded. I inst=
alled a new horn ring from SS and have one wire from the contact on the hor=
n ring and a second wire for the circle contact off the signal switch, I th=
ink the wire for the circle contact should be hot  but I don't seem to have=
 a connector for it in the harness under the dash and nothing for the wire =
to the horn ring.
It would seem to me that I should have a hot wire to the ring contact then =
a hot to the horns when the horn ring is pressed. but the wiring harness do=
es not seem to follow that way of thinking.
The wiring diagram is some help but as usual my limited knowledge on this w=
ill probably start a fire.
Any help would be appreciated, I would rather not rewire the circuits so ho=
pefully I can restore the Lucas system.to<http://system.to> its original sp=
lendor.

Bob

--_000_DS7PR11MB77848CC3D0DCA04AD5B8A125D8FDADS7PR11MB7784namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
According to the wiring diagram, you do have hot wires at the horns coming =
from the fuse. The other wire at the horns will only be hot when it's conne=
cted to the horns. That hot wire then goes to the horn switch/button. The o=
ther side of the horn switch is
 a ground, which completes the circuit. If you have power at the fuse side =
wire of the horns, and don't have power on the other terminal, your horns a=
re probably bad. There should be continuity between the contacts.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
Steve</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Tigers &lt;tigers-bou=
[email-masked]&gt; on behalf of Robert Wanty &lt;[email-masked]&gt=
;<br>
<b>Sent:</b> Saturday, September 23, 2023 5:59 PM<br>
<b>To:</b> tigers &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Tigers] Horn Wiring</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">I am working on wiring the horns for the first time since =
my 15 year restore. I am working with the original wiring harness and horns=
. Starting at the horns there is one on&nbsp; each side with a jumper wire =
between the two horns, there are 2 purple
 wires leading to each horn, one wire on each side is hot&nbsp; and wired t=
o the fuse box the second wire is not hot or grounded. I installed a new ho=
rn ring from SS and have one wire from the contact on the horn ring and a s=
econd wire for the circle contact off
 the signal switch, I think the wire for the circle contact should be hot&n=
bsp; but I don't seem to have a connector for it in the harness under the d=
ash and nothing for the wire to the horn ring.
<div>It would seem to me that I should have a hot wire to the ring contact =
then a hot to the horns when the horn ring is pressed. but the wiring harne=
ss does not seem to follow&nbsp;that way of thinking.<br>
<div>The wiring diagram is some help but as usual my limited knowledge on t=
his will probably start a fire.</div>
<div>Any help would be&nbsp;appreciated, I would rather not rewire the circ=
uits so hopefully I can restore the Lucas
<a href=3D"http://system.to">system.to</a> its original splendor.</div>
<div><br>
</div>
<div><br>
</div>
<div>Bob&nbsp;</div>
<div>&nbsp;</div>
<div><br>
<div>&nbsp;&nbsp;</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_DS7PR11MB77848CC3D0DCA04AD5B8A125D8FDADS7PR11MB7784namp_--

--===============1513736575369630647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1513736575369630647==--

---

From: GARY WINBLAD <[email-masked]>
Date: Sun, 24 Sep 2023 10:36:31 -0400 (EDT)

------=_Part_44411_2123270165.1695566191434
	boundary="----=_Part_44412_19335266.1695566191435"

------=_Part_44412_19335266.1695566191435
Content-Transfer-Encoding: 7bit

Bob,
You should find a Purple/Black wire in the harness at the steering column.
This should measure hot(12V) because it connects to 12V through the horns.
You ground this Purple/Black wire to make the horns activate.  The horn button does
the grounding.
Gary

> On 09/23/2023 5:59 PM PDT Robert Wanty <[email-masked]> wrote:
>  
>  
> I am working on wiring the horns for the first time since my 15 year restore. I am working with the original wiring harness and horns. Starting at the horns there is one on  each side with a jumper wire between the two horns, there are 2 purple wires leading to each horn, one wire on each side is hot  and wired to the fuse box the second wire is not hot or grounded. I installed a new horn ring from SS and have one wire from the contact on the horn ring and a second wire for the circle contact off the signal switch, I think the wire for the circle contact should be hot  but I don't seem to have a connector for it in the harness under the dash and nothing for the wire to the horn ring.
> It would seem to me that I should have a hot wire to the ring contact then a hot to the horns when the horn ring is pressed. but the wiring harness does not seem to follow that way of thinking.
> The wiring diagram is some help but as usual my limited knowledge on this will probably start a fire.
> Any help would be appreciated, I would rather not rewire the circuits so hopefully I can restore the Lucashttp://system.to its original splendor.
>  
>  
> Bob 
>  
> 
>   
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 

------=_Part_44412_19335266.1695566191435
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> 
 </head>
 <body> 
  <div>
    Bob, 
  </div> 
  <div class="default-style">
    You should find a Purple/Black wire in the harness at the steering column. 
  </div> 
  <div class="default-style">
    This should measure hot(12V) because it connects to 12V through the horns. 
  </div> 
  <div class="default-style">
    You ground this Purple/Black wire to make the horns activate.&nbsp; The horn button does 
  </div> 
  <div class="default-style">
    the grounding. 
  </div> 
  <div class="default-style">
    Gary 
  </div> 
  <div class="default-style">
    &nbsp; 
  </div> 
  <blockquote type="cite"> 
   <div>
     On 09/23/2023 5:59 PM PDT Robert Wanty &lt;[email-masked]&gt; wrote: 
   </div> 
   <div>
     &nbsp; 
   </div> 
   <div>
     &nbsp; 
   </div> 
   <div dir="ltr">
     I am working on wiring the horns for the first time since my 15 year restore. I am working with the original wiring harness and horns. Starting at the horns there is one on&nbsp; each side with a jumper wire between the two horns, there are 2 purple wires leading to each horn, one wire on each side is hot&nbsp; and wired to the fuse box the second wire is not hot or grounded. I installed a new horn ring from SS and have one wire from the contact on the horn ring and a second wire for the circle contact off the signal switch, I think the wire for the circle contact should be hot&nbsp; but I don't seem to have a connector for it in the harness under the dash and nothing for the wire to the horn ring. 
    <div>
      It would seem to me that I should have a hot wire to the ring contact then a hot to the horns when the horn ring is pressed. but the wiring harness does not seem to follow&nbsp;that way of thinking. 
     <br> 
     <div>
       The wiring diagram is some help but as usual my limited knowledge on this will probably start a fire. 
     </div> 
     <div>
       Any help would be&nbsp;appreciated, I would rather not rewire the circuits so hopefully I can restore the Lucas <a href="http://system.to">system.to</a> its original splendor. 
     </div> 
     <div>
       &nbsp; 
     </div> 
     <div>
       &nbsp; 
     </div> 
     <div>
       Bob&nbsp; 
     </div> 
     <div>
       &nbsp; 
     </div> 
     <div> 
      <br> 
      <div>
        &nbsp;&nbsp; 
      </div> 
     </div> 
    </div> 
   </div> _______________________________________________ 
   <br> 
   <br>[email-masked] 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive 
   <br> 
   <br>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
   <br> 
   <br> 
   <br> 
  </blockquote> 
 </body>
</html>
------=_Part_44412_19335266.1695566191435--

------=_Part_44411_2123270165.1695566191434
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=MKIIBIGwiring.jpg

------=_Part_44411_2123270165.1695566191434
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_44411_2123270165.1695566191434--