Subject: [Tigers] Cleaning garage

From: M Lafayette via Tigers <[email-masked]>
Date: Fri, 8 Sep 2023 15:25:48 +0000 (UTC)

--===============7105989777129923132==
	boundary="----=_Part_3678585_696049424.1694186748790"

------=_Part_3678585_696049424.1694186748790
Content-Transfer-Encoding: quoted-printable

Cleaning garage.=C2=A0 Looking for reasonable offers for the following:=C2=
=A0 Can provide pictures.
=C2=A0Rear stainless trim for hardtop.=C2=A0 Used.=C2=A0 =C2=A0Good conditi=
on. Could probably use re-polishing.=C2=A0AddCo rear sway bar 5/8"=C2=A0 an=
d all necessary installation parts and instructions.=C2=A0 New=C2=A0Complet=
e set of fuel tanks with cross-over pipe and original couplings and clamps.=
=C2=A0 One tank has tiny dents.=C2=A0Dan Walters Torque Arm complete.=C2=A0=
 Instructions included.=C2=A0 =C2=A0New=C2=A0=C2=A0
------=_Part_3678585_696049424.1694186748790
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold;">Cleaning garage.&nbsp; Looking for reasonable offers for the following:&nbsp; Can provide pictures.<br></span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Rear stainless trim for hardtop.&nbsp; Used.&nbsp; &nbsp;Good condition. Could probably use re-polishing.</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">AddCo rear sway bar 5/8"&nbsp; and all necessary installation parts and instructions.&nbsp; New</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Complete set of fuel tanks with cross-over pipe and original couplings and clamps.&nbsp; One tank has tiny dents.</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Dan Walters Torque Arm complete.&nbsp; Instructions included.&nbsp; &nbsp;New</span></div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
</div>
------=_Part_3678585_696049424.1694186748790--

--===============7105989777129923132==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============7105989777129923132==--

---

From: M Lafayette via Tigers <[email-masked]>
Date: Sat, 9 Sep 2023 14:28:16 +0000 (UTC)

--===============3050733681414245262==
	boundary="----=_Part_3888937_658852537.1694269696141"

------=_Part_3888937_658852537.1694269696141
Content-Transfer-Encoding: quoted-printable

=C2=A0

Cleaning garage.=C2=A0 Looking for reasonable offers for the following:=C2=
=A0 Can provide pictures.=C2=A0 (Sway bar sold, torque arm sold).
=C2=A0Rear stainless trim for hardtop.=C2=A0 Used.=C2=A0 =C2=A0Good conditi=
on. Could probably use re-polishing.=C2=A0AddCo rear sway bar 5/8"=C2=A0 an=
d all necessary installation parts and instructions.=C2=A0 New=C2=A0Complet=
e set of fuel tanks with cross-over pipe and original couplings and clamps.=
=C2=A0 One tank has tiny dents.=C2=A0Dan Walters Torque Arm complete.=C2=A0=
 Instructions included.=C2=A0 =C2=A0New=C2=A0=C2=A0________________________=
_______________________

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_3888937_658852537.1694269696141
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold;">&nbsp;</span></div>
<div class="quotedReply"><br>
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;"><hr><span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;"><span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;"><br><br></span></span>
<div id="yiv5183915317">
<div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold;">Cleaning garage.&nbsp; Looking for reasonable offers for the following:&nbsp; Can provide pictures.&nbsp;<span style="font-size: 18pt;"> (Sway bar sold, torque arm sold).</span><br></span></div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Rear stainless trim for hardtop.&nbsp; Used.&nbsp; &nbsp;Good condition. Could probably use re-polishing.</span></div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">AddCo rear sway bar 5/8"&nbsp; and all necessary installation parts and instructions.&nbsp; New</span></div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Complete set of fuel tanks with cross-over pipe and original couplings and clamps.&nbsp; One tank has tiny dents.</span></div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Dan Walters Torque Arm complete.&nbsp; Instructions included.&nbsp; &nbsp;New</span></div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv5183915317userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
</div>
</div>
<span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;">_______________________________________________<br><br><a href="mailto:[email-masked]">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" rel="noopener">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br></span></blockquote>
</div>
</div>
------=_Part_3888937_658852537.1694269696141--

--===============3050733681414245262==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3050733681414245262==--

---

From: M Lafayette via Tigers <[email-masked]>
Date: Sun, 10 Sep 2023 17:08:50 +0000 (UTC)

--===============6420179556319399485==
	boundary="----=_Part_4030518_1675016702.1694365730279"

------=_Part_4030518_1675016702.1694365730279
Content-Transfer-Encoding: quoted-printable

Cleaning garage.=C2=A0 Looking for reasonable offers for the following:=C2=
=A0 Can provide pictures.
=C2=A0Rear stainless trim for hardtop.=C2=A0 Used.=C2=A0 =C2=A0Good conditi=
on. Could probably use re-polishing.=C2=A0Complete set of fuel tanks with c=
ross-over pipe and original couplings and clamps.=C2=A0 One tank has tiny d=
ents.=C2=A0Dan Walters Torque Arm complete.=C2=A0 Instructions included.=C2=
=A0 =C2=A0New=C2=A0

------=_Part_4030518_1675016702.1694365730279
Content-Transfer-Encoding: 7bit

<div>
<div class="quotedReply"><span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;"><span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;"><br></span></span>
<div id="yiv4862208463">
<div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold;">Cleaning garage.&nbsp; Looking for reasonable offers for the following:&nbsp; Can provide pictures.<br></span></div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Rear stainless trim for hardtop.&nbsp; Used.&nbsp; &nbsp;Good condition. Could probably use re-polishing.</span></div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Complete set of fuel tanks with cross-over pipe and original couplings and clamps.&nbsp; One tank has tiny dents.</span></div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold; font-size: 12pt;">Dan Walters Torque Arm complete.&nbsp; Instructions included.&nbsp; &nbsp;New</span></div>
<div class="yiv4862208463userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">&nbsp;</div>
</div>
</div>
<span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;"><br><br><br><br><br></span></div>
</div>
------=_Part_4030518_1675016702.1694365730279--

--===============6420179556319399485==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6420179556319399485==--