Subject: Re: [Tigers] Tigers Digest, Vol 16, Issue 44

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Tue, 7 Mar 2023 16:05:53 -0500

Hello all,
I asked my clever wife’s help in placing the tools into the tool role in a way that they all fit in the most compact way possible. I have photographs that can show how they fit and then can answer any questions. What I would like you to do is to send me your email, anybody that’s interested, I’ll inventory the emails and then send out a blast of five pictures to the people that are interested. So let me know. She did a phenomenal job by the way.
Jim Armstrong

Sent from my iPhone

> On Mar 6, 2023, at 2:53 PM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: Pix of tool roll (chris cthompson.net)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 6 Mar 2023 03:35:54 +0000
> From: chris cthompson.net <[email-masked]>
> To: Ron Fraser <[email-masked]>, "[email-masked]"
>    <[email-masked]>
> Cc: 'JAMES ARMSTRONG' <[email-masked]>
> Subject: Re: [Tigers] Pix of tool roll
> Message-ID:
>    <[email-masked]>
>    
> Content-Type: text/plain; charset="utf-8"
> 
> Based on the rather generic design of the tool roll itself, I can?t imagine that there were ?assigned places? for any of the tools. Tiger or Alpine.
> 
> From: Tigers <[email-masked]> On Behalf Of Ron Fraser via Tigers
> Sent: Sunday, March 5, 2023 12:18 PM
> To: [email-masked]
> Cc: 'JAMES ARMSTRONG' <[email-masked]>
> Subject: Re: [Tigers] Pix of tool roll
> 
> That is a very informative article about the contents of the Tool Roll.   Jim is looking for a picture of the Tool Roll with tools in place.
> 
> All I have is an Alpine Tool Roll with some missing tools ? see photo.
> I do not know if the tools are in the correct pockets but they seem to be logically in place.  I think the pliers should be in a separate pocket possible beneath the spanner wrenches.
> 
> The Key looking tool ? Lucas Distributor Tool is Alpine only but it could come in handy for setting Ford distributor points.
> Ivory tool ? Tire valve tool
> I would think these 2 small tools were put in the small compartment beneath the adjustable spanner ? center pocket
> 
> Ron Fraser
> 
> From: Tigers <[email-masked]<mailto:[email-masked]>> On Behalf Of Jim B via Tigers
> Sent: Sunday, March 05, 2023 12:43 AM
> To: [email-masked]<mailto:[email-masked]>
> Cc: JAMES ARMSTRONG <[email-masked]<mailto:[email-masked]>>
> Subject: Re: [Tigers] Pix of tool roll
> 
> Here is a link with some good pics:
> 
> Tiger Tools ? A Field Guide ? TigersEast AlpinesEast<https://www.teae.org/tiger-tools-field-guide/>
> teae.org<https://www.teae.org/tiger-tools-field-guide/>
> <https://www.teae.org/tiger-tools-field-guide/>
> 
> 
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20230306/a73b7d4e/attachment-0001.htm>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: image001.jpg
> Type: image/jpeg
> Size: 1233 bytes
> Desc: image001.jpg
> URL: <http://autox.team.net/pipermail/tigers/attachments/20230306/a73b7d4e/attachment-0001.jpg>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 16, Issue 44
> **************************************

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ken Tisdale <[email-masked]>
Date: Tue, 7 Mar 2023 14:26:19 -0700

This is a multi-part message in MIME format.
--------------DdQf2DC92JKSVccL18BmjFBO
Content-Transfer-Encoding: 8bit

You have figured out what I've figured out over the years; sometimes our 
sig others know best!

Ken

On 3/7/2023 2:05 PM, JAMES ARMSTRONG via Tigers wrote:
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
-- 
Ken Tisdale 303-807-5488
--------------DdQf2DC92JKSVccL18BmjFBO
Content-Disposition: attachment; filename="ktisdale.vcf"
Content-Transfer-Encoding: base64

bnVsbA==

--------------DdQf2DC92JKSVccL18BmjFBO
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------DdQf2DC92JKSVccL18BmjFBO--