Subject: [Tigers] Correct rugs for Tiger and source

From: Lance Beauchamp via Tigers <[email-masked]>
Date: Sun, 12 Feb 2023 13:43:54 -0500

--===============8111847109342984329==

--00000000000063459c05f4851d34

This is the year for new rugs, who do I call , where do I go.
     Lance

--00000000000063459c05f4851d34
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">This is the year for new rugs, who do I call , where do I=
 go.<div dir=3D"auto">=C2=A0 =C2=A0 =C2=A0Lance=C2=A0</div></div>

--00000000000063459c05f4851d34--

--===============8111847109342984329==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8111847109342984329==--

---

From: Ken Tisdale <[email-masked]>
Date: Sun, 12 Feb 2023 13:43:10 -0700

This is a multi-part message in MIME format.
--------------Kt82BGWxrFk6cKZ4ykC727R6
 boundary="------------AcVBLQQcc41NoFHQS8i41Je7"

--------------AcVBLQQcc41NoFHQS8i41Je7
Content-Transfer-Encoding: 8bit

Sunbeam Specialties, (408) 371-1642 
<https://www.google.com/search?q=sunbeam+specialties&sxsrf=AJOqlzXLBGFKkmFljpMtS18BqIjSUXVCow%3A1676234509354&source=hp&ei=DU_pY62OE_SM0PEPoJ-CwA0&iflsig=AK50M_UAAAAAY-ldHTakx1HrsSC4o0h1zcDSfPBz_Mf7&gs_ssp=eJzj4tZP1zcsyS7KNcg1NWC0UjWosDCwSDU2STW1TDMzt7Q0M7QyqDA3MrCwNDE2SUwxMbJMSTTwEi4uzUtKTcxVKC5ITc5MzCnJTC0GAOTNFZ0&oq=sunbeam+special&gs_lcp=Cgdnd3Mtd2l6EAEYADILCC4QrwEQxwEQgAQyBQgAEIAEMgUIABCABDILCC4QgAQQxwEQrwEyBQgAEIAEMgUIABCABDIFCAAQgAQyBQgAEIAEMgUIABCGAzIFCAAQhgM6BwgjEOoCECc6DQguEMcBENEDEOoCECc6BwguEOoCECc6BAgjECc6DgguEMcBELEDENEDEIAEOggIABCxAxCDAToLCC4QgAQQsQMQgwE6CwgAEIAEELEDEIMBOg4ILhCABBCxAxDHARDRAzoLCC4QgAQQxwEQ0QM6EQguEIAEELEDEIMBEMcBENEDOgUILhCABDoICAAQgAQQsQM6DggAEIAEELEDEIMBEMkDOhEILhCABBCxAxCDARDHARCvAToOCC4QgAQQsQMQgwEQ1AI6CAgAEIAEEMkDUMcJWJ5uYNyHAWgBcAB4AIABsAGIAYoLkgEEMTIuM5gBAKABAbABCg&sclient=gws-wiz#>Rick

https://www.rootes.com/

On 2/12/2023 11:43 AM, Lance Beauchamp via Tigers wrote:
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
-- 
Ken Tisdale 303-807-5488
--------------AcVBLQQcc41NoFHQS8i41Je7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Sunbeam Specialties, <a data-dtype="d3ph"
        data-local-attribute="d3ph"
href="https://www.google.com/search?q=sunbeam+specialties&amp;sxsrf=AJOqlzXLBGFKkmFljpMtS18BqIjSUXVCow%3A1676234509354&amp;source=hp&amp;ei=DU_pY62OE_SM0PEPoJ-CwA0&amp;iflsig=AK50M_UAAAAAY-ldHTakx1HrsSC4o0h1zcDSfPBz_Mf7&amp;gs_ssp=eJzj4tZP1zcsyS7KNcg1NWC0UjWosDCwSDU2STW1TDMzt7Q0M7QyqDA3MrCwNDE2SUwxMbJMSTTwEi4uzUtKTcxVKC5ITc5MzCnJTC0GAOTNFZ0&amp;oq=sunbeam+special&amp;gs_lcp=Cgdnd3Mtd2l6EAEYADILCC4QrwEQxwEQgAQyBQgAEIAEMgUIABCABDILCC4QgAQQxwEQrwEyBQgAEIAEMgUIABCABDIFCAAQgAQyBQgAEIAEMgUIABCGAzIFCAAQhgM6BwgjEOoCECc6DQguEMcBENEDEOoCECc6BwguEOoCECc6BAgjECc6DgguEMcBELEDENEDEIAEOggIABCxAxCDAToLCC4QgAQQsQMQgwE6CwgAEIAEELEDEIMBOg4ILhCABBCxAxDHARDRAzoLCC4QgAQQxwEQ0QM6EQguEIAEELEDEIMBEMcBENEDOgUILhCABDoICAAQgAQQsQM6DggAEIAEELEDEIMBEMkDOhEILhCABBCxAxCDARDHARCvAToOCC4QgAQQsQMQgwEQ1AI6CAgAEIAEEMkDUMcJWJ5uYNyHAWgBcAB4AIABsAGIAYoLkgEEMTIuM5gBAKABAbABCg&amp;sclient=gws-wiz#"
        data-ved="2ahUKEwiC27qd7JD9AhWsLzQIHexNDdIQkAgoAHoECFwQAw"
        style="color: rgb(26, 13, 171); text-decoration: none;
        -webkit-tap-highlight-color: rgba(0, 0, 0, 0.1); outline: 0px;
        font-family: Roboto, arial, sans-serif; font-size: 14px;
        font-style: normal; font-variant-ligatures: normal;
        font-variant-caps: normal; font-weight: 400; letter-spacing:
        normal; orphans: 2; text-align: left; text-indent: 0px;
        text-transform: none; white-space: normal; widows: 2;
        word-spacing: 0px; -webkit-text-stroke-width: 0px;
        background-color: rgb(255, 255, 255);"><span><span
            aria-label="Call Phone Number (408) 371-1642">(408) 371-1642</span></span></a><span><span
          aria-label="Call Phone Number (408) 371-1642"> Rick<br>
        </span></span></p>
    <p><a class="moz-txt-link-freetext" href="https://www.rootes.com/">https://www.rootes.com/</a><br>
    </p>
    <div class="moz-cite-prefix">On 2/12/2023 11:43 AM, Lance Beauchamp
      via Tigers wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CACQC2nUpK_9t_Or5KJAMaKq86MKUxspN2a=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">This is the year for new rugs, who do I call ,
        where do I go.
        <div dir="auto">     Lance </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <div class="moz-signature">-- <br>
      Ken Tisdale
      303-807-5488</div>
  </body>
</html>

--------------AcVBLQQcc41NoFHQS8i41Je7--

--------------Kt82BGWxrFk6cKZ4ykC727R6
Content-Disposition: attachment; filename="ktisdale.vcf"
Content-Transfer-Encoding: base64

bnVsbA==

--------------Kt82BGWxrFk6cKZ4ykC727R6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------Kt82BGWxrFk6cKZ4ykC727R6--