Subject: Re: [Tigers] Tigers Digest, Vol 16, Issue 18

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Thu, 2 Feb 2023 11:46:08 -0500

What the heck is a Basket weave clip?
Jim Armstrong

Sent from my iPhone

> On Feb 2, 2023, at 11:07 AM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: Interior Trim (Jay Laifman)
>   2. Re: Interior Trim (Jay Laifman)
>   3. Fw:  Interior Trim (Joel Martin)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 1 Feb 2023 19:51:38 -0800
> From: Jay Laifman <[email-masked]>
> To: Gary <[email-masked]>
> Cc: Joel Martin <[email-masked]>, Tiger List Serve
>    <[email-masked]>
> Subject: Re: [Tigers] Interior Trim
> Message-ID:
>    <CAAjp1z48dxY3XP-xWvr6wsTJ=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Gary's the only one who responded.  And just in case you thought you needed
> more, I agree with Gary 100% - every detail.  Cheap thin vinyl over cheap
> thin aluminum with unpainted rivets.
> 
>> On Wed, Feb 1, 2023 at 5:31 PM Gary <[email-masked]> wrote:
>> 
>> And basketweave  clip on edge stuff.
>> Gary
>> 
>> Sent from my iPhone
>> 
>> On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers <[email-masked]>
>> wrote:
>> 
>> ?
>> I was cleaning out the interior the other day and noticed I seem to
>> missing 2 interior side coverings just under the end of the dash pad on
>> both driver and passenger sides.  What is suppose to go here?
>> 
>> 
>> Pebble black with or without card board backing and what type of screws
>> with surrounds like in trunk?
>> 
>> Thanks
>> Joel Martin
>> 
>> 
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/tigers
>> http://autox.team.net/archive
>> 
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> 
>> 
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/tigers
>> http://autox.team.net/archive
>> 
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> 
>> 
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20230201/9dc13ebc/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Thu, 2 Feb 2023 07:23:07 -0800
> From: Jay Laifman <[email-masked]>
> To: Joel Martin <[email-masked]>, "Tiger's Den"
>    <[email-masked]>
> Subject: Re: [Tigers] Interior Trim
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> I think I'm the only one who got this.  Are you going for 100 pt concours?
> If so, get more pictures and input on original over the years.  If not,
> just about anything you do will be nicer.  And why not?
> 
>> On Thu, Feb 2, 2023 at 6:31 AM Joel Martin <[email-masked]> wrote:
>> 
>> Thanks to Jay and Gary for responding.
>> 
>> So I am thinking thin aluminum cut piece, any one have dimensions, then
>> cover with pebble fabric that I have left over from doing the interior and
>> held on with 2 unpainted rivets in existing holes.
>> 
>> Or is the pebble fabric over kill and buy some cheap thin vinyl to cover
>> the thin aluminum cut piece?
>> 
>> This would put the basketweave clip under or over the thin covered alum
>> piece with cheap thin vinyl?
>> 
>> Joel
>> 
>> On Wednesday, February 1, 2023 at 10:51:51 PM EST, Jay Laifman <
>> [email-masked]> wrote:
>> 
>> 
>> Gary's the only one who responded.  And just in case you thought you
>> needed more, I agree with Gary 100% - every detail.  Cheap thin vinyl over
>> cheap thin aluminum with unpainted rivets.
>> 
>> On Wed, Feb 1, 2023 at 5:31 PM Gary <[email-masked]> wrote:
>> 
>> And basketweave  clip on edge stuff.
>> Gary
>> 
>> Sent from my iPhone
>> 
>> On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers <[email-masked]>
>> wrote:
>> 
>> ?
>> I was cleaning out the interior the other day and noticed I seem to
>> missing 2 interior side coverings just under the end of the dash pad on
>> both driver and passenger sides.  What is suppose to go here?
>> 
>> 
>> Pebble black with or without card board backing and what type of screws
>> with surrounds like in trunk?
>> 
>> Thanks
>> Joel Martin
>> 
>> 
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/tigers
>> http://autox.team.net/archive
>> 
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> 
>> 
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/pipermail/tigers
>> http://autox.team.net/archive
>> 
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> 
>> 
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20230202/4930629b/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 3
> Date: Thu, 2 Feb 2023 15:40:05 +0000 (UTC)
> From: Joel Martin <[email-masked]>
> To: Tiger List Serve <[email-masked]>
> Subject: [Tigers] Fw:  Interior Trim
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> 
> 
>   ----- Forwarded Message ----- From: Joel Martin <[email-masked]>To: Jay Laifman <[email-masked]>Sent: Thursday, February 2, 2023 at 09:30:55 AM ESTSubject: Re: [Tigers] Interior Trim
>  Thanks to Jay and Gary for responding.
> So I am thinking thin aluminum cut piece, any one have dimensions, then cover with pebble fabric that I have left over from doing the interior and held on with 2 unpainted rivets in existing holes.
> Or is the pebble fabric over kill and buy some cheap thin vinyl to cover the thin aluminum cut piece?
> This would put the basketweave clip under or over the thin covered alum piece with cheap thin vinyl?
> 
> Joel
> 
>    On Wednesday, February 1, 2023 at 10:51:51 PM EST, Jay Laifman <[email-masked]> wrote:  
> 
> Gary's the only one who responded.? And just in case you thought you needed more, I agree with Gary 100% - every detail.? Cheap thin vinyl over cheap thin aluminum with unpainted rivets.
> On Wed, Feb 1, 2023 at 5:31 PM Gary <[email-masked]> wrote:
> 
> And basketweave ?clip on edge stuff.Gary
> 
> Sent from my iPhone
> 
> On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers <[email-masked]> wrote:
> 
> 
> 
> ?I was cleaning out the interior the other day and noticed I seem to missing 2 interior side coverings just under the end of the dash pad on both driver and passenger sides.? What is suppose to go here?
> Pebble black with or without card board backing and what type of screws with surrounds like in trunk?
> ThanksJoel Martin
> 
> 
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20230202/7f4f7805/attachment.htm>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 16, Issue 18
> **************************************

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary <[email-masked]>
Date: Thu, 2 Feb 2023 10:07:35 -0800

Clip on basket weave edge trim, I don’t 
know the exact proper name.
Gary

Sent from my iPhone

> On Feb 2, 2023, at 9:47 AM, JAMES ARMSTRONG via Tigers <[email-masked]> wrote:
> 
> 

[email-masked]

---

From: "Ron Fraser" <[email-masked]>
Date: Thu, 2 Feb 2023 16:18:46 -0500

I believe Gary is talking about the weatherstrip along that edge.

Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of JAMES ARMSTRONG via Tigers
Sent: Thursday, February 02, 2023 11:46 AM
To: [email-masked]
Subject: Re: [Tigers] Tigers Digest, Vol 16, Issue 18

Sent from my iPhone

> needed more, I agree with Gary 100% - every detail.  Cheap thin vinyl 
> over cheap thin aluminum with unpainted rivets.
> 
>> missing 2 interior side coverings just under the end of the dash pad 
>> on both driver and passenger sides.  What is suppose to go here?
>> 
>> 
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20230201/9dc13ebc/
> attachment-0001.htm>
> 
> If so, get more pictures and input on original over the years.  If 
> not, just about anything you do will be nicer.  And why not?
> 
>> So I am thinking thin aluminum cut piece, any one have dimensions, 
>> then cover with pebble fabric that I have left over from doing the 
>> interior and held on with 2 unpainted rivets in existing holes.
>> 
>> needed more, I agree with Gary 100% - every detail.  Cheap thin vinyl 
>> over cheap thin aluminum with unpainted rivets.
>> 
>> missing 2 interior side coverings just under the end of the dash pad 
>> on both driver and passenger sides.  What is suppose to go here?
>> 
>> 
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20230202/4930629b/
> attachment-0001.htm>
> 
>   ----- Forwarded Message ----- From: Joel Martin 
> <[email-masked]>To: Jay Laifman <[email-masked]>Sent: Thursday, February 2, 2023 at 09:30:55 AM ESTSubject: Re: [Tigers] Interior Trim  Thanks to Jay and Gary for responding.
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20230202/7f4f7805/
> attachment.htm>
> 

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: michael king <[email-masked]>
Date: Fri, 3 Feb 2023 10:58:39 +0800

--===============7858001656768950788==

--00000000000062bbb905f3c2dc7e
Content-Transfer-Encoding: quoted-printable

Jim,

I think they are referring to the Furflex trim edge, the fabric braided
covered metal strips that go over the seams on the door opening and also on
the hardtop and screens  A pillar

On Fri, 3 Feb 2023 at 01:41, JAMES ARMSTRONG via Tigers <
[email-masked]> wrote:

> > =EF=BB=BFSend Tigers mailing list submissions to
> >    [email-masked]
> >
> >    <CAAjp1z48dxY3XP-xWvr6wsTJ=[email-masked]=
m>
> > Content-Type: text/plain; charset=3D"utf-8"
> >
> needed
> > more, I agree with Gary 100% - every detail.  Cheap thin vinyl over che=
ap
> >> missing 2 interior side coverings just under the end of the dash pad o=
n
> >> Pebble black with or without card board backing and what type of screw=
s
> > URL: <
> http://autox.team.net/pipermail/tigers/attachments/20230201/9dc13ebc/atta=
chment-0001.htm
> > Content-Type: text/plain; charset=3D"utf-8"
> >
> >> So I am thinking thin aluminum cut piece, any one have dimensions, the=
n
> >> Or is the pebble fabric over kill and buy some cheap thin vinyl to cov=
er
> >> This would put the basketweave clip under or over the thin covered alu=
m
> over
> >> missing 2 interior side coverings just under the end of the dash pad o=
n
> >> Pebble black with or without card board backing and what type of screw=
s
> > URL: <
> http://autox.team.net/pipermail/tigers/attachments/20230202/4930629b/atta=
chment-0001.htm
> > Content-Type: text/plain; charset=3D"utf-8"
> >
> >
> >
> >   ----- Forwarded Message ----- From: Joel Martin <[email-masked]=
>To:
> Jay Laifman <[email-masked]>Sent: Thursday, February 2, 2023 at
> 09:30:55 AM ESTSubject: Re: [Tigers] Interior Trim
> cover with pebble fabric that I have left over from doing the interior an=
d
> > Or is the pebble fabric over kill and buy some cheap thin vinyl to cove=
r
> > Gary's the only one who responded.? And just in case you thought you
> needed more, I agree with Gary 100% - every detail.? Cheap thin vinyl ove=
r
> > ?I was cleaning out the interior the other day and noticed I seem to
> both driver and passenger sides.? What is suppose to go here?
> ___________________________=
____________________
> > URL: <
> http://autox.team.net/pipermail/tigers/attachments/20230202/7f4f7805/atta=
chment.htm
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--=20
Regards

Michael King

--00000000000062bbb905f3c2dc7e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Jim,<div><br></div><div>I think they are referring to the=
=C2=A0Furflex trim edge, the fabric braided covered metal strips that go ov=
er the seams on the door opening and also on the hardtop and screens=C2=A0 =
A pillar</div><div>=C2=A0</div></div><br><div class=3D"gmail_quote"><div di=
r=3D"ltr" class=3D"gmail_attr">On Fri, 3 Feb 2023 at 01:41, JAMES ARMSTRONG=
 via Tigers &lt;<a href=3D"mailto:[email-masked]">[email-masked].=
net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"marg=
in:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1e=
x"><br>
What the heck is a Basket weave clip?<br>
Jim Armstrong<br>
<br>
Sent from my iPhone<br>
<br>
&gt; On Feb 2, 2023, at 11:07 AM, <a href=3D"mailto:[email-masked]=
am.net" target=3D"_blank">[email-masked]</a> wrote:<br>
&gt; <br>
&gt; =EF=BB=BFSend Tigers mailing list submissions to<br>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a><br>
&gt; <br>
&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
&gt;=C2=A0 =C2=A0 <a href=3D"http://autox.team.net/mailman/listinfo/tigers"=
 rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinf=
o/tigers</a><br>
&gt; or, via email, send a message with subject or body &#39;help&#39; to<b=
r>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br>
&gt; <br>
&gt; You can reach the person managing the list at<br>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a><br>
&gt; <br>
&gt; When replying, please edit your Subject line so it is more specific<br=
&gt; than &quot;Re: Contents of Tigers digest...&quot;<br>
&gt; <br>
&gt; <br>
&gt; Today&#39;s Topics:<br>
&gt; <br>
&gt;=C2=A0 =C2=A01. Re: Interior Trim (Jay Laifman)<br>
&gt;=C2=A0 =C2=A02. Re: Interior Trim (Jay Laifman)<br>
&gt;=C2=A0 =C2=A03. Fw:=C2=A0 Interior Trim (Joel Martin)<br>
&gt; <br>
&gt; <br>
&gt; ----------------------------------------------------------------------=
<br>
&gt; <br>
&gt; Message: 1<br>
&gt; Date: Wed, 1 Feb 2023 19:51:38 -0800<br>
&gt; From: Jay Laifman &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: Gary &lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;<br>
&gt; Cc: Joel Martin &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;, Tiger List Serve<br>
&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;<br>
&gt; Subject: Re: [Tigers] Interior Trim<br>
&gt; Message-ID:<br>
&gt;=C2=A0 =C2=A0 &lt;CAAjp1z48dxY3XP-xWvr6wsTJ=3D<a href=3D"mailto:2m3wSOC=
[email-masked]" target=3D"_blank">2m3wSOCuwqFhRH_F_xfKg7=
[email-masked]</a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; Gary&#39;s the only one who responded.=C2=A0 And just in case you thou=
ght you needed<br>
&gt; more, I agree with Gary 100% - every detail.=C2=A0 Cheap thin vinyl ov=
er cheap<br>
&gt; thin aluminum with unpainted rivets.<br>
&gt; <br>
&gt;&gt; On Wed, Feb 1, 2023 at 5:31 PM Gary &lt;<a href=3D"mailto:garywinb=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<b=
r>
&gt;&gt; <br>
&gt;&gt; And basketweave=C2=A0 clip on edge stuff.<br>
&gt;&gt; Gary<br>
&gt;&gt; <br>
&gt;&gt; Sent from my iPhone<br>
&gt;&gt; <br>
&gt;&gt; On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers &lt;<a href=3D"=
mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&g=
t;<br>
&gt;&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; ?<br>
&gt;&gt; I was cleaning out the interior the other day and noticed I seem t=
o<br>
&gt;&gt; missing 2 interior side coverings just under the end of the dash p=
ad on<br>
&gt;&gt; both driver and passenger sides.=C2=A0 What is suppose to go here?=
<br>
&gt;&gt; <br>
&gt;&gt; &lt;1675289072506blob.jpg&gt;<br>
&gt;&gt; &lt;1675289119452blob.jpg&gt;<br>
&gt;&gt; <br>
&gt;&gt; Pebble black with or without card board backing and what type of s=
crews<br>
&gt;&gt; with surrounds like in trunk?<br>
&gt;&gt; <br>
&gt;&gt; Thanks<br>
&gt;&gt; Joel Martin<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; &lt;1675289072506blob.jpg&gt;<br>
&gt;&gt; &lt;1675289119452blob.jpg&gt;<br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; <br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">tigers@=
autox.team.net</a><br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"n=
oreferrer" target=3D"_blank">http://www.team.net/pipermail/tigers</a><br>
&gt;&gt; <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/tigers/garywinbla=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/m=
ailman/options/tigers/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; <br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">tigers@=
autox.team.net</a><br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"n=
oreferrer" target=3D"_blank">http://www.team.net/pipermail/tigers</a><br>
&gt;&gt; <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/tigers/jay.laifma=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mai=
lman/options/tigers/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt; -------------- next part --------------<br>
&gt; An HTML attachment was scrubbed...<br>
&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/tigers/attachments=
/20230201/9dc13ebc/attachment-0001.htm" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/pipermail/tigers/attachments/20230201/9dc13ebc/atta=
chment-0001.htm</a>&gt;<br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Message: 2<br>
&gt; Date: Thu, 2 Feb 2023 07:23:07 -0800<br>
&gt; From: Jay Laifman &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: Joel Martin &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;, &quot;Tiger&#39;s Den&quot;<br>
&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;<br>
&gt; Subject: Re: [Tigers] Interior Trim<br>
&gt; Message-ID:<br>
&gt;=C2=A0 =C2=A0 &lt;<a href=3D"mailto:CAAjp1z5aqitoejeKCoPNYYJvqn1wzJUjq7=
[email-masked]" target=3D"_blank">CAAjp1z5aqitoejeKCoPNYYJ=
[email-masked]</a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; I think I&#39;m the only one who got this.=C2=A0 Are you going for 100=
 pt concours?<br>
&gt; If so, get more pictures and input on original over the years.=C2=A0 I=
f not,<br>
&gt; just about anything you do will be nicer.=C2=A0 And why not?<br>
&gt; <br>
&gt;&gt; On Thu, Feb 2, 2023 at 6:31 AM Joel Martin &lt;<a href=3D"mailto:j=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<=
br>
&gt;&gt; <br>
&gt;&gt; Thanks to Jay and Gary for responding.<br>
&gt;&gt; <br>
&gt;&gt; So I am thinking thin aluminum cut piece, any one have dimensions,=
 then<br>
&gt;&gt; cover with pebble fabric that I have left over from doing the inte=
rior and<br>
&gt;&gt; held on with 2 unpainted rivets in existing holes.<br>
&gt;&gt; <br>
&gt;&gt; Or is the pebble fabric over kill and buy some cheap thin vinyl to=
 cover<br>
&gt;&gt; the thin aluminum cut piece?<br>
&gt;&gt; <br>
&gt;&gt; This would put the basketweave clip under or over the thin covered=
 alum<br>
&gt;&gt; piece with cheap thin vinyl?<br>
&gt;&gt; <br>
&gt;&gt; Joel<br>
&gt;&gt; <br>
&gt;&gt; On Wednesday, February 1, 2023 at 10:51:51 PM EST, Jay Laifman &lt=
;<br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">jay.lai=
[email-masked]</a>&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; Gary&#39;s the only one who responded.=C2=A0 And just in case you =
thought you<br>
&gt;&gt; needed more, I agree with Gary 100% - every detail.=C2=A0 Cheap th=
in vinyl over<br>
&gt;&gt; cheap thin aluminum with unpainted rivets.<br>
&gt;&gt; <br>
&gt;&gt; On Wed, Feb 1, 2023 at 5:31 PM Gary &lt;<a href=3D"mailto:garywinb=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<b=
r>
&gt;&gt; <br>
&gt;&gt; And basketweave=C2=A0 clip on edge stuff.<br>
&gt;&gt; Gary<br>
&gt;&gt; <br>
&gt;&gt; Sent from my iPhone<br>
&gt;&gt; <br>
&gt;&gt; On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers &lt;<a href=3D"=
mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&g=
t;<br>
&gt;&gt; wrote:<br>
&gt;&gt; <br>
&gt;&gt; ?<br>
&gt;&gt; I was cleaning out the interior the other day and noticed I seem t=
o<br>
&gt;&gt; missing 2 interior side coverings just under the end of the dash p=
ad on<br>
&gt;&gt; both driver and passenger sides.=C2=A0 What is suppose to go here?=
<br>
&gt;&gt; <br>
&gt;&gt; &lt;1675289072506blob.jpg&gt;<br>
&gt;&gt; &lt;1675289119452blob.jpg&gt;<br>
&gt;&gt; <br>
&gt;&gt; Pebble black with or without card board backing and what type of s=
crews<br>
&gt;&gt; with surrounds like in trunk?<br>
&gt;&gt; <br>
&gt;&gt; Thanks<br>
&gt;&gt; Joel Martin<br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; &lt;1675289072506blob.jpg&gt;<br>
&gt;&gt; &lt;1675289119452blob.jpg&gt;<br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; <br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">tigers@=
autox.team.net</a><br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"n=
oreferrer" target=3D"_blank">http://www.team.net/pipermail/tigers</a><br>
&gt;&gt; <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/tigers/garywinbla=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/m=
ailman/options/tigers/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; <br>
&gt;&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">tigers@=
autox.team.net</a><br>
&gt;&gt; <br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"n=
oreferrer" target=3D"_blank">http://www.team.net/pipermail/tigers</a><br>
&gt;&gt; <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a><br>
&gt;&gt; <br>
&gt;&gt; Unsubscribe:<br>
&gt;&gt; <a href=3D"http://autox.team.net/mailman/options/tigers/jay.laifma=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mai=
lman/options/tigers/[email-masked]</a><br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt;&gt; <br>
&gt; -------------- next part --------------<br>
&gt; An HTML attachment was scrubbed...<br>
&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/tigers/attachments=
/20230202/4930629b/attachment-0001.htm" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/pipermail/tigers/attachments/20230202/4930629b/atta=
chment-0001.htm</a>&gt;<br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Message: 3<br>
&gt; Date: Thu, 2 Feb 2023 15:40:05 +0000 (UTC)<br>
&gt; From: Joel Martin &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: Tiger List Serve &lt;<a href=3D"mailto:[email-masked]" targ=
et=3D"_blank">[email-masked]</a>&gt;<br>
&gt; Subject: [Tigers] Fw:=C2=A0 Interior Trim<br>
&gt; Message-ID: &lt;<a href=3D"mailto:1787579745.1764511.1675352405182@mai=
l.yahoo.com" target=3D"_blank">[email-masked].=
com</a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt;=C2=A0 =C2=A0----- Forwarded Message ----- From: Joel Martin &lt;<a hre=
f=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a=
>&gt;To: Jay Laifman &lt;<a href=3D"mailto:[email-masked]" target=3D=
"_blank">[email-masked]</a>&gt;Sent: Thursday, February 2, 2023 at 0=
9:30:55 AM ESTSubject: Re: [Tigers] Interior Trim<br>
&gt;=C2=A0 Thanks to Jay and Gary for responding.<br>
&gt; So I am thinking thin aluminum cut piece, any one have dimensions, the=
n cover with pebble fabric that I have left over from doing the interior an=
d held on with 2 unpainted rivets in existing holes.<br>
&gt; Or is the pebble fabric over kill and buy some cheap thin vinyl to cov=
er the thin aluminum cut piece?<br>
&gt; This would put the basketweave clip under or over the thin covered alu=
m piece with cheap thin vinyl?<br>
&gt; <br>
&gt; Joel<br>
&gt; <br>
&gt;=C2=A0 =C2=A0 On Wednesday, February 1, 2023 at 10:51:51 PM EST, Jay La=
ifman &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">jay.la=
[email-masked]</a>&gt; wrote:=C2=A0 <br>
&gt; <br>
&gt; Gary&#39;s the only one who responded.? And just in case you thought y=
ou needed more, I agree with Gary 100% - every detail.? Cheap thin vinyl ov=
er cheap thin aluminum with unpainted rivets.<br>
&gt; On Wed, Feb 1, 2023 at 5:31 PM Gary &lt;<a href=3D"mailto:garywinblad@=
comcast.net" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; And basketweave ?clip on edge stuff.Gary<br>
&gt; <br>
&gt; Sent from my iPhone<br>
&gt; <br>
&gt; On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers &lt;<a href=3D"mail=
to:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; w=
rote:<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; ?I was cleaning out the interior the other day and noticed I seem to m=
issing 2 interior side coverings just under the end of the dash pad on both=
 driver and passenger sides.? What is suppose to go here?<br>
&gt; &lt;1675289072506blob.jpg&gt;&lt;1675289119452blob.jpg&gt;<br>
&gt; Pebble black with or without card board backing and what type of screw=
s with surrounds like in trunk?<br>
&gt; ThanksJoel Martin<br>
&gt; <br>
&gt; <br>
&gt; &lt;1675289072506blob.jpg&gt;&lt;1675289119452blob.jpg&gt;____________=
___________________________________<br>
&gt; <br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">tigers@auto=
x.team.net</a><br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noref=
errer" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/g=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/tigers/[email-masked]</a><br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; <br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">tigers@auto=
x.team.net</a><br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noref=
errer" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/j=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/tigers/[email-masked]</a><br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; -------------- next part --------------<br>
&gt; An HTML attachment was scrubbed...<br>
&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/tigers/attachments=
/20230202/7f4f7805/attachment.htm" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/pipermail/tigers/attachments/20230202/7f4f7805/attachmen=
t.htm</a>&gt;<br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Subject: Digest Footer<br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; Tigers mailing list<br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Tigers@auto=
x.team.net</a><br>
&gt; <a href=3D"http://autox.team.net/mailman/listinfo/tigers" rel=3D"noref=
errer" target=3D"_blank">http://autox.team.net/mailman/listinfo/tigers</a><=
br>
&gt; <br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noref=
errer" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
&gt; <br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; End of Tigers Digest, Vol 16, Issue 18<br>
&gt; **************************************<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/tigers</a> <a href=3D"htt=
p://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature">Regards<br><br>Michael King</div>

--00000000000062bbb905f3c2dc7e--

--===============7858001656768950788==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7858001656768950788==--

---

From: GARY WINBLAD <[email-masked]>
Date: Fri, 3 Feb 2023 00:11:18 -0500 (EST)

--===============1425626692409690223==
	boundary="----=_Part_941796_310204185.1675401078321"

------=_Part_941796_310204185.1675401078321
Content-Transfer-Encoding: 7bit

Furflex!  Thank you Michael, I couldn't think of it...

>     On 02/02/2023 9:58 PM michael king <[email-masked]> wrote:
> 
> 
>     Jim,
> 
>     I think they are referring to the Furflex trim edge, the fabric braided covered metal strips that go over the seams on the door opening and also on the hardtop and screens  A pillar
> 
> 
>     On Fri, 3 Feb 2023 at 01:41, JAMES ARMSTRONG via Tigers <[email-masked] mailto:[email-masked] > wrote:
> 
> >         > On Feb 2, 2023, at 11:07 AM, [email-masked] mailto:[email-masked] wrote:
> >         >
> >         >    [email-masked] mailto:[email-masked]
> >         >
> >         >    [email-masked] mailto:[email-masked]
> >         >
> >         >    [email-masked] mailto:[email-masked]
> >         >
> >         > From: Jay Laifman <[email-masked] mailto:[email-masked] >
> >         > To: Gary <[email-masked] mailto:[email-masked] >
> >         > Cc: Joel Martin <[email-masked] mailto:[email-masked] >, Tiger List Serve
> >         >    <[email-masked] mailto:[email-masked] >
> >         >    <CAAjp1z48dxY3XP-xWvr6wsTJ=[email-masked] mailto:[email-masked] >
> >         >> On Wed, Feb 1, 2023 at 5:31 PM Gary <[email-masked] mailto:[email-masked] > wrote:
> >         >>
> >         >> On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers <[email-masked] mailto:[email-masked] >
> >         >> wrote:
> >         >>
> >         >> ?
> >         >> [email-masked] mailto:[email-masked]
> >         >>
> >         >> [email-masked] mailto:[email-masked]
> >         >>
> >         > From: Jay Laifman <[email-masked] mailto:[email-masked] >
> >         > To: Joel Martin <[email-masked] mailto:[email-masked] >, "Tiger's Den"
> >         >    <[email-masked] mailto:[email-masked] >
> >         >    <[email-masked] mailto:[email-masked] >
> >         >> On Thu, Feb 2, 2023 at 6:31 AM Joel Martin <[email-masked] mailto:[email-masked] > wrote:
> >         >>
> >         >> [email-masked] mailto:[email-masked] > wrote:
> >         >>
> >         >>
> >         >> On Wed, Feb 1, 2023 at 5:31 PM Gary <[email-masked] mailto:[email-masked] > wrote:
> >         >>
> >         >> On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers <[email-masked] mailto:[email-masked] >
> >         >> wrote:
> >         >>
> >         >> ?
> >         >> [email-masked] mailto:[email-masked]
> >         >>
> >         >> [email-masked] mailto:[email-masked]
> >         >>
> >         > From: Joel Martin <[email-masked] mailto:[email-masked] >
> >         > To: Tiger List Serve <[email-masked] mailto:[email-masked] >
> >         > Message-ID: <[email-masked] mailto:[email-masked] >
> >         >   ----- Forwarded Message ----- From: Joel Martin <[email-masked] mailto:[email-masked] >To: Jay Laifman <[email-masked] mailto:[email-masked] >Sent: Thursday, February 2, 2023 at 09:30:55 AM ESTSubject: Re: [Tigers] Interior Trim
> >         >    On Wednesday, February 1, 2023 at 10:51:51 PM EST, Jay Laifman <[email-masked] mailto:[email-masked] > wrote: 
> >         >
> >         > On Wed, Feb 1, 2023 at 5:31 PM Gary <[email-masked] mailto:[email-masked] > wrote:
> >         >
> >         > On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers <[email-masked] mailto:[email-masked] > wrote:
> >         >
> >         >
> >         >
> >         > [email-masked] mailto:[email-masked]
> >         >
> >         > [email-masked] mailto:[email-masked]
> >         >
> >         > [email-masked] mailto:[email-masked]
> >         [email-masked] mailto:[email-masked]
> > 
> >         Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> > 
> > 
> > 
> >     > 
> 
>     --
>     Regards
> 
>     Michael King

------=_Part_941796_310204185.1675401078321
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div>
   Furflex!&nbsp; Thank you Michael, I couldn't think of it...
   <br>
  </div>
  <div class="default-style">
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 02/02/2023 9:58 PM michael king &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="ltr">
    Jim,
    <div>
     <br>
    </div>
    <div>
     I think they are referring to the&nbsp;Furflex trim edge, the fabric braided covered metal strips that go over the seams on the door opening and also on the hardtop and screens&nbsp; A pillar
    </div>
    <div>
     <br>
    </div>
   </div>
   <br>
   <div class="gmail_quote">
    <div class="gmail_attr" dir="ltr">
     On Fri, 3 Feb 2023 at 01:41, JAMES ARMSTRONG via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
     <br>
    </div>
    <blockquote>
     <br>What the heck is a Basket weave clip?
     <br>Jim Armstrong
     <br>
     <br>Sent from my iPhone
     <br>
     <br>&gt; On Feb 2, 2023, at 11:07 AM, <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a> wrote:
     <br>&gt; 
     <br>&gt; Send Tigers mailing list submissions to
     <br>&gt;&nbsp; &nbsp; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt; 
     <br>&gt; To subscribe or unsubscribe via the World Wide Web, visit
     <br>&gt;&nbsp; &nbsp; <a target="_blank" href="http://autox.team.net/mailman/listinfo/tigers" rel="noopener">http://autox.team.net/mailman/listinfo/tigers</a>
     <br>&gt; or, via email, send a message with subject or body 'help' to
     <br>&gt;&nbsp; &nbsp; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt; 
     <br>&gt; You can reach the person managing the list at
     <br>&gt;&nbsp; &nbsp; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt; 
     <br>&gt; When replying, please edit your Subject line so it is more specific
     <br>&gt; than "Re: Contents of Tigers digest..."
     <br>&gt; 
     <br>&gt; 
     <br>&gt; Today's Topics:
     <br>&gt; 
     <br>&gt;&nbsp; &nbsp;1. Re: Interior Trim (Jay Laifman)
     <br>&gt;&nbsp; &nbsp;2. Re: Interior Trim (Jay Laifman)
     <br>&gt;&nbsp; &nbsp;3. Fw:&nbsp; Interior Trim (Joel Martin)
     <br>&gt; 
     <br>&gt; 
     <br>&gt; ----------------------------------------------------------------------
     <br>&gt; 
     <br>&gt; Message: 1
     <br>&gt; Date: Wed, 1 Feb 2023 19:51:38 -0800
     <br>&gt; From: Jay Laifman &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; To: Gary &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; Cc: Joel Martin &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;, Tiger List Serve
     <br>&gt;&nbsp; &nbsp; &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; Subject: Re: [Tigers] Interior Trim
     <br>&gt; Message-ID:
     <br>&gt;&nbsp; &nbsp; &lt;CAAjp1z48dxY3XP-xWvr6wsTJ=<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; Content-Type: text/plain; charset="utf-8"
     <br>&gt; 
     <br>&gt; Gary's the only one who responded.&nbsp; And just in case you thought you needed
     <br>&gt; more, I agree with Gary 100% - every detail.&nbsp; Cheap thin vinyl over cheap
     <br>&gt; thin aluminum with unpainted rivets.
     <br>&gt; 
     <br>&gt;&gt; On Wed, Feb 1, 2023 at 5:31 PM Gary &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:
     <br>&gt;&gt; 
     <br>&gt;&gt; And basketweave&nbsp; clip on edge stuff.
     <br>&gt;&gt; Gary
     <br>&gt;&gt; 
     <br>&gt;&gt; Sent from my iPhone
     <br>&gt;&gt; 
     <br>&gt;&gt; On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt;&gt; wrote:
     <br>&gt;&gt; 
     <br>&gt;&gt; ?
     <br>&gt;&gt; I was cleaning out the interior the other day and noticed I seem to
     <br>&gt;&gt; missing 2 interior side coverings just under the end of the dash pad on
     <br>&gt;&gt; both driver and passenger sides.&nbsp; What is suppose to go here?
     <br>&gt;&gt; 
     <br>&gt;&gt; &lt;1675289072506blob.jpg&gt;
     <br>&gt;&gt; &lt;1675289119452blob.jpg&gt;
     <br>&gt;&gt; 
     <br>&gt;&gt; Pebble black with or without card board backing and what type of screws
     <br>&gt;&gt; with surrounds like in trunk?
     <br>&gt;&gt; 
     <br>&gt;&gt; Thanks
     <br>&gt;&gt; Joel Martin
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt;&gt; &lt;1675289072506blob.jpg&gt;
     <br>&gt;&gt; &lt;1675289119452blob.jpg&gt;
     <br>&gt;&gt; _______________________________________________
     <br>&gt;&gt; 
     <br>&gt;&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>&gt;&gt; Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a>
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Unsubscribe:
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt;&gt; _______________________________________________
     <br>&gt;&gt; 
     <br>&gt;&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>&gt;&gt; Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a>
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Unsubscribe:
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt; -------------- next part --------------
     <br>&gt; An HTML attachment was scrubbed...
     <br>&gt; URL: &lt;<a target="_blank" href="http://autox.team.net/pipermail/tigers/attachments/20230201/9dc13ebc/attachment-0001.htm" rel="noopener">http://autox.team.net/pipermail/tigers/attachments/20230201/9dc13ebc/attachment-0001.htm</a>&gt;
     <br>&gt; 
     <br>&gt; ------------------------------
     <br>&gt; 
     <br>&gt; Message: 2
     <br>&gt; Date: Thu, 2 Feb 2023 07:23:07 -0800
     <br>&gt; From: Jay Laifman &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; To: Joel Martin &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;, "Tiger's Den"
     <br>&gt;&nbsp; &nbsp; &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; Subject: Re: [Tigers] Interior Trim
     <br>&gt; Message-ID:
     <br>&gt;&nbsp; &nbsp; &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; Content-Type: text/plain; charset="utf-8"
     <br>&gt; 
     <br>&gt; I think I'm the only one who got this.&nbsp; Are you going for 100 pt concours?
     <br>&gt; If so, get more pictures and input on original over the years.&nbsp; If not,
     <br>&gt; just about anything you do will be nicer.&nbsp; And why not?
     <br>&gt; 
     <br>&gt;&gt; On Thu, Feb 2, 2023 at 6:31 AM Joel Martin &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:
     <br>&gt;&gt; 
     <br>&gt;&gt; Thanks to Jay and Gary for responding.
     <br>&gt;&gt; 
     <br>&gt;&gt; So I am thinking thin aluminum cut piece, any one have dimensions, then
     <br>&gt;&gt; cover with pebble fabric that I have left over from doing the interior and
     <br>&gt;&gt; held on with 2 unpainted rivets in existing holes.
     <br>&gt;&gt; 
     <br>&gt;&gt; Or is the pebble fabric over kill and buy some cheap thin vinyl to cover
     <br>&gt;&gt; the thin aluminum cut piece?
     <br>&gt;&gt; 
     <br>&gt;&gt; This would put the basketweave clip under or over the thin covered alum
     <br>&gt;&gt; piece with cheap thin vinyl?
     <br>&gt;&gt; 
     <br>&gt;&gt; Joel
     <br>&gt;&gt; 
     <br>&gt;&gt; On Wednesday, February 1, 2023 at 10:51:51 PM EST, Jay Laifman &lt;
     <br>&gt;&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt;&gt; Gary's the only one who responded.&nbsp; And just in case you thought you
     <br>&gt;&gt; needed more, I agree with Gary 100% - every detail.&nbsp; Cheap thin vinyl over
     <br>&gt;&gt; cheap thin aluminum with unpainted rivets.
     <br>&gt;&gt; 
     <br>&gt;&gt; On Wed, Feb 1, 2023 at 5:31 PM Gary &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:
     <br>&gt;&gt; 
     <br>&gt;&gt; And basketweave&nbsp; clip on edge stuff.
     <br>&gt;&gt; Gary
     <br>&gt;&gt; 
     <br>&gt;&gt; Sent from my iPhone
     <br>&gt;&gt; 
     <br>&gt;&gt; On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt;&gt; wrote:
     <br>&gt;&gt; 
     <br>&gt;&gt; ?
     <br>&gt;&gt; I was cleaning out the interior the other day and noticed I seem to
     <br>&gt;&gt; missing 2 interior side coverings just under the end of the dash pad on
     <br>&gt;&gt; both driver and passenger sides.&nbsp; What is suppose to go here?
     <br>&gt;&gt; 
     <br>&gt;&gt; &lt;1675289072506blob.jpg&gt;
     <br>&gt;&gt; &lt;1675289119452blob.jpg&gt;
     <br>&gt;&gt; 
     <br>&gt;&gt; Pebble black with or without card board backing and what type of screws
     <br>&gt;&gt; with surrounds like in trunk?
     <br>&gt;&gt; 
     <br>&gt;&gt; Thanks
     <br>&gt;&gt; Joel Martin
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt;&gt; &lt;1675289072506blob.jpg&gt;
     <br>&gt;&gt; &lt;1675289119452blob.jpg&gt;
     <br>&gt;&gt; _______________________________________________
     <br>&gt;&gt; 
     <br>&gt;&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>&gt;&gt; Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a>
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Unsubscribe:
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt;&gt; _______________________________________________
     <br>&gt;&gt; 
     <br>&gt;&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>&gt;&gt; Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a>
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; Unsubscribe:
     <br>&gt;&gt; <a target="_blank" href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt;&gt; 
     <br>&gt; -------------- next part --------------
     <br>&gt; An HTML attachment was scrubbed...
     <br>&gt; URL: &lt;<a target="_blank" href="http://autox.team.net/pipermail/tigers/attachments/20230202/4930629b/attachment-0001.htm" rel="noopener">http://autox.team.net/pipermail/tigers/attachments/20230202/4930629b/attachment-0001.htm</a>&gt;
     <br>&gt; 
     <br>&gt; ------------------------------
     <br>&gt; 
     <br>&gt; Message: 3
     <br>&gt; Date: Thu, 2 Feb 2023 15:40:05 +0000 (UTC)
     <br>&gt; From: Joel Martin &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; To: Tiger List Serve &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; Subject: [Tigers] Fw:&nbsp; Interior Trim
     <br>&gt; Message-ID: &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;
     <br>&gt; Content-Type: text/plain; charset="utf-8"
     <br>&gt; 
     <br>&gt; 
     <br>&gt; 
     <br>&gt;&nbsp; &nbsp;----- Forwarded Message ----- From: Joel Martin &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;To: Jay Laifman &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt;Sent: Thursday, February 2, 2023 at 09:30:55 AM ESTSubject: Re: [Tigers] Interior Trim
     <br>&gt;&nbsp; Thanks to Jay and Gary for responding.
     <br>&gt; So I am thinking thin aluminum cut piece, any one have dimensions, then cover with pebble fabric that I have left over from doing the interior and held on with 2 unpainted rivets in existing holes.
     <br>&gt; Or is the pebble fabric over kill and buy some cheap thin vinyl to cover the thin aluminum cut piece?
     <br>&gt; This would put the basketweave clip under or over the thin covered alum piece with cheap thin vinyl?
     <br>&gt; 
     <br>&gt; Joel
     <br>&gt; 
     <br>&gt;&nbsp; &nbsp; On Wednesday, February 1, 2023 at 10:51:51 PM EST, Jay Laifman &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:&nbsp; 
     <br>&gt; 
     <br>&gt; Gary's the only one who responded.? And just in case you thought you needed more, I agree with Gary 100% - every detail.? Cheap thin vinyl over cheap thin aluminum with unpainted rivets.
     <br>&gt; On Wed, Feb 1, 2023 at 5:31 PM Gary &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:
     <br>&gt; 
     <br>&gt; And basketweave ?clip on edge stuff.Gary
     <br>&gt; 
     <br>&gt; Sent from my iPhone
     <br>&gt; 
     <br>&gt; On Feb 1, 2023, at 2:49 PM, Joel Martin via Tigers &lt;<a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>&gt; wrote:
     <br>&gt; 
     <br>&gt; 
     <br>&gt; 
     <br>&gt; ?I was cleaning out the interior the other day and noticed I seem to missing 2 interior side coverings just under the end of the dash pad on both driver and passenger sides.? What is suppose to go here?
     <br>&gt; &lt;1675289072506blob.jpg&gt;&lt;1675289119452blob.jpg&gt;
     <br>&gt; Pebble black with or without card board backing and what type of screws with surrounds like in trunk?
     <br>&gt; ThanksJoel Martin
     <br>&gt; 
     <br>&gt; 
     <br>&gt; &lt;1675289072506blob.jpg&gt;&lt;1675289119452blob.jpg&gt;_______________________________________________
     <br>&gt; 
     <br>&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt; 
     <br>&gt; Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>&gt; Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a> <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>&gt; 
     <br>&gt; Unsubscribe: <a target="_blank" href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
     <br>&gt; 
     <br>&gt; 
     <br>&gt; 
     <br>&gt; _______________________________________________
     <br>&gt; 
     <br>&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt; 
     <br>&gt; Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>&gt; Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a> <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>&gt; 
     <br>&gt; Unsubscribe: <a target="_blank" href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
     <br>&gt; 
     <br>&gt; 
     <br>&gt; 
     <br>&gt; 
     <br>&gt; -------------- next part --------------
     <br>&gt; An HTML attachment was scrubbed...
     <br>&gt; URL: &lt;<a target="_blank" href="http://autox.team.net/pipermail/tigers/attachments/20230202/7f4f7805/attachment.htm" rel="noopener">http://autox.team.net/pipermail/tigers/attachments/20230202/7f4f7805/attachment.htm</a>&gt;
     <br>&gt; 
     <br>&gt; ------------------------------
     <br>&gt; 
     <br>&gt; Subject: Digest Footer
     <br>&gt; 
     <br>&gt; _______________________________________________
     <br>&gt; Tigers mailing list
     <br>&gt; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>&gt; <a target="_blank" href="http://autox.team.net/mailman/listinfo/tigers" rel="noopener">http://autox.team.net/mailman/listinfo/tigers</a>
     <br>&gt; 
     <br>&gt; Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>&gt; Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a> <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>&gt; 
     <br>&gt; 
     <br>&gt; ------------------------------
     <br>&gt; 
     <br>&gt; End of Tigers Digest, Vol 16, Issue 18
     <br>&gt; **************************************
     <br>
     <br>_______________________________________________
     <br>
     <br><a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
     <br>
     <br>Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
     <br>Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers</a> <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
     <br>
     <br>Unsubscribe: <a target="_blank" href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
     <br>
     <br>
     <br>
    </blockquote>
   </div>
   <br clear="all">
   <div>
    <br>
   </div>-- 
   <br>
   <div class="gmail_signature" dir="ltr">
    Regards
    <br>
    <br>Michael King
   </div>_______________________________________________
   <br>
   <br>[email-masked]
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
   <br>
   <br>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_941796_310204185.1675401078321--

--===============1425626692409690223==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1425626692409690223==--