Subject: [Tigers] Rick’s 3 point seat belts

From: Derrick Schmidt via Tigers <[email-masked]>
Date: Sat, 14 Jan 2023 05:54:22 +0000 (UTC)

--===============8021242330144587462==
	boundary="----=_Part_1324554_1525001324.1673675662770"

------=_Part_1324554_1525001324.1673675662770
Content-Transfer-Encoding: quoted-printable

Arrived today, long weekend, wanted to put them in. Not clear to me which e=
nd goes in which direction. Done some Dr. Googling but nothing specific fou=
nd so far.=C2=A0
Any guidance who single handed Lu is resolving the CA drought because his T=
iger is drivable for the first time in 27 years?
My former English teacher daughter would be mortified with my composition b=
ut my thumbs are not =C2=A0talented enough to transcribe what my brain want=
s to convey.=C2=A0
Derrick

Sent from Yahoo Mail for iPhone

------=_Part_1324554_1525001324.1673675662770
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
Arrived today, long weekend, wanted to put them in. Not clear to me which end goes in which direction. Done some Dr. Googling but nothing specific found so far.&nbsp;<div><br></div><div>Any guidance who single handed Lu is resolving the CA drought because his Tiger is drivable for the first time in 27 years?</div><div><br></div><div>My former English teacher daughter would be mortified with my composition but my thumbs are not &nbsp;talented enough to transcribe what my brain wants to convey.&nbsp;</div><div><br></div><div>Derrick<br><div><br><br><a href="https://yho.com/footer0">Sent from Yahoo Mail for iPhone</a><br></div></div>
</body></html>
------=_Part_1324554_1525001324.1673675662770--

--===============8021242330144587462==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8021242330144587462==--

---

From: Tom Witt via Tigers <[email-masked]>
Date: Sat, 14 Jan 2023 08:26:03 -0800

This is a multi-part message in MIME format.
--===============3526001612362890493==
 boundary="------------7GLD2M3LzTyd6gRbDoQbgf0P"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7GLD2M3LzTyd6gRbDoQbgf0P
Content-Transfer-Encoding: 8bit

I have no experience, but if you Google "Sunbeam Tiger Seatbelt" there 
are some images that might be helpful.

As to ending the California drought I take some credit for that too. I 
was just starting to fabricate and replace the floors in my un-garaged 
Corvair station wagon..., and the precipitation began. More than 
coincidence in my book. :-)

On 1/13/2023 9:54 PM, Derrick Schmidt via Tigers wrote:
> Arrived today, long weekend, wanted to put them in. Not clear to me 
> which end goes in which direction. Done some Dr. Googling but nothing 
> specific found so far.
>
> Any guidance who single handed Lu is resolving the CA drought because 
> his Tiger is drivable for the first time in 27 years?
>
> My former English teacher daughter would be mortified with my 
> composition but my thumbs are not  talented enough to transcribe what 
> my brain wants to convey.
>
> Derrick
>
>
> Sent from Yahoo Mail for iPhone <https://yho.com/footer0>
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
--------------7GLD2M3LzTyd6gRbDoQbgf0P
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I have no experience, but if you Google "Sunbeam Tiger Seatbelt"
      there are some images that might be helpful.</p>
    <p>As to ending the California drought I take some credit for that
      too. I was just starting to fabricate and replace the floors in my
      un-garaged Corvair station wagon..., and the precipitation began.
      More than coincidence in my book. :-)<br>
    </p>
    <div class="moz-cite-prefix">On 1/13/2023 9:54 PM, Derrick Schmidt
      via Tigers wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]-->
      Arrived today, long weekend, wanted to put them in. Not clear to
      me which end goes in which direction. Done some Dr. Googling but
      nothing specific found so far. 
      <div><br>
      </div>
      <div>Any guidance who single handed Lu is resolving the CA drought
        because his Tiger is drivable for the first time in 27 years?</div>
      <div><br>
      </div>
      <div>My former English teacher daughter would be mortified with my
        composition but my thumbs are not  talented enough to transcribe
        what my brain wants to convey. </div>
      <div><br>
      </div>
      <div>Derrick<br>
        <div><br>
          <br>
          <a href="https://yho.com/footer0" moz-do-not-send="true">Sent
            from Yahoo Mail for iPhone</a><br>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------7GLD2M3LzTyd6gRbDoQbgf0P--

--===============3526001612362890493==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3526001612362890493==--