Subject: Re: [Tigers] Tigers Digest, Vol 15, Issue 328

From: Joel Martin via Tigers <[email-masked]>
Date: Sun, 9 Oct 2022 20:53:52 +0000 (UTC)

--===============0942033721382550639==
	boundary="----=_Part_3713982_861246309.1665348832430"

------=_Part_3713982_861246309.1665348832430
Content-Transfer-Encoding: quoted-printable

 I am on my third one and this one leaks as well. =C2=A0I have had to plug =
both hoses going into the heater valve so no more leaks, looks correct but =
does nothing.
Good thing I live in the South. =C2=A0I turned off the fresh air vents, win=
dow open, 45 degrees, nice drive to play golf about 30 miles away.
A good recommendation on one that is correct that would hold up would be ap=
preciated.
Joel Martin
    On Sunday, October 9, 2022, 01:40:13 PM EDT, <[email-masked]=
.net> wrote: =20
=20
 Send Tigers mailing list submissions to
=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit

=C2=A0=C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."
Today's Topics:

=C2=A0 1. heater valve another 1 bits the dust (Ron Fraser)

Well, I never expected the heater valve to leak like this.

I had one of these valves leak and someone explained that these heater valv=
e needed to be place in a center position so the diaphragm did not rupture,=
 which I did park it in a center position.

Never saw one blow out like this.

=20

Good thing I had some hose shut off clamps and the engine temp stayed norma=
l.

I was 40 miles from home; at least it did not happen in the 30 miles of con=
struction zone.

 =C2=A0

Ron Fraser
_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
 =20
------=_Part_3713982_861246309.1665348832430
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpa0778b00yahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px=
;"><div></div>
        <div>I am on my third one and this one leaks as well. &nbsp;I have =
had to plug both hoses going into the heater valve so no more leaks, looks =
correct but does nothing.</div><div><br></div><div>Good thing I live in the=
 South. &nbsp;I turned off the fresh air vents, window open, 45 degrees, ni=
ce drive to play golf about 30 miles away.</div><div><br></div><div>A good =
recommendation on one that is correct that would hold up would be appreciat=
ed.</div><div><br></div><div>Joel Martin</div><div><br></div>
       =20
        <div id=3D"ydpa0778b00yahoo_quoted_5460277821" class=3D"ydpa0778b00=
yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Sunday, October 9, 2022, 01:40:13 PM EDT,  &lt;tiger=
[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr">Send Tigers mailing list submissions =
to<br></div><div dir=3D"ltr">&nbsp;&nbsp;&nbsp; <a href=3D"mailto:tigers@au=
tox.team.net" rel=3D"nofollow" target=3D"_blank">[email-masked]</a><=
br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">To subscribe or unsubs=
cribe via the World Wide Web, visit<br></div><div dir=3D"ltr"><br></div><di=
v dir=3D"ltr">&nbsp;</div><div dir=3D"ltr">&nbsp;&nbsp;&nbsp; <a href=3D"ht=
tp://autox.team.net/mailman/listinfo/tigers" rel=3D"nofollow" target=3D"_bl=
ank">http://autox.team.net/mailman/listinfo/tigers</a><br></div><div dir=3D=
"ltr">or, via email, send a message with subject or body 'help' to<br></div=
><div dir=3D"ltr">&nbsp;&nbsp;&nbsp; <a href=3D"mailto:tigers-request@autox=
.team.net" rel=3D"nofollow" target=3D"_blank">[email-masked]=
</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">You can reach the=
 person managing the list at<br></div><div dir=3D"ltr">&nbsp;&nbsp;&nbsp; <=
a href=3D"mailto:[email-masked]" rel=3D"nofollow" target=3D"_b=
lank">[email-masked]</a><br></div><div dir=3D"ltr"><br></div><=
div dir=3D"ltr">When replying, please edit your Subject line so it is more =
specific<br></div><div dir=3D"ltr">than "Re: Contents of Tigers digest..."<=
br></div>Today's Topics:<br><br>&nbsp;  1. heater valve another 1 bits the =
dust (Ron Fraser)<br><div id=3D"ydpa0778b00ymsg48840" class=3D"ydpa0778b00y=
msg1879906188"><div id=3D"ydpa0778b00yiv7184403748"><div><div class=3D"ydpa=
0778b00yiv7184403748WordSection1"><p class=3D"ydpa0778b00yiv7184403748MsoNo=
rmal">Well, I never expected the heater valve to leak like this.</p><p clas=
s=3D"ydpa0778b00yiv7184403748MsoNormal">I had one of these valves leak and =
someone explained that these heater valve needed to be place in a center po=
sition so the diaphragm did not rupture, which I did park it in a center po=
sition.</p><p class=3D"ydpa0778b00yiv7184403748MsoNormal">Never saw one blo=
w out like this.</p><p class=3D"ydpa0778b00yiv7184403748MsoNormal"> </p><p =
class=3D"ydpa0778b00yiv7184403748MsoNormal">Good thing I had some hose shut=
 off clamps and the engine temp stayed normal.</p><p class=3D"ydpa0778b00yi=
v7184403748MsoNormal">I was 40 miles from home; at least it did not happen =
in the 30 miles of construction zone.</p><p class=3D"ydpa0778b00yiv71844037=
48MsoNormal"> &nbsp;</p><p class=3D"ydpa0778b00yiv7184403748MsoNormal">Ron =
Fraser</p></div></div></div></div>_________________________________________=
______<br>Tigers mailing list<br><a href=3D"mailto:[email-masked]" r=
el=3D"nofollow" target=3D"_blank">[email-masked]</a><br><a href=3D"h=
ttp://autox.team.net/mailman/listinfo/tigers" rel=3D"nofollow" target=3D"_b=
lank">http://autox.team.net/mailman/listinfo/tigers</a><br><br>Donate: <a h=
ref=3D"http://www.team.net/donate.html" rel=3D"nofollow" target=3D"_blank">=
net/pipermail/tigers " rel=3D"nofollow" target=3D"_blank">http://www.team.n=
et/pipermail/tigers </a><a href=3D"http://autox.team.net/archive" rel=3D"no=
follow" target=3D"_blank">http://autox.team.net/archive</a><br></div>
            </div>
        </div></div></body></html>
------=_Part_3713982_861246309.1665348832430--

--===============0942033721382550639==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0942033721382550639==--

---

From: GARY WINBLAD <[email-masked]>
Date: Sun, 9 Oct 2022 22:05:10 -0400 (EDT)

--===============2455270829192216807==
	boundary="----=_Part_1316077_592855826.1665367510446"

------=_Part_1316077_592855826.1665367510446
Content-Transfer-Encoding: 7bit

Those MK1a and MK2 valves are pretty bad.  The repros even worse.
The late Paul Reisentz told me he told his customers (that just had to have that valve)
to never actually use it.. it will break.
Fortunately I only have MK1's.
Gary

>     On 10/09/2022 4:53 PM Joel Martin via Tigers <[email-masked]> wrote:
> 
> 
> 
>     I am on my third one and this one leaks as well.  I have had to plug both hoses going into the heater valve so no more leaks, looks correct but does nothing.
> 
>     Good thing I live in the South.  I turned off the fresh air vents, window open, 45 degrees, nice drive to play golf about 30 miles away.
> 
>     A good recommendation on one that is correct that would hold up would be appreciated.
> 
>     Joel Martin
> 
>     On Sunday, October 9, 2022, 01:40:13 PM EDT, <[email-masked]> wrote:
> 
> 
>         [email-masked] mailto:[email-masked]
> 
>         [email-masked] mailto:[email-masked]
> 
>         [email-masked] mailto:[email-masked]
> 
>       1. heater valve another 1 bits the dust (Ron Fraser)
> 
>     I had one of these valves leak and someone explained that these heater valve needed to be place in a center position so the diaphragm did not rupture, which I did park it in a center position.
> 
>     Good thing I had some hose shut off clamps and the engine temp stayed normal.
> 
>     I was 40 miles from home; at least it did not happen in the 30 miles of construction zone.
> 
> 
>     Ron Fraser
> 
>     [email-masked] mailto:[email-masked]
>     Donate: http://www.team.net/donate.html
>     Archive: http://www.team.net/pipermail/tigers http://www.team.net/pipermail/tigers http://autox.team.net/archive
>     Donate: http://www.team.net/donate.html
>     Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 

------=_Part_1316077_592855826.1665367510446
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div>
   Those MK1a and MK2 valves are pretty bad.&nbsp; The repros even worse.
   <br>
  </div>
  <div class="default-style">
   The late Paul Reisentz told me he told his customers (that just had to have that valve)
   <br>
  </div>
  <div class="default-style">
   to never actually use it.. it will break.
   <br>
  </div>
  <div class="default-style">
   Fortunately I only have MK1's.
   <br>
  </div>
  <div class="default-style">
   Gary
   <br>
  </div>
  <div class="default-style">
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 10/09/2022 4:53 PM Joel Martin via Tigers &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 16px;" class="ydpa0778b00yahoo-style-wrap">
    <div>
     <br>
    </div>
    <div>
     I am on my third one and this one leaks as well. &nbsp;I have had to plug both hoses going into the heater valve so no more leaks, looks correct but does nothing.
    </div>
    <div>
     <br>
    </div>
    <div>
     Good thing I live in the South. &nbsp;I turned off the fresh air vents, window open, 45 degrees, nice drive to play golf about 30 miles away.
    </div>
    <div>
     <br>
    </div>
    <div>
     A good recommendation on one that is correct that would hold up would be appreciated.
    </div>
    <div>
     <br>
    </div>
    <div>
     Joel Martin
    </div>
    <div>
     <br>
    </div>
    <div class="ydpa0778b00yahoo_quoted" id="ydpa0778b00yahoo_quoted_5460277821">
     <div style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; font-size: 13px; color: #26282a;">
      <div>
       On Sunday, October 9, 2022, 01:40:13 PM EDT, &lt;[email-masked]&gt; wrote:
      </div>
      <div>
       <br>
      </div>
      <div>
       <br>
      </div>
      <div>
       <div dir="ltr">
        Send Tigers mailing list submissions to
        <br>
       </div>
       <div dir="ltr">
        &nbsp;&nbsp;&nbsp; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        To subscribe or unsubscribe via the World Wide Web, visit
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        &nbsp;&nbsp;&nbsp; <a target="_blank" href="http://autox.team.net/mailman/listinfo/tigers" rel="noopener">http://autox.team.net/mailman/listinfo/tigers</a>
        <br>
       </div>
       <div dir="ltr">
        or, via email, send a message with subject or body 'help' to
        <br>
       </div>
       <div dir="ltr">
        &nbsp;&nbsp;&nbsp; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        You can reach the person managing the list at
        <br>
       </div>
       <div dir="ltr">
        &nbsp;&nbsp;&nbsp; <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
        <br>
       </div>
       <div dir="ltr">
        <br>
       </div>
       <div dir="ltr">
        When replying, please edit your Subject line so it is more specific
        <br>
       </div>
       <div dir="ltr">
        than "Re: Contents of Tigers digest..."
        <br>
       </div>Today's Topics:
       <br>
       <br>&nbsp; 1. heater valve another 1 bits the dust (Ron Fraser)
       <br>
       <div class="ydpa0778b00ymsg1879906188" id="ydpa0778b00ymsg48840">
        <div id="ydpa0778b00yiv7184403748">
         <div>
          <div class="ydpa0778b00yiv7184403748WordSection1">
           <p class="ydpa0778b00yiv7184403748MsoNormal">Well, I never expected the heater valve to leak like this.</p>
           <p class="ydpa0778b00yiv7184403748MsoNormal">I had one of these valves leak and someone explained that these heater valve needed to be place in a center position so the diaphragm did not rupture, which I did park it in a center position.</p>
           <p class="ydpa0778b00yiv7184403748MsoNormal">Never saw one blow out like this.</p>
           <p class="ydpa0778b00yiv7184403748MsoNormal"><br></p>
           <p class="ydpa0778b00yiv7184403748MsoNormal">Good thing I had some hose shut off clamps and the engine temp stayed normal.</p>
           <p class="ydpa0778b00yiv7184403748MsoNormal">I was 40 miles from home; at least it did not happen in the 30 miles of construction zone.</p>
           <p class="ydpa0778b00yiv7184403748MsoNormal"><br></p>
           <p class="ydpa0778b00yiv7184403748MsoNormal">Ron Fraser</p>
          </div>
         </div>
        </div>
       </div>_______________________________________________
       <br>Tigers mailing list
       <br><a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a>
       <br><a target="_blank" href="http://autox.team.net/mailman/listinfo/tigers" rel="noopener">http://autox.team.net/mailman/listinfo/tigers</a>
       <br>
       <br>Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a>
       <br>Archive: <a target="_blank" href="http://www.team.net/pipermail/tigers" rel="noopener">http://www.team.net/pipermail/tigers </a><a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a>
       <br>
      </div>
     </div>
    </div>
   </div>_______________________________________________
   <br>
   <br>[email-masked]
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
   <br>
   <br>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_1316077_592855826.1665367510446--

--===============2455270829192216807==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2455270829192216807==--