Subject: [Tigers] Concerning cloth top

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Mon, 19 Sep 2022 15:56:16 -0400

Hello,
I faced the same situation as you did earlier this year. I went with the cloth top and I don’t regret it at all; it’s in a completely different league than the vinyl tops which we’ve all had since the cars were new.
A local guy to me  in Massachusetts installEd the top and I was stunned with the job that he did and the luxurious appearance,fit and finish that the cloth top had. You don’t do this often, you might as well go all the way. Consider that this will be the last time that a top is installed on your car.

Sent from my iPhone

> On Sep 19, 2022, at 2:33 PM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. Florida TAC Event September 24th (Paul R Sheahan)
>   2. Convertible Top (Joe Brown)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 19 Sep 2022 15:39:27 +0000 (UTC)
> From: Paul R Sheahan <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [Tigers] Florida TAC Event September 24th
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Good Morning,? ? ?The next Florida TAC Event will be held this Saturday September 24th in Valrico, Florida starting at 10am.? If you are interested in attending, please RSVP to me as soon as possible.? ? ? I hope to see you there.
> PaulPaul R Sheahan
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20220919/1d6ae1d7/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Mon, 19 Sep 2022 11:34:35 -0500
> From: Joe Brown <[email-masked]>
> To: Tigers Den <[email-masked]>
> Subject: [Tigers] Convertible Top
> Message-ID:
>    <CAKb_wf=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Hi,
> 
> It's time for me to put a top on my Tiger.  It looks like I have 3 options
> from Sunbeam Specialties; one is vinyl, one is Stayfast vinyl and the third
> is cloth.  I can't find any explanation about the differences between the
> two vinyl options.
> 
> Is Stayfast worth the extra money?
> 
> The cloth option is just a little more money than the Stayfast option.
> Would it be worth it to go with the cloth?
> 
> Thanks,
> Joe Brown
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20220919/91a3cc7c/attachment-0001.htm>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 15, Issue 293
> ***************************************

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Lawrence Wright via Tigers <[email-masked]>
Date: Tue, 20 Sep 2022 14:41:48 -0400

While I have never changed the top on my car, and only nominally know one is in there, wasn’t it discussed here once that cloth tops are just bulky enough that they will not fit under the decorative “doors” on Mk1 cars, and only fit Mk1-1/2 & Mk2? That said, I’ve had cloth tops on other cars and I really like the results.

Lawrence Wright
[email-masked]

> On Sep 20, 2022, at 2:00 PM, [email-masked] wrote:
> 
> (SNIP)
>   1. Concerning cloth top (JAMES ARMSTRONG)
> 
> Message: 1
> Date: Mon, 19 Sep 2022 15:56:16 -0400
> From: JAMES ARMSTRONG <[email-masked]>
> To: [email-masked]
> Subject: [Tigers] Concerning cloth top
> 
> Content-Type: text/plain; charset=utf-8
> 
> Hello,
> I faced the same situation as you did earlier this year. I went with the cloth top and I don?t regret it at all; it?s in a completely different league than the vinyl tops which we?ve all had since the cars were new.
> A local guy to me  in Massachusetts installEd the top and I was stunned with the job that he did and the luxurious appearance,fit and finish that the cloth top had. You don?t do this often, you might as well go all the way. Consider that this will be the last time that a top is installed on your car.

(SNIP)

[email-masked]