Subject: [Tigers] Information

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Sat, 30 Jul 2022 10:53:59 -0400

Sorry to bomb the list, but I was at a car show the other day and met a young man with an ancient Toyota. Well, compared to our Sunbeams, it was a number of years newer. Does anybody know if there’s a listserv like this one for early 70s Toyotas?

Jim Armstrong

Sent from my iPhone
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Greg Oliver via Tigers <[email-masked]>
Date: Sat, 30 Jul 2022 16:32:17 +0000

--===============3344060759428795383==
Content-Language: en-US
	boundary="_000_MW4PR20MB45024CAA2AA79D433A798020CC989MW4PR20MB4502namp_"

--_000_MW4PR20MB45024CAA2AA79D433A798020CC989MW4PR20MB4502namp_
Content-Transfer-Encoding: base64

--_000_MW4PR20MB45024CAA2AA79D433A798020CC989MW4PR20MB4502namp_
Content-Transfer-Encoding: base64

--_000_MW4PR20MB45024CAA2AA79D433A798020CC989MW4PR20MB4502namp_--

--===============3344060759428795383==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3344060759428795383==--