Subject: [Tigers] More on electric cars

From: coolvt--- via Tigers <[email-masked]>
Date: Sun, 24 Jul 2022 17:30:05 +0000 (UTC)

------=_Part_1483112_1837866253.1658683805622
	boundary="----=_Part_1483111_1053558521.1658683805618"

------=_Part_1483111_1053558521.1658683805618
Content-Transfer-Encoding: 7bit

------=_Part_1483111_1053558521.1658683805618
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: bold;"><img src="cid:DWEB.a1703d4231404603b4460929b8edee2f" id="DWEB.a1703d4231404603b4460929b8edee2f" data-id="DWEB.a1703d4231404603b4460929b8edee2f"><br></span></div>
</div>
------=_Part_1483111_1053558521.1658683805618--

------=_Part_1483112_1837866253.1658683805622
Content-Transfer-Encoding: base64
Content-Disposition: inline;
 filename="=?utf-8?B?RW1iZWRkZWRhMTcwM2Q0MjMxNDA0NjAzYjQ0NjA5MjliOGVkZWUyZi5wbmc=?="
Content-ID: <DWEB.a1703d4231404603b4460929b8edee2f>

------=_Part_1483112_1837866253.1658683805622
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_1483112_1837866253.1658683805622--

---

From: Theo Smit <[email-masked]>
Date: Sun, 24 Jul 2022 13:21:22 -0600 (MDT)

--===============3982803971929997853==
	boundary="=_e4d2ee69-98a1-48b4-8bca-d1b54d86fdc9"

--=_e4d2ee69-98a1-48b4-8bca-d1b54d86fdc9
Content-Transfer-Encoding: 7bit

Geez. With all due apologies to Bill Watterson, you forgot the image of the little boy peeing on an EV charger socket. 

What's with the hate on EVs? The way I look at it, any gas that I don't burn driving my Polestar, I get to use in the Tiger instead. 

Theo 

From: "coolvt--- via Tigers" <[email-masked]> 
To: "tigers" <[email-masked]> 
Sent: Sunday, July 24, 2022 11:30:05 AM 
Subject: [Tigers] More on electric cars 

[email-masked] 

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 

--=_e4d2ee69-98a1-48b4-8bca-d1b54d86fdc9
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000"><div>Geez. With all due apologies to Bill Watterson, you forgot the image of the little boy peeing on an EV charger socket.</div><div><br data-mce-bogus="1"></div><div>What's with the hate on EVs? The way I look at it, any gas that I don't burn driving my Polestar, I get to use in the Tiger instead.</div><div><br data-mce-bogus="1"></div><div>Theo</div><div><br></div><hr id="zwchr" data-marker="__DIVIDER__"><div data-marker="__HEADERS__"><b>From: </b>"coolvt--- via Tigers" &lt;[email-masked]&gt;<br><b>To: </b>"tigers" &lt;[email-masked]&gt;<br><b>Sent: </b>Sunday, July 24, 2022 11:30:05 AM<br><b>Subject: </b>[Tigers] More on electric cars<br></div><div><br></div><div data-marker="__QUOTED_TEXT__"><div>
<div class="userEdit" style="font-family:'arial' , 'helvetica' , sans-serif;font-size:14pt;color:#000000"><span style="color:#000000;font-style:normal;font-weight:bold"><br></span></div>
</div><br>_______________________________________________<br><br>[email-masked]<br><br>Donate: http://www.team.net/donate.html<br>Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive<br><br>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]<br></div></div></body></html>
--=_e4d2ee69-98a1-48b4-8bca-d1b54d86fdc9--

--===============3982803971929997853==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3982803971929997853==--

---

From: "chris cthompson.net via Tigers" <[email-masked]>
Date: Sun, 24 Jul 2022 19:51:51 +0000

--===============5261067231239656677==
Content-Language: en-US
	boundary="_000_CO6PR16MB4161DACA03B25CA8B6D6E611B7929CO6PR16MB4161namp_"

--_000_CO6PR16MB4161DACA03B25CA8B6D6E611B7929CO6PR16MB4161namp_
Content-Transfer-Encoding: base64

--_000_CO6PR16MB4161DACA03B25CA8B6D6E611B7929CO6PR16MB4161namp_
Content-Transfer-Encoding: base64

--_000_CO6PR16MB4161DACA03B25CA8B6D6E611B7929CO6PR16MB4161namp_--

--===============5261067231239656677==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5261067231239656677==--

---

From: "Larry Mayfield" <[email-masked]>
Date: Sun, 24 Jul 2022 13:16:55 -0700

This is a multipart message in MIME format.

--===============3218203018592473887==
	boundary="----=_NextPart_000_0001_01D89F5F.A77DAB10"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D89F5F.A77DAB10
	boundary="----=_NextPart_001_0002_01D89F5F.A77DAB10"

------=_NextPart_001_0002_01D89F5F.A77DAB10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Great sentiment! But=E2=80=A6 how do you tell one electron from another? =
Perhaps the wording for any new law says that only those producers who =
are NOT on a  national grid can supply the e cars and other vehicles. Or =
perhaps that every car must be charged by a non-grid home or employer =
based company system not on a grid. And how would we validate the =
purchase point supplier for the electrons?=20

Male the non-fossil fueled power plants the only ones who can supply the =
electricity for the new future, and tax the others to death to the point =
where thy go out of business. Tax the generators AND the home and =
Business users of fossil fuel  and then tax holiday to the users of =
non-fossil fuels handsomely! =20

=20

I can see the Pols lining up to tak eon the challenge right now!,,,, =
Not!. =20

=20

Fun thinking about it though.=20

=20

mayf

=20

From: Tigers <[email-masked]> On Behalf Of coolvt--- via =
Tigers
Sent: Sunday, July 24, 2022 10:30 AM
To: [email-masked]
Subject: [Tigers] More on electric cars

=20

------=_NextPart_001_0002_01D89F5F.A77DAB10
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><!--[if =
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>Great sentiment! But=E2=80=A6 =
how do you tell one electron from another? Perhaps the wording for any =
new law says that only those producers who are NOT on a =C2=A0national =
grid can supply the e cars and other vehicles. Or perhaps that every car =
must be charged by a non-grid home or employer based company system not =
on a grid. And how would we validate the purchase point supplier for the =
electrons? <o:p></o:p></p><p class=3DMsoNormal>Male the non-fossil =
fueled power plants the only ones who can supply the electricity for the =
new future, and tax the others to death to the point where thy go out of =
business. Tax the generators AND the home and Business users of fossil =
fuel =C2=A0and then tax holiday to the users of non-fossil fuels =
handsomely! =C2=A0<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I can see =
the Pols lining up to tak eon the challenge right now!,,,, Not!.=C2=A0 =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Fun thinking about it though. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>mayf<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Tigers =
&lt;[email-masked]&gt; <b>On Behalf Of </b>coolvt--- via =
Tigers<br><b>Sent:</b> Sunday, July 24, 2022 10:30 AM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [Tigers] More on electric =
cars<o:p></o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><b><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif;color:black'><im=
g width=3D750 height=3D582 style=3D'width:7.8125in;height:6.0625in' =
id=3DDWEB.a1703d4231404603b4460929b8edee2f =
src=3D"cid:[email-masked]"></span></b><span =
style=3D'font-size:14.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p></o:p></span></p></div></div></div></body></html>
------=_NextPart_001_0002_01D89F5F.A77DAB10--

------=_NextPart_000_0001_01D89F5F.A77DAB10
	name="image001.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0001_01D89F5F.A77DAB10--

--===============3218203018592473887==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3218203018592473887==--