Subject: Re: [Tigers] Factory steel wheels

From: Ramon Spontelli <[email-masked]>
Date: Thu, 26 May 2022 13:05:20 -0700

I got a quart of Foam Grey from Restoration Shop/TCP Global in San Diego:

https://tcpglobal.com/pages/restoration-shop

They have an extensive color “library” and can come up with a recipe for just about anything on wheels:

https://www.autocolorlibrary.com/

Watch the video, and if you can, have a cat with Jimmy "Chips” Wells.  He’s incredible.  They’re ready with a match for Alpine Mist when we’re ready to squirt the ’54 “Proper" ‘Pine.

I can’t find the receipt for the purchase, but the sticker on the can says AE-TCP31935(B).  Don’t know if that identifies the color or not, but “Chips” will know. It’s listed for ’63 - ’65 Sunbeam, Hillman.

They mixed it for me in September of 2019.

Our Mk I is Moonstone.  Yes, it is similar to Foam Grey.  But definitely different. Because of the similarity, I thought for a long time that the wheels were painted body color.

Ramon

On May 26, 2022, at 11:14 AM, [email-masked] wrote:

Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

  1. Re: Factory steel wheels (Allan Ballard)

----------------------------------------------------------------------

Message: 1
Date: Thu, 26 May 2022 14:13:56 -0400
From: Allan Ballard <[email-masked]>
To: michael king <[email-masked]>
Cc: Joel Martin <[email-masked]>, Tiger List Serve
	<[email-masked]>
Subject: Re: [Tigers] Factory steel wheels
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="utf-8"

Jan Servaites (SAOCA Jumping Jan) collected most of the Rootes colors.

The colors were applied to CDs which are offered for sale and can be matched by one?s paint shop.

I got a set when I painted my Tiger 14 years ago (Forest Green/Moonstone/Foam Grey) and haven?t been disappointed.

To my eyes Foam Grey isn?t too terribly different from Moonstone.

Here are a couple of pictures made with a phone camera. It was hard to snap shots that didn?t miss the shade of paint using a phone camera.

I use LAT70 wheels now but back then used wheels I painted myself Foam Grey plus the correct hubcaps and wheel trim. 

With all the hardware in place there isn?t much left to be seen that?s painted.

Allan Ballard
-Atlanta, Georgia

Sent from my iPhone

> On May 26, 2022, at 12:22 PM, michael king via Tigers <[email-masked]> wrote:
> 
> ?Joel,
> 
> 1.
> The factory steel wheels were a satin black and the front side foam grey ( the off white looking colour) on the front face with overspray going through the holes.
> 
> 2. 
> The later reinforced wheels were also used on all other rootes cars. They have a small pyramid pressing aiming at each wheel stud hole.
> 
> 3. 
> DO NOT!!  Leave the nut faces in the mounting hole recess painted. It will allow movement and can lead to the nuts coming undone and the holes ovaling and creating movement in the wheel.
> 
> 4. 
> Check any wheel for the mounting holes being ovaled. 
> 
> 
> 
>> On Tuesday, 24 May 2022, Joel Martin via Tigers <[email-masked]> wrote:
>> Purchased a stock steel wheel to use as a spare as opposed to a 13" LAT 70 which is too tall against the trunk shelf.
>> 
>> How do you determine the difference between the "early factory steel wheel" and the "later factory steel wheel (reinforced) Mk1a/Mk2?  What color code should the later reinforced Mk1a wheel be painted?
>> 
>> 
>> 
>> 
>> 
>> Thanks
>> 
>> Joel
>> 
> 
> 
> -- 
> Regards
> 
> Michael King
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image0.jpeg
Type: image/jpeg
Size: 1269166 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/attachment.jpeg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image1.jpeg
Type: image/jpeg
Size: 807363 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/attachment-0001.jpeg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1653405276540blob.jpg
Type: image/jpeg
Size: 316906 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/attachment.jpg>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 15, Issue 183
***************************************

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Ron Fraser" <[email-masked]>
Date: Thu, 26 May 2022 19:50:08 -0400 boundary="----=_NextPart_000_0036_01D87139.CED3A100"

This is a multipart message in MIME format.

------=_NextPart_000_0036_01D87139.CED3A100
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

I found this Diztler card in my collection of pictures.
Lists Rootes code 8 - Foam Gray

Please note the color representation on this card is probably poor.

Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Ramon =
Spontelli
Sent: Thursday, May 26, 2022 4:05 PM
To: Tiger List <[email-masked]>
Subject: Re: [Tigers] Factory steel wheels

I got a quart of Foam Grey from Restoration Shop/TCP Global in San =
Diego:

They have an extensive color =E2=80=9Clibrary=E2=80=9D and can come up =
with a recipe for just about anything on wheels:

Watch the video, and if you can, have a cat with Jimmy "Chips=E2=80=9D =
Wells.  He=E2=80=99s incredible.  They=E2=80=99re ready with a match for =
Alpine Mist when we=E2=80=99re ready to squirt the =E2=80=9954 =
=E2=80=9CProper" =E2=80=98Pine.

I can=E2=80=99t find the receipt for the purchase, but the sticker on =
the can says AE-TCP31935(B).  Don=E2=80=99t know if that identifies the =
color or not, but =E2=80=9CChips=E2=80=9D will know. It=E2=80=99s listed =
for =E2=80=9963 - =E2=80=9965 Sunbeam, Hillman.

Our Mk I is Moonstone.  Yes, it is similar to Foam Grey.  But definitely =
different. Because of the similarity, I thought for a long time that the =
wheels were painted body color.

Ramon

When replying, please edit your Subject line so it is more specific than =
"Re: Contents of Tigers digest..."

Today's Topics:

Message: 1

The colors were applied to CDs which are offered for sale and can be =
matched by one?s paint shop.

I got a set when I painted my Tiger 14 years ago (Forest =
Green/Moonstone/Foam Grey) and haven?t been disappointed.

Here are a couple of pictures made with a phone camera. It was hard to =
snap shots that didn?t miss the shade of paint using a phone camera.

I use LAT70 wheels now but back then used wheels I painted myself Foam =
Grey plus the correct hubcaps and wheel trim.=20

With all the hardware in place there isn?t much left to be seen that?s =
painted.

Allan Ballard
-Atlanta, Georgia

Sent from my iPhone

> On May 26, 2022, at 12:22 PM, michael king via Tigers =
<[email-masked]> wrote:
>=20
> ?Joel,
>=20
> 1.
> The factory steel wheels were a satin black and the front side foam =
grey ( the off white looking colour) on the front face with overspray =
going through the holes.
>=20
> 2.=20
> The later reinforced wheels were also used on all other rootes cars. =
They have a small pyramid pressing aiming at each wheel stud hole.
>=20
> 3.=20
> DO NOT!!  Leave the nut faces in the mounting hole recess painted. It =
will allow movement and can lead to the nuts coming undone and the holes =
ovaling and creating movement in the wheel.
>=20
> 4.=20
> Check any wheel for the mounting holes being ovaled.=20
>=20
>=20
>=20
>> On Tuesday, 24 May 2022, Joel Martin via Tigers =
<[email-masked]> wrote:
>> Purchased a stock steel wheel to use as a spare as opposed to a 13" =
LAT 70 which is too tall against the trunk shelf.
>>=20
>> How do you determine the difference between the "early factory steel =
wheel" and the "later factory steel wheel (reinforced) Mk1a/Mk2?  What =
color code should the later reinforced Mk1a wheel be painted?
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>=20
>=20
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/tigers=20
> http://autox.team.net/archive
>=20
> Unsubscribe:=20
> http://autox.team.net/mailman/options/tigers/[email-masked]
>=20
>=20
-------------- next part --------------
An HTML attachment was scrubbed...
URL: =
<http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/att=
achment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image0.jpeg
Type: image/jpeg
Size: 1269166 bytes
Desc: not available
URL: =
<http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/att=
achment.jpeg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image1.jpeg
Type: image/jpeg
Size: 807363 bytes
Desc: not available
URL: =
<http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/att=
achment-0001.jpeg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1653405276540blob.jpg
Type: image/jpeg
Size: 316906 bytes
Desc: not available
URL: =
<http://autox.team.net/pipermail/tigers/attachments/20220526/5f64c5b6/att=
achment.jpg>

Subject: Digest Footer

Archive: http://www.team.net/pipermail/tigers =
http://autox.team.net/archive

[email-masked]

Archive: http://www.team.net/pipermail/tigers =
http://autox.team.net/archive

Unsubscribe: =
http://autox.team.net/mailman/options/tigers/[email-masked]

------=_NextPart_000_0036_01D87139.CED3A100
	name="rootes_1965__ppg_c_01.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="rootes_1965__ppg_c_01.jpg"

------=_NextPart_000_0036_01D87139.CED3A100
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0036_01D87139.CED3A100--