Subject: Re: [Tigers] Tigers Digest, Vol 15, Issue 165 - Copies of Tiger Articles

From: DnMWilson--- via Tigers <[email-masked]>
Date: Mon, 16 May 2022 22:36:18 +0000 (UTC)

--===============9120777982976063096==
	boundary="----=_Part_2277959_1636635670.1652740578088"

------=_Part_2277959_1636635670.1652740578088
Content-Transfer-Encoding: quoted-printable

C.A.T. Membership Chairman Brian Glenn put together a fantastic spreadsheet=
 with links to scans of most Tiger articles.=C2=A0 Go to the C.A.T. Forum a=
nd look for a link to his spreadsheet under Latest resources (on the right =
side of the page).=C2=A0 Or use this link:
https://www.catmbr.org/cat-forum/resources/sunbeam-tiger-publication-databa=
se-march-1962-through-december-1968.41/

We all owe Brian our deep gratitude for putting this information together a=
nd having it available to one and all on the C.A.T. Forum.
David

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Mon, May 16, 2022 12:46 pm
Subject: Tigers Digest, Vol 15, Issue 165

Send Tigers mailing list submissions to
=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

=C2=A0 1. Re: Correct trunk hinge fasteners (Ron Fraser)

----------------------------------------------------------------------

Message: 1
Date: Mon, 16 May 2022 15:46:06 -0400
From: "Ron Fraser" <[email-masked]>
To: "'jimdamelio'" <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Tigers] Correct trunk hinge fasteners

Here are the cover pictures of the September 1967 issue and the Nov 1964 is=
sue.

=20

Anyone have these R&T issues in their collection?

=20

Putting a Vin #, Engine # or even a license plate # with these cars would b=
e great.

=20

Ron Fraser

=20

From: jimdamelio <[email-masked]>=20
Sent: Monday, May 16, 2022 8:30 AM
To: Ron Fraser <[email-masked]>
Cc: [email-masked]
Subject: RE: [Tigers] Correct trunk hinge fasteners

=20

It was the September 67 issue when they tested the MKII and November 64 for=
 the MKI.=C2=A0 They didn't mention the VIN.

=20

=20

=20

Sent from my Galaxy

=20

=20

-------- Original message --------

Date: 5/16/22 7:59 AM (GMT-05:00)=20

Subject: RE: [Tigers] Correct trunk hinge fasteners=20

=20

Jim

=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 Excellent, period p=
hotos are valuable for original details.

Any chance you know the month and year of that R&T issue or maybe the Vin #=
 of that Mk II?

=20

Ron Fraser

=20

am.net> > On Behalf Of jimdamelio via Tigers
Sent: Sunday, May 15, 2022 8:39 PM
Subject: Re: [Tigers] Correct trunk hinge fasteners

=20

I have an 8 X 10 B&W photo of a MKII engine compartment and trunk taken by =
Road & Track when they tested the car.=C2=A0 You used to be able to buy cop=
ies of the pictures from them for a few bucks.=C2=A0 I requested copies of =
the MKI, but they couldn't find them.

=20

Jim D

=20

=20

=20

Sent from my Galaxy

=20

=20

-------- Original message --------

team.net> >=20

Date: 5/15/22 7:36 PM (GMT-05:00)=20

Subject: Re: [Tigers] Correct trunk hinge fasteners=20

=20

Jim?s work to document Tigers and Alpines is extraordinary.

=20

A library of supplemental photographs from original cars could only help ho=
wever, deepening the substances of=C2=A0 his primary resource.

=20

A while ago at a show I met a couple with an unmolested, original Mk II Tig=
er.

=20

They offered its use for just such purposes as we?ve discussed here.

=20

Unfortunately I lost their card.

=20

Other opportunities exist.

=20

=20

=20

Sent from my iPhone

=20

On May 15, 2022, at 12:43 PM, James Lindner via Tigers <[email-masked]=

?Along the lines of a photo library, I would direct you to the Tiger and Al=
pine Judging guides on the TEAE website. These documents took me years to p=
ut together, and although the photos are often of restored cars, the inform=
ation contained within came from some of the most knowledgeable Tiger and A=
lpine people. I cannot swear it is absolutely 100% accurate, but it is pret=
ty close.

=20

The Tiger guide was my first effort and at 30+ pages it does not go too dee=
p.=20

=20

https://www.teae.org/cars/wp-content/uploads/2019/08/StockTigerQuickReferen=
ceV2-19.pdf

=20

The Alpine guide however, is more comprehensive and runs to 130 pages.

=20

https://www.teae.org/cars/wp-content/uploads/2021/09/Concours-Judging-Guide=
-Sunbeam-Alpines.pdf

These are living documents which I update occasionally. Soon I will be addi=
ng the info about hinge fasteners, along with a couple other updates/correc=
tions. OBTW?I am going with unpainted hinge fasteners.

=20

Jim Lindner

=20

=20

Sent from my iPad

=20

[email-masked]> > wrote:

?Mayf sent me this note and I wanted to make sure everyone on the List
received it.

What I think we need is a photo record from any original owner with an
original Tiger to send photos to the List.

Photos of each Tiger Series would be the goal - B947, B948, B382 and B3821.
I also think photos of each Alpine Series would be helpful.

Ron Fraser

-----Original Message-----
Sent: Saturday, May 14, 2022 10:49 AM
Subject: RE: [Tigers] Correct trunk hinge fasteners

Ron, mine are OEM. Round slot screws where they run on the weather seal and
stud and nut other side through the deck and into the hinge.=C2=A0 None are
painted.=C2=A0 And my car has been painted 3 times since I acquired it. Pai=
nt
shops knew not to paint them.=20

mayf

-----Original Message-----
am.net> > On Behalf Of Ron Fraser
Sent: Saturday, May 14, 2022 4:56 AM
Subject: Re: [Tigers] Correct trunk hinge fasteners

Allan
=C2=A0 The photo evidence indicates that the Parts List is not correct.

The fasteners should be natural color, not painted.
The trunk lid would be painted 1st, paint cured then installed.

The March 1963 shows this screw in the Series I & II section for the trunk
hinge
2203571=C2=A0 =C2=A0 Screw, 1/4" UNF. X 1/2" Special
This screw is also listed for the Series III & IV trunk hinge but the word
Special is not there.

This screw # does not show up in the ZY section of the Parts List.

Your pictures look like a large headed Round Screw much like a license plat=
e
screw.

I know my trunk hinge fasteners are not original so no help there.

Ron Fraser

-----Original Message-----
am.net> > On Behalf Of Allan Ballard via
Tigers
Sent: Saturday, May 14, 2022 1:39 AM
Subject: Re: [Tigers] Correct trunk hinge fasteners

These are going on my Forest
Green Mk1a Tiger:

_______________________________________________

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

_______________________________________________

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

_______________________________________________

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]=
m.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/=
attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: s-l1600.jpg
Type: image/jpeg
Size: 366371 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/=
attachment.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: magazine.jpg
Type: image/jpeg
Size: 42253 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/=
attachment-0001.jpg>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 15, Issue 165
***************************************

------=_Part_2277959_1636635670.1652740578088
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">C.A.T. Membership Chairman Brian Glenn put together a fantastic spreadsheet with links to scans of most Tiger articles.&nbsp; Go to the C.A.T. Forum and look for a link to his spreadsheet under <span style="font-weight: bold;">Latest resources</span> (on the right side of the page).&nbsp; Or use this link:
<div><br>
</div>

<div><span style="font-size: 13.3333px;">https://www.catmbr.org/cat-forum/resources/sunbeam-tiger-publication-database-march-1962-through-december-1968.41/</span><br>
<br>
We all owe Brian our deep gratitude for putting this information together and having it available to one and all on the C.A.T. Forum.</div>

<div><br>
David<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: [email-masked]<br>
To: [email-masked]<br>
Sent: Mon, May 16, 2022 12:46 pm<br>
Subject: Tigers Digest, Vol 15, Issue 165<br>
<br>

<div dir="ltr">Send Tigers mailing list submissions to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">To subscribe or unsubscribe via the World Wide Web, visit<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/mailman/listinfo/tigers</a><br>
</div>

<div dir="ltr">or, via email, send a message with subject or body 'help' to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">You can reach the person managing the list at<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">When replying, please edit your Subject line so it is more specific<br>
</div>

<div dir="ltr">than "Re: Contents of Tigers digest..."<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Today's Topics:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp;  1. Re: Correct trunk hinge fasteners (Ron Fraser)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">----------------------------------------------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 1<br>
</div>

<div dir="ltr">Date: Mon, 16 May 2022 15:46:06 -0400<br>
</div>

<div dir="ltr">From: "Ron Fraser" &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: "'jimdamelio'" &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Cc: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [Tigers] Correct trunk hinge fasteners<br>
</div>

<div dir="ltr">Message-ID: &lt;[email-masked]&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Here are the cover pictures of the September 1967 issue and the Nov 1964 issue.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Anyone have these R&amp;T issues in their collection?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Putting a Vin #, Engine # or even a license plate # with these cars would be great.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron Fraser<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">From: jimdamelio &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; <br>
</div>

<div dir="ltr">Sent: Monday, May 16, 2022 8:30 AM<br>
</div>

<div dir="ltr">To: Ron Fraser &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Cc: <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: RE: [Tigers] Correct trunk hinge fasteners<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">It was the September 67 issue when they tested the MKII and November 64 for the MKI.&nbsp; They didn't mention the VIN.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from my Galaxy<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-------- Original message --------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">From: Ron Fraser &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Date: 5/16/22 7:59 AM (GMT-05:00) <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">To: 'jimdamelio' &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;, 'Allan Ballard' &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;, 'James Lindner' &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Cc: <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;&nbsp; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Subject: RE: [Tigers] Correct trunk hinge fasteners <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Jim<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Excellent, period photos are valuable for original details.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Any chance you know the month and year of that R&amp;T issue or maybe the Vin # of that Mk II?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron Fraser<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">From: Tigers &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; On Behalf Of jimdamelio via Tigers<br>
</div>

<div dir="ltr">Sent: Sunday, May 15, 2022 8:39 PM<br>
</div>

<div dir="ltr">To: Allan Ballard &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;; James Lindner &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;<br>
</div>

<div dir="ltr">Cc: <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; <br>
</div>

<div dir="ltr">Subject: Re: [Tigers] Correct trunk hinge fasteners<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I have an 8 X 10 B&amp;W photo of a MKII engine compartment and trunk taken by Road &amp; Track when they tested the car.&nbsp; You used to be able to buy copies of the pictures from them for a few bucks.&nbsp; I requested copies of the MKI, but they couldn't find them.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Jim D<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from my Galaxy<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-------- Original message --------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">From: Allan Ballard via Tigers &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Date: 5/15/22 7:36 PM (GMT-05:00) <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">To: James Lindner &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Cc: <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;&nbsp; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Subject: Re: [Tigers] Correct trunk hinge fasteners <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Jim?s work to document Tigers and Alpines is extraordinary.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">A library of supplemental photographs from original cars could only help however, deepening the substances of&nbsp; his primary resource.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">A while ago at a show I met a couple with an unmolested, original Mk II Tiger.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">They offered its use for just such purposes as we?ve discussed here.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unfortunately I lost their card.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Other opportunities exist.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from my iPhone<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">On May 15, 2022, at 12:43 PM, James Lindner via Tigers &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; wrote:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">?Along the lines of a photo library, I would direct you to the Tiger and Alpine Judging guides on the TEAE website. These documents took me years to put together, and although the photos are often of restored cars, the information contained within came from some of the most knowledgeable Tiger and Alpine people. I cannot swear it is absolutely 100% accurate, but it is pretty close.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The Tiger guide was my first effort and at 30+ pages it does not go too deep. <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="https://www.teae.org/cars/wp-content/uploads/2019/08/StockTigerQuickReferenceV2-19.pdf" target="_blank">https://www.teae.org/cars/wp-content/uploads/2019/08/StockTigerQuickReferenceV2-19.pdf</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The Alpine guide however, is more comprehensive and runs to 130 pages.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="https://www.teae.org/cars/wp-content/uploads/2021/09/Concours-Judging-Guide-Sunbeam-Alpines.pdf" target="_blank">https://www.teae.org/cars/wp-content/uploads/2021/09/Concours-Judging-Guide-Sunbeam-Alpines.pdf</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">These are living documents which I update occasionally. Soon I will be adding the info about hinge fasteners, along with a couple other updates/corrections. OBTW?I am going with unpainted hinge fasteners.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Jim Lindner<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from my iPad<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"> <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">On May 15, 2022, at 12:10 PM, Ron Fraser &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; wrote:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">?Mayf sent me this note and I wanted to make sure everyone on the List<br>
</div>

<div dir="ltr">received it.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">What I think we need is a photo record from any original owner with an<br>
</div>

<div dir="ltr">original Tiger to send photos to the List.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Photos of each Tiger Series would be the goal - B947, B948, B382 and B3821.<br>
</div>

<div dir="ltr">I also think photos of each Alpine Series would be helpful.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron Fraser<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-----Original Message-----<br>
</div>

<div dir="ltr">From: Larry Mayfield &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; <br>
</div>

<div dir="ltr">Sent: Saturday, May 14, 2022 10:49 AM<br>
</div>

<div dir="ltr">To: 'Ron Fraser' &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;<br>
</div>

<div dir="ltr">Subject: RE: [Tigers] Correct trunk hinge fasteners<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron, mine are OEM. Round slot screws where they run on the weather seal and<br>
</div>

<div dir="ltr">stud and nut other side through the deck and into the hinge.&nbsp; None are<br>
</div>

<div dir="ltr">painted.&nbsp; And my car has been painted 3 times since I acquired it. Paint<br>
</div>

<div dir="ltr">shops knew not to paint them. <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">mayf<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-----Original Message-----<br>
</div>

<div dir="ltr">From: Tigers &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; On Behalf Of Ron Fraser<br>
</div>

<div dir="ltr">Sent: Saturday, May 14, 2022 4:56 AM<br>
</div>

<div dir="ltr">To: 'Allan Ballard' &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;<br>
</div>

<div dir="ltr">Cc: <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; <br>
</div>

<div dir="ltr">Subject: Re: [Tigers] Correct trunk hinge fasteners<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Allan<br>
</div>

<div dir="ltr">&nbsp;  The photo evidence indicates that the Parts List is not correct.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The fasteners should be natural color, not painted.<br>
</div>

<div dir="ltr">The trunk lid would be painted 1st, paint cured then installed.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">The March 1963 shows this screw in the Series I &amp; II section for the trunk<br>
</div>

<div dir="ltr">hinge<br>
</div>

<div dir="ltr">2203571&nbsp; &nbsp; Screw, 1/4" UNF. X 1/2" Special<br>
</div>

<div dir="ltr">This screw is also listed for the Series III &amp; IV trunk hinge but the word<br>
</div>

<div dir="ltr">Special is not there.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">This screw # does not show up in the ZY section of the Parts List.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Your pictures look like a large headed Round Screw much like a license plate<br>
</div>

<div dir="ltr">screw.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I know my trunk hinge fasteners are not original so no help there.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ron Fraser<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-----Original Message-----<br>
</div>

<div dir="ltr">From: Tigers &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; On Behalf Of Allan Ballard via<br>
</div>

<div dir="ltr">Tigers<br>
</div>

<div dir="ltr">Sent: Saturday, May 14, 2022 1:39 AM<br>
</div>

<div dir="ltr">To: Jay Laifman &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;<br>
</div>

<div dir="ltr">Cc: Tiger List List &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;<br>
</div>

<div dir="ltr">Subject: Re: [Tigers] Correct trunk hinge fasteners<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">These are going on my Forest<br>
</div>

<div dir="ltr">Green Mk1a Tiger:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/attachment.htm" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/attachment.htm</a>&gt;<br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">A non-text attachment was scrubbed...<br>
</div>

<div dir="ltr">Name: s-l1600.jpg<br>
</div>

<div dir="ltr">Type: image/jpeg<br>
</div>

<div dir="ltr">Size: 366371 bytes<br>
</div>

<div dir="ltr">Desc: not available<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/attachment.jpg" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/attachment.jpg</a>&gt;<br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">A non-text attachment was scrubbed...<br>
</div>

<div dir="ltr">Name: magazine.jpg<br>
</div>

<div dir="ltr">Type: image/jpeg<br>
</div>

<div dir="ltr">Size: 42253 bytes<br>
</div>

<div dir="ltr">Desc: not available<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/attachment-0001.jpg" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20220516/9a7b40a1/attachment-0001.jpg</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Subject: Digest Footer<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Tigers mailing list<br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/mailman/listinfo/tigers</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">End of Tigers Digest, Vol 15, Issue 165<br>
</div>

<div dir="ltr">***************************************<br>
</div>
</font></div>
</div>
</div>

------=_Part_2277959_1636635670.1652740578088--

--===============9120777982976063096==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============9120777982976063096==--

---

From: jimdamelio via Tigers <[email-masked]>
Date: Mon, 16 May 2022 19:38:19 -0400

--===============0872409835040888748==

----_com.samsung.android.email_8579814436127040
Content-Transfer-Encoding: base64

----_com.samsung.android.email_8579814436127040
Content-Transfer-Encoding: base64

----_com.samsung.android.email_8579814436127040--

--===============0872409835040888748==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0872409835040888748==--