Subject: [Tigers] Story of the day.

From: Gary via Tigers <[email-masked]>
Date: Mon, 2 May 2022 22:31:44 +0000 (UTC)

--===============0299542472871499974==
	boundary="----=_Part_115155_1242438570.1651530704717"

------=_Part_115155_1242438570.1651530704717
Content-Transfer-Encoding: 7bit

 ... and it was uninsured.

https://www.yahoo.com/autos/florida-ford-gt-owner-crashes-180400871.html
  
------=_Part_115155_1242438570.1651530704717
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp966e9bd6yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div><span style="color: rgb(38, 40, 42);">... and it was uninsured.</span><br></div></div><div id="ydp551e3082yahoo_quoted_1936981097" class="ydp551e3082yahoo_quoted"><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;"><div><div id="ydp551e3082yiv2584961017"><div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;" class="ydp551e3082yiv2584961017yahoo-style-wrap"><div dir="ltr"><br></div><div dir="ltr"><a href="https://www.yahoo.com/autos/florida-ford-gt-owner-crashes-180400871.html" rel="nofollow" target="_blank">https://www.yahoo.com/autos/florida-ford-gt-owner-crashes-180400871.html</a><br></div></div></div></div>
            </div>
        </div></body></html>
------=_Part_115155_1242438570.1651530704717--

--===============0299542472871499974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0299542472871499974==--

---

From: jimdamelio via Tigers <[email-masked]>
Date: Mon, 02 May 2022 18:36:28 -0400

--===============5836298213338962206==

----_com.samsung.android.email_760492952689570
Content-Transfer-Encoding: base64

TW9yZSBtb25leSB0aGFuIGJyYWlucy4gV2hhdCBhIGZvb2wuU2VudCBmcm9tIG15IEdhbGF4eQot
LS0tLS0tLSBPcmlnaW5hbCBtZXNzYWdlIC0tLS0tLS0tRnJvbTogR2FyeSB2aWEgVGlnZXJzIDx0
aWdlcnNAYXV0b3gudGVhbS5uZXQ+IERhdGU6IDUvMi8yMiAgNjozMiBQTSAgKEdNVC0wNTowMCkg
VG86IHRpZ2Vyc0BBdXRveC5UZWFtLk5ldCBTdWJqZWN0OiBbVGlnZXJzXSBTdG9yeSBvZiB0aGUg
ZGF5LiAKICAgICAgICAuLi4gYW5kIGl0IHdhcyB1bmluc3VyZWQuaHR0cHM6Ly93d3cueWFob28u
Y29tL2F1dG9zL2Zsb3JpZGEtZm9yZC1ndC1vd25lci1jcmFzaGVzLTE4MDQwMDg3MS5odG1sCiAg
ICAgICAgICAgIAogICAgICAgIA==

----_com.samsung.android.email_760492952689570
Content-Transfer-Encoding: base64

----_com.samsung.android.email_760492952689570--

--===============5836298213338962206==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5836298213338962206==--