Subject: Re: [Tigers] Retrospective on Alternative History by Larry Wright and Steve Laifman

From: Susan and Larry Wright via Tigers <[email-masked]>
Date: Mon, 29 Nov 2021 14:24:39 -0500

> 
> Message: 1
> Date: Fri, 26 Nov 2021 19:43:55 -0800
> From: Jay <[email-masked]>
> To: tigers <[email-masked]>
> Subject: [Tigers] Retrospective on Alternative History by Larry Wright
> 	and Steve Laifman
> Message-ID: <[email-masked]>
> Content-Type: text/plain;	charset=utf-8
> 
> I was going though old papers, and came across some early 1996 Tiger group emails that I had printed out back in 1996.  Yeah, remember that?  Paper printing?  This was 25 years ago!  Larry was clearly in a creative mood and sent five emails about alternative history, then my dad provided a few of his own.  I hope you enjoy this - and add some new ones!!!!  

	OK, Jay: ONE more….

1977: The company Iran Khodro, which has been building Rootes’ Hillman Hunter under license for a decade as the Pakyan, has expanded its offering with production of the Sunbeam Tiger; the Iranian company will market primarily to more affluent buyers in emerging markets. Expanded manufacturing facilities, and signifiant hiring there, promises to bolster the local economy to the point that unrest in that country might be on the wane. The most recent announcement is an Iranian Delivery Program, where buyers can take delivery of their cars at the factory and then be led on a tour of historic sites.
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay via Tigers <[email-masked]>
Date: Mon, 29 Nov 2021 16:21:13 -0800

2022: Tesla filed an 8-K today to give notice of Tesla’s executing agreements to purchase Rootes and Sunbeam Appliances.  Tesla’s press release announced that it was only appropriate to recognize its cars are mere electronic appliances.  The board further announced that Elon Musk was finally being removed from all duties after the uproar caused by Elon’s tweets about Plaid mode and Spaceballs, the movie it came from, now that all gender identifying references have been outlawed. An appeal from the Scottish Travel Ministry was unsuccessful, not withstanding their valid point that in Scotland, plaid tends to be worn by men in skirts.  The board is considering naming the performance mode as “Tiger mode” in honor of the Rootes Sunbeam Tiger.  However, the SPCA has become a minority shareholder in Tesla for the sole purpose of preventing the company from maligning the animal’s name with “prior owners of Sunbeam Tigers who are believed to have had more testosterone than currently allowed by law in the US.”  

> On Nov 29, 2021, at 11:24 AM, Susan and Larry Wright via Tigers <[email-masked]> wrote:
> 
> 
>> 
>> Message: 1
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]