Subject: [Tigers] Retrospective on Alternative History by Larry Wright and Steve Laifman

From: Jay via Tigers <[email-masked]>
Date: Fri, 26 Nov 2021 19:43:55 -0800

I was going though old papers, and came across some early 1996 Tiger group emails that I had printed out back in 1996.  Yeah, remember that?  Paper printing?  This was 25 years ago!  Larry was clearly in a creative mood and sent five emails about alternative history, then my dad provided a few of his own.  I hope you enjoy this - and add some new ones!!!!  

Larry’s (all five emails combined):

1965:  Sunbeam’s fastback Tiger LeMans series now account for half of Tiger sales, outstripping sales of Chevrolet’s Corvette.  Ford’s new fastback, the Mustang, off to a slow start.

1966:  For the second year in a row, Sunbeam Tigers finish 1-2-3 at both LeMans and Sebring.  The lightened Superleggera bodywork, supplied by Touring of Italy, provided a dramatic performance improvement versus their first efforts in 1964.

1967:  Ford Motor Company resists pressure from its own dealers, and their domestic competition, to discount sales of engines to the Rootes Group, maker of the popular Sunbeam Tiger.  A six month waiting list exists for the popular cars, while domestic high-performance cars languish on dealers’ lots.

1968:  Safety advocate Ralph Nader’s attack on the Sunbeam Tiger has fizzled.  His allegations of high risk for fire when struck from behind rang hollow when few instances of rear-end collisions were reports.  Sunbeam management was heard to comment on the car’s high speed potential - "if the Tiger is that fast, how could it be hit from behind?”

1969:  Yet again, the NHRA Summernationals dominated by the Tigress, a variation of the popular Sunbeam Imp powered by Ford’s V8 engine.  Most important manufactures retrenching in the face of dizzying sales of Rootes’ economy, and performance champion.

1970:  What would have been epoch-making safety legislation this year has been voted down in the Senate.  The pressure of public opinion, led by repeated protests by owners of the ubiquitous Sunbeam Tiger, indicates the public just does not want the styling of their cars spoilt by heavier bumpers or other safety features.

1971:  American Motors reports it may have to change its name, now being owned by a British company.  The Rootes Group hopes to cover the beleaguered Kenosha company’s plants to production of the Sunbeam Tiger, which incidentally is rumored to be come mid-engined in the next model year.  It is hoped that Wsconsin’s economy will benefit as Britain’s has, with record low unemployment for yet another year.

1972:  With so many of Ford’s V8 engine supplied in Rootes' Sunbeam Tigers, as well as the expanded Humber range and the revived Singer and Talbot brands, Ford is now the second biggest user of their own engines.  In other news, collectors are rumored to be removing those V8’s to install four-cylinder engines to create replicas of the now-discontinued Alpine variant.

1973:  President McGovern today meets with Britain’s Prime Minister George Harrison.  It is expected that the US may pull out of NATO unless the balance-of-trade problem caused by sales of the cars built by the Rootes Group can be resolved.

1974:  Sears, Roebuck & Co. announced today that their 1,731 auto centers nationwide will become effectively Sunbeam Dealerships, offering new cars (badged as Allstates), servicing and parts.  Unique to Sears’ new approach is a racing preparation department, with high-performance engine by the Shelby American Corporation, a company believed to have been involved with Sunbeam’s successes in the early 1960’s.

1979: Sunbeam’s return to Formula One racing is in its fifth year, and expecting a second championship for star driver Mario Andretti.  The success enjoyed by Rootes’ competition department in using the Ford Cosworth V8 has prompted an announcement that this engine will power the next generation Tiger, breathing new life into this perennial best-seller.

1980:  The racing world was shocked today by NASCAR’s decision to admit the Kenosha-built Tigers in Grand National racing, leaving no major motorsports venue secure from the primacy of the Rootes group.  One wonders if the carnival bumper-car rides are the only place to avoid being trounced by Sunbeams.

1982:  This month’s Auto Industry Report features an in-depth interview with the Rootes chemist responsible for the new substance TripolyOxyFerron, which results from applying a new patented molecule to rusted steel, and is stronger than the original steel on which it is based.  This is expected to be received well by owners of existing Rootes products.  Also announced this month, by mail-order house J.C. Whitney, is a related product, a finish-abrading kit for car owners.  The news release claims “guaranteed prompt restting of any car” and urdes car owners to. “Man their cars sturdier today.”  A legal blocking action by Norton, Bear and other sandpaper manufactures is pending.

1988:  Completing an industry consolidation unprecedented in history, Rootes Group has acquired both Morgan Cars, Ltd. and the Rover Group, leaving Rootes the only carmaker in Britain.  Rover’s Jaguar marque, always at a performance and marketing disadvantage versus Sunbeam, now faces an uncertain future.  A spokesman for Morgan, however, states that no changes to their operation are anticipated.

1991:  A news release from United Artists hints at details of “Icebreaker,” the next James Bond film.  Actor Michael J. Fox, in the role for the third time, will drive a Sunbeam Tiger with suitable modifications in the picture.

1992:  Sunbeam dealers across the county can begin taking orders for ABS-equipped Tigers.  All that is required is to check off box LAT2718 on the order form.  Also, LAT2713, the rear-fasting third seat for the Husky mini-van, should begin shipping this week against all orders placed to date.

1996:  Shrewd investors in the classic-car market suggest that the next “sleeper” bound for rapid increases in value is the Shelby Cobra, an obscure roadster from the early 1960’s.  A few hundred of these Ford-powered sports cars were built, and they enjoyed some racing successes until succumbing to all-conquering Sunbeam Tigers.  Pick one up now for as little as five thousand dollars, and you can expect the value to double in the next five years.

2207:  Breakthroughs have been made on translating the transmission from Tau Ceti, giving valuable insight on how the Cetans became aware of us in the first place.  It seems that the Fredgling Cetan space program stumbled upon one of our old deep-space probes, the Star Tiger, launched by Rootes Aerospace late in the 20th century.  The earliest message-segments translated are requests for the whereabouts of one of their dieties, a Mr. Kenneth Howe, who the Cetans apparantly feel we can deliver to them.  Historians are urgently searching the archives of the World Government for clues on the subject, as well as why the Cetans feel we share their religious deference for the number eight.  Stay netted for updates on this fast-breaking story.

Steve Laifman (I so hear his humor in these):

1967:  British-Aerospace, a subsidiary of the Humber Divisions of the Rootes Group, has announced a joint venture with Renault-Aerospatiale to develop a supersonic transport airplane.  This “SSA” will travel at nearly twice the speed of sound from London to New York in 2 hours.  Powered by phased arrays of 289 cu. in. V-8 motors, manufactured in Coventry by the Singer-Jaguar Division, are said to be capable of extra-atmospheric flight.  Ticket reservations are being taken for a 200 pound English Sterling deposit, or $250,000.00 American dollars.  (400 pound balance due 6 months prior to departure).

1977: The first manned lunar landing, by Astronaught Sterling Moss, was accompanied by his cryptic historical comment “One small step for man one more world to conquer for Alpine!”  His historic voyage aboard the two-seater Sunbeam Tiger MoonMobile was only marred twice by having to smartly strike the Lucas fuel pump with his bumpershoot handle to restart the 900,000 horsepower Ford V-512 cylinder Tiger air-breathing rocket motor.  This motor is made by the Singer-Ford subsidiary of the Rootes Group in Colonial Arkansas.  Astronaught Moss pre-launch remarks about the sensibility of carrying 250,000 miles of Dunlop-Goodyear air-hose was taken as only in jest by His Majesty, while Mrs. Moss and the Children were present at the TV viewing in the luxurious and famous Tower of London Royal Apartments. (Note from Jay: as most know, my dad was an actual rocket scientist, who certainly knew how to spell.  So I can only surmise that when my dad typed “astronaught” it was another one of his tongue-in-cheek comments, and note that Mel Brooks and Carl Reiner spelled it that way for a gag they did).

1983:  The rumored production of a retro-Alpine 1955 dropped coupe by the insular Honda Motor Car Company of Japan has been denied by the Ministry of Trade and Industry (MITI).  They are quoted as saying “Any manufacture of products protected by international copyright and patent agreements could never happen in this country.  The rumor of nostalgia buffs is denied, and apologies are tendered to His Majesty’s Government and were delivered toPrime Minister John F. Kennedy’s ambassador, the Right Honourable Michael Jackson.”  His Majesty’s Government accepted the apology and stood down the Colonial Seventh Fleet being prepared for battle in Cook’s Harbour, Honolulu Colony. 

In other news, Setsumosa Kiosaka, manager of research and development at the Nissan-Mazda division of Honda was found to have committed ritual sepuku by severing his arms, legs, and head simultaneously in five rooms of his Tokyo apartment. No comment was forthcoming rom his widows or corporate spokesmen.  

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Susan and Larry Wright via Tigers <[email-masked]>
Date: Sat, 27 Nov 2021 07:57:59 -0500

Jay:

	Thanks for finding and sharing that, and — wow. I had long since forgotten about those posts. I recall this began when someone was musing on The List that if the 1964 LeMans effort had been more successful, then history might have been changed. We just got a little carried away after that.

	I also seemed to recall someone eventually posted “enough already!”; I guess he wanted to get back to discussions of the effects of heat cycling on intake manifold bolts. That’s fair enough.

Larry Wright
[email-masked]

[email-masked]