Subject: Re: [Tigers] Tigers Digest, Vol 14, Issue 351

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Mon, 29 Nov 2021 14:10:49 -0500

From the picture I see what you mean Ron

Sent from my iPhone

> On Nov 29, 2021, at 1:34 PM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. tool roll strap color (James Armstrong)
>   2. Re: tool roll strap color (Ron Fraser)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 29 Nov 2021 17:17:51 +0000 (UTC)
> From: James Armstrong <[email-masked]>
> To: [email-masked]
> Subject: [Tigers] tool roll strap color
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Hello,
> ?In my trunk rehab project, I need a clue as to the original color of the tool roll strap. I was lucky enough to get a somewhat tattered strap, but there is no way to tell its original color.?Any data would be helpful, please.
> Jim ArmstrongMk 1A382002083 LRXFECode 86TAC # 0763
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20211129/597f9f6d/attachment-0001.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Mon, 29 Nov 2021 13:33:11 -0500
> From: "Ron Fraser" <[email-masked]>
> To: "'James Armstrong'" <[email-masked]>
> Cc: <[email-masked]>
> Subject: Re: [Tigers] tool roll strap color
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Jim 
> 
>                I would say black.
> 
> 
> 
> Ron Fraser
> 
> 
> 
> From: Tigers <[email-masked]> On Behalf Of James Armstrong via Tigers
> Sent: Monday, November 29, 2021 12:18 PM
> To: [email-masked]
> Subject: [Tigers] tool roll strap color
> 
> 
> 
> Hello,
> 
> 
> 
> In my trunk rehab project, I need a clue as to the original color of the tool roll strap. I was lucky enough to get a somewhat tattered strap, but there is no way to tell its original color.
> 
> 
> 
> Any data would be helpful, please.
> 
> 
> 
> Jim Armstrong
> 
> Mk 1A
> 
> 382002083 LRXFE
> 
> Code 86
> 
> TAC # 0763
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20211129/182f6782/attachment.htm>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: 100_1666.jpg
> Type: image/jpeg
> Size: 217870 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/tigers/attachments/20211129/182f6782/attachment.jpg>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 14, Issue 351
> ***************************************

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Mon, 29 Nov 2021 14:11:15 -0500

From the picture I see what you mean Ron.

Sent from my iPhone

> On Nov 29, 2021, at 2:10 PM, JAMES ARMSTRONG <[email-masked]> wrote:
> 

[email-masked]