Subject: [Tigers] WANTED: Original Battery Terminal Clamp(s)

From: James Lindner via Tigers <[email-masked]>
Date: Tue, 9 Nov 2021 15:28:04 -0500

Hello

I am looking for an original Battery Terminal Clamp. I need the Positive (P) clamp. I will take the N and P clamps, if necessary, although I have my original N clamp and strap. I have posted this same Wanted message to the CAT Forum and TEAE FB page without success. There are some aftermarket ones out there that are close but the P/N are stamped, as opposed to being cast.

Any out there?

Thanks

Jim

Sent from my iPad
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: James Lindner via Tigers <[email-masked]>
Date: Wed, 10 Nov 2021 18:13:12 -0500

Ron

Thanks for the thought…but way beyond my technical capabilities. I have a lead on one and still hoping others may speak up with an offer to sell one.

Jim

Sent from my iPad

> On Nov 10, 2021, at 4:01 PM, Ron Fraser <[email-masked]> wrote:
> 
> Jim 
>    This is just a though.
> You might possibly TIG Braze a raised P onto the stamped P clamp.
> Not sure about this I'm not much of a welder.
> 
> I was thinking maybe TIG a brass rod to the shape of the P - sand, file,
> sandblast to get the cast look.
> 
> You would need to talk to an experienced TIG welder about this.
> 
> Ron Fraser
> 
> -----Original Message-----
> From: Tigers <[email-masked]> On Behalf Of James Lindner via
> Tigers
> Sent: Tuesday, November 09, 2021 3:28 PM
> To: [email-masked]
> Subject: [Tigers] WANTED: Original Battery Terminal Clamp(s)
> 
> Hello
> 
> I am looking for an original Battery Terminal Clamp. I need the Positive (P)
> clamp. I will take the N and P clamps, if necessary, although I have my
> original N clamp and strap. I have posted this same Wanted message to the
> CAT Forum and TEAE FB page without success. There are some aftermarket ones
> out there that are close but the P/N are stamped, as opposed to being cast.
> 
> Any out there?
> 
> Thanks
> 
> Jim
> 
> Sent from my iPad
> Donate: http://www.team.net/donate.html
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

---

From: jimdamelio via Tigers <[email-masked]>
Date: Sun, 14 Nov 2021 20:41:22 -0500

----_com.samsung.android.email_293560375544250

----_com.samsung.android.email_293560377891131
Content-Transfer-Encoding: base64

----_com.samsung.android.email_293560377891131
Content-Transfer-Encoding: base64

----_com.samsung.android.email_293560377891131--

----_com.samsung.android.email_293560375544250
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20211105_180230_resized_1.jpg";
 size=1102279

2Q==

----_com.samsung.android.email_293560375544250
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

----_com.samsung.android.email_293560375544250--