Subject: Re: [Tigers] Tigers Digest, Vol 14, Issue 340

From: Eric Gibeaut via Tigers <[email-masked]>
Date: Thu, 18 Nov 2021 11:51:06 -0500

I can never see any photos here on this Digest.  However someone posted
photos of the correct clamps on the CAT forum-thanks for doing that!!  Eric

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, November 18, 2021 11:36 AM
To: [email-masked]
Subject: Tigers Digest, Vol 14, Issue 340

Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Re: WANTED: Original Battery Terminal Clamp(s) (Ron Fraser)

----------------------------------------------------------------------

Message: 1
Date: Thu, 18 Nov 2021 11:35:34 -0500
From: "Ron Fraser" <[email-masked]>
To: <[email-masked]>
Cc: "'Tiger List'" <[email-masked]>
Subject: Re: [Tigers] WANTED: Original Battery Terminal Clamp(s)

I only have on original negative cable

+ terminal from Wil Seay

Ron Fraser

From: Chris Thompson <[email-masked]> 
Sent: Sunday, November 14, 2021 8:06 PM
To: Ramon Spontelli <[email-masked]>
Cc: Ron Fraser <[email-masked]>; Tiger List <[email-masked]>
Subject: Re: [Tigers] WANTED: Original Battery Terminal Clamp(s)

Thanks for clarifying, Ramon! 

So does anybody have pictures of the "proper" terminals I can sent to
Vincent?

Chris

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20211118/c210f326/attach
ment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 100_5065.jpg
Type: image/jpeg
Size: 644266 bytes
Desc: not available
URL:
<http://autox.team.net/pipermail/tigers/attachments/20211118/c210f326/attach
ment.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Battery+.JPG
Type: image/jpeg
Size: 302465 bytes
Desc: not available
URL:
<http://autox.team.net/pipermail/tigers/attachments/20211118/c210f326/attach
ment.jpe>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

------------------------------

End of Tigers Digest, Vol 14, Issue 340
***************************************

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Thu, 18 Nov 2021 16:08:01 -0500

Eric
	Apparently several people on the List have the same problem.
You should contacting the Administrator of the List - Mark about this
problem.
May be there is an easy fix.

 Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Eric Gibeaut via
Tigers
Sent: Thursday, November 18, 2021 11:51 AM
To: [email-masked]
Subject: Re: [Tigers] Tigers Digest, Vol 14, Issue 340

I can never see any photos here on this Digest.    Eric

[email-masked]