Subject: [Tigers] More Common Part Questions...

From: Larry Mayfield via Tigers <[email-masked]>
Date: Mon, 4 Oct 2021 10:48:18 -0700

This is a multipart message in MIME format.

--===============1652218541650548404==
	boundary="----=_NextPart_000_0036_01D7B90D.5914AE80"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0036_01D7B90D.5914AE80
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Are the front lower A arms the same on Alpine S5 as Tiger?  Front upright
spindles? Upper and lower ball joints?  Front hubs? Tie rod ends? I know
steering arms are different,  but what else is common? Generally. 

Anything else? 

mayf

------=_NextPart_000_0036_01D7B90D.5914AE80
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>Are the front lower A arms the =
same on Alpine S5 as Tiger? &nbsp;Front upright spindles? Upper and =
lower ball joints? &nbsp;Front hubs? Tie rod ends? I know steering arms =
are different,&nbsp; but what else is common? Generally. =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Anything else? <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>mayf<o:p></o:p></p></div></body></html>
------=_NextPart_000_0036_01D7B90D.5914AE80--

--===============1652218541650548404==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1652218541650548404==--

---

From: GARY WINBLAD <[email-masked]>
Date: Mon, 4 Oct 2021 15:39:14 -0400 (EDT)

--===============4853646713967561536==
	boundary="----=_Part_73951_77148633.1633376354757"

------=_Part_73951_77148633.1633376354757
Content-Transfer-Encoding: 7bit

Hi Mayf,
The Alpine a-arms are the same except they have a "stop" for the steering angle, a tab sticking up that could be cut off..
as far as I know.  The spindles are the same (they have a little (trianglular) projection at the bottom for the aforementioned Alpine
a-arm stop tab, not used on the TIger which relies on the rack travel stop.
Ball joints the same, though I think the TIger ones may be up-spec'd by some suppliers?
Hubs same I think.  Tie rod ends are DIFFERENT.
Gary

>     On 10/04/2021 1:48 PM Larry Mayfield via Tigers <[email-masked]> wrote:
> 
> 
> 
>     Are the front lower A arms the same on Alpine S5 as Tiger?  Front upright spindles? Upper and lower ball joints?  Front hubs? Tie rod ends? I know steering arms are different,  but what else is common? Generally.
> 
> 
>     Anything else?
> 
> 
>     mayf
> 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> 

------=_Part_73951_77148633.1633376354757
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div>
   Hi Mayf,
  </div>
  <div class="default-style">
   The Alpine a-arms are the same except they have a "stop" for the steering angle, a tab sticking up that could be cut off..
  </div>
  <div class="default-style">
   as far as I know.&nbsp; The spindles are the same (they have a little (trianglular) projection at the bottom for the aforementioned Alpine
  </div>
  <div class="default-style">
   a-arm stop tab, not used on the TIger which relies on the rack travel stop.
  </div>
  <div class="default-style">
   Ball joints the same, though I think the TIger ones may be up-spec'd by some suppliers?
  </div>
  <div class="default-style">
   Hubs same I think.&nbsp; Tie rod ends are DIFFERENT.
  </div>
  <div class="default-style">
   Gary
  </div>
  <div class="default-style">
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 10/04/2021 1:48 PM Larry Mayfield via Tigers &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div class="WordSection1">
    <p class="MsoNormal">Are the front lower A arms the same on Alpine S5 as Tiger? &nbsp;Front upright spindles? Upper and lower ball joints? &nbsp;Front hubs? Tie rod ends? I know steering arms are different,&nbsp; but what else is common? Generally.</p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal">Anything else?</p>
    <p class="MsoNormal"><br></p>
    <p class="MsoNormal">mayf</p>
   </div>_______________________________________________
   <br>
   <br>[email-masked]
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
   <br>
   <br>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_73951_77148633.1633376354757--

--===============4853646713967561536==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4853646713967561536==--