Subject: [Tigers] exhaust headers

From: clyde mclaughlin via Tigers <[email-masked]>
Date: Wed, 20 Oct 2021 20:13:07 +0000 (UTC)

------=_Part_2688799_904187608.1634760787671
	boundary="----=_Part_2688794_792581982.1634760787051"

------=_Part_2688794_792581982.1634760787051
Content-Transfer-Encoding: quoted-printable

does anyone recognize this header set, =C2=A0it appears that the two bottom=
 tubes are same distance from the ground and I noticed that the collector l=
ined up with the opening in the cross member unlike the CAT headers. =C2=A0=
Also the CAT headers seem to have the #3 and #7 cyl tubes hang lower than t=
hey need to thus hit the ground regularly. =C2=A0Suggestions, comments, rec=
ommendations. =C2=A0I took this pix on a car at the NH TAC session this pas=
t week, the owner didn't know because they were on the car when he got it.
------=_Part_2688794_792581982.1634760787051
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">does anyone recognize this header set, &nbsp;it appears that the two bottom tubes are same distance from the ground and I noticed that the collector lined up with the opening in the cross member unlike the CAT headers. &nbsp;Also the CAT headers seem to have the #3 and #7 cyl tubes hang lower than they need to thus hit the ground regularly. &nbsp;Suggestions, comments, recommendations. &nbsp;I took this pix on a car at the NH TAC session this past week, the owner didn't know because they were on the car when he got it.<span></span></div>

------=_Part_2688794_792581982.1634760787051--

------=_Part_2688799_904187608.1634760787671
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="20211016_084945.jpg"
Content-ID: <fK7AnvCmhpb6DBQCjWp7>

------=_Part_2688799_904187608.1634760787671
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_2688799_904187608.1634760787671--

---

From: Allan Ballard via Tigers <[email-masked]>
Date: Wed, 20 Oct 2021 23:20:12 -0400

--===============1052889627476742639==
	boundary=Apple-Mail-5AAA85F9-FF56-48D5-B0C7-0C6408A4FCB1
Content-Transfer-Encoding: 7bit

--Apple-Mail-5AAA85F9-FF56-48D5-B0C7-0C6408A4FCB1
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Are you going to install a balance (crossover) pipe?

-Allan Ballard
Mk1a Tiger
Series I (v6) Alpine

Sent from my iPhone

> On Oct 20, 2021, at 4:13 PM, clyde mclaughlin via Tigers <[email-masked]=
m.net> wrote:
>=20
> does anyone recognize this header set,  it appears that the two bottom tub=
es are same distance from the ground and I noticed that the collector lined u=
p with the opening in the cross member unlike the CAT headers.  Also the CAT=
 headers seem to have the #3 and #7 cyl tubes hang lower than they need to t=
hus hit the ground regularly.  Suggestions, comments, recommendations.  I to=
ok this pix on a car at the NH TAC session this past week, the owner didn't k=
now because they were on the car when he got it.
>=20
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archiv=
e
>=20
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]=
om.com
>=20
>=20

--Apple-Mail-5AAA85F9-FF56-48D5-B0C7-0C6408A4FCB1
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Are you going to install a balance (crossover) pipe?<div><br></div><div>-Allan Ballard</div><div>Mk1a Tiger</div><div>Series I (v6) Alpine<br><br><div id="AppleMailSignature" dir="ltr">Sent from my iPhone</div><div dir="ltr"><br>On Oct 20, 2021, at 4:13 PM, clyde mclaughlin via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">
<div style="color:black;font: 10pt arial;">does anyone recognize this header set, &nbsp;it appears that the two bottom tubes are same distance from the ground and I noticed that the collector lined up with the opening in the cross member unlike the CAT headers. &nbsp;Also the CAT headers seem to have the #3 and #7 cyl tubes hang lower than they need to thus hit the ground regularly. &nbsp;Suggestions, comments, recommendations. &nbsp;I took this pix on a car at the NH TAC session this past week, the owner didn't know because they were on the car when he got it.<span></span></div>
</div></blockquote><blockquote type="cite"><div dir="ltr">&lt;20211016_084945.jpg&gt;</div></blockquote><blockquote type="cite"><div dir="ltr"><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></div></body></html>
--Apple-Mail-5AAA85F9-FF56-48D5-B0C7-0C6408A4FCB1--

--===============1052889627476742639==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1052889627476742639==--