Subject: [Tigers] Tiger battery wood

From: Gary <[email-masked]>
Date: Thu, 23 Sep 2021 12:43:44 -0700

--Apple-Mail-AD89004D-5963-47CB-BD60-4AB3D490FEA2
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Here=E2=80=99s a quick photo, not sure how many
are there.  Will probably go there in a couple=20
weeks.  Buck is first, anyone else?  What=E2=80=99s=20
a fair price with USPS?  All proceeds go to
Julie.  Sorry, no oil lines.

--Apple-Mail-AD89004D-5963-47CB-BD60-4AB3D490FEA2
	name=imagejpeg_1.JPG;
	x-apple-part-url=12D55A10-85BE-4072-8D15-1137453F2BF8
Content-Disposition: inline;
	filename=imagejpeg_1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-AD89004D-5963-47CB-BD60-4AB3D490FEA2
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-AD89004D-5963-47CB-BD60-4AB3D490FEA2
	name=imagejpeg_0.JPG;
	x-apple-part-url=D233FC01-E275-4B0E-A36D-55E59D851BD6
Content-Disposition: inline;
	filename=imagejpeg_0.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-AD89004D-5963-47CB-BD60-4AB3D490FEA2
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-AD89004D-5963-47CB-BD60-4AB3D490FEA2
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--Apple-Mail-AD89004D-5963-47CB-BD60-4AB3D490FEA2--

---

From: "Ron Fraser" <[email-masked]>
Date: Thu, 23 Sep 2021 16:05:17 -0400

Gary 
	Looks like the dimensions of your side wood piece is very close - shrinkage is always normal, it's wood.
"Closest I can measure B9470622(pretty sure its original): .86 x.38 x 10 1/4"
Drawing indicates - 10.437" x .875" x .437" close enough for your part.

It would be great to have all the dimension for the 2 piece of wood Paul used.
Keep us informed

Thanks
Ron Fraser

-----Original Message-----
From: Tigers <[email-masked]> On Behalf Of Gary
Sent: Thursday, September 23, 2021 3:44 PM
To: Tigers <[email-masked]>; Buck Trippel <[email-masked]>
Subject: [Tigers] Tiger battery wood

Here’s a quick photo, not sure how many
are there.  Will probably go there in a couple weeks.  Buck is first, anyone else?  What’s a fair price with USPS?  All proceeds go to Julie.  Sorry, no oil lines.

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive