Subject: [Tigers] article: Replacing Door Outer Window Weather Strip

From: James Armstrong via Tigers <[email-masked]>
Date: Wed, 28 Jul 2021 19:25:31 +0000 (UTC)

--===============0958076024470647340==
	boundary="----=_Part_452611_1925426943.1627500331798"

------=_Part_452611_1925426943.1627500331798
Content-Transfer-Encoding: quoted-printable

Hello,=C2=A0For those interested, I found the article on:"Replacing Door Ou=
ter Window Weather Strip Using a New Tool"=C2=A0Go to TE/AE website, and go=
=C2=A0 to Rootes Review, March 2020,=C2=A0 pages 8-10=C2=A0There it is !=C2=
=A0Jim ArmstrongMk 1A382002083 LRXFECode 86TAC # 0763
------=_Part_452611_1925426943.1627500331798
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Hello,</span></div>
<div>&nbsp;</div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">For those interested, I found the article on:</span></div>
<div><strong><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">"Replacing Door Outer Window Weather Strip Using a New Tool"</span></strong></div>
<div>&nbsp;</div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">Go to TE/AE website, and go&nbsp; to Rootes Review, March 2020,&nbsp; pages 8-10</span></div>
<div>&nbsp;</div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">There it is !</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000; background-color: #ffffff;">&nbsp;</span></div>
</div>
<div class="aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC # 0763</div>
</div>
</div>
------=_Part_452611_1925426943.1627500331798--

--===============0958076024470647340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0958076024470647340==--

---

From: Douglas Lyle via Tigers <[email-masked]>
Date: Wed, 28 Jul 2021 19:31:32 +0000 (UTC)

--===============7826584642412266099==
	boundary="----=_Part_843563_1585346689.1627500692290"

------=_Part_843563_1585346689.1627500692290
Content-Transfer-Encoding: quoted-printable

 You were not to be denied.=C2=A0=C2=A0 Glad you found it.
Doug

    On Wednesday, July 28, 2021, 12:26:14 PM PDT, James Armstrong via Tiger=
s <[email-masked]> wrote: =20
=20
 Hello,=C2=A0For those interested, I found the article on:"Replacing Door O=
uter Window Weather Strip Using a New Tool"=C2=A0Go to TE/AE website, and g=
o=C2=A0 to Rootes Review, March 2020,=C2=A0 pages 8-10=C2=A0There it is !=
=C2=A0Jim ArmstrongMk 1A382002083 LRXFECode 86TAC # 0763___________________=
____________________________

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/douglasalyle@yaho=
o.com

 =20
------=_Part_843563_1585346689.1627500692290
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp5ce8fc2eyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">You were not to be denied.&nbsp;&nbsp; Glad you found it.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Doug<br></div><div><br></div>
        
        </div><div id="ydp2ea926b4yahoo_quoted_8277995840" class="ydp2ea926b4yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, July 28, 2021, 12:26:14 PM PDT, James Armstrong via Tigers &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp2ea926b4yiv1210743067"><div>
<div class="ydp2ea926b4yiv1210743067userEdit" style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;">
<div><span style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;">Hello,</span></div>
<div>&nbsp;</div>
<div><span style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;">For those interested, I found the article on:</span></div>
<div><strong><span style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;">"Replacing Door Outer Window Weather Strip Using a New Tool"</span></strong></div>
<div>&nbsp;</div>
<div><span style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;">Go to TE/AE website, and go&nbsp; to Rootes Review, March 2020,&nbsp; pages 8-10</span></div>
<div>&nbsp;</div>
<div><span style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;">There it is !</span></div>
<div><span style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;background-color:#ffffff;">&nbsp;</span></div>
</div>
<div class="ydp2ea926b4yiv1210743067aoldesktop_signature">
<div>Jim Armstrong</div>
<div>Mk 1A</div>
<div>382002083 LRXFE</div>
<div>Code 86</div>
<div>TAC # 0763</div>
</div>
</div></div>_______________________________________________<br><br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers " rel="nofollow" target="_blank">http://www.team.net/pipermail/tigers </a><a href="http://autox.team.net/archive" rel="nofollow" target="_blank">http://autox.team.net/archive</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_843563_1585346689.1627500692290--

--===============7826584642412266099==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7826584642412266099==--