Subject: [Tigers] Clutch/Brake Pedal ratio

From: daniel doornbos via Tigers <[email-masked]>
Date: Wed, 23 Jun 2021 03:23:44 +0000

--===============4708348444276710390==
Content-Language: en-US
	boundary="_000_CY4PR18MB14963CC8811E969793A45FD8FD089CY4PR18MB1496namp_"

--_000_CY4PR18MB14963CC8811E969793A45FD8FD089CY4PR18MB1496namp_
Content-Transfer-Encoding: quoted-printable

I've got my car back from bodywork and time to sort the remaining mechanica=
ls.  Steering linkage in progress for the Mike H FE conversion.  I have dis=
c brakes on all corners (new floating Ford 8.8 in the rear) and planning to=
 go with a 15/16 dual Controller (master) cylinder.  For the clutch plannin=
g to put in a servant hydraulic throughout bearing, any recommendations? lo=
ts of initial reading points to the Tilton.  This is going on a T5.  And to=
 go with that a new 3/4 in Controller cylinder.

Based on reading these systems recommend a 6:1 pedal ratio, the stock tiger=
 is 4:1.  Has anyone out there drilled their pedals for 6:1 ratio vs the st=
ock 4:1 ratio?  Just curious as I don't recall seeing it come up.  Drilling=
 the pedals looks straightforward.  Might have to do some fabrication to ge=
t the new controller hydraulics mounted higher for actuation alignment.  Ha=
s anyone else done this?  Any learnings to share?

thanks
dan

--_000_CY4PR18MB14963CC8811E969793A45FD8FD089CY4PR18MB1496namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<span style=3D"color: rgb(0, 0, 0); font-family: Calibri, Helvetica, sans-s=
erif; font-size: 12pt;">I've got my car back from bodywork and time to sort=
 the remaining mechanicals.&nbsp; Steering linkage in progress for the Mike=
 H FE conversion.&nbsp; I have disc brakes on
 all corners (new floating Ford 8.8 in the rear) and planning to go with a =
15/16 dual Controller (master) cylinder.&nbsp;&nbsp;<span style=3D"backgrou=
nd-color:rgb(255, 255, 255);display:inline !important">For the clutch plann=
ing to put in a servant hydraulic throughout
 bearing, any recommendations? lots of initial reading points to the Tilton=
.&nbsp; This is going on a T5.&nbsp; And to go with that a new 3/4 in Contr=
oller cylinder.</span></span></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<span style=3D"color: rgb(0, 0, 0); font-family: Calibri, Helvetica, sans-s=
erif; font-size: 12pt;"><span style=3D"background-color:rgb(255, 255, 255);=
display:inline !important">Based on reading these systems recommend a 6:1 p=
edal ratio, the stock tiger is 4:1.&nbsp;
 Has anyone out there drilled their pedals for 6:1 ratio vs the stock 4:1 r=
atio?&nbsp; Just curious as I don't recall seeing it come up.&nbsp;&nbsp;</=
span></span><span style=3D"color: rgb(0, 0, 0); font-family: Calibri, Helve=
tica, sans-serif; font-size: 12pt;">Drilling the
 pedals looks straightforward.&nbsp; Might have to do some fabrication to g=
et the new controller hydraulics mounted higher for actuation alignment.&nb=
sp; Has anyone else done this?&nbsp; Any learnings to share?&nbsp;&nbsp;</s=
pan></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
thanks</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
dan</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
</body>
</html>

--_000_CY4PR18MB14963CC8811E969793A45FD8FD089CY4PR18MB1496namp_--

--===============4708348444276710390==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4708348444276710390==--

---

From: Gary <[email-masked]>
Date: Wed, 23 Jun 2021 08:25:14 -0700

This is a multi-part message in MIME format.
--===============7637987194927186367==
 boundary="------------86B73BDBD5F6BCE35EF65C25"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------86B73BDBD5F6BCE35EF65C25
Content-Transfer-Encoding: 8bit

Found on the CAT forum from a few years ago:

*Brake Pedal Ratios*

The OEM Tiger/Alpine brake/clutch pedals have a mechanical ratio of 
approximately 4.4:1. I've been making kits for quite a while that 
modifies this ratio to 6:1, which is pretty much the standard 
aftermarket ratio. This gives you an advantage of about 1.36 over the 
OEM Pedal. This is almost as much as the vacuum booster gives you.

I also make this kit for several master cylinders from the OEM Girling 
to "new" Dual Masters from 13/16 to 1" diameter. Using a 13/16 diameter 
also increases your hydraulic ratio. The kits are complete, but you must 
send me a Tiger brake pedal (Alpines have a different bend) and the 
Pivot assembly. I can bend an Alpine pedal to near Tiger specs, but not 
"perfect". The process is reversible with the exception of the Pivot 
which I modify. I typically make several a year for Dale's customers.

I have also run my 6:1 kit with a booster and autocross pads, but be 
sure your seatbelt is fastened.

ALSO:
from a post a few weeks ago, Tom now recommends the Tilton slave 
throwout bearing..
Gary

On 6/22/2021 8:23 PM, daniel doornbos via Tigers wrote:
> I've got my car back from bodywork and time to sort the remaining 
> mechanicals. Steering linkage in progress for the Mike H FE 
> conversion.  I have disc brakes on all corners (new floating Ford 8.8 
> in the rear) and planning to go with a 15/16 dual Controller (master) 
> cylinder. For the clutch planning to put in a servant hydraulic 
> throughout bearing, any recommendations? lots of initial reading 
> points to the Tilton.  This is going on a T5.  And to go with that a 
> new 3/4 in Controller cylinder.
>
> Based on reading these systems recommend a 6:1 pedal ratio, the stock 
> tiger is 4:1.  Has anyone out there drilled their pedals for 6:1 ratio 
> vs the stock 4:1 ratio? Just curious as I don't recall seeing it come 
> up. Drilling the pedals looks straightforward.  Might have to do some 
> fabrication to get the new controller hydraulics mounted higher for 
> actuation alignment.  Has anyone else done this?  Any learnings to share?
>
> thanks
> dan
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------86B73BDBD5F6BCE35EF65C25
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <br>
    Found on the CAT forum from a few years ago:<br>
    <br>
    <b>Brake Pedal Ratios</b><br>
    <br>
    The OEM Tiger/Alpine brake/clutch pedals have a mechanical ratio of
    approximately 4.4:1. I've been making kits for quite a while that
    modifies this ratio to 6:1, which is pretty much the standard
    aftermarket ratio. This gives you an advantage of about 1.36 over
    the OEM Pedal. This is almost as much as the vacuum booster gives
    you. <br>
    <br>
    I also make this kit for several master cylinders from the OEM
    Girling to "new" Dual Masters from 13/16 to 1" diameter. Using a
    13/16 diameter also increases your hydraulic ratio. The kits are
    complete, but you must send me a Tiger brake pedal (Alpines have a
    different bend) and the Pivot assembly. I can bend an Alpine pedal
    to near Tiger specs, but not "perfect". The process is reversible
    with the exception of the Pivot which I modify. I typically make
    several a year for Dale's customers. <br>
    <br>
    I have also run my 6:1 kit with a booster and autocross pads, but be
    sure your seatbelt is fastened.<br>
    <br>
    <a href="mailto:[email-masked]">[email-masked]</a> for
    further info.<br>
    <br>
    ALSO:<br>
    from a post a few weeks ago, Tom now recommends the Tilton slave
    throwout bearing..<br>
    Gary<br>
    <br>
    <br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 6/22/2021 8:23 PM, daniel doornbos
      via Tigers wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="color: rgb(0, 0, 0); font-family: Calibri,
          Helvetica, sans-serif; font-size: 12pt;">I've got my car back
          from bodywork and time to sort the remaining mechanicals. 
          Steering linkage in progress for the Mike H FE conversion.  I
          have disc brakes on all corners (new floating Ford 8.8 in the
          rear) and planning to go with a 15/16 dual Controller (master)
          cylinder.  <span style="background-color:rgb(255, 255,
            255);display:inline !important">For the clutch planning to
            put in a servant hydraulic throughout bearing, any
            recommendations? lots of initial reading points to the
            Tilton.  This is going on a T5.  And to go with that a new
            3/4 in Controller cylinder.</span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="color: rgb(0, 0, 0); font-family: Calibri,
          Helvetica, sans-serif; font-size: 12pt;"><span
            style="background-color:rgb(255, 255, 255);display:inline
            !important">Based on reading these systems recommend a 6:1
            pedal ratio, the stock tiger is 4:1.  Has anyone out there
            drilled their pedals for 6:1 ratio vs the stock 4:1 ratio? 
            Just curious as I don't recall seeing it come up.  </span></span><span
          style="color: rgb(0, 0, 0); font-family: Calibri, Helvetica,
          sans-serif; font-size: 12pt;">Drilling the pedals looks
          straightforward.  Might have to do some fabrication to get the
          new controller hydraulics mounted higher for actuation
          alignment.  Has anyone else done this?  Any learnings to
          share?  </span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        thanks</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        dan</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------86B73BDBD5F6BCE35EF65C25--

--===============7637987194927186367==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7637987194927186367==--