Subject: [Tigers] Dashboard Refinish

From: Jim D'Amelio via Tigers <[email-masked]>
Date: Mon, 15 Mar 2021 11:37:31 -0400

This is a multipart message in MIME format.

--===============5955618880096116809==
	boundary="----=_NextPart_000_0001_01D7198F.96BA04B0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D7198F.96BA04B0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Does anyone know what will remove the factory finish on our dashboards?
I've tried stripper, denatured alcohol and lacquer thinner.  Nothing lefts
it off.  I tried a 1000 watt hair blower, but that only chipped some off
where the finish was cracked.  Didn't really soften it.

Jim D

------=_NextPart_000_0001_01D7198F.96BA04B0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>Does anyone know what will =
remove the factory finish on our dashboards?&nbsp; I&#8217;ve tried =
stripper, denatured alcohol and lacquer thinner.&nbsp; Nothing lefts it =
off.&nbsp; I tried a 1000 watt hair blower, but that only chipped some =
off where the finish was cracked.&nbsp; Didn&#8217;t really soften =
it.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Jim D<o:p></o:p></p></div></body></html>
------=_NextPart_000_0001_01D7198F.96BA04B0--

--===============5955618880096116809==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============5955618880096116809==--

---

From: Gary <[email-masked]>
Date: Mon, 15 Mar 2021 09:03:08 -0700

This is a multi-part message in MIME format.
--===============6899962868314329196==
 boundary="------------3D43A5E97D06C5B5496979B8"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3D43A5E97D06C5B5496979B8
Content-Transfer-Encoding: 8bit

In about 1979 I was able to chip it off with a small knife and screwdriver.
If its still on yours after all these years are you sure it is factory?  
Most I saw way back when were all
cracking off.
Good luck,
Gary

On 3/15/2021 8:37 AM, Jim D'Amelio via Tigers wrote:
>
> Does anyone know what will remove the factory finish on our 
> dashboards?  I’ve tried stripper, denatured alcohol and lacquer 
> thinner.  Nothing lefts it off. I tried a 1000 watt hair blower, but 
> that only chipped some off where the finish was cracked.  Didn’t 
> really soften it.
>
> Jim D
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------3D43A5E97D06C5B5496979B8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    In about 1979 I was able to chip it off with a small knife and
    screwdriver.<br>
    If its still on yours after all these years are you sure it is
    factory?  Most I saw way back when were all<br>
    cracking off.<br>
    Good luck,<br>
    Gary<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 3/15/2021 8:37 AM, Jim D'Amelio via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Does anyone know what will remove the
          factory finish on our dashboards?  I’ve tried stripper,
          denatured alcohol and lacquer thinner.  Nothing lefts it off. 
          I tried a 1000 watt hair blower, but that only chipped some
          off where the finish was cracked.  Didn’t really soften it.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Jim D<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------3D43A5E97D06C5B5496979B8--

--===============6899962868314329196==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6899962868314329196==--