Subject: Re: [Tigers] Repo Spark Plug Socket

From: DnMWilson--- via Tigers <[email-masked]>
Date: Thu, 30 Apr 2020 00:24:29 +0000 (UTC)

--===============1859581171618097874==
	boundary="----=_Part_1719749_1174362923.1588206269241"

------=_Part_1719749_1174362923.1588206269241
Content-Transfer-Encoding: quoted-printable

Bill Rodgers printed 3D copies of the socket and tommy bar.=C2=A0 There was=
 an article about them in Tiger Tales a few years ago.=C2=A0 He also posted=
 on the C.A.T. Forum (https://www.catmbr.org/VB_forum/showthread.php?t=3D44=
72&highlight=3Dspark+plug+socket).=C2=A0 You could send him a PM via the Fo=
rum to see if he is still selling these items.
The Britool plug socket and tommy bar frequently for sale on eBay are not t=
he correct ones for your Tiger.=C2=A0 I could be wrong, but I did not think=
 the Tiger ones were made by Britool, but it has been awhile since I looked=
 at my tools.

Good luck!

David

-----Original Messnage-----
From: tigers-request <[email-masked]>
To: tigers <[email-masked]>
Sent: Wed, Apr 29, 2020 2:27 pm
Subject: Tigers Digest, Vol 13, Issue 19

Send Tigers mailing list submissions to
=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

=C2=A0 1. Tiger "sparking plug spanner" (James Armstrong)
=C2=A0 2. Re: Tiger "sparking plug spanner" (Jay Laifman)
=C2=A0 3. Re: Tiger "sparking plug spanner" (Jay Laifman)
=C2=A0 4. Re: Tiger "sparking plug spanner" (Jay Laifman)
=C2=A0 5. Re: Tiger "sparking plug spanner" (Will Seay)

----------------------------------------------------------------------

Message: 1
Date: Wed, 29 Apr 2020 19:12:50 +0000 (UTC)
From: James Armstrong <[email-masked]>
To: [email-masked]
Subject: [Tigers] Tiger "sparking plug spanner"

Hello,

Since I've got all the other tools for my Tiger tool kit, the one unobtaini=
um piece is the plug wrenchPart # 1124751.Was it ever used by any other car=
?Did anyone ever make repro's ? My tool kit is empty without it.....
Jim ArmstrongMk 1A382002083 LRXFECode 86TAC #....
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20200429/825f872b/=
attachment-0001.htm>

------=_Part_1719749_1174362923.1588206269241
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">Bill Rodgers printed 3D copies of the socket and tommy bar.&nbsp; There was an article about them in <i>Tiger Tales</i> a few years ago.&nbsp; He also posted on the C.A.T. Forum (<a href="https://www.catmbr.org/VB_forum/showthread.php?t=4472&amp;highlight=spark+plug+socket" fg_scanned="1">https://www.catmbr.org/VB_forum/showthread.php?t=4472&amp;highlight=spark+plug+socket</a>).&nbsp; You could send him a PM via the Forum to see if he is still selling these items.
<div><br>
</div>

<div>The Britool plug socket and tommy bar frequently for sale on eBay are not the correct ones for your Tiger.&nbsp; I could be wrong, but I did not think the Tiger ones were made by Britool, but it has been awhile since I looked at my tools.<br>
<br>
</div>

<div>Good luck!<br>
<br>
David<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Messnage-----<br>
From: tigers-request &lt;[email-masked]&gt;<br>
To: tigers &lt;[email-masked]&gt;<br>
Sent: Wed, Apr 29, 2020 2:27 pm<br>
Subject: Tigers Digest, Vol 13, Issue 19<br>
<br>

<div dir="ltr">Send Tigers mailing list submissions to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">To subscribe or unsubscribe via the World Wide Web, visit<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/mailman/listinfo/tigers" fg_scanned="1">http://autox.team.net/mailman/listinfo/tigers</a><br>
</div>

<div dir="ltr">or, via email, send a message with subject or body 'help' to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">You can reach the person managing the list at<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">When replying, please edit your Subject line so it is more specific<br>
</div>

<div dir="ltr">than "Re: Contents of Tigers digest..."<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Today's Topics:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp;  1. Tiger "sparking plug spanner" (James Armstrong)<br>
</div>

<div dir="ltr">&nbsp;  2. Re: Tiger "sparking plug spanner" (Jay Laifman)<br>
</div>

<div dir="ltr">&nbsp;  3. Re: Tiger "sparking plug spanner" (Jay Laifman)<br>
</div>

<div dir="ltr">&nbsp;  4. Re: Tiger "sparking plug spanner" (Jay Laifman)<br>
</div>

<div dir="ltr">&nbsp;  5. Re: Tiger "sparking plug spanner" (Will Seay)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">----------------------------------------------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 1<br>
</div>

<div dir="ltr">Date: Wed, 29 Apr 2020 19:12:50 +0000 (UTC)<br>
</div>

<div dir="ltr">From: James Armstrong &lt;<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: <a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: [Tigers] Tiger "sparking plug spanner"<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Hello,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Since I've got all the other tools for my Tiger tool kit, the one unobtainium piece is the plug wrenchPart # 1124751.Was it ever used by any other car?Did anyone ever make repro's ? My tool kit is empty without it.....<br>
</div>

<div dir="ltr">Jim ArmstrongMk 1A382002083 LRXFECode 86TAC #....<br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/pipermail/tigers/attachments/20200429/825f872b/attachment-0001.htm" fg_scanned="1">http://autox.team.net/pipermail/tigers/attachments/20200429/825f872b/attachment-0001.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>
</div>
</div>
</div>

------=_Part_1719749_1174362923.1588206269241--

--===============1859581171618097874==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1859581171618097874==--

---

From: jimdamelio via Tigers <[email-masked]>
Date: Thu, 30 Apr 2020 10:49:19 -0400

----_com.samsung.android.email_22322574574836150

----_com.samsung.android.email_22322574577354901
Content-Transfer-Encoding: base64

----_com.samsung.android.email_22322574577354901
Content-Transfer-Encoding: base64

----_com.samsung.android.email_22322574577354901--

----_com.samsung.android.email_22322574574836150
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20200430_101157.jpg";
 size=3821433

----_com.samsung.android.email_22322574574836150
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

----_com.samsung.android.email_22322574574836150--