Subject: Re: [Tigers] Floor Mats

From: Ken via Tigers <[email-masked]>
Date: Thu, 9 Apr 2020 15:14:28 -0600

This is a multi-part message in MIME format.
--===============2201074321631018936==
 boundary="------------B785C6D014986FDFA227195B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B785C6D014986FDFA227195B
Content-Transfer-Encoding: 8bit

These guys are the bomb:

https://www.accmats.com/floor-mats/ <https://www.accmats.com/floor-mats/>

On 4/9/2020 1:50 PM, Joe Brown via Tigers wrote:
> Hey,
>
> I'm in the process of installing my carpet kit and I realized I don't 
> want to mess up this nice carpet with my nasty shoes.  I'm thinking I 
> would like to find some decent rubber mats I could throw over the 
> carpet while I'm driving. So, I'm looking for recommendations.
>
> Thanks,
> Joe Brown
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
-- 
Ken Tisdale
303-807-5488

--------------B785C6D014986FDFA227195B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>These guys are the bomb:</p>
    <p><a href="https://www.accmats.com/floor-mats/">https://www.accmats.com/floor-mats/</a></p>
    <div class="moz-cite-prefix">On 4/9/2020 1:50 PM, Joe Brown via
      Tigers wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hey,
        <div><br>
        </div>
        <div>I'm in the process of installing my carpet kit and I
          realized I don't want to mess up this nice carpet with my
          nasty shoes.  I'm thinking I would like to find some decent
          rubber mats I could throw over the carpet while I'm driving. 
          So, I'm looking for recommendations.  </div>
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>Joe Brown</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Ken Tisdale
303-807-5488</pre>
  </body>
</html>

--------------B785C6D014986FDFA227195B--

--===============2201074321631018936==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2201074321631018936==--

---

From: michael king via Tigers <[email-masked]>
Date: Fri, 10 Apr 2020 09:47:59 +1000

--000000000000f0b93f05a2e43fd7

--000000000000f0b93e05a2e43fd5

Why not get the lovely fitted Tiger logo embroided ones... Best of
both worlds.

On Fri., 10 Apr. 2020, 05:50 Joe Brown via Tigers, <[email-masked]>
wrote:

> Hey,
>
> I'm in the process of installing my carpet kit and I realized I don't want
> to mess up this nice carpet with my nasty shoes.  I'm thinking I would like
> to find some decent rubber mats I could throw over the carpet while I'm
> driving.  So, I'm looking for recommendations.
>
> Thanks,
> Joe Brown
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--000000000000f0b93e05a2e43fd5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Why not get the lovely fitted Tiger logo embroided ones..=
. Best of both=C2=A0worlds.<div dir=3D"auto"><br></div><div dir=3D"auto"><b=
r></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmai=
l_attr">On Fri., 10 Apr. 2020, 05:50 Joe Brown via Tigers, &lt;<a href=3D"m=
ailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">tigers@au=
tox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div di=
r=3D"ltr">Hey,<div><br></div><div>I&#39;m in the process of installing my c=
arpet kit and I realized I don&#39;t want to mess up this nice carpet with =
my nasty shoes.=C2=A0 I&#39;m thinking I would like to find some decent rub=
ber mats I could throw over the carpet while I&#39;m driving.=C2=A0 So, I&#=
39;m looking for recommendations.=C2=A0=C2=A0</div><div><br></div><div>Than=
ks,</div><div>Joe Brown</div></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">[email-masked]</a><br>
<br>
errer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
 noreferrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/tig=
ers</a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefer=
rer noreferrer" target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer noreferrer noreferrer" target=3D"_bla=
nk">http://autox.team.net/mailman/options/tigers/[email-masked]</=
a><br>
<br>
<br>
</blockquote></div>

--000000000000f0b93e05a2e43fd5--

--000000000000f0b93f05a2e43fd7
Content-Disposition: attachment; 
	filename="Capture+_2020-04-10-09-46-25~2.png"
Content-Transfer-Encoding: base64
Content-ID: <1716157c5f4c9bb55f51>

--000000000000f0b93f05a2e43fd7
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--000000000000f0b93f05a2e43fd7--