Subject: [Tigers] Great and fairly accurate article on the Tiger

From: "Ronak, T. \(Timothy\) via Tigers" <[email-masked]>
Date: Thu, 21 Mar 2019 17:14:30 +0000

--===============1093149248010608852==
Content-Language: en-US
	boundary="_000_DB7PR06MB439412D9DB77CA6A03BCDAB7ED420DB7PR06MB4394eurp_"

--_000_DB7PR06MB439412D9DB77CA6A03BCDAB7ED420DB7PR06MB4394eurp_
Content-Transfer-Encoding: quoted-printable

https://www.hagerty.com/articles-videos/articles/2019/03/19/definitive-sunb=
eam-tiger-buyers-guide?utm_source=3DSFMC&utm_medium=3Demail&utm_content=3DD=
aily_News_Thursday_March_21

Keep Smiling !

Tim Ronak
Senior Services Consultant
AkzoNobel Performance Coatings
23961 Via El Rocio
Mission Viejo CA  92691

Cell: (949) 289-3357
Mail: [email-masked]

--_000_DB7PR06MB439412D9DB77CA6A03BCDAB7ED420DB7PR06MB4394eurp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:SimSun;
	panose-1:2 1 6 0 3 1 1 1 1 1;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"\@SimSun";
	panose-1:2 1 6 0 3 1 1 1 1 1;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Arial",sans-serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"purple">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span lang=3D"EN-GB" style=3D"font-family:&quot;Aria=
l&quot;,sans-serif"><a href=3D"https://www.hagerty.com/articles-videos/arti=
cles/2019/03/19/definitive-sunbeam-tiger-buyers-guide?utm_source=3DSFMC&amp=
;utm_medium=3Demail&amp;utm_content=3DDaily_News_Thursday_March_21">https:/=
/www.hagerty.com/articles-videos/articles/2019/03/19/definitive-sunbeam-tig=
er-buyers-guide?utm_source=3DSFMC&amp;utm_medium=3Demail&amp;utm_content=3D=
Daily_News_Thursday_March_21</a>
<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span lang=3D"EN-GB" style=3D"font-family:&quot;Aria=
l&quot;,sans-serif"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Keep Smiling !<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><b>Tim Ronak<o:p></o:p></b></p>
<p class=3D"MsoNormal"><b>Senior Services Consultant<o:p></o:p></b></p>
<p class=3D"MsoNormal">AkzoNobel Performance Coatings<o:p></o:p></p>
<p class=3D"MsoNormal">23961 Via El Rocio<o:p></o:p></p>
<p class=3D"MsoNormal">Mission Viejo CA&nbsp; 92691<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Cell: <b>(949) 289-3357</b><o:p></o:p></p>
<p class=3D"MsoNormal">Mail: <i><u>[email-masked]</u></i><o:p>=
</o:p></p>
<p class=3D"MsoNormal"><span lang=3D"EN-GB"><o:p>&nbsp;</o:p></span></p>
</div>
</body>
</html>

--_000_DB7PR06MB439412D9DB77CA6A03BCDAB7ED420DB7PR06MB4394eurp_--

--===============1093149248010608852==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1093149248010608852==--

---

From: Norman Miller via Tigers <[email-masked]>
Date: Thu, 21 Mar 2019 17:53:43 -0700

--===============8769840767541752488==
	type="multipart/alternative";
	boundary="=====================_380585530==.REL"

--=====================_380585530==.REL
	boundary="=====================_380585530==.ALT"

--=====================_380585530==.ALT

No matter what Mr. Bumbeck said Mr. Miller said about how many MK IIs 
were made, the number is 536.

Emacs!

Norm

At 10:14 AM 3/21/2019, Ronak, T. \(Timothy\) via Tigers wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
> 
><https://www.hagerty.com/articles-videos/articles/2019/03/19/definitive-sunbeam-tiger-buyers-guide?utm_source=SFMC&utm_medium=email&utm_content=Daily_News_Thursday_March_21>https://www.hagerty.com/articles-videos/articles/2019/03/19/definitive-sunbeam-tiger-buyers-guide?utm_source=SFMC&utm_medium=email&utm_content=Daily_News_Thursday_March_21 
>
>
>
>Keep Smiling !
>
>Tim Ronak
>Donate: http://www.team.net/donate.html
>Unsubscribe: 
>http://autox.team.net/mailman/options/tigers/[email-masked]

--=====================_380585530==.ALT

<html>
<body>
<font size=3>No matter what Mr. Bumbeck said Mr. Miller said about how
many MK IIs were made, the number is 536.<br><br>
<img src="cid:[email-masked]" width=525 height=302 alt="Emacs!">
<br><br>
Norm<br><br>
At 10:14 AM 3/21/2019, Ronak, T. \(Timothy\) via Tigers wrote:<br>
<blockquote type=cite class=cite cite="">Content-Language: en-US<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>
boundary=&quot;_000_DB7PR06MB439412D9DB77CA6A03BCDAB7ED420DB7PR06MB4394eurp_&quot;<br>
<br>
<a href="https://www.hagerty.com/articles-videos/articles/2019/03/19/definitive-sunbeam-tiger-buyers-guide?utm_source=SFMC&amp;utm_medium=email&amp;utm_content=Daily_News_Thursday_March_21">
https://www.hagerty.com/articles-videos/articles/2019/03/19/definitive-sunbeam-tiger-buyers-guide?utm_source=SFMC&amp;utm_medium=email&amp;utm_content=Daily_News_Thursday_March_21</a>
 <br>
&nbsp;<br>
&nbsp;<br>
Keep Smiling !<br>
&nbsp;<br>
<b>Tim Ronak<br>
Senior Services Consultant<br>
</b>AkzoNobel Performance Coatings<br>
23961 Via El Rocio<br>
Mission Viejo CA&nbsp; 92691<br>
&nbsp;<br>
Cell: <b>(949) 289-3357<br>
</b>Mail: <i><u>[email-masked]<br>
</u></i>&nbsp;<br>
_______________________________________________<br><br>
[email-masked]<br><br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/pipermail/tigers" eudora="autourl">
http://www.team.net/pipermail/tigers</a>
<a href="http://autox.team.net/archive" eudora="autourl">
http://autox.team.net/archive</a><br><br>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/tigers/[email-masked]</a>
</font></blockquote></body>
</html>

--=====================_380585530==.ALT--

--=====================_380585530==.REL
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="16af4292.jpg"

--=====================_380585530==.REL--

--===============8769840767541752488==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8769840767541752488==--