Subject: Re: [Tigers] Dash cubby

From: Gary Winblad via Tigers <[email-masked]>
Date: Fri, 9 Nov 2018 15:34:29 -0800

Harry,
Does Rick's cubby still have the staples showing inside?
Wrong and ugly if it does..
How did you install it?  Screws?  Glue?
Gary

On 11/9/2018 1:24 PM, H B Elam via Tigers wrote:
> Bob, If you are replacing the original, difficult but possible. If you are installing SS Rick’s replacement I would say not possible. Just installed Rick’s dash & cubby. Not much fun even on the workbench.
> Harry Elam
> B382000471
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Elams.org via Tigers" <[email-masked]>
Date: Sat, 10 Nov 2018 03:15:54 -0500

Gary, I had not previously noticed but the staples do show. Seems a black felt tip marker or a match stick with paint could correct. Although nice enough in looks it may not pass concourse inspection.

For installation in a new dash: 
1. Using your old dash, make a paper pattern of the bolt & screw holes. 
2. Put a bolt in the bolt hole of the new cubby and mark the locations of the original screw holes. 
3. Drill 1/8 inch diameter holes to the depth in Rick’s instructions. 
4. Replace your pattern with the new cubby and use the original screws to secure the cubby to the back side of your dash.

For installation in an original dash: 
1. Use the dash bolt hole for location and follow Rick’s instructions for the sequence of the original screws. 

Satisfied with mine so far.

I will send you a picture by other means to show you what I did to simplify and improve the ground buss.

Harry

> On Nov 9, 2018, at 6:34 PM, Gary Winblad <[email-masked]> wrote:
> 
> Harry,

[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sat, 10 Nov 2018 06:13:55 -0800

> Gary, I had not previously noticed but the staples do show. Seems a black felt tip marker or a match stick with paint could correct. Although nice enough in looks it may not pass concourse inspecti…
They have been selling them like that for so long, most Tiger judges 
probably think it is correct for them to show! LOL
Gary

[email-masked]