Subject: [Tigers] Tiger cubby project

From: H B Elam via Tigers <[email-masked]>
Date: Sat, 10 Nov 2018 03:36:11 -0500

--Apple-Mail-65C2006C-F32F-4AB6-8535-9FD651D4C25F
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Gary, The picture shows:
1. the front of my old dash with cubby pattern in place.=20
2. The gages under their respective dash locations with the original small g=
auge ground wires.=20
3. My replacement ground buss with 12 gauge wire that is continuous with 2 g=
rounding locations. If you zoom in my labels should be self explanatory.=20

Harry

--Apple-Mail-65C2006C-F32F-4AB6-8535-9FD651D4C25F
	name=IMG_3040.JPG;
	x-apple-part-url=BB77655C-A7AB-45A9-B695-813BE6CD2897
Content-Disposition: inline;
	filename=IMG_3040.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-65C2006C-F32F-4AB6-8535-9FD651D4C25F
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-65C2006C-F32F-4AB6-8535-9FD651D4C25F
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--Apple-Mail-65C2006C-F32F-4AB6-8535-9FD651D4C25F--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sat, 10 Nov 2018 06:24:08 -0800

The only problem I have have with the original is forgetting to put it 
under the mounting nuts.
Even though I get them in place, sometimes they flip off when I am not 
looking ;-)
Maybe your thicker stiffer wire will make em stand out more.  Not needed 
for anything electrical
though.
Gary

On 11/10/2018 12:36 AM, H B Elam wrote:
> Gary, The picture shows:
> 1. the front of my old dash with cubby pattern in place.
> 2. The gages under their respective dash locations with the original small gauge ground wires.
> 3. My replacement ground buss with 12 gauge wire that is continuous with 2 grounding locations. If you zoom in my labels should be self explanatory.
>
> Harry
>
>

[email-masked]