Subject: Re: [Tigers] Tiger cubby project

From: Gary Winblad via Tigers <[email-masked]>
Date: Sun, 11 Nov 2018 07:33:24 -0800

Ron,
Is that on an Alpine plastic dash?
IIRC, my Tiger had screws?  I was able to simply remove and replace 
during the re-finishing op.
Of course that was 1979, I might have forgotten...
Gary

On 11/10/2018 10:44 AM, Ron Fraser via Tigers wrote:
>
> Pictures of an original Alpine cubby
>
> 26  steel rivets hold the cubby in shape
>
> Black paint and overspray
>
> Don’t know if there was flock of any kind
>
> Attachment brackets have split rivets
>
> Ron Fraser
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sun, 11 Nov 2018 07:36:16 -0800

Oops, disregard my last email..  I see now the rivets hold the box 
together..
Gary

[email-masked]

---

From: D or G at sbc via Tigers <[email-masked]>
Date: Sun, 11 Nov 2018 23:50:16 +0000 (UTC)

Here is an original 2230237 "cubby box" with a date of 2 71 on it, if I 
remember correctly, the original Tiger had more mounting clips/ears.

David Franchi

http://pic20.picturetrail.com/VOL1358/13721662/24763988/414054685.jpg

http://pic20.picturetrail.com/VOL1358/13721662/24763988/414054687.jpg

http://pic20.picturetrail.com/VOL1358/13721662/24763988/414054683.jpg

http://pic20.picturetrail.com/VOL1358/13721662/24763988/414054682.jpg

http://pic20.picturetrail.com/VOL1358/13721662/24763988/414054684.jpg

http://pic20.picturetrail.com/VOL1358/13721662/24763988/414054686.jpg

________________________________
From: Ron Fraser via Tigers <[email-masked]>
To: [email-masked] 
Sent: Saturday, November 10, 2018 12:52 PM
Subject: [Tigers] Tiger cubby project

 
Ron Fraser_______________________________________________

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]