Subject: Re: [Tigers] Oil Pressure Hose/Fitting

From: Richard Bruner via Tigers <[email-masked]>
Date: Tue, 6 Nov 2018 08:38:39 -0600

--===============1495220535486582179==

------=_20181106083839_89222
Content-Transfer-Encoding: 8bit

I bought a new oil line, but have been struggling for several weeks trying
to get it installed.  Having big hands and not being able to see
anything behind the instrument panel due to all of the
wiring/clutter/steering column does not help matters.

I tried removing the oil pressure gauge from the instrument panel, but one
of the gauge bracket studs just spins, so I can’t get the knurled nut
off.  Apparently, removing the gauge is not an option.

I read where many people recommend just removing the instrument panel for
access.  Does anyone have step by step instructions on the best way
to do this?  Funny how something so simple can turn into a major
stumbling block...

On Fri, October 5, 2018 5:03 pm, Stu wrote:

> Was this still the ORIGINAL hose??? If so, remove it and toss it in
the

> trash. They are extremely brittle by now. Many of us can confirm
this,

> by personal experience.

> Get one of the replacement kits, SS or CAT should have something

> available. Is the steel braided line still available?

> Stu

> On Fri, Oct 5, 2018 at 4:18 PM Richard Bruner via Tigers <

> [email-masked]> wrote:

>> The oil pressure hose on my car cracked near the block, with a

>> predictable

>> result. I cut the cracked section off, and am trying to get the
old,

>> brittle hose back on the barbed fitting. I've tried a lighter, a
hair

>> dryer and a heat gun so far, with no luck. The hose blisters
before

>> getting hot enough to go on the fitting.

>> Any suggestions?

>> Richard Bruner_______________________________________________

>> [email-masked]

>> Donate: http://www.team.net/donate.html

>> Archive: http://www.team.net/pipermail/tigers

>> Unsubscribe:

http://autox.team.net/mailman/options/tigers/[email-masked]

------=_20181106083839_89222
Content-Transfer-Encoding: 8bit

I bought a new oil line, but have been struggling for several weeks trying
to get it installed.&nbsp; Having big hands and not being able to see
anything behind the instrument panel due to all of the
wiring/clutter/steering column does not help matters.<br />
&nbsp;<br />
I tried removing the oil pressure gauge from the instrument panel, but one
of the gauge bracket studs just spins, so I can’t get the knurled nut
off.&nbsp; Apparently, removing the gauge is not an option.<br />
&nbsp;<br />
I read where many people recommend just removing the instrument panel for
access.&nbsp; Does anyone have step by step instructions on the best way
to do this?&nbsp; Funny how something so simple can turn into a major
stumbling block...<br />
<br />
<br />
<br />
On Fri, October 5, 2018 5:03 pm, Stu wrote:<br />
&gt; Was this still the ORIGINAL hose??? If so, remove it and toss it in
the<br />
&gt; trash. They are extremely brittle by now. Many of us can confirm
this,<br />
&gt; by personal experience.<br />
&gt;<br />
&gt; Get one of the replacement kits, SS or CAT should have something<br />
&gt; available. Is the steel braided line still available?<br />
&gt;<br />
&gt; Stu<br />
&gt;<br />
&gt; On Fri, Oct 5, 2018 at 4:18 PM Richard Bruner via Tigers &lt;<br />
&gt; [email-masked]&gt; wrote:<br />
&gt;<br />
&gt;&gt; The oil pressure hose on my car cracked near the block, with a<br />
&gt;&gt; predictable<br />
&gt;&gt; result. I cut the cracked section off, and am trying to get the
old,<br />
&gt;&gt; brittle hose back on the barbed fitting. I've tried a lighter, a
hair<br />
&gt;&gt; dryer and a heat gun so far, with no luck. The hose blisters
before<br />
&gt;&gt; getting hot enough to go on the fitting.<br />
&gt;&gt;<br />
&gt;&gt; Any suggestions?<br />
&gt;&gt;<br />
&gt;&gt; Richard Bruner_______________________________________________<br />
&gt;&gt;<br />
&gt;&gt; [email-masked]<br />
&gt;&gt;<br />
&gt;&gt; Donate: http://www.team.net/donate.html<br />
&gt;&gt; Archive: http://www.team.net/pipermail/tigers<br />
&gt;&gt;<br />
&gt;&gt; Unsubscribe:<br />
&gt;&gt;
http://autox.team.net/mailman/options/tigers/[email-masked]<br />
&gt;&gt;<br />
&gt;&gt;<br />
&gt;&gt;<br />
&gt;
------=_20181106083839_89222--

--===============1495220535486582179==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1495220535486582179==--

---

From: Mark Rense via Tigers <[email-masked]>
Date: Fri, 9 Nov 2018 09:56:23 -0500

--===============2742158683862526885==

--000000000000b97836057a3c8e58

I replaced one of these recently with a stainless version from Rick (SS). I
took out the speedo and got access to the gauge.

This also gives you the opportunity to practice your Batman impression by
hanging upside down and staring into darkness.

I take out the front seats before attempting any under-dash maneuvers.

On Fri, Oct 5, 2018 at 4:20 PM Richard Bruner via Tigers <
[email-masked]> wrote:

> The oil pressure hose on my car cracked near the block, with a predictable
> result.  I cut the cracked section off, and am trying to get the old,
> brittle hose back on the barbed fitting.  I've tried a lighter, a hair
> dryer and a heat gun so far, with no luck.  The hose blisters before
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--000000000000b97836057a3c8e58
Content-Transfer-Encoding: quoted-printable

<div><div dir=3D"auto">I replaced one of these recently with a stainless ve=
rsion from Rick (SS). I took out the speedo and got access to the gauge.=C2=
=A0</div><div dir=3D"auto"><br></div><div dir=3D"auto">This also gives you =
the opportunity to practice your Batman impression by hanging upside down a=
nd staring into darkness.=C2=A0</div></div><div dir=3D"auto"><br></div><div=
 dir=3D"auto">I take out the front seats before attempting any under-dash m=
aneuvers.=C2=A0</div><div><br><div class=3D"gmail_quote"><div dir=3D"ltr">O=
n Fri, Oct 5, 2018 at 4:20 PM Richard Bruner via Tigers &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><bl=
ockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #=
ccc solid;padding-left:1ex">The oil pressure hose on my car cracked near th=
e block, with a predictable
result.=C2=A0 I cut the cracked section off, and am trying to get the old,
brittle hose back on the barbed fitting.=C2=A0 I&#39;ve tried a lighter, a
hair dryer and a heat gun so far, with no luck.=C2=A0 The hose blisters
before getting hot enough to go on the fitting.<br>
<br>
Any suggestions?<br>
<br>
Richard Bruner_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/tigers" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/tigers</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/mark44=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/m=
ailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div></div>

--000000000000b97836057a3c8e58--

--===============2742158683862526885==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

--===============2742158683862526885==--