Subject: [Tigers] Speed Driven Gear Questions have...

From: Larry Mayfield via Tigers <[email-masked]>
Date: Mon, 5 Dec 2016 07:52:36 -0800

This is a multipart message in MIME format.

--===============3822371926687607543==
	boundary="----=_NextPart_000_0001_01D24ECC.8E243C40"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D24ECC.8E243C40
	boundary="----=_NextPart_001_0002_01D24ECC.8E243C40"

------=_NextPart_001_0002_01D24ECC.8E243C40
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

sparked one from me. What is the number of teeth on the drive gear itself?
The one that is on the actual output shaft of the transmission?  I suspect
there can be a couple of them that could be used.  With that gear count and
the driven gears available it becomes fairly easy to determine which speedo
cable driven gear is best for the car parameters, like tire size, final
drive rations etc. 

mayf

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit (not top)  speed

------=_NextPart_001_0002_01D24ECC.8E243C40
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta name=3D"Microsoft =
Theme 2.00" content=3D"indust 011"><META HTTP-EQUIV=3D"Content-Type" =
CONTENT=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator =
content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#990066;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#CC6633;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	color:#663300;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
background=3D"cid:[email-masked]" lang=3DEN-US =
link=3D"#990066" vlink=3D"#CC6633"><img =
src=3D"cid:[email-masked]" =
v:src=3D"cid:[email-masked]" v:shapes=3D"_x0000_Mail" =
width=3D0 height=3D0 class=3Dshape =
style=3D'display:none;width:0;height:0'><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" =
o:targetscreensize=3D"1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"indtextb" =
type=3D"frame" />
</v:background></xml><![endif]--><div class=3DWordSection1><p =
class=3DMsoNormal>sparked one from me. What is the number of teeth on =
the drive gear itself? The one that is on the actual output shaft of the =
transmission? &nbsp;I suspect there can be a couple of them that could =
be used.&nbsp; With that gear count and the driven gears available it =
becomes fairly easy to determine which speedo cable driven gear is best =
for the car parameters, like tire size, final drive rations etc. =
<o:p></o:p></p><p class=3DMsoNormal>mayf<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>_____________=
____________<br>drmayf<br>Worlds Fastest Sunbeam, period.<br>204.913 mph =
flying mile<br>210.779 mph exit (not top)&nbsp; =
speed<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_0002_01D24ECC.8E243C40--

------=_NextPart_000_0001_01D24ECC.8E243C40
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0001_01D24ECC.8E243C40--

--===============3822371926687607543==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============3822371926687607543==--

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Tue, 6 Dec 2016 6:08:56 -0800

I believe the Tiger is 6 teeth. 7 is the other common size.
Other useful info is the Tiger speedo takes 980 revolutions to rack up 1 mile on the odometer. Its printed on the face of the speedo in a really small font.

[email-masked]

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Tue, 6 Dec 2016 14:42:35 -0800

Mayf,
You misunderstood.
The speedo takes 980 revolutions of the speedo cable to indicate one mile on the odometer.
Not 980 revs of the tire for a mile.  
---- Larry Mayfield <[email-masked]> wrote: 
> 
> Hello, Thanks for the info and reply! 
> 
> I went to David Kee top loader pages and found this:
> A black drive gear with 7 teeth pn C4DZ-17285A  NOT for Tiger
> A  pink gear with 6 Teeth pn C5ZZ-17285A  NOT for tiger
> A Yellow gear with  7 Teeth  pn DK296-YSG  FOR Tiger
> A Brown gear with 8 teeth  pn DK286-BSG FOT Tiger
> There are no 6T drive gears for the top loader, at least available anyway.  
> With the plethora of driven gears and a pair of drive gears and knowing the dire diameter for the revolutions per mile calculation then one should be able to come pretty dang close to reality I think.  That 8=980 revs per  mile is a high number due to the dinky OEM tire size sold with the cars. I think the overall diameter of the Dunlop 5.90 tires was 20.5 inches which would be about right for the 980 res per mile. Tires today are larger and a 205 x 15 is 23 inches or so in diameter and that results in a lower of revs per mile to run the speedo. So, the drive and driven gears need to be selected  to get that tire back to a pseudo 980 revs per mile.  And the rear gear needs to be added in as well if it has been changed. Not a terrifically involved process but stuff has to be accounted for in order to get a good reading speedo. Final fiddling can be achieved internally to the speedo although I have never ever tried that. 
> 
> Or purchase a GPS unit, lol. Plug and play....  add power, turn on....
> 
> mayf
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Tuesday, December 6, 2016 6:09 AM
> To: Larry Mayfield <[email-masked]>
> Cc: Larry Mayfield via Tigers <[email-masked]>
> Subject: Re: [Tigers] Speed Driven Gear Questions have...
> 
> > The one that is on the actual output shaft of the transmission?  I 
> > suspect there can be a couple of them that could be used.  With that 
> > gear count and the driven gears available it becomes fairly easy to 
> > determine which speedo cable driven gear is best for the car 
> > parameters, like tire size, final drive rations etc.
> > 
> > mayf
> > 
> >  
> > 

[email-masked]

---

From: phastphill--- via Tigers <[email-masked]>
Date: Tue, 6 Dec 2016 20:05:16 -0500

--===============6466028228893729242==
	boundary="----=_Part_69965_966240228.1481072716812"

------=_Part_69965_966240228.1481072716812
Content-Transfer-Encoding: 7bit

Or purchase a GPS unit, lol. Plug and play....  add power, turn on....my solution and i know where i am

---- Original Message ----
From: Larry Mayfield via Tigers <[email-masked]>
To: e.coiner <[email-masked]>
Cc: Tiger List <[email-masked]>
Sent: Tue, Dec 6, 2016 4:52 pm
Subject: Re: [Tigers] Speed Driven Gear Questions have...

mayf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 6, 2016 6:09 AM
To: Larry Mayfield <[email-masked]>
Cc: Larry Mayfield via Tigers <[email-masked]>
Subject: Re: [Tigers] Speed Driven Gear Questions have...

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_69965_966240228.1481072716812
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'><br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><blockquote style="border-left: 2px solid blue; padding-left: 3px;"><br>
Or purchase a GPS unit, lol. Plug and play....  add power, turn on....my solution and i know where i am</blockquote></div>
<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">---- Original Message ----<br>
From: Larry Mayfield via Tigers &lt;[email-masked]&gt;<br>
To: e.coiner &lt;[email-masked]&gt;<br>
Cc: Tiger List &lt;[email-masked]&gt;<br>
Sent: Tue, Dec 6, 2016 4:52 pm<br>
Subject: Re: [Tigers] Speed Driven Gear Questions have...<br>
<br>
<br>
Hello, Thanks for the info and reply! <br>
<br>
I went to David Kee top loader pages and found this:<br>
A black drive gear with 7 teeth pn C4DZ-17285A  NOT for Tiger<br>
A  pink gear with 6 Teeth pn C5ZZ-17285A  NOT for tiger<br>
A Yellow gear with  7 Teeth  pn DK296-YSG  FOR Tiger<br>
A Brown gear with 8 teeth  pn DK286-BSG FOT Tiger<br>
There are no 6T drive gears for the top loader, at least available anyway.  <br>
With the plethora of driven gears and a pair of drive gears and knowing the dire diameter for the revolutions per mile calculation then one should be able to come pretty dang close to reality I think.  That 8=980 revs per  mile is a high number due to the dinky OEM tire size sold with the cars. I think the overall diameter of the Dunlop 5.90 tires was 20.5 inches which would be about right for the 980 res per mile. Tires today are larger and a 205 x 15 is 23 inches or so in diameter and that results in a lower of revs per mile to run the speedo. So, the drive and driven gears need to be selected  to get that tire back to a pseudo 980 revs per mile.  And the rear gear needs to be added in as well if it has been changed. Not a terrifically involved process but stuff has to be accounted for in order to get a good reading speedo. Final fiddling can be achieved internally to the speedo although I have never ever tried that. <br>
<br>
Or purchase a GPS unit, lol. Plug and play....  add power, turn on....<br>
<br>
mayf<br>
<br>
-----Original Message-----<br>
From: <a href="mailto:[email-masked]">[email-masked]</a> [<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] <br>
Sent: Tuesday, December 6, 2016 6:09 AM<br>
To: Larry Mayfield &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Cc: Larry Mayfield via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: Re: [Tigers] Speed Driven Gear Questions have...<br>
<br>
I believe the Tiger is 6 teeth. 7 is the other common size.<br>
Other useful info is the Tiger speedo takes 980 revolutions to rack up 1 mile on the odometer. Its printed on the face of the speedo in a really small font.<br>
---- Larry Mayfield via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote: <br>
&gt; <br>
&gt; <br>
&gt; sparked one from me. What is the number of teeth on the drive gear itself?<br>
&gt; The one that is on the actual output shaft of the transmission?  I <br>
&gt; suspect there can be a couple of them that could be used.  With that <br>
&gt; gear count and the driven gears available it becomes fairly easy to <br>
&gt; determine which speedo cable driven gear is best for the car <br>
&gt; parameters, like tire size, final drive rations etc.<br>
&gt; <br>
&gt; mayf<br>
&gt; <br>
&gt;  <br>
&gt; <br>
&gt; _________________________<br>
&gt; drmayf<br>
&gt; Worlds Fastest Sunbeam, period.<br>
&gt; 204.913 mph flying mile<br>
&gt; 210.779 mph exit (not top)  speed<br>
&gt; <br>
&gt;  <br>
&gt; <br>
<br>
_______________________________________________<br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</div>
</font>
------=_Part_69965_966240228.1481072716812--

--===============6466028228893729242==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6466028228893729242==--