Subject: [Tigers] Tiger transmission

From: Rollright--- via Tigers <[email-masked]>
Date: Fri, 18 Nov 2016 13:47:32 -0500

--===============4643298062371029083==

--part1_f6120.6b54a001.4560a6c4_boundary
Content-Transfer-Encoding: 7bit

Hello,
 
Everything else associated with my Tiger is done, except......
 
The transmission
 
It leaks a small amount of oil from the sides, and the shifting is  
sometimes balky
even getting stuck out of a gear (very occassionally). Especially shifting  
fast.
 
What is available to address old transmission blues?
Rick is very limited to transmission/shifter parts. 

Jim  Armstrong
382002083
Mk 1A
code 86
TAC #  0763
--part1_f6120.6b54a001.4560a6c4_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18500"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Hello,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Everything else associated with my Tiger is done, except......</DIV>
<DIV>&nbsp;</DIV>
<DIV>The transmission</DIV>
<DIV>&nbsp;</DIV>
<DIV>It leaks a small amount of oil from the sides, and the shifting is=20
sometimes balky</DIV>
<DIV>even getting stuck out of a gear (very occassionally). Especially shi=
fting=20
fast.</DIV>
<DIV>&nbsp;</DIV>
<DIV>What is available to address old transmission blues?</DIV>
<DIV>Rick is very limited to transmission/shifter parts. </DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT lang=3D0 size=3D2 face=3DArial FAMILY=3D"SANSSERIF" PTSIZE=3D"1=
0">Jim=20
Armstrong<BR>382002083<BR>Mk 1A<BR>code 86<BR>TAC #=20
0763</FONT></DIV></FONT></BODY></HTML>
--part1_f6120.6b54a001.4560a6c4_boundary--

--===============4643298062371029083==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4643298062371029083==--

---

From: phastphill--- via Tigers <[email-masked]>
Date: Fri, 18 Nov 2016 19:04:53 -0500

--===============6482291470656934489==
	boundary="----=_Part_2854_1255317925.1479513893139"

------=_Part_2854_1255317925.1479513893139
Content-Transfer-Encoding: 7bit

top loader heaven

---- Original Message ----
From: Will Seay via Tigers <[email-masked]>
To: Rollright <[email-masked]>; tigers <[email-masked]>
Sent: Fri, Nov 18, 2016 5:35 pm
Subject: Re: [Tigers] Tiger transmission

Jim,
 
The Tiger transmission is a Ford toploader with the HEHE gear set.  Try your 
local Ford dealer or someone who specializes in Mustangs for parts.  
Save Rick for the exotic and Tiger-unique stuff.
 
Will - 382001570 
[email-masked]

From: Rollright--- via Tigers 
Sent: Friday, November 18, 2016 1:47 PM
To: [email-masked] 
Subject: [Tigers] Tiger transmission

Hello,

The transmission
 
It leaks a small amount of oil from the sides, and the shifting is sometimes balky
even getting stuck out of a gear (very occassionally). Especially shifting fast.

Jim Armstrong
382002083
Mk 1A
code 86
TAC # 0763

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_2854_1255317925.1479513893139
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>top loader heaven<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">---- Original Message ----<br>
From: Will Seay via Tigers &lt;[email-masked]&gt;<br>
To: Rollright &lt;[email-masked]&gt;; tigers &lt;[email-masked]&gt;<br>
Sent: Fri, Nov 18, 2016 5:35 pm<br>
Subject: Re: [Tigers] Tiger transmission<br>
<br>

<div id="AOLMsgPart_1.2_b8159201-cb56-4713-83d9-4adf245deac5">

<div style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR: #000000" dir="ltr" class="aolReplacedBody">

<div dir="ltr">

<div style="FONT-SIZE: 14pt; FONT-FAMILY: 'Arial'; COLOR: #000000">

<div><font size="4">Jim,</font></div>

<div><font size="4"></font>&nbsp;</div>

<div><font size="4">The Tiger transmission is a Ford toploader with the HEHE gear 
set.&nbsp; Try your </font></div>

<div><font size="4">local Ford dealer or someone who specializes in Mustangs for 
parts.&nbsp; </font></div>

<div><font size="4">Save Rick for the exotic and Tiger-unique stuff.</font></div>

<div>&nbsp;</div>

<div style="FONT-SIZE: 14pt; FONT-FAMILY: 'Arial'; COLOR: #000000">Will - 
382001570 <br>
<a href="mailto:[email-masked]">[email-masked]</a></div>

<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">

<div style="FONT: 10pt tahoma">

<div>&nbsp;</div>

<div style="BACKGROUND: #f5f5f5">

<div style="font-color: black"><b>From:</b> <a title="[email-masked]" target="_blank" rel="noopener noreferrer" href="mailto:[email-masked]">Rollright--- via Tigers</a> </div>

<div><b>Sent:</b> Friday, November 18, 2016 1:47 PM</div>

<div><b>To:</b> <a title="[email-masked]" target="_blank" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a> </div>

<div><b>Subject:</b> [Tigers] Tiger transmission</div>
</div>
</div>

<div>&nbsp;</div>
</div>

<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline"><font color="#000000" size="2" face="Arial">

<div>Hello,</div>

<div>&nbsp;</div>

<div>Everything else associated with my Tiger is done, except......</div>

<div>&nbsp;</div>

<div>The transmission</div>

<div>&nbsp;</div>

<div>It leaks a small amount of oil from the sides, and the shifting is 
sometimes balky</div>

<div>even getting stuck out of a gear (very occassionally). Especially shifting 
fast.</div>

<div>&nbsp;</div>

<div>What is available to address old transmission blues?</div>

<div>Rick is very limited to transmission/shifter parts. </div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div><font lang="0" size="2" face="Arial">Jim 
Armstrong<br>
382002083<br>
Mk 1A<br>
code 86<br>
TAC # 0763</font></div>
</font>

<div>
</div>
<hr>
_______________________________________________<br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
Archive: 
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: 
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
Unsubscribe: 
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</div>
</div>
</div>

</div>

</div>

_______________________________________________<br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</div>
</font>
------=_Part_2854_1255317925.1479513893139--

--===============6482291470656934489==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6482291470656934489==--