Subject: [Tigers] Hart Top and weather stripping Q's

From: Larry Mayfield via Tigers <[email-masked]>
Date: Wed, 12 Oct 2016 07:32:25 -0700

This is a multipart message in MIME format.

--===============7192918279234489518==
	boundary="----=_NextPart_000_000D_01D2245A.C8A02240"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_000D_01D2245A.C8A02240
	boundary="----=_NextPart_001_000E_01D2245A.C8A02240"

------=_NextPart_001_000E_01D2245A.C8A02240
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ok, so I am coming down the home stretch to getting my car back on the =
road.
Down to a million things left to do. One is reassembling the hard top. =
And
that includes the weather stripping at the case between the B pillar and =
the
back where the top meets hinge coupling on trunk. Folks, that big tough
weather stripping is just plain tough to install in the small retainers. =
So
I must be doing something wrong. I cannot imagine installing these =
pieces on
an assembly line! My process is to soap everything down so that it is
slippery, then put one edge into the =93c channel=94 and use, currently,
popsicle sticks to push the other side on the weather stripping into the =
c
channel. But I gotta tell ya, I must be using the wrong tool, lol or not
saying enough bad words or something.  This is way harder than it should =
be.
What am I doing wrong? The ones around the doors and windows are stuffed
with soft foam weather stripping and are reasonably easy to do , but =
that
hard top uses all hard rubber.=20

=20

Any comment or suggestions out there.=20

Headed out in a few minutes to begin round 10 and I am nearly down for =
the
count=85.

=20

Oh, and another issue is the corner rubber pieces., They do not fit very
well. Will they assume proper shape when installed and the on the car? =
Or
should I make them fit beforehand They just do not fit that odd shape =
well
using the holes and metal retainer plate. If placed into what looks to =
be a
better fit, the body holes and rubber holes are off by more than =BD =
inch. =20

=20

More comment?=20

=20

Regardless of what you might think, I do appreciate you help and =
comments!

mayf

=20

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit (not top)  speed

=20

------=_NextPart_001_000E_01D2245A.C8A02240
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta name=3D"Microsoft =
Theme 2.00" content=3D"indust 011"><meta http-equiv=3DContent-Type =
content=3D"text/html; charset=3Diso-8859-1"><meta name=3DGenerator =
content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#990066;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#CC6633;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	color:#663300;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
background=3D"cid:[email-masked]" lang=3DEN-US =
link=3D"#990066" vlink=3D"#CC6633"><img =
src=3D"cid:[email-masked]" =
v:src=3D"cid:[email-masked]" v:shapes=3D"_x0000_Mail" =
width=3D0 height=3D0 class=3Dshape =
style=3D'display:none;width:0;height:0'><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" =
o:targetscreensize=3D"1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"indtextb" =
type=3D"frame" />
</v:background></xml><![endif]--><div class=3DWordSection1><p =
class=3DMsoNormal>Ok, so I am coming down the home stretch to getting my =
car back on the road. Down to a million things left to do. One is =
reassembling the hard top. And that includes the weather stripping at =
the case between the B pillar and the back where the top meets hinge =
coupling on trunk. Folks, that big tough weather stripping is just plain =
tough to install in the small retainers. So=A0 I must be doing something =
wrong. I cannot imagine installing these pieces on an assembly line! My =
process is to soap everything down so that it is slippery, then put one =
edge into the &#8220;c channel&#8221; and use, currently, popsicle =
sticks to push the other side on the weather stripping into the c =
channel. But I gotta tell ya, I must be using the wrong tool, lol or not =
saying enough bad words or something. =A0This is way harder than it =
should be. What am I doing wrong? The ones around the doors and windows =
are stuffed with soft foam weather stripping and are reasonably easy to =
do , but that hard top uses all hard rubber. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Any comment =
or suggestions out there. <o:p></o:p></p><p class=3DMsoNormal>Headed out =
in a few minutes to begin round 10 and I am nearly down for the =
count&#8230;.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Oh, and another issue is the corner rubber pieces., =
They do not fit very well. Will they assume proper shape when installed =
and the on the car? Or should I make them fit beforehand They just do =
not fit that odd shape well using the holes and metal retainer plate. If =
placed into what looks to be a better fit, the body holes and rubber =
holes are off by more than =BD inch.=A0 <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>More =
comment? <o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Regardless of what you might think, I do appreciate =
you help and comments!<o:p></o:p></p><p =
class=3DMsoNormal>mayf<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>_____________=
____________<br>drmayf<br>Worlds Fastest Sunbeam, period.<br>204.913 mph =
flying mile<br>210.779 mph exit (not top)=A0 =
speed<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_000E_01D2245A.C8A02240--

------=_NextPart_000_000D_01D2245A.C8A02240
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_000D_01D2245A.C8A02240--

--===============7192918279234489518==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============7192918279234489518==--

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Wed, 12 Oct 2016 13:00:22 -0700

Never done it, but can you slide it in one end and drag it to the other?
---- Larry Mayfield via Tigers <[email-masked]> wrote: 
> 
> 
> Ok, so I am coming down the home stretch to getting my car back on the road.
> Down to a million things left to do. One is reassembling the hard top. And
> that includes the weather stripping at the case between the B pillar and the
> weather stripping is just plain tough to install in the small retainers. So
> I must be doing something wrong. I cannot imagine installing these pieces on
> slippery, then put one edge into the c channel and use, currently,
> popsicle sticks to push the other side on the weather stripping into the c
> saying enough bad words or something.  This is way harder than it should be.
> with soft foam weather stripping and are reasonably easy to do , but that
> hard top uses all hard rubber. 
> 
>  
> 
> Any comment or suggestions out there. 
> 
> Headed out in a few minutes to begin round 10 and I am nearly down for the
> count.
> 
>  
> 
> well. Will they assume proper shape when installed and the on the car? Or
> should I make them fit beforehand They just do not fit that odd shape well
> using the holes and metal retainer plate. If placed into what looks to be a
> better fit, the body holes and rubber holes are off by more than ½ inch.  
> 
>  
> 
> More comment? 
> 
>  
> 
> Regardless of what you might think, I do appreciate you help and comments!
> 
> mayf
> 
>  
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Wed, 12 Oct 2016 16:39:46 -0400

--===============6040497792988415608==
	boundary="----=_NextPart_000_000C_01D224A7.4219EF60"
Content-Language: en-us

------=_NextPart_000_000C_01D224A7.4219EF60
	boundary="----=_NextPart_001_000D_01D224A7.4219EF60"

------=_NextPart_001_000D_01D224A7.4219EF60
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Mayf

                It=92s been a long time since I worked on a hardtop.  I =
just
got my hardtop together and on the Tiger for SUNI, Big Sky trip.

=20

I don=92t remember using soap or any lube to get the weather strip in =
place =96
maybe you should try that next.   Seems to me there were some variables =
with
the =93C=94 channel that made things difficult too.

=20

I may have opened the curl of the =93C=94 channel some to make it easier =
to get
the weather strip in place.

=20

I do remember having a problem with the corner pieces.   I think part of =
the
problem was the metal retainer plates were in bad shape and I also =
believe
there was a fitment problem and hole alignment problem like you have.  I
made new retainer plates with matching hole alignment for the hardtop; =
that
got the corner pieces in place correctly.

=20

Hope this helps

=20

Ron Fraser

=20

=20

=20

From: Tigers [mailto:[email-masked]] On Behalf Of Larry
Mayfield via Tigers
Sent: Wednesday, October 12, 2016 10:32 AM
To: Tiger List <[email-masked]>
Subject: [Tigers] Hart Top and weather stripping Q's

=20

=20

=20

=20

More comment?=20

=20

mayf

=20

=20

------=_NextPart_001_000D_01D224A7.4219EF60
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta name=3D"Microsoft =
Theme 2.00" content=3D"indust 011"><meta http-equiv=3DContent-Type =
content=3D"text/html; charset=3Diso-8859-1"><meta name=3DGenerator =
content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#990066;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#CC6633;
	text-decoration:underline;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle24
	{mso-style-type:personal;
	color:#663300;}
span.EmailStyle25
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
background=3D"cid:[email-masked]" lang=3DEN-US =
link=3D"#990066" vlink=3D"#CC6633"><img =
src=3D"cid:[email-masked]" =
v:src=3D"cid:[email-masked]" v:shapes=3D"_x0000_Mail" =
width=3D0 height=3D0 class=3Dshape =
style=3D'display:none;width:0;height:0'><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" =
o:targetscreensize=3D"1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"indtextb" =
type=3D"frame" />
</v:background></xml><![endif]--><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>Mayf<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0 It&#8217;s been a long =
time since I worked on a hardtop.=A0 I just got my hardtop together and =
on the Tiger for SUNI, Big Sky trip.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>I don&#8217;t remember using soap or any lube to get the weather =
strip in place &#8211; maybe you should try that next.=A0=A0 Seems to me =
there were some variables with the &#8220;C&#8221; channel that made =
things difficult too.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>I may have opened the curl of the &#8220;C&#8221; channel some to =
make it easier to get the weather strip in =
place.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>I do remember having a problem with the corner pieces.=A0=A0 I think =
part of the problem was the metal retainer plates were in bad shape and =
I also believe there was a fitment problem and hole alignment problem =
like you have.=A0 I made new retainer plates with matching hole =
alignment for the hardtop; that got the corner pieces in place =
correctly.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>Hope this helps<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>Ron Fraser<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>From:</span></b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'> Tigers [mailto:[email-masked]] <b>On Behalf Of =
</b>Larry Mayfield via Tigers<br><b>Sent:</b> Wednesday, October 12, =
2016 10:32 AM<br><b>To:</b> Tiger List =
&lt;[email-masked]&gt;<br><b>Subject:</b> [Tigers] Hart Top and =
weather stripping Q's<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Ok, so I am =
coming down the home stretch to getting my car back on the road. Down to =
a million things left to do. One is reassembling the hard top. And that =
includes the weather stripping at the case between the B pillar and the =
back where the top meets hinge coupling on trunk. Folks, that big tough =
weather stripping is just plain tough to install in the small retainers. =
So&nbsp; I must be doing something wrong. I cannot imagine installing =
these pieces on an assembly line! My process is to soap everything down =
so that it is slippery, then put one edge into the &#8220;c =
channel&#8221; and use, currently, popsicle sticks to push the other =
side on the weather stripping into the c channel. But I gotta tell ya, I =
must be using the wrong tool, lol or not saying enough bad words or =
something. &nbsp;This is way harder than it should be. What am I doing =
wrong? The ones around the doors and windows are stuffed with soft foam =
weather stripping and are reasonably easy to do , but that hard top uses =
all hard rubber. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Any comment =
or suggestions out there. <o:p></o:p></p><p class=3DMsoNormal>Headed out =
in a few minutes to begin round 10 and I am nearly down for the =
count&#8230;.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Oh, and another issue is the corner rubber pieces., =
They do not fit very well. Will they assume proper shape when installed =
and the on the car? Or should I make them fit beforehand They just do =
not fit that odd shape well using the holes and metal retainer plate. If =
placed into what looks to be a better fit, the body holes and rubber =
holes are off by more than =BD inch.&nbsp; <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>More =
comment? <o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Regardless of what you might think, I do appreciate =
you help and comments!<o:p></o:p></p><p =
class=3DMsoNormal>mayf<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>_____________=
____________<br>drmayf<br>Worlds Fastest Sunbeam, period.<br>204.913 mph =
flying mile<br>210.779 mph exit (not top)&nbsp; =
speed<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_000D_01D224A7.4219EF60--

------=_NextPart_000_000C_01D224A7.4219EF60
	name="image002.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_000C_01D224A7.4219EF60--

--===============6040497792988415608==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6040497792988415608==--