Subject: [Tigers] repainting my car

From: phastphill--- via Tigers <[email-masked]>
Date: Thu, 13 Oct 2016 17:21:05 -0400

--===============5988167211720506579==
	boundary="----=_Part_11439_1170839404.1476393665275"

------=_Part_11439_1170839404.1476393665275
Content-Transfer-Encoding: 7bit

as some of you know my spouse attack my car with a 5 lb sledge last month, whole car has to be taken apart and painted,any of you esp nick k and steve h who have seen my car is the current colour a good match for commodore blue? any suggestions? no its not going to get painted med blue....thanks phil
------=_Part_11439_1170839404.1476393665275
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>as some of you know my spouse attack my car with a 5 lb sledge last month, whole car has to be taken apart and painted,any of you esp nick k and steve h who have seen my car is the current colour a good match for commodore blue? any suggestions? no its not going to get painted med blue....thanks phil</font>
------=_Part_11439_1170839404.1476393665275--

--===============5988167211720506579==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============5988167211720506579==--

---

From: phastphill--- via Tigers <[email-masked]>
Date: Thu, 13 Oct 2016 22:55:17 -0400

--===============4913960759720399747==
	boundary="----=_Part_16794_1996970196.1476413717740"

------=_Part_16794_1996970196.1476413717740
Content-Transfer-Encoding: 7bit

well we are not married but as for ex she will be the ex beneficiary in my will

---- Original Message ----
From: Richard Bruner <[email-masked]>
To: phastphill <[email-masked]>
Cc: tigers <[email-masked]>
Sent: Thu, Oct 13, 2016 9:16 pm
Subject: Re: [Tigers] repainting my car

I was surprised not to see the word "ex-" anywhere in your post.

On Thu, October 13, 2016 4:21 pm, phastphill--- via Tigers wrote:
> as some of you know my spouse attack my car with a 5 lb sledge lastmonth,
> whole car has to be taken apart and painted,any of you esp nick kand
> steve h who have seen my car is the current colour a good matchfor
> commodore blue? any suggestions? no its not going to get paintedmed
> blue....thanks phil_______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
>http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

------=_Part_16794_1996970196.1476413717740
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>well we are not married but as for ex she will be the ex beneficiary in my will<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">---- Original Message ----<br>
From: Richard Bruner &lt;[email-masked]&gt;<br>
To: phastphill &lt;[email-masked]&gt;<br>
Cc: tigers &lt;[email-masked]&gt;<br>
Sent: Thu, Oct 13, 2016 9:16 pm<br>
Subject: Re: [Tigers] repainting my car<br>
<br>

<div id="AOLMsgPart_2_e04ce720-b308-4135-a9bb-682da87d0f70">

<div class="aolReplacedBody">I was surprised not to see the word "ex-" anywhere in your post.<br>

<br>

<br>

<br>

On Thu, October 13, 2016 4:21 pm, phastphill--- via Tigers wrote:<br>

&gt; as some of you know my spouse attack my car with a 5 lb sledge last
month,<br>

&gt; whole car has to be taken apart and painted,any of you esp nick k
and<br>

&gt; steve h who have seen my car is the current colour a good match
for<br>

&gt; commodore blue? any suggestions? no its not going to get painted
med<br>

&gt; blue....thanks phil_______________________________________________<br>

&gt;<br>

&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>

&gt;<br>

&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

&gt; Unsubscribe:<br>

&gt;
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>

&gt;<br>

&gt;<br>

&gt;</div>

</div>

</div>
</font>
------=_Part_16794_1996970196.1476413717740--

--===============4913960759720399747==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4913960759720399747==--