Subject: Re: [Tigers] Tigers Digest, Vol 8, Issue 238

From: Jeffrey Nichols via Tigers <[email-masked]>
Date: Sun, 2 Oct 2016 10:46:33 -0400

Try putting your request for engine info on the Sunbeam Tiger Facebook page.  With over 1400 members you are bound to increase your data points.  also post your RFI on the Sunbeam Alpine V8 page which focuses on European Tigers.

Sent from my iPhone.  

Jeffrey Nichols

> On Oct 1, 2016, at 8:17 PM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: Early B19KC engines (Norman C. Miller)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Sat, 01 Oct 2016 17:16:22 -0700
> From: "Norman C. Miller" <[email-masked]>
> To: [email-masked]
> Subject: Re: [Tigers] Early B19KC engines
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"; Format="flowed"
> 
> Fascinating, looks like more than your normal "anomaly" then.
> Emacs!
> 
> 
> Norm
> 
> At 08:38 AM 10/1/2016, Ron Fraser via Tigers wrote:
>> Content-Type: multipart/alternative;
>>        boundary="----=_NextPart_000_000E_01D21BD8.67B385B0"
>> Content-Language: en-us
>> 
>>                Currently there appears to be 
>> an anomaly, a mystery if you will, regarding the early B19KC engines.
>> 
>> I have very few entries for the early B19KC 
>> engines which makes analysis difficult .
>> 
>> All the blocks and assembly dates so far are earlier than expected.
>> It appears right now that Ford refurbished 
>> earlier built engines to Tiger engine 
>> specifications for these early B19KC engines.
>> 
>> The B19KC engine group starts at # 5564 ? B19KC.
>> I suspect there are about 500 engines in this 
>> early B19KC group painted black but I don?t 
>> know.  This is another question that would be nice to answer.
>> 
>> Just trying to solve this mystery.
>> Contact me off List for my Original Tiger Engine 
>> Study worksheet ? it?s easy to file out ? no disassembly required.
>> I?m always looking for more information about all the Tiger engine groups.
>> 
>> Thanks
>> Ron Fraser
>> 
>> 
>> 
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/tigers/[email-masked]
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20161001/e6ce4f71/attachment.html>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: 11799ac4.jpg
> Type: application/octet-stream
> Size: 134499 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/tigers/attachments/20161001/e6ce4f71/attachment.obj>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 8, Issue 238
> **************************************

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sun, 2 Oct 2016 12:23:26 -0400

Jeffrey
	I'm an older duffer and I don't do Facebook or social media.

The Original Tiger Engine Study worksheet has been placed on several Forums
with no results so far.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Jeffrey
Nichols via Tigers
Sent: Sunday, October 02, 2016 10:47 AM
To: [email-masked]
Subject: Re: [Tigers] Tigers Digest, Vol 8, Issue 238

Try putting your request for engine info on the Sunbeam Tiger Facebook page.
With over 1400 members you are bound to increase your data points.  also
post your RFI on the Sunbeam Alpine V8 page which focuses on European
Tigers.

Sent from my iPhone.  

Jeffrey Nichols

>>                Currently there appears to be an anomaly, a mystery if 
>> you will, regarding the early B19KC engines.
>> 
>> I have very few entries for the early B19KC engines which makes 
>> analysis difficult .
>> 
>> It appears right now that Ford refurbished earlier built engines to 
>> Tiger engine specifications for these early B19KC engines.
>> 
>> I suspect there are about 500 engines in this early B19KC group 
>> painted black but I don?t know.  This is another question that would 
>> be nice to answer.
>> 
>> Contact me off List for my Original Tiger Engine Study worksheet ? 
>> it?s easy to file out ? no disassembly required.
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20161001/e6ce4f71/
> attachment.html>
> -------------- next part -------------- A non-text attachment was 
> scrubbed...
> Name: 11799ac4.jpg
> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20161001/e6ce4f71/
> attachment.obj>
> 

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]