Subject: [Tigers] Rick

From: snakebit289 via Tigers <[email-masked]>
Date: Thu, 13 Oct 2016 14:25:28 +0000 (UTC)

--===============3180188389714537536==
	boundary="----=_Part_191098_895106559.1476368728547"

------=_Part_191098_895106559.1476368728547
Content-Transfer-Encoding: quoted-printable

Mark, thanks for the Rick update, we got similar good news from the Faceboo=
k contingent about him. I took Rick's comment about taking care of himself =
prior to his hospitalization personally, which tells you no one is=C2=A0 im=
mune from heart disease, and if you suspect something doesn't feel normal f=
or you, seek help. If that means shortness of breath or chest pain just for=
 an instant to or from work, get it checked out BEFORE you're due at your d=
estination, not 'I'll do it after dinner" or "I'll do it after the morning =
meeting". There's too much excellent knowledge about cardiac health availab=
le to you for you to blow off troubling symtoms until it's convenient for y=
ou. Rick can tell you (if he wants to give you the particulars) what he wen=
t through before choosing to going to the hospital, but I can tell you he's=
 one very lucky guy. I hope the rest of you are afforded similar luck and c=
ombine it with common sense. Sermon over.
Rande Bellman

------=_Part_191098_895106559.1476368728547
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div style=3D"color:#000; background-color:#fff; f=
ont-family:bookman old style, new york, times, serif;font-size:16px"><div i=
d=3D"yui_3_16_0_ym19_1_1476367653140_4993">Mark, thanks for the Rick update=
, we got similar good news from the Facebook contingent about him. I took R=
ick's comment about taking care of himself prior to his hospitalization per=
sonally, which tells you no one is&nbsp; immune from heart disease, and if =
you suspect something doesn't feel normal for you, seek help. If that means=
 shortness of breath or chest pain just for an instant to or from work, get=
 it checked out BEFORE you're due at your destination, not 'I'll do it afte=
r dinner" or "I'll do it after the morning meeting". There's too much excel=
lent knowledge about cardiac health available to you for you to blow off tr=
oubling symtoms until it's convenient for you. Rick can tell you (if he wan=
ts to give you the particulars) what he went through before choosing to goi=
ng to the hospital, but I can tell you he's one very lucky guy. I hope the =
rest of you are afforded similar luck and combine it with common sense. Ser=
mon over.</div><div id=3D"yui_3_16_0_ym19_1_1476367653140_5410"><br></div><=
div>Rande Bellman<br></div></div></body></html>
------=_Part_191098_895106559.1476368728547--

--===============3180188389714537536==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============3180188389714537536==--

---

From: Ken Tisdale via Tigers <[email-masked]>
Date: Thu, 13 Oct 2016 17:13:53 -0600

This is a multi-part message in MIME format.
--------------7FA90BCE6FD3244060D42718
 boundary="------------495FF280FBD1EEAA263D73DE"

--------------495FF280FBD1EEAA263D73DE
Content-Transfer-Encoding: 7bit

Here's to a "quick" recovery for Rick. He's been very good to the Rootes 
community.
Rick, if you need some assistance, please let us know!!
Ken

On 10/13/2016 8:25 AM, snakebit289 via Tigers wrote:
> Mark, thanks for the Rick update, we got similar good news from the 
> Facebook contingent about him. I took Rick's comment about taking care 
> of himself prior to his hospitalization personally, which tells you no 
> one is  immune from heart disease, and if you suspect something 
> doesn't feel normal for you, seek help. If that means shortness of 
> breath or chest pain just for an instant to or from work, get it 
> checked out BEFORE you're due at your destination, not 'I'll do it 
> after dinner" or "I'll do it after the morning meeting". There's too 
> much excellent knowledge about cardiac health available to you for you 
> to blow off troubling symtoms until it's convenient for you. Rick can 
> tell you (if he wants to give you the particulars) what he went 
> through before choosing to going to the hospital, but I can tell you 
> he's one very lucky guy. I hope the rest of you are afforded similar 
> luck and combine it with common sense. Sermon over.
>
> Rande Bellman
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------495FF280FBD1EEAA263D73DE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Here's to a "quick" recovery for Rick.
      He's been very good to the Rootes community.<br>
      Rick, if you need some assistance, please let us know!!<br>
      Ken<br>
      <br>
      On 10/13/2016 8:25 AM, snakebit289 via Tigers wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff; font-family:bookman
        old style, new york, times, serif;font-size:16px">
        <div id="yui_3_16_0_ym19_1_1476367653140_4993">Mark, thanks for
          the Rick update, we got similar good news from the Facebook
          contingent about him. I took Rick's comment about taking care
          of himself prior to his hospitalization personally, which
          tells you no one is  immune from heart disease, and if you
          suspect something doesn't feel normal for you, seek help. If
          that means shortness of breath or chest pain just for an
          instant to or from work, get it checked out BEFORE you're due
          at your destination, not 'I'll do it after dinner" or "I'll do
          it after the morning meeting". There's too much excellent
          knowledge about cardiac health available to you for you to
          blow off troubling symtoms until it's convenient for you. Rick
          can tell you (if he wants to give you the particulars) what he
          went through before choosing to going to the hospital, but I
          can tell you he's one very lucky guy. I hope the rest of you
          are afforded similar luck and combine it with common sense.
          Sermon over.</div>
        <div id="yui_3_16_0_ym19_1_1476367653140_5410"><br>
        </div>
        <div>Rande Bellman<br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------495FF280FBD1EEAA263D73DE--

--------------7FA90BCE6FD3244060D42718
 name="ktisdale.vcf"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
 filename="ktisdale.vcf"

begin:vcard
fn:Ken Tisdale
n:Tisdale;Ken
org:RMVR
adr:;;;Westminster;CO;;USA
email;internet:[email-masked]
title:Chief of Pit & Grid
tel;work:303-807-5488
tel;cell:303-807-5488
url:http://www.rmvr.com
version:2.1
end:vcard

--------------7FA90BCE6FD3244060D42718
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------7FA90BCE6FD3244060D42718--