Subject: Re: [Tigers] Dash Exploration SAGA continues...

From: Gary Winblad via Tigers <[email-masked]>
Date: Sun, 2 Oct 2016 09:37:50 -0700

Mayf,
When you measure your temp senders, they need to be at the exact same 
temp.  At your readings, you must
be measuring a a low (room temp?) temp.  That would put them on the 
exponential part of the curve so temp
is real critical.

Have you found Stu Brennan's excellent article on gauges?
  at:
http://www.tigersunited.com/techtips/BrennanGauge/rt-BrennanGauge1.asp

Gary

On 10/1/2016 7:21 AM, Larry Mayfield via Tigers wrote:
>
> I have 2 new regulators now. I bought an MGB unit and one of Theo 
> Smits designs sold by him and Tom Hall. Today I am going to try the 
> MGB one and it has something just a tad different than the OEM 
> Alpine/Tiger one. First is that it is cheaper to build. In that it is 
> not assembled with a pair or rivets. Case is crimped onto the board. 
> Next is that it is directional in mounting with the word TOP  on the 
> side where the wire push on’s are located. And finally, the B input, 
> or 12+ volts is the standard female push onto the regulator’s male 
> tab. But, the LGG or instrument wires need a male spade to push into 
> the regulator’s female part. Makes it hard to accidentally get them 
> bass ackward.  The mounting tab sticks up because of the TOP so it 
> will actually be mounted under the dash brace in the car rather than 
> over the top of it.  I also purchased a new temp sender and surprise! 
> It ohms out at 410 while the current in car mounted, whatever it is, 
> has 776 ohms. So something is goofed up.  And I am pretty certain that 
> the high reading one is my Old OEM unit. I will post some voltage 
> results today or tomorrow when I get it installed for testing. I will 
> use the electronic version for real though. The MGB one is just for 
> back up and to assist you all if yours fails and you want a look 
> pretty much OEM.
>
> mayf
>
> _________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit (not top)  speed
>
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sun, 2 Oct 2016 17:14:49 -0400

My temp sender on the engine reads 1440 ohms @ 67 degrees F
Not sure that is of any help but I throw it out there.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Gary
Winblad via Tigers
Sent: Sunday, October 02, 2016 12:38 PM
To: Larry Mayfield <[email-masked]>; Tiger List <[email-masked]>
Subject: Re: [Tigers] Dash Exploration SAGA continues...

Mayf,
When you measure your temp senders, they need to be at the exact same temp.
At your readings, you must be measuring a a low (room temp?) temp.  That
would put them on the exponential part of the curve so temp is real
critical.

Gary

On 10/1/2016 7:21 AM, Larry Mayfield via Tigers wrote:
> side where the wire push on's are located. And finally, the B input, 
> or 12+ volts is the standard female push onto the regulator's male 
> the regulator's female part. Makes it hard to accidentally get them 
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]