Subject: [Tigers] New Topic: Mk I soft top metal closures

From: Larry Mayfield via Tigers <[email-masked]>
Date: Sat, 1 Oct 2016 18:32:32 -0700

This is a multipart message in MIME format.

--===============5897853002150728046==
	boundary="----=_NextPart_000_005C_01D21C12.2D7420A0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_005C_01D21C12.2D7420A0
	boundary="----=_NextPart_001_005D_01D21C12.2D7447B0"

------=_NextPart_001_005D_01D21C12.2D7447B0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Not much to this topic but I wuz wondering. My shop manual shows an edge
treatment of some sort for the edges of al there of the panels.  No I am the
second owner of my car, although purchased in early 1967, and I don't think
I have ever saw that  on any Tigers I  have looked at (which is not an awful
lot of them though). Was this some kind of option or part of a car without
the soft top or?  Asking cause Sunbeam Specialties shows them in their
catalog, but not sure if they are available. It always looked to me like
that was an unfinished area. 

Something needed on my car? I have all the tops, soft top, tonneau
(spelling?), and hard top. 

Just curious as to what cars had that feature. 

mayf

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit (not top)  speed

------=_NextPart_001_005D_01D21C12.2D7447B0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta name=3D"Microsoft =
Theme 2.00" content=3D"indust 011"><META HTTP-EQUIV=3D"Content-Type" =
CONTENT=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator =
content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#990066;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#CC6633;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	color:#663300;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
background=3D"cid:[email-masked]" lang=3DEN-US =
link=3D"#990066" vlink=3D"#CC6633"><img =
src=3D"cid:[email-masked]" =
v:src=3D"cid:[email-masked]" v:shapes=3D"_x0000_Mail" =
width=3D0 height=3D0 class=3Dshape =
style=3D'display:none;width:0;height:0'><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" =
o:targetscreensize=3D"1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"indtextb" =
type=3D"frame" />
</v:background></xml><![endif]--><div class=3DWordSection1><p =
class=3DMsoNormal>Not much to this topic but I wuz wondering&#8230; My =
shop manual shows an edge treatment of some sort for the edges of al =
there of the panels. &nbsp;No I am the second owner of my car, although =
purchased in early 1967, and I don&#8217;t think I have ever saw that =
&nbsp;on any Tigers I &nbsp;have looked at (which is not an awful lot of =
them though). Was this some kind of option or part of a car without the =
soft top or?&nbsp; Asking cause Sunbeam Specialties shows them in their =
catalog, but not sure if they are available. It always looked to me like =
that was an unfinished area. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Something =
needed on my car? I have all the tops, soft top, tonneau (spelling?), =
and hard top. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Just curious =
as to what cars had that feature. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>mayf<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>_____________=
____________<br>drmayf<br>Worlds Fastest Sunbeam, period.<br>204.913 mph =
flying mile<br>210.779 mph exit (not top)&nbsp; =
speed<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_005D_01D21C12.2D7447B0--

------=_NextPart_000_005C_01D21C12.2D7420A0
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_005C_01D21C12.2D7420A0--

--===============5897853002150728046==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============5897853002150728046==--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sun, 2 Oct 2016 09:27:55 -0700

Hi Mayf,
If you are referring to SS part AT83, I have never had that on my cars 
either.
AT63 is between the body and the soft-top.

BTW, I just got a new SS catalog in the mail a few days ago.

Except for a hand full (5?) of GT model Tigers, all came with a soft-top.
Gary

On 10/1/2016 6:32 PM, Larry Mayfield via Tigers wrote:
>
> Not much to this topic but I wuz wondering… My shop manual shows an 
> edge treatment of some sort for the edges of al there of the panels. 
>  No I am the second owner of my car, although purchased in early 1967, 
> and I don’t think I have ever saw that  on any Tigers I  have looked 
> at (which is not an awful lot of them though). Was this some kind of 
> option or part of a car without the soft top or?  Asking cause Sunbeam 
> Specialties shows them in their catalog, but not sure if they are 
> available. It always looked to me like that was an unfinished area.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]