Subject: [Tigers] Michigan Tiger

From: Jeffrey Nichols via Tigers <[email-masked]>
Date: Sun, 21 Aug 2016 15:18:43 -0400

If the sighting was in Birmingham, then the car was owned by long time owner Rick Lara.

Sent from my iPhone.  

Jeffrey Nichols
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: awtiger--- via Tigers <[email-masked]>
Date: Mon, 22 Aug 2016 9:25:03 -0400

Jeff:

As it turns out, it sounds like it may have been Rick Lara per my buddy's e-mail response to me:

"Yes, that’s where we were camped out.  Birmingham is an affluent area between Pontiac and Detroit Metro area.  More towards the northern end of the Cruise.  It was a plain green car...looked very stock by my interpretation.  He only passed by once while we were there and that was a good, 5 hours."

Thanks for your input, Jeff,
Andy Walker

---- Jeffrey Nichols via Tigers <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]