Subject: Re: [Tigers] Frame dimensions?

From: Ron Fraser via Tigers <[email-masked]>
Date: Tue, 30 Aug 2016 19:42:13 -0400

This is a multipart message in MIME format.

--===============5160151830775887836==
	boundary="----=_NextPart_000_0008_01D202F6.9DC46570"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0008_01D202F6.9DC46570
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Dan

                The Tiger Shop Manual is listed on Tigersunited.com.

Here is the frame dimensions page

http://www.tigersunited.com/resources/wsm/wsmO2.asp

Ron Fraser

From: Tigers [mailto:[email-masked]] On Behalf Of daniel
doornbos via Tigers
Sent: Tuesday, August 30, 2016 1:30 PM
To: [email-masked]
Subject: [Tigers] Frame dimensions?

All,  The tiger is completely stripped and the drivers side front member has
a kink to it and needs straitened.  I've found a shop to do the work but
looking for a source for the frame dimensions?  There is an e-bay listing
for them here;
http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-Dimensions-/
221215882339  Thoughts? 

Here's a link to few photos of the frame.  

https://goo.gl/photos/t95Yj2pyoWxha9FC8

Initially I hadn't planned to do the body work on the car, only the
mechanical but with it now 100% stripped, with everything removed I'll also
restore the body. There is so much oil/tar/dirt build up on the underside I
think I'll have everything media blasted and primered.  Any suggestions?  As
for rust, only the boot floor panel needs replaced.  

dan

------=_NextPart_000_0008_01D202F6.9DC46570
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Dan<o:p></o:p=
></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp; The Tiger Shop Manual is listed on =
Tigersunited.com.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Here is the =
frame dimensions page<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><a =
href=3D"http://www.tigersunited.com/resources/wsm/wsmO2.asp">http://www.t=
igersunited.com/resources/wsm/wsmO2.asp</a><o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Ron =
Fraser<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><div><div style=3D'border:none;border-top:solid #E1E1E1 =
1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Tigers [mailto:[email-masked]] <b>On Behalf Of </b>daniel =
doornbos via Tigers<br><b>Sent:</b> Tuesday, August 30, 2016 1:30 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Tigers] Frame =
dimensions?<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div id=3Ddivtagdefaultwrapper><p =
style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>All, &nbsp;The =
tiger is completely stripped and the drivers side front member has a =
kink to it and needs straitened. &nbsp;I've found a shop to do the work =
but looking for&nbsp;a source for&nbsp;the frame dimensions? &nbsp;There =
is an e-bay listing for them here; &nbsp;&nbsp;&nbsp;<a =
href=3D"http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-D=
imensions-/221215882339" =
id=3DLPlnk627389>http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NO=
S-Frame-Dimensions-/221215882339</a>&nbsp; =
Thoughts?&nbsp;<o:p></o:p></span></p><p style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p><p style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Here's a link to =
few photos of the frame. &nbsp;<o:p></o:p></span></p><p =
style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><a =
href=3D"https://goo.gl/photos/t95Yj2pyoWxha9FC8" =
id=3DLPlnk518456>https://goo.gl/photos/t95Yj2pyoWxha9FC8</a><o:p></o:p></=
span></p><p style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p><p style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Initially&nbsp;I =
hadn't planned to do the body work on the car, only the mechanical but =
with it now 100% stripped,&nbsp;with everything removed I'll also =
restore&nbsp;the body. There is so much oil/tar/dirt build up on the =
underside I think I'll have everything media blasted and primered. =
&nbsp;Any suggestions? &nbsp;As for rust, only the boot floor&nbsp;panel =
needs&nbsp;replaced. &nbsp;<o:p></o:p></span></p><p =
style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p><p style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>dan<o:p></o:p></sp=
an></p><p class=3DMsoNormal style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p></div></div></body></html>
------=_NextPart_000_0008_01D202F6.9DC46570--

--===============5160151830775887836==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============5160151830775887836==--

---

From: Gary via Tigers <[email-masked]>
Date: Tue, 30 Aug 2016 20:38:16 -0700

--===============7277251020838637695==
Content-Transfer-Encoding: 7bit
	boundary=Apple-Mail-478FD781-B2F9-49A4-A6BC-7E0F2CD2C264

--Apple-Mail-478FD781-B2F9-49A4-A6BC-7E0F2CD2C264
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Hi Dan,
This was the car you bought i San Jose from Steve Wickland back in the  1990=
's, right? Wow, congrats for saving it all these years!
All the dimensions that were ever available are in the shop manual, and it i=
s available on TigersUnited.com(?)
=46rom your photos, I think you MAY be looking at the factory re-works to th=
e Alpine body to allow the V8.  Yeah, they look like crash damage but they a=
re NOT.
Gary (met you when you picked the Tiger up)

Sent from my iPhone

> On Aug 30, 2016, at 10:29 AM, daniel doornbos via Tigers <[email-masked]=
m.net> wrote:
>=20
> All,  The tiger is completely stripped and the drivers side front member h=
as a kink to it and needs straitened.  I've found a shop to do the work but l=
ooking for a source for the frame dimensions?  There is an e-bay listing for=
 them here;    http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Fra=
me-Dimensions-/221215882339  Thoughts?=20
>=20
>=20
> Here's a link to few photos of the frame. =20
>=20
>=20
> Initially I hadn't planned to do the body work on the car, only the mechan=
ical but with it now 100% stripped, with everything removed I'll also restor=
e the body. There is so much oil/tar/dirt build up on the underside I think I=
'll have everything media blasted and primered.  Any suggestions?  As for ru=
st, only the boot floor panel needs replaced. =20
>=20
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/garywinblad@comc=
ast.net
>=20
>=20

--Apple-Mail-478FD781-B2F9-49A4-A6BC-7E0F2CD2C264
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Hi Dan,</div><div>This was the car you bought i San Jose from Steve Wickland back in the &nbsp;1990's, right? Wow, congrats for saving it all these years!</div><div>All the dimensions that were ever available are in the shop manual, and it is available on <a href="http://TigersUnited.com">TigersUnited.com</a>(?)</div><div>From your photos, I think you MAY be looking at the factory re-works to the Alpine body to allow the V8. &nbsp;Yeah, they look like crash damage but they are NOT.</div><div>Gary (met you when you picked the Tiger up)</div><div><br><br>Sent from my iPhone</div><div><br>On Aug 30, 2016, at 10:29 AM, daniel doornbos via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<div id="divtagdefaultwrapper" style="font-size:12pt; color:#000000; background-color:#FFFFFF; font-family:Calibri,Arial,Helvetica,sans-serif">
<p>All, &nbsp;The tiger is completely stripped and the drivers side front member has a kink to it and needs straitened. &nbsp;I've found a shop to do the work but looking for&nbsp;a source for&nbsp;the frame dimensions? &nbsp;There is an e-bay listing for them here; &nbsp;&nbsp;&nbsp;<a href="http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-Dimensions-/221215882339" class="OWAAutoLink" id="LPlnk627389">http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-Dimensions-/221215882339</a>&nbsp;
 Thoughts?&nbsp;</p>
<p><br>
</p>
<p>Here's a link to few photos of the frame. &nbsp;</p>
<p><a href="https://goo.gl/photos/t95Yj2pyoWxha9FC8" class="OWAAutoLink" id="LPlnk518456">https://goo.gl/photos/t95Yj2pyoWxha9FC8</a><br>
</p>
<p><br>
</p>
<p>Initially&nbsp;I hadn't planned to do the body work on the car, only the mechanical but with it now 100% stripped,&nbsp;with everything removed I'll also restore&nbsp;the body. There is so much oil/tar/dirt build up on the underside I think I'll have everything media blasted
 and primered. &nbsp;Any suggestions? &nbsp;As for rust, only the boot floor&nbsp;panel needs&nbsp;replaced. &nbsp;</p>
<p><br>
</p>
<p>dan</p>
<br>
</div>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-478FD781-B2F9-49A4-A6BC-7E0F2CD2C264--

--===============7277251020838637695==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7277251020838637695==--