Subject: Re: [Tigers] Frame Dimensions

From: DnMWilson--- via Tigers <[email-masked]>
Date: Tue, 30 Aug 2016 19:30:15 -0400

--===============2314350024011828304==
	boundary="----=_Part_101803_404113739.1472599815145"

------=_Part_101803_404113739.1472599815145
Content-Transfer-Encoding: 7bit

Daniel,

Find yourself a copy of the Rootes Tiger Workshop manual.  There is a nice diagram with all the dimensions of the frame in Section O on page 2.  Or get someone to e-mail you an electronic copy of that one page.  Good luck with your car!  

David

   1. Frame dimensions? (daniel doornbos)

----------------------------------------------------------------------

Message: 1
Date: Tue, 30 Aug 2016 17:29:40 +0000
From: daniel doornbos <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [Tigers] Frame dimensions?
Message-ID:
	<[email-masked]>

All,  The tiger is completely stripped and the drivers side front member has a kink to it and needs straitened.  I've found a shop to do the work but looking for a source for the frame dimensions?  There is an e-bay listing for them here;    http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-Dimensions-/221215882339 Thoughts?

Here's a link to few photos of the frame.

https://goo.gl/photos/t95Yj2pyoWxha9FC8

Initially I hadn't planned to do the body work on the car, only the mechanical but with it now 100% stripped, with everything removed I'll also restore the body. There is so much oil/tar/dirt build up on the underside I think I'll have everything media blasted and primered.  Any suggestions?  As for rust, only the boot floor panel needs replaced.

dan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20160830/48af9428/attachment-0001.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

------------------------------

End of Tigers Digest, Vol 8, Issue 186
**************************************

------=_Part_101803_404113739.1472599815145
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div style="font-family:arial,helvetica;font-size:10pt;color:black">Daniel,</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">Find yourself a copy of the Rootes Tiger Workshop manual. &nbsp;There is a nice diagram with all the dimensions of the frame in Section O on page 2. &nbsp;Or get someone to e-mail you an electronic copy of that one page. &nbsp;<span style="font-size: 13.3333px;">Good luck with your car! &nbsp;</span></div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">David</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><br>
   1. Frame dimensions? (daniel doornbos)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Tue, 30 Aug 2016 17:29:40 +0000<br>
From: daniel doornbos &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: "<a href="mailto:[email-masked]">[email-masked]</a>" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: [Tigers] Frame dimensions?<br>
Message-ID:<br>
	&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
	<br>
<br>
All,  The tiger is completely stripped and the drivers side front member has a kink to it and needs straitened.  I've found a shop to do the work but looking for a source for the frame dimensions?  There is an e-bay listing for them here;    <a href="http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-Dimensions-/221215882339" target="_blank">http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-Dimensions-/221215882339</a> Thoughts?<br>
<br>
<br>
Here's a link to few photos of the frame.<br>
<br>
<a href="https://goo.gl/photos/t95Yj2pyoWxha9FC8" target="_blank">https://goo.gl/photos/t95Yj2pyoWxha9FC8</a><br>
<br>
<br>
Initially I hadn't planned to do the body work on the car, only the mechanical but with it now 100% stripped, with everything removed I'll also restore the body. There is so much oil/tar/dirt build up on the underside I think I'll have everything media blasted and primered.  Any suggestions?  As for rust, only the boot floor panel needs replaced.<br>
<br>
<br>
dan<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20160830/48af9428/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20160830/48af9428/attachment-0001.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Tigers mailing list<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Tigers Digest, Vol 8, Issue 186<br>
**************************************<br>
</div>
</font>
------=_Part_101803_404113739.1472599815145--

--===============2314350024011828304==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2314350024011828304==--

---

From: lcbohrer--- via Tigers <[email-masked]>
Date: Tue, 30 Aug 2016 18:08:52 -0700

The service manual has frame dimensions.

L. C. Bohrer

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, August 30, 2016 11:00 AM
To: [email-masked]
Subject: Tigers Digest, Vol 8, Issue 186

Send Tigers mailing list submissions to
[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
[email-masked]

You can reach the person managing the list at
[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

Message: 1

All,  The tiger is completely stripped and the drivers side front member has 
a kink to it and needs straitened.  I've found a shop to do the work but 
looking for a source for the frame dimensions?  There is an e-bay listing 
for them here; 
http://www.ebay.com/itm/1967-Sunbeam-Alpine-Tiger-260-NOS-Frame-Dimensions-/221215882339 
Thoughts?

Initially I hadn't planned to do the body work on the car, only the 
mechanical but with it now 100% stripped, with everything removed I'll also 
restore the body. There is so much oil/tar/dirt build up on the underside I 
think I'll have everything media blasted and primered.  Any suggestions?  As 
for rust, only the boot floor panel needs replaced.

dan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
<http://autox.team.net/pipermail/tigers/attachments/20160830/48af9428/attachment-0001.html>

Subject: Digest Footer

[email-masked]