Subject: Re: [Tigers] Trunk Hardware

From: Ron Fraser via Tigers <[email-masked]>
Date: Wed, 17 Aug 2016 23:37:11 -0400

This is a multipart message in MIME format.

--===============8338018457517974178==
	boundary="----=_NextPart_000_0007_01D1F8E0.4887FF10"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0007_01D1F8E0.4887FF10
	boundary="----=_NextPart_001_0008_01D1F8E0.4887FF10"

------=_NextPart_001_0008_01D1F8E0.4887FF10
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Mayf

                I believe that is a Split Rivet - probably nickel or chrome
plated.

A big hardware store might have them or maybe an upholstery or cloth goods
shop.

Ron Fraser

From: Tigers [mailto:[email-masked]] On Behalf Of Larry
Mayfield via Tigers
Sent: Wednesday, August 17, 2016 7:44 PM
To: Tiger List <[email-masked]>
Subject: [Tigers] Trunk Hardware

Ok, so I am deep into the trunk refurb, not restoration. The press board
components, the side panels and the one hiding the fuel cross over tube were
literally falling apart. So I have made new ones for an oak veneer panel
plywood material a bit more than 1/8 inch thick. Not difficult but time
consuming.  Right now I am searching for something I do not know the name of
which really, really, makes it hard to find. The side panels in the trunk
have angle brackets attached to them with what on the surface look like real
rivets. Closer inspection however, shows that they  are a split pin of some
sort that after being pushed through the hole and angle are bent over, akin
to cotter pins, only with flat little legs.  Just what the dickens are these
critters called? And where short of an old Spitfire airplane factory am I
gonna find them?  5q are needed. I can as a last resort install some 3/16
rivets to get me by but real thing is preferred. 

Suggestions? 

mayf

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph top speed

------=_NextPart_001_0008_01D1F8E0.4887FF10
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta name=3D"Microsoft =
Theme 2.00" content=3D"indust 011"><meta http-equiv=3DContent-Type =
content=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator =
content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#990066;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#CC6633;
	text-decoration:underline;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle24
	{mso-style-type:personal;
	color:#663300;}
span.EmailStyle25
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
background=3D"cid:[email-masked]" lang=3DEN-US =
link=3D"#990066" vlink=3D"#CC6633"><img =
src=3D"cid:[email-masked]" =
v:src=3D"cid:[email-masked]" v:shapes=3D"_x0000_Mail" =
width=3D0 height=3D0 class=3Dshape =
style=3D'display:none;width:0;height:0'><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" =
o:targetscreensize=3D"1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"indtextb" =
type=3D"frame" />
</v:background></xml><![endif]--><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>Mayf<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp; I believe that is a Split Rivet &#8211; probably =
nickel or chrome plated.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>A big hardware store might have them or maybe an upholstery or cloth =
goods shop.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>Ron Fraser<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'>From:</span></b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:windowte=
xt'> Tigers [mailto:[email-masked]] <b>On Behalf Of =
</b>Larry Mayfield via Tigers<br><b>Sent:</b> Wednesday, August 17, 2016 =
7:44 PM<br><b>To:</b> Tiger List =
&lt;[email-masked]&gt;<br><b>Subject:</b> [Tigers] Trunk =
Hardware<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Ok, so I am =
deep into the trunk refurb, not restoration. The press board components, =
the side panels and the one hiding the fuel cross over tube were =
literally falling apart. So I have made new ones for an oak veneer panel =
plywood material a bit more than 1/8 inch thick. Not difficult but time =
consuming. &nbsp;Right now I am searching for something I do not know =
the name of which really, really, makes it hard to find. The side panels =
in the trunk have angle brackets attached to them with what on the =
surface look like real rivets. Closer inspection however, shows that =
they&nbsp; are a split pin of some sort that after being pushed through =
the hole and angle are bent over, akin to cotter pins, only with flat =
little legs.&nbsp; Just what the dickens are these critters called? And =
where short of an old Spitfire airplane factory am I gonna find them? =
&nbsp;5q are needed. I can as a last resort install some 3/16 rivets to =
get me by but real thing is preferred. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Suggestions? =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>mayf<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>_____________=
____________<br>drmayf<br>Worlds Fastest Sunbeam, period.<br>204.913 mph =
flying mile<br>210.779 mph top speed<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_0008_01D1F8E0.4887FF10--

------=_NextPart_000_0007_01D1F8E0.4887FF10
	name="image002.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0007_01D1F8E0.4887FF10--

--===============8338018457517974178==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8338018457517974178==--

---

From: Will Seay via Tigers <[email-masked]>
Date: Thu, 18 Aug 2016 10:42:15 -0400

This is a multi-part message in MIME format.

--===============5572659570118157059==
	type="multipart/alternative";
	boundary="----=_NextPart_000_0055_01D1F93D.2F9AF220"

This is a multi-part message in MIME format.

------=_NextPart_000_0055_01D1F93D.2F9AF220
	boundary="----=_NextPart_001_0056_01D1F93D.2F9AF220"

------=_NextPart_001_0056_01D1F93D.2F9AF220
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Try Michaels.  They seem to have a lot of stuff like that.  I believe =
that the original split rivets were black.

Will - 382001570=20
[email-masked]

From: Ron Fraser via Tigers=20
Sent: Wednesday, August 17, 2016 11:37 PM
To: 'Larry Mayfield' ; [email-masked]=20
Subject: Re: [Tigers] Trunk Hardware

=20
Mayf

=20

                I believe that is a Split Rivet =E2=80=93 probably =
nickel or chrome plated.

A big hardware store might have them or maybe an upholstery or cloth =
goods shop.

=20

Ron Fraser

=20

=20

From: Tigers [mailto:[email-masked]] On Behalf Of Larry =
Mayfield via Tigers
Sent: Wednesday, August 17, 2016 7:44 PM
To: Tiger List <[email-masked]>
Subject: [Tigers] Trunk Hardware

=20

Ok, so I am deep into the trunk refurb, not restoration. The press board =
components, the side panels and the one hiding the fuel cross over tube =
were literally falling apart. So I have made new ones for an oak veneer =
panel plywood material a bit more than 1/8 inch thick. Not difficult but =
time consuming.  Right now I am searching for something I do not know =
the name of which really, really, makes it hard to find. The side panels =
in the trunk have angle brackets attached to them with what on the =
surface look like real rivets. Closer inspection however, shows that =
they  are a split pin of some sort that after being pushed through the =
hole and angle are bent over, akin to cotter pins, only with flat little =
legs.  Just what the dickens are these critters called? And where short =
of an old Spitfire airplane factory am I gonna find them?  5q are =
needed. I can as a last resort install some 3/16 rivets to get me by but =
real thing is preferred.=20

=20

Suggestions?=20

=20

mayf

=20

=20

-------------------------------------------------------------------------=
-------
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: =
http://autox.team.net/mailman/options/tigers/[email-masked]

------=_NextPart_001_0056_01D1F93D.2F9AF220
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:dt =3D=20
"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META name=3D"Microsoft Theme 2.00" content=3D"indust 011">
<META content=3D"text/html; charset=3Dus-ascii" =
http-equiv=3DContent-Type>
<META name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)">
<STYLE><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#990066;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#CC6633;
	text-decoration:underline;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Trebuchet MS",sans-serif;
	color:#663300;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle24
	{mso-style-type:personal;
	color:#663300;}
span.EmailStyle25
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></STYLE>
</HEAD>
<BODY lang=3DEN-US dir=3Dltr vLink=3D#cc6633 link=3D#990066 =
bgColor=3Dwhite=20
background=3Dcid:3866DAFFB6F94A49A8997E4DC9253533@PCWin7>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 14pt; FONT-FAMILY: 'Arial'; COLOR: #000000">
<DIV><FONT size=3D4>Try Michaels.&nbsp; They seem to have a lot of stuff =
like=20
that.&nbsp; I believe that the original split rivets were =
black.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 14pt; FONT-FAMILY: 'Arial'; COLOR: =
#000000">Will -=20
382001570 <BR>[email-masked]</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Ron Fraser via Tigers</A> </DIV>
<DIV><B>Sent:</B> Wednesday, August 17, 2016 11:37 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">'Larry Mayfield'</A> ; <A=20
title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> Re: [Tigers] Trunk Hardware</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'><IMG=20
class=3Dshape style=3D"HEIGHT: 0px; WIDTH: 0px; DISPLAY: none"=20
src=3D"cid:3866DAFFB6F94A49A8997E4DC9253533@PCWin7" width=3D0 height=3D0 =

v:shapes=3D"_x0000_Mail" v:src=3D"cid:[email-masked]">=20
<DIV class=3DWordSection1>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'>Mayf<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'><o:p></o:p></SPAN>&nbsp;</P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
I believe that is a Split Rivet =E2=80=93 probably nickel or chrome=20
plated.<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'>A=20
big hardware store might have them or maybe an upholstery or cloth goods =

shop.<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'><o:p></o:p></SPAN>&nbsp;</P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'>Ron=20
Fraser<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'><o:p></o:p></SPAN>&nbsp;</P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'><o:p></o:p></SPAN>&nbsp;</P>
<DIV>
<DIV=20
style=3D"BORDER-TOP: #e1e1e1 1pt solid; BORDER-RIGHT: medium none; =
BORDER-BOTTOM: medium none; PADDING-BOTTOM: 0in; PADDING-TOP: 3pt; =
PADDING-LEFT: 0in; BORDER-LEFT: medium none; PADDING-RIGHT: 0in">
<P class=3DMsoNormal><B><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'>From:</SPAN></B><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
windowtext'>=20
Tigers [mailto:[email-masked]] <B>On Behalf Of </B>Larry =
Mayfield=20
via Tigers<BR><B>Sent:</B> Wednesday, August 17, 2016 7:44 =
PM<BR><B>To:</B>=20
Tiger List &lt;[email-masked]&gt;<BR><B>Subject:</B> [Tigers] =
Trunk=20
Hardware<o:p></o:p></SPAN></P></DIV></DIV>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>Ok, so I am deep into the trunk refurb, not =
restoration. The=20
press board components, the side panels and the one hiding the fuel =
cross over=20
tube were literally falling apart. So I have made new ones for an oak =
veneer=20
panel plywood material a bit more than 1/8 inch thick. Not difficult but =
time=20
consuming.&nbsp; Right now I am searching for something I do not know =
the name=20
of which really, really, makes it hard to find. The side panels in the =
trunk=20
have angle brackets attached to them with what on the surface look like =
real=20
rivets. Closer inspection however, shows that they&nbsp; are a split pin =
of some=20
sort that after being pushed through the hole and angle are bent over, =
akin to=20
cotter pins, only with flat little legs.&nbsp; Just what the dickens are =
these=20
critters called? And where short of an old Spitfire airplane factory am =
I gonna=20
find them?&nbsp; 5q are needed. I can as a last resort install some 3/16 =
rivets=20
to get me by but real thing is preferred. <o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>Suggestions? <o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>mayf<o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: =
"Calibri",sans-serif'>_________________________<BR>drmayf<BR>Worlds=20
Fastest Sunbeam, period.<BR>204.913 mph flying mile<BR>210.779 mph top=20
speed<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P></DIV>
<P>
<HR>
_______________________________________________<BR><BR>[email-masked].=
net<BR><BR>Donate:=20
http://www.team.net/forums<BR>Unsubscribe:=20
http://autox.team.net/mailman/options/tigers/[email-masked]<BR><BR=
><BR></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_001_0056_01D1F93D.2F9AF220--

------=_NextPart_000_0055_01D1F93D.2F9AF220
	name="image002.jpg"
Content-Transfer-Encoding: base64
Content-ID: <3866DAFFB6F94A49A8997E4DC9253533@PCWin7>

------=_NextPart_000_0055_01D1F93D.2F9AF220--

--===============5572659570118157059==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5572659570118157059==--

---

From: Randall Antosiak via Tigers <[email-masked]>
Date: Sun, 21 Aug 2016 05:53:45 +0000 (UTC)

--===============3004447027253728207==
	boundary="----=_Part_417782_1248583533.1471758825177"

------=_Part_417782_1248583533.1471758825177
Content-Transfer-Encoding: quoted-printable

For anyone interested in Mk 2 prices: Today, at the Russo and Steele Auctio=
n, a Mk 2 went up for auction. =C2=A0The auction topped out at $115k, which=
 I believe did not meet the reserve. =C2=A0I saw the car in person before t=
he auction, and I would grade it as a 3+ (driver). =C2=A0It was the same ca=
r that was at the Foothill Park picnic in July. =C2=A0The $115 price was sl=
ightly higher than the Hagerty value for a driver level car.<!--#yiv0377803=
287 _filtered #yiv0377803287 {font-family:"Cambria Math";panose-1:2 4 5 3 5=
 4 6 3 2 4;} _filtered #yiv0377803287 {font-family:Calibri;panose-1:2 15 5 =
2 2 2 4 3 2 4;} _filtered #yiv0377803287 {font-family:"Trebuchet MS";panose=
-1:2 11 6 3 2 2 2 2 2 4;}#yiv0377803287 #yiv0377803287 p.yiv0377803287MsoNo=
rmal, #yiv0377803287 li.yiv0377803287MsoNormal, #yiv0377803287 div.yiv03778=
03287MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;font-fami=
ly:"Trebuchet MS", sans-serif;color:#663300;}#yiv0377803287 h1 {margin-top:=
12.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.00=
01pt;font-size:16.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;=
}#yiv0377803287 h2 {margin-top:2.0pt;margin-right:0in;margin-bottom:0in;mar=
gin-left:0in;margin-bottom:.0001pt;font-size:14.0pt;font-family:"Trebuchet =
MS", sans-serif;color:#663300;font-weight:normal;}#yiv0377803287 h3 {margin=
-top:2.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom=
:.0001pt;font-size:13.0pt;font-family:"Trebuchet MS", sans-serif;color:#663=
300;font-weight:normal;}#yiv0377803287 h4 {margin-top:2.0pt;margin-right:0i=
n;margin-bottom:0in;margin-left:0in;margin-bottom:.0001pt;font-size:14.0pt;=
font-family:"Trebuchet MS", sans-serif;color:#663300;font-weight:normal;}#y=
iv0377803287 h5 {margin-top:2.0pt;margin-right:0in;margin-bottom:0in;margin=
-left:0in;margin-bottom:.0001pt;font-size:13.0pt;font-family:"Trebuchet MS"=
, sans-serif;color:#663300;font-weight:normal;}#yiv0377803287 h6 {margin-to=
p:2.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.0=
001pt;font-size:11.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300=
;font-weight:normal;}#yiv0377803287 a:link, #yiv0377803287 span.yiv03778032=
87MsoHyperlink {color:#990066;text-decoration:underline;}#yiv0377803287 a:v=
isited, #yiv0377803287 span.yiv0377803287MsoHyperlinkFollowed {color:#CC663=
3;text-decoration:underline;}#yiv0377803287 span.yiv0377803287EmailStyle17 =
{color:#663300;}#yiv0377803287 span.yiv0377803287Heading1Char {font-family:=
"Trebuchet MS", sans-serif;color:#663300;font-weight:bold;}#yiv0377803287 s=
pan.yiv0377803287Heading2Char {font-family:"Trebuchet MS", sans-serif;color=
:#663300;}#yiv0377803287 span.yiv0377803287Heading3Char {font-family:"Trebu=
chet MS", sans-serif;color:#663300;}#yiv0377803287 span.yiv0377803287Headin=
g4Char {font-family:"Trebuchet MS", sans-serif;color:#663300;}#yiv037780328=
7 span.yiv0377803287Heading5Char {font-family:"Trebuchet MS", sans-serif;co=
lor:#663300;}#yiv0377803287 span.yiv0377803287Heading6Char {font-family:"Tr=
ebuchet MS", sans-serif;color:#663300;}#yiv0377803287 .yiv0377803287MsoChpD=
efault {font-family:"Calibri", sans-serif;} _filtered #yiv0377803287 {margi=
n:1.0in 1.0in 1.0in 1.0in;}#yiv0377803287 div.yiv0377803287WordSection1 {}-=
->
------=_Part_417782_1248583533.1471758825177
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px"><div id="yui_3_16_0_ym19_1_1471709138074_33074" dir="ltr">For anyone interested in Mk 2 prices: Today, at the Russo and Steele Auction, a Mk 2 went up for auction. &nbsp;The auction topped out at $115k, which I believe did not meet the reserve. &nbsp;I saw the car in person before the auction, and I would grade it as a 3+ (driver). &nbsp;It was the same car that was at the Foothill Park picnic in July. &nbsp;The $115 price was slightly higher than the Hagerty value for a driver level car.</div><style><!--
#yiv0377803287  
 _filtered #yiv0377803287 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;}
 _filtered #yiv0377803287 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}
 _filtered #yiv0377803287 {font-family:"Trebuchet MS";panose-1:2 11 6 3 2 2 2 2 2 4;}
#yiv0377803287  
#yiv0377803287 p.yiv0377803287MsoNormal, #yiv0377803287 li.yiv0377803287MsoNormal, #yiv0377803287 div.yiv0377803287MsoNormal
	{margin:0in;margin-bottom:.0001pt;font-size:12.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;}
#yiv0377803287 h1
	{margin-top:12.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.0001pt;font-size:16.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;}
#yiv0377803287 h2
	{margin-top:2.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.0001pt;font-size:14.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;font-weight:normal;}
#yiv0377803287 h3
	{margin-top:2.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.0001pt;font-size:13.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;font-weight:normal;}
#yiv0377803287 h4
	{margin-top:2.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.0001pt;font-size:14.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;font-weight:normal;}
#yiv0377803287 h5
	{margin-top:2.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.0001pt;font-size:13.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;font-weight:normal;}
#yiv0377803287 h6
	{margin-top:2.0pt;margin-right:0in;margin-bottom:0in;margin-left:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Trebuchet MS", sans-serif;color:#663300;font-weight:normal;}
#yiv0377803287 a:link, #yiv0377803287 span.yiv0377803287MsoHyperlink
	{color:#990066;text-decoration:underline;}
#yiv0377803287 a:visited, #yiv0377803287 span.yiv0377803287MsoHyperlinkFollowed
	{color:#CC6633;text-decoration:underline;}
#yiv0377803287 span.yiv0377803287EmailStyle17
	{color:#663300;}
#yiv0377803287 span.yiv0377803287Heading1Char
	{font-family:"Trebuchet MS", sans-serif;color:#663300;font-weight:bold;}
#yiv0377803287 span.yiv0377803287Heading2Char
	{font-family:"Trebuchet MS", sans-serif;color:#663300;}
#yiv0377803287 span.yiv0377803287Heading3Char
	{font-family:"Trebuchet MS", sans-serif;color:#663300;}
#yiv0377803287 span.yiv0377803287Heading4Char
	{font-family:"Trebuchet MS", sans-serif;color:#663300;}
#yiv0377803287 span.yiv0377803287Heading5Char
	{font-family:"Trebuchet MS", sans-serif;color:#663300;}
#yiv0377803287 span.yiv0377803287Heading6Char
	{font-family:"Trebuchet MS", sans-serif;color:#663300;}
#yiv0377803287 .yiv0377803287MsoChpDefault
	{font-family:"Calibri", sans-serif;}
 _filtered #yiv0377803287 {margin:1.0in 1.0in 1.0in 1.0in;}
#yiv0377803287 div.yiv0377803287WordSection1
	{}
--></style></div></body></html>
------=_Part_417782_1248583533.1471758825177--

--===============3004447027253728207==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3004447027253728207==--

---

From: "Norman C. Miller via Tigers" <[email-masked]>
Date: Sun, 21 Aug 2016 08:19:58 -0700

At 10:53 PM 8/20/2016, Randall Antosiak via Tigers wrote:
>For anyone interested in Mk 2 prices: Today, at the Russo and Steele 
>Auction, a Mk 2 went up for auction.  The auction topped out at 
>$115k, which I believe did not meet the reserve.  I saw the car in 
>person before the auction, and I would grade it as a 3+ 
>(driver).  It was the same car that was at the Foothill Park picnic 
>in July.  The $115 price was slightly higher than the Hagerty value 
>for a driver level car.

[email-masked]