Subject: [Tigers] Low traffic on tigers autox site

From: snakebit289 via Tigers <[email-masked]>
Date: Wed, 8 Jun 2016 13:13:05 +0000 (UTC)

--===============5498230255968472760==
	boundary="----=_Part_459841_552497928.1465391585008"

------=_Part_459841_552497928.1465391585008
Content-Transfer-Encoding: 7bit

Yes, next to no postings on the Tiger autox site that I've received. On the other hand, a fair amount of similar discussion from Tiger people formerly posting there now on Facebook in the Sunbeam Tiger, Sunbeam Tiger UK, and Sunbeam Alpine V8 groups, as well as related Alpine groups. Maybe this is both a trend and cue.
Rande Bellman

------=_Part_459841_552497928.1465391585008
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:bookman old style, new york, times, serif;font-size:16px"><div id="yui_3_16_0_ym19_1_1465390464749_9073">Yes, next to no postings on the Tiger autox site that I've received. On the other hand, a fair amount of similar discussion from Tiger people formerly posting there now on Facebook in the Sunbeam Tiger, Sunbeam Tiger UK, and Sunbeam Alpine V8 groups, as well as related Alpine groups. Maybe this is both a trend and cue.</div><div id="yui_3_16_0_ym19_1_1465390464749_9222"><br></div><div id="yui_3_16_0_ym19_1_1465390464749_9238">Rande Bellman<br></div></div></body></html>
------=_Part_459841_552497928.1465391585008--

--===============5498230255968472760==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============5498230255968472760==--

---

From: Jeffery Randall via Tigers <[email-masked]>
Date: Thu, 9 Jun 2016 12:41:37 -0400

--===============8391263775567355474==

--001a114182d2924b8f0534db1839

Seems like they all end up in spam on my gmail acct. Randy are you going to
Larz this year?
   Jeff

On Wed, Jun 8, 2016 at 9:13 AM, snakebit289 via Tigers <
[email-masked]> wrote:

> Yes, next to no postings on the Tiger autox site that I've received. On
> the other hand, a fair amount of similar discussion from Tiger people
> formerly posting there now on Facebook in the Sunbeam Tiger, Sunbeam Tiger
> UK, and Sunbeam Alpine V8 groups, as well as related Alpine groups. Maybe
> this is both a trend and cue.
>
> Rande Bellman
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>

--001a114182d2924b8f0534db1839
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Seems like they all end up in spam on my gmail acct. =
Randy are you going to Larz this year?</div><div>=C2=A0=C2=A0 Jeff</div></d=
iv><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Wed, Jun 8,=
 2016 at 9:13 AM, snakebit289 via Tigers <span dir=3D"ltr">&lt;<a href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt=
;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 =
.8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div style=3D"color:=
rgb(0,0,0);font-family:bookman old style,new york,times,serif;font-size:16p=
x;background-color:rgb(255,255,255)"><div>Yes, next to no postings on the T=
iger autox site that I&#39;ve received. On the other hand, a fair amount of=
 similar discussion from Tiger people formerly posting there now on Faceboo=
k in the Sunbeam Tiger, Sunbeam Tiger UK, and Sunbeam Alpine V8 groups, as =
well as related Alpine groups. Maybe this is both a trend and cue.</div><di=
v><br></div><div>Rande Bellman<br></div></div></div><br>___________________=
____________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/jeffer=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
<br></blockquote></div><br></div>

--001a114182d2924b8f0534db1839--

--===============8391263775567355474==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8391263775567355474==--