Subject: Re: [Tigers] Orchid green Tiger

From: Gary Pointer via Tigers <[email-masked]>
Date: Sat, 21 May 2016 17:07:27 -0600

What auction? Where?
Be nice to ping the site to check condition re: comparables, for others of us who may be contemplating parting with their Tiger.

Gary

> Message: 1
> Date: Fri, 20 May 2016 23:25:25 -0500
> From: "Jerry Mo Christopherson" <[email-masked]>
> To: "Tiger Autox" <[email-masked]>
> Subject: [Tigers] Orchid green Tiger
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Looks like my friend's Orchid Green Mark II Tiger sold for $145,000 at
> auction today. 
> 
> 
> 
> Jerry Christopherson
> 
> 9473187                     
> 
> TAC insp. #58
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20160520/6de02119/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 8, Issue 88
> *************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: James Lindner via Tigers <[email-masked]>
Date: Sun, 22 May 2016 09:29:08 -0400

Gary

See link to CAT forum below. Sale was also mentioned on that forum with link 
to MECUM auction where car was sold.

http://www.catmbr.org/VB_forum/showthread.php?t=5302

Jim

-----Original Message----- 
From: Gary Pointer via Tigers
Sent: Saturday, May 21, 2016 7:07 PM
To: [email-masked]
Subject: Re: [Tigers] Orchid green Tiger

What auction? Where?
Be nice to ping the site to check condition re: comparables, for others of 
us who may be contemplating parting with their Tiger.

Gary

> URL: 
> <http://autox.team.net/pipermail/tigers/attachments/20160520/6de02119/attachment-0001.html>
>

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]