Subject: [Tigers] Brake Booster

From: tym2--- via Tigers <[email-masked]>
Date: Wed, 4 May 2016 13:56:50 +0000 (UTC)

--===============4651206603070699952==
	boundary="----=_Part_20380855_628259887.1462370210255"

------=_Part_20380855_628259887.1462370210255
Content-Transfer-Encoding: 7bit

Tigers,

Where can I send a Girling brake booster servo for a rebuild?

Thanks in advance,

Tym McDowell 
'66 Mk1A
------=_Part_20380855_628259887.1462370210255
Content-Transfer-Encoding: 7bit

<div>Tigers,</div>
<div></div>
<div>Where can I send a Girling brake booster servo for a rebuild?</div>
<div></div>
<div>Thanks in advance,</div>
<div></div>
<div>Tym McDowell&nbsp;</div>
<div>'66 Mk1A</div>
------=_Part_20380855_628259887.1462370210255--

--===============4651206603070699952==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4651206603070699952==--

---

From: Tiger via Tigers <[email-masked]>
Date: Wed, 4 May 2016 11:28:27 -0400

This is a multi-part message in MIME format.

--===============0361745735941485753==
	boundary="----=_NextPart_000_001E_01D1A5F8.13F2B280"

This is a multi-part message in MIME format.

------=_NextPart_000_001E_01D1A5F8.13F2B280
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Try Apple Hydraulics: https://www.applehydraulicsonline.com/

Will - 382001570=20
[email-masked]

From: tym2--- via Tigers=20
Sent: Wednesday, May 04, 2016 9:56 AM
To: Tiger's List=20
Subject: [Tigers] Brake Booster

Tigers,
Tym McDowell=20
'66 Mk1A

-------------------------------------------------------------------------=
-------
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: =
http://autox.team.net/mailman/options/tigers/[email-masked]

------=_NextPart_000_001E_01D1A5F8.13F2B280
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 14pt; FONT-FAMILY: 'Arial'; COLOR: #000000">
<DIV><FONT size=3D4>Try Apple Hydraulics: </FONT><A=20
title=3Dhttps://www.applehydraulicsonline.com/=20
href=3D"https://www.applehydraulicsonline.com/">https://www.applehydrauli=
csonline.com/</A></DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 14pt; FONT-FAMILY: 'Arial'; COLOR: =
#000000">Will -=20
382001570 <BR>[email-masked]</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">tym2--- via Tigers</A> </DIV>
<DIV><B>Sent:</B> Wednesday, May 04, 2016 9:56 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Tiger's List</A> </DIV>
<DIV><B>Subject:</B> [Tigers] Brake Booster</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV>Tigers,</DIV>
<DIV></DIV>
<DIV>Where can I send a Girling brake booster servo for a rebuild?</DIV>
<DIV></DIV>
<DIV>Thanks in advance,</DIV>
<DIV></DIV>
<DIV>Tym McDowell </DIV>
<DIV>'66 Mk1A</DIV>
<P>
<HR>
_______________________________________________<BR><BR>[email-masked].=
net<BR><BR>Donate:=20
http://www.team.net/forums<BR>Unsubscribe:=20
http://autox.team.net/mailman/options/tigers/[email-masked]<BR><BR=
><BR></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_001E_01D1A5F8.13F2B280--

--===============0361745735941485753==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0361745735941485753==--

---

From: David Sosna via Tigers <[email-masked]>
Date: Wed, 4 May 2016 10:43:07 -0700

This is a multi-part message in MIME format.
--===============1945361927442909850==
 boundary="------------070608000006090409080103"

This is a multi-part message in MIME format.
--------------070608000006090409080103
Content-Transfer-Encoding: 7bit

Hi Tym:
You can try Smitty at Smitty's Sunbeam in San Diego.
(619) 233-7937.
There's no answering machine; let the phone ring at least 10 times 
before giving up--he may be doing something loud elsewhere in the shop 
and can't hear the phone.

Best Regards
David Sosna

On 5/4/2016 6:56 AM, tym2--- via Tigers wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------070608000006090409080103
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Hi Tym:<br>
    You can try Smitty at Smitty's Sunbeam in San Diego.<br>
    (619) 233-7937.<br>
    There's no answering machine; let the phone ring at least 10 times
    before giving up--he may be doing something loud elsewhere in the
    shop and can't hear the phone.<br>
    <br>
    Best Regards<br>
    David Sosna<br>
    <br>
    <div class="moz-cite-prefix">On 5/4/2016 6:56 AM, tym2--- via Tigers
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div>Tigers,</div>
      <div>Where can I send a Girling brake booster servo for a rebuild?</div>
      <div>Thanks in advance,</div>
      <div>Tym McDowell </div>
      <div>'66 Mk1A</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------070608000006090409080103--

--===============1945361927442909850==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1945361927442909850==--

---

From: awtiger--- via Tigers <[email-masked]>
Date: Wed, 4 May 2016 14:04:47 -0400

I had Larry Atkisson with the Pacific Tiger Club rebuild mine when I restored my Tiger recently.  He's done two of them for me, doing an expert job each time.  I'm away from home right now and don't have his contact info, but I'm sure you could find him via the Pacific Tiger Club website.

Best of luck,
Andy Walker
Edmond, OK

---- Tiger via Tigers <[email-masked]> wrote: 
> Will - 382001570 
> From: tym2--- via Tigers 
> To: Tiger's List 
> --------------------------------------------------------------------------------
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]