Subject: [Tigers] Rear End Stiffness/Issue

From: tym2--- via Tigers <[email-masked]>
Date: Mon, 11 Apr 2016 19:50:01 +0000 (UTC)

--===============1927971791659821579==
	boundary="----=_Part_1721401_229794835.1460404201266"

------=_Part_1721401_229794835.1460404201266
Content-Transfer-Encoding: 7bit

Tigers,

I have my Mk1A apart for paint.  We have found quite a few stress cracks in the paint in the rear end.
My car has a built 302 and a 3.53 posi rear end.  I have heavy-duty springs and don't have any wheel hop.  I wondering if traction bars would help stiffen the rear end or if there is some other remedy
others have used.

Thanks in advance,

Tym McDowell

I'm wondering if 
------=_Part_1721401_229794835.1460404201266
Content-Transfer-Encoding: 7bit

<div>Tigers,</div>
<div></div>
<div>I have my Mk1A apart for paint. &nbsp;We have found quite a few stress cracks in the paint in the rear end.</div>
<div>My car has a built 302 and a 3.53 posi rear end. &nbsp;I have heavy-duty springs and don't have any wheel hop. &nbsp;I wondering if traction bars would help stiffen the rear end or if there is some other remedy</div>
<div>others have used.</div>
<div></div>
<div>Thanks in advance,</div>
<div></div>
<div>Tym McDowell</div>
<div></div>
<div>I'm wondering if&nbsp;</div>
------=_Part_1721401_229794835.1460404201266--

--===============1927971791659821579==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============1927971791659821579==--

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Mon, 11 Apr 2016 21:30:02 -0700

Only suggestion I have is to take a cue from the offroaders and weld a truss onto the axle.

http://www.pirate4x4.com/welcome1.php.  A search on this website will have numerous pictures of ways to increase the bending strength of an axle.

Erich

[email-masked]