Subject: Re: [Tigers] Tigers Digest, Vol 8, Issue 36

From: Warren Goodman via Tigers <[email-masked]>
Date: Fri, 5 Feb 2016 15:12:14 -0500

--===============2334796393854940450==
	boundary="----=_Part_116416_134745855.1454703134361"

------=_Part_116416_134745855.1454703134361
Content-Transfer-Encoding: 7bit

Based on the price of the past 4 fixer cars 15,000 to 20,000 for a car that needs everything and has significant rust issues is the benchmark that I have seen, plus what you see online. Hardly anyone believes the 86 code car in a medium blue metal flake car sold at Gooding in AZ lovingly called " The crooked trim car." Y'all should have seen the cobbled together rusty car from Wyoming drug to AZ that sold for 18,000. Trans and rear end from another car needing inner and outer rockers and at least 18" either side of exhaust pass thru's, but it had a 260 with 2bbl carb tag temp block and oil filter:)

-----Original Message-----
From: tigers-request <[email-masked]>
To: tigers <[email-masked]>
Sent: Fri, Feb 5, 2016 11:23 am
Subject: Tigers Digest, Vol 8, Issue 36

Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Great Tiger News (Paul R Sheahan)
   2. Re: Great Tiger News (michael king)
   3. Re: Great Tiger News (Jeffery Randall)

----------------------------------------------------------------------

Message: 1
Date: Thu, 4 Feb 2016 23:33:53 +0000 (UTC)
From: Paul R Sheahan <[email-masked]>
To: <[email-masked]>
Subject: [Tigers] Great Tiger News
Message-ID:
	<[email-masked]>

? We are always asked what our cars are worth.? Take a look at the current issue of Classic Motorsports, March 2016 Issue 179?and see what car got the Gold rating.? As Bob Uecker once said,"Bingo!!..in the front row!!!!
PaulPaul R Sheahan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20160204/b1a127cb/attachment-0001.html>

------------------------------

Message: 2
Date: Fri, 5 Feb 2016 10:38:49 +1100
From: michael king <[email-masked]>
To: Paul R Sheahan <[email-masked]>
Cc: Tiger Talk List Tiger <[email-masked]>
Subject: Re: [Tigers] Great Tiger News
Message-ID:
	<CAET8snVaryi=VV8N81cK5hBPj=[email-masked]>

Those guides are just that, they also tend to be overoptimistic since the
gfc and when "collector cars" suddenly became any old car..... If anything
I'd suggest the market for tigers is beginning to settle back a little and
guides like haggerty etc are based on peoples asking prices and also
auction results, which a few cars ( some very suspicious ones in terms of
if they are genuine sales) are distorting the figures.

Just my $.02.  Enjoy them to drive and tinker!!!
On 5 Feb 2016 10:34, "Paul R Sheahan via Tigers" <[email-masked]>
wrote:

>
> We are always asked what our cars are worth.  Take a look at the current
> issue of Classic Motorsports, March 2016 Issue 179 and see what car got the
> Gold rating.
> As Bob Uecker once said,"Bingo!!..in the front row!!!!
>
> Paul
> Paul R Sheahan
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20160205/9c6501c9/attachment-0001.html>

------------------------------

Message: 3
Date: Thu, 4 Feb 2016 21:08:24 -0500
From: Jeffery Randall <[email-masked]>
To: michael king <[email-masked]>
Cc: Tiger Talk List Tiger <[email-masked]>
Subject: Re: [Tigers] Great Tiger News
Message-ID:
	<CAGiVA4apPuAy6xD0bGd7OEJtARLSe=D7V=AW+Tx=[email-masked]>

Amen Michael

On Thu, Feb 4, 2016 at 6:38 PM, michael king via Tigers <
[email-masked]> wrote:

> Those guides are just that, they also tend to be overoptimistic since the
> gfc and when "collector cars" suddenly became any old car..... If anything
> I'd suggest the market for tigers is beginning to settle back a little and
> guides like haggerty etc are based on peoples asking prices and also
> auction results, which a few cars ( some very suspicious ones in terms of
> if they are genuine sales) are distorting the figures.
>
> Just my $.02.  Enjoy them to drive and tinker!!!
> On 5 Feb 2016 10:34, "Paul R Sheahan via Tigers" <[email-masked]>
> wrote:
>
>>
>> We are always asked what our cars are worth.  Take a look at the current
>> issue of Classic Motorsports, March 2016 Issue 179 and see what car got the
>> Gold rating.
>> As Bob Uecker once said,"Bingo!!..in the front row!!!!
>>
>> Paul
>> Paul R Sheahan
>>
>> _______________________________________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>>
>>
>>
>>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20160204/ec65eaf9/attachment-0001.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

------------------------------

End of Tigers Digest, Vol 8, Issue 36
*************************************

------=_Part_116416_134745855.1454703134361
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Bas<font size="2">ed on the price of the past 4 fixer cars 15,000 to 20,000 for a car that needs everything and has significant rust issues is the benchmark that I have seen, plus what you see online. Hardly anyone believes the 86 code car in a medium blue metal flake car sold at Gooding in AZ lovingly called " The crooked trim car." Y'all should have seen the cobbled together rusty car from Wyoming drug to AZ that sold for 18,000. Trans and rear end from another car needing inner and outer rockers and at least 18" either side of exhaust pass thru's, but it had a 260 with 2bbl carb tag temp block and oil filter:)</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: tigers-request &lt;[email-masked]&gt;<br>

To: tigers &lt;[email-masked]&gt;<br>

Sent: Fri, Feb 5, 2016 11:23 am<br>

Subject: Tigers Digest, Vol 8, Issue 36<br>

<br>

Send Tigers mailing list submissions to<br>

	<a href="mailto:[email-masked]">[email-masked]</a><br>

<br>

To subscribe or unsubscribe via the World Wide Web, visit<br>

	<a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a><br>

or, via email, send a message with subject or body 'help' to<br>

	<a href="mailto:[email-masked]">[email-masked]</a><br>

<br>

You can reach the person managing the list at<br>

	<a href="mailto:[email-masked]">[email-masked]</a><br>

<br>

When replying, please edit your Subject line so it is more specific<br>

than "Re: Contents of Tigers digest..."<br>

<br>

<br>

Today's Topics:<br>

<br>

   1. Great Tiger News (Paul R Sheahan)<br>

   2. Re: Great Tiger News (michael king)<br>

   3. Re: Great Tiger News (Jeffery Randall)<br>

<br>

<br>

----------------------------------------------------------------------<br>

<br>

Message: 1<br>

Date: Thu, 4 Feb 2016 23:33:53 +0000 (UTC)<br>

From: Paul R Sheahan &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

To: &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Subject: [Tigers] Great Tiger News<br>

Message-ID:<br>

	&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

<br>

? We are always asked what our cars are worth.? Take a look at the current issue of Classic Motorsports, March 2016 Issue 179?and see what car got the Gold rating.? As Bob Uecker once said,"Bingo!!..in the front row!!!!<br>

PaulPaul R Sheahan<br>

-------------- next part --------------<br>

An HTML attachment was scrubbed...<br>

URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20160204/b1a127cb/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20160204/b1a127cb/attachment-0001.html</a>&gt;<br>

<br>

------------------------------<br>

<br>

Message: 2<br>

Date: Fri, 5 Feb 2016 10:38:49 +1100<br>

From: michael king &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

To: Paul R Sheahan &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Cc: Tiger Talk List Tiger &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Subject: Re: [Tigers] Great Tiger News<br>

Message-ID:<br>

	&lt;CAET8snVaryi=VV8N81cK5hBPj=<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

<br>

Those guides are just that, they also tend to be overoptimistic since the<br>

gfc and when "collector cars" suddenly became any old car..... If anything<br>

I'd suggest the market for tigers is beginning to settle back a little and<br>

guides like haggerty etc are based on peoples asking prices and also<br>

auction results, which a few cars ( some very suspicious ones in terms of<br>

if they are genuine sales) are distorting the figures.<br>

<br>

Just my $.02.  Enjoy them to drive and tinker!!!<br>

On 5 Feb 2016 10:34, "Paul R Sheahan via Tigers" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

wrote:<br>

<br>

&gt;<br>

&gt; We are always asked what our cars are worth.  Take a look at the current<br>

&gt; issue of Classic Motorsports, March 2016 Issue 179 and see what car got the<br>

&gt; Gold rating.<br>

&gt; As Bob Uecker once said,"Bingo!!..in the front row!!!!<br>

&gt;<br>

&gt; Paul<br>

&gt; Paul R Sheahan<br>

&gt;<br>

&gt; _______________________________________________<br>

&gt;<br>

&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>

&gt;<br>

&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

&gt; Unsubscribe:<br>

&gt; <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>

&gt;<br>

&gt;<br>

&gt;<br>

&gt;<br>

-------------- next part --------------<br>

An HTML attachment was scrubbed...<br>

URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20160205/9c6501c9/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20160205/9c6501c9/attachment-0001.html</a>&gt;<br>

<br>

------------------------------<br>

<br>

Message: 3<br>

Date: Thu, 4 Feb 2016 21:08:24 -0500<br>

From: Jeffery Randall &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

To: michael king &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Cc: Tiger Talk List Tiger &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Subject: Re: [Tigers] Great Tiger News<br>

Message-ID:<br>

	&lt;CAGiVA4apPuAy6xD0bGd7OEJtARLSe=D7V=AW+Tx=[email-masked]&gt;<br>

<br>

Amen Michael<br>

<br>

<br>

<br>

On Thu, Feb 4, 2016 at 6:38 PM, michael king via Tigers &lt;<br>

<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

<br>

&gt; Those guides are just that, they also tend to be overoptimistic since the<br>

&gt; gfc and when "collector cars" suddenly became any old car..... If anything<br>

&gt; I'd suggest the market for tigers is beginning to settle back a little and<br>

&gt; guides like haggerty etc are based on peoples asking prices and also<br>

&gt; auction results, which a few cars ( some very suspicious ones in terms of<br>

&gt; if they are genuine sales) are distorting the figures.<br>

&gt;<br>

&gt; Just my $.02.  Enjoy them to drive and tinker!!!<br>

&gt; On 5 Feb 2016 10:34, "Paul R Sheahan via Tigers" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

&gt; wrote:<br>

&gt;<br>

&gt;&gt;<br>

&gt;&gt; We are always asked what our cars are worth.  Take a look at the current<br>

&gt;&gt; issue of Classic Motorsports, March 2016 Issue 179 and see what car got the<br>

&gt;&gt; Gold rating.<br>

&gt;&gt; As Bob Uecker once said,"Bingo!!..in the front row!!!!<br>

&gt;&gt;<br>

&gt;&gt; Paul<br>

&gt;&gt; Paul R Sheahan<br>

&gt;&gt;<br>

&gt;&gt; _______________________________________________<br>

&gt;&gt;<br>

&gt;&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>

&gt;&gt;<br>

&gt;&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

&gt;&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

&gt;&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

&gt;&gt; Unsubscribe:<br>

&gt;&gt; <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt;&gt;<br>

&gt; _______________________________________________<br>

&gt;<br>

&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>

&gt;<br>

&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

&gt; Unsubscribe:<br>

&gt; <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>

&gt;<br>

&gt;<br>

&gt;<br>

&gt;<br>

-------------- next part --------------<br>

An HTML attachment was scrubbed...<br>

URL: &lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20160204/ec65eaf9/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20160204/ec65eaf9/attachment-0001.html</a>&gt;<br>

<br>

------------------------------<br>

<br>

Subject: Digest Footer<br>

<br>

_______________________________________________<br>

Tigers mailing list<br>

<a href="mailto:[email-masked]">[email-masked]</a><br>

<a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a><br>

<br>

<br>

------------------------------<br>

<br>

End of Tigers Digest, Vol 8, Issue 36<br>

*************************************<br>

</div>

</font>
------=_Part_116416_134745855.1454703134361--

--===============2334796393854940450==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2334796393854940450==--

---

From: Gary Pointer via Tigers <[email-masked]>
Date: Sun, 7 Feb 2016 08:03:52 -0700

For those that don't have a mag stand nearby that carries that mag, Hagerty has a valuation tool; able to peg a car against common financial benchmarks going back to 2006. To get that last step you have to have a login ID. They picked the Tiger among their  14 samples; besting the other 13. Beat the S&P & gold, just short of NASDAQ.

I also page flipped Hemmings and noted a Mk II at Fantasy Junction, asking $195K. Yikes!

Gary Pointer
> --------------------------------------------

[email-masked]