Subject: [Tigers] Velocity channel and Fantom Works tonight

From: snakebit289 via Tigers <[email-masked]>
Date: Thu, 9 Jul 2015 00:57:56 +0000 (UTC)

--===============5809916372466185612==
	boundary="----=_Part_1861173_288813108.1436403476769"

------=_Part_1861173_288813108.1436403476769
Content-Transfer-Encoding: 7bit

Just happened to tune in, and during the 8-9pm time slot, they were working on the dash board and glove pocket of a red Tiger. They seem to feature one car for 5-6 minutes, then start on another different one, like a Mach 1. May be I should put this show on my Wednesday watch list
Rande Bellman

------=_Part_1861173_288813108.1436403476769
Content-Transfer-Encoding: 7bit

<html><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:12px"><div id="yui_3_16_0_1_1436403259142_2592">Just happened to tune in, and during the 8-9pm time slot, they were working on the dash board and glove pocket of a red Tiger. They seem to feature one car for 5-6 minutes, then start on another different one, like a Mach 1. May be I should put this show on my Wednesday watch list</div><div id="yui_3_16_0_1_1436403259142_2673"><br></div><div id="yui_3_16_0_1_1436403259142_2674">Rande Bellman<br></div></div></body></html>
------=_Part_1861173_288813108.1436403476769--

--===============5809916372466185612==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============5809916372466185612==--

---

From: FRED BAUM via Tigers <[email-masked]>
Date: Wed, 08 Jul 2015 21:41:46 -0400

--===============9057620971527230403==

----_com.android.email_14713895128806860
Content-Transfer-Encoding: base64

----_com.android.email_14713895128806860
Content-Transfer-Encoding: base64

----_com.android.email_14713895128806860--

--===============9057620971527230403==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9057620971527230403==--