Subject: [Tigers] Wiper circuit question

From: Andy Walker via Tigers <[email-masked]>
Date: Thu, 7 May 2015 22:41:10 -0500

This is a multipart message in MIME format.

--===============2974105273280885453==
	boundary="----=_NextPart_000_0001_01D08916.EA57E8E0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D08916.EA57E8E0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hey, guys:

Can someone out there explain to me how the wiper circuit works on a Mk1A?
I'm having a hard time understanding how it works.  Both the switch and the
motor are grounded; I understand the motor being grounded, but I've never
seen a switch that was grounded.  Obviously, I'm a relative neophyte when it
comes to wiring, but I do have a basic understanding.except for this
circuit.  Can someone explain this to me?

Thanks much,

Andy Walker

Edmond, OK 

------=_NextPart_000_0001_01D08916.EA57E8E0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Hey, guys:<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Can someone =
out there explain to me how the wiper circuit works on a Mk1A?&nbsp; =
I&#8217;m having a hard time understanding how it works.&nbsp; Both the =
switch and the motor are grounded; I understand the motor being =
grounded, but I&#8217;ve never seen a switch that was grounded.&nbsp; =
Obviously, I&#8217;m a relative neophyte when it comes to wiring, but I =
do have a basic understanding&#8230;except for this circuit.&nbsp; Can =
someone explain this to me?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks =
much,<o:p></o:p></p><p class=3DMsoNormal>Andy Walker<o:p></o:p></p><p =
class=3DMsoNormal>Edmond, OK <o:p></o:p></p></div></body></html>
------=_NextPart_000_0001_01D08916.EA57E8E0--

--===============2974105273280885453==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2974105273280885453==--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Fri, 8 May 2015 05:19:18 +0000 (UTC)

Hi Andy,
The motor also has 12V going to it.
So the circuit is 12V -> motor -> dash switch -> ground.
Close the switch and the wipers run.
But, the motor also has an internal switch that connects
to ground too.  This switch insures that IF you turned
off the dash switch while the wipers are in-cycle, the
cycle will complete until the wipers are at their park
position whereupon the internal switch opens and the motor
stops!
Gary
----- Original Message -----
From: Andy Walker via Tigers <[email-masked]>
To: [email-masked]
Sent: Fri, 08 May 2015 03:41:10 -0000 (UTC)
Subject: [Tigers] Wiper circuit question

Hey, guys:

Thanks much,

Andy Walker

Edmond, OK 

[email-masked]