Subject: [Tigers] MK-II Transmission Color

From: Jeff Eakin via Tigers <[email-masked]>
Date: Thu, 15 Jan 2015 15:05:03 -0700

I have the engine and transmission out of my '67, MK-II Tiger and about
ready to go back in.  Does anyone know what colors the bell housing and
transmission are supposed to be?

Jeff Eakin
Colorado Assn of Tiger Owners (CATO)
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Parker via Tigers <[email-masked]>
Date: Thu, 15 Jan 2015 17:36:10 -0500

Mine were Ford Blue, like the engine block. I'll leave it up to the purists
to define exactly which "Ford Blue"; once it's in the car I doubt anyone
will notice.

Tom

'67 Mark 2 (#6 off the line if it matters...)

On Thu, Jan 15, 2015 at 5:05 PM, Jeff Eakin via Tigers <
[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Thu, 15 Jan 2015 20:06:56 -0500

Jeff

	TBON states Old Ford Dark Blue for the engine

Bob Mannel's Book states Ford Corporate Blue - medium dark blue for the
engine.

If there is any blue on the engine or transmission;; try to match that
color.

It's your Tiger; paint it the shade of blue you like best.

I left the bellhousing on my Tiger natural; I don't know it that is correct
but I like it that way.
If there is color on your bellhousing try to match it.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Jeff Eakin
via Tigers
Sent: Thursday, January 15, 2015 5:05 PM
To: [email-masked]
Subject: [Tigers] MK-II Transmission Color

Jeff Eakin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5645 / Virus Database: 4260/8927 - Release Date: 01/13/15
_______________________________________________

[email-masked]

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Fri, 16 Jan 2015 8:52:49 -0800

Bell housing is left natural aluminum.
Trans is not painted. The cast iron was plated in phosphate and oil.

Pop in to  www.concoursmustang.com   
They will be able to direct you to the exact coatings and how to do it.

Now on to my pet peeve.

Ford NEVER painted transmissions Corporate Blue.  A blue trans is the mark of a complete amateur.

Erich
---- Jeff Eakin via Tigers <[email-masked]> wrote: 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 16 Jan 2015 12:30:39 -0500

Erich
	Never say never when dealing with the Tiger.  There are a couple of
original owners who will disagree with you about their transmission not
being painted dark blue.

Just because that web site is concours Mustang does not mean concours Tiger.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of e.coiner---
via Tigers
Sent: Friday, January 16, 2015 11:53 AM
To: Jeff Eakin
Cc: Jeff Eakin via Tigers
Subject: Re: [Tigers] MK-II Transmission Color

Now on to my pet peeve.

Ford NEVER painted transmissions Corporate Blue.  A blue trans is the mark
of a complete amateur.

Erich
---- Jeff Eakin via Tigers <[email-masked]> wrote:
> I have the engine and transmission out of my '67, MK-II Tiger and
> about ready to go back in.  Does anyone know what colors the bell
> housing and transmission are supposed to be?
>
> Jeff Eakin
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

[email-masked]

---

From: Tom Parker via Tigers <[email-masked]>
Date: Fri, 16 Jan 2015 12:42:39 -0500

Ron's right. I painted mine Blue, but to be honest I don't recall if it had
ever been painted. I have pictures of it somewhere in Georgia, but I'm not
there so I can't verify if it was painted. I may be an "amateur,"  but it's
my car.

The car had @ 65,000 miles on it when I tore it down. The engine was Blue.
As best I can tell it had never been apart before I started.

Tom
'67 Mark 2

[email-masked]