Subject: [Tigers] Tigers-Attn Joe Brown

From: snakebit289 via Tigers <[email-masked]>
Date: Sat, 3 Jan 2015 17:44:48 +0000 (UTC)

About red interior pieces, maybe you've done this already, but have you contacted Martha Christiansen at ProPrep?
(775)833-2424 Incline Village, NV (Lake Tahoe) and on Facebook.

Rande
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeffery Randall via Tigers <[email-masked]>
Date: Sat, 3 Jan 2015 18:21:48 -0500

Martha I'm pretty sure is now retired. Maybe one of you guys can talk her
out of it, but I couldn't. Good Luck.
   Jeff

On Sat, Jan 3, 2015 at 12:44 PM, snakebit289 via Tigers <
[email-masked]> wrote:

> About red interior pieces, maybe you've done this already, but have you
> contacted Martha Christiansen at ProPrep?
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]