Subject: [Tigers] Harrington Tiger

From: "Smit, Theo via Tigers" <[email-masked]>
Date: Mon, 26 Jan 2015 00:48:39 +0000

Just noticed it apparently sold for $187,000

http://www.rmauctions.com/lots/lot.cfm?lot_id=1072247

Theo

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Landcmitch--- via Tigers <[email-masked]>
Date: Sun, 25 Jan 2015 20:05:18 -0500

Boy, that seems like a bargain.  Mecum just sold three  Tigers:  $94K, 
$67.5K, $54K, and one $31K no sale.  Plus a nice '64  Alpine for $21K.  Isn't 
that what Tigers were going for not too long  ago?
 
Charlie

In a message dated 1/25/2015 4:49:24 P.M. Pacific Standard Time,  
[email-masked] writes:

Theo

[email-masked]

---

From: mwood24020--- via Tigers <[email-masked]>
Date: Sun, 25 Jan 2015 20:13:04 -0500

The same auction that Harry was sold at also included a really nice 
MkII for
$125k, which seemed kind of low, based on some other recent 
sales. I can see
the Harrington not getting a massive premium, because 
while it is unique,
the styling is somewhat polarizing.

The Mecum sales were strong, for sure.
I guess the Tiger market is 
somewhat confused, presently :-)
-----Original Message-----
From: Landcmitch--- via Tigers
<[email-masked]>
To: Theo.Smit <[email-masked]>; tigers
<[email-masked]>
Sent: Sun, Jan 25, 2015 5:05 pm
Subject: Re:
[Tigers] Harrington Tiger

Boy, that seems like a bargain.  Mecum just
sold three  Tigers:  $94K,
$67.5K, $54K, and one $31K no sale.  Plus a nice
'64  Alpine for $21K.  
Isn't
that what Tigers were going for not too long
ago?

Charlie

In a message dated 1/25/2015 4:49:24 P.M. Pacific
Standard Time,
[email-masked] writes:

Just  noticed it apparently
sold for  $187,000

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]