Subject: [Tigers] STOA Information

From: Curt Bowland via Tigers <[email-masked]>
Date: Sun, 18 Jan 2015 14:51:33 -0600

Hello folks,

Anyone know how to join STOA? Their web site does not appear to be operating
or I am handicapped. I would think there is a way to join via the internet but
I sure can't find it.

Thanks for the help.

Curt in Chicago
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Sun, 18 Jan 2015 19:46:52 -0800

GO HERE.
http://sunbeamtiger.org/index.php/the-club-menu/membership/levels

click the subscribe here button, requires paypal to join on line.

---- Curt Bowland via Tigers <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]