Subject: Re: [Tigers] email list etiquette?

From: THEO SMIT via Tigers <[email-masked]>
Date: Sat, 3 Jan 2015 14:21:33 -0700 (MST)

Hi Cullen,
Personal parts and cars are ok, within reason, but not the offering of
commercial services or parts sales.
Happy new year to all!
Among other things I just pulled the trigger on a Ford crate motor... Much
excitement awaits.

Cheers,
Theo

> On Jan 3, 2015, at 12:13 PM, Cullen McCann via Tigers
<[email-masked]> wrote:
>
> Guys, remind me if its appropriate to advertise/notify the list of
> personal cars for sale? I don't want to do that if its not cool. Some lists
> don't allow/ prefer that. I see people do that occasionally...but I wanted
> to check first.
>
> Cullen
> Yukon, OK
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chris Thompson via Tigers <[email-masked]>
Date: Sat, 03 Jan 2015 23:45:11 -0400

Although you may be posting the car or parts of my dreams, unless it's 
Tiger related, I would much prefer not to see it here.

My dos centavos....

B382000331

[email-masked]

---

From: Cullen McCann via Tigers <[email-masked]>
Date: Sat, 3 Jan 2015 22:02:19 -0600

Oh... Yes good point. It is a tiger. I will be selling a tiger soon. Details
forthcoming. Wanted to get a notice to the inner circle before it goes
"public".

Stay tuned. Might be a few days.

Thank you. Cullen.

Sent from my iPhone

> On Jan 3, 2015, at 9:45 PM, Chris Thompson <[email-masked]> wrote:
>
> Although you may be posting the car or parts of my dreams, unless it's Tiger
related, I would much prefer not to see it here.

[email-masked]