Subject: [Tigers] computer problem?

From: Ron Fraser via Tigers <[email-masked]>
Date: Sat, 10 Jan 2015 22:04:47 -0500

Anyone else on the Tiger List notice that "Reply to All" does not work on
List messages?
 
Maybe its just my computer
 
Ron Fraser
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: THEO SMIT via Tigers <[email-masked]>
Date: Sat, 10 Jan 2015 20:15:23 -0700 (MST)

Hi Ron,
I'm replying to all here from my iPhone...  You are in the To: field and the
list address is in the CC: field.

Theo

> On Jan 10, 2015, at 8:09 PM, Ron Fraser via Tigers <[email-masked]>
wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Sun, 11 Jan 2015 00:08:17 -0500

Theo
	Reply to all work on your message OK.

Sometime mid-December my Reply to all stopped pulling up the List address -
strange.

Ron

-----Original Message-----
From: THEO SMIT [mailto:[email-masked]]
Sent: Saturday, January 10, 2015 10:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] computer problem?

Hi Ron,

Theo

> On Jan 10, 2015, at 8:09 PM, Ron Fraser via Tigers
> <[email-masked]> wrote:
>
> Anyone else on the Tiger List notice that "Reply to All" does not work
> on List messages?
>
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5577 / Virus Database: 4257/8896 - Release Date: 01/09/15
_______________________________________________

[email-masked]