Subject: [Tigers] Correct hose clamp question

From: awtiger--- via Tigers <[email-masked]>
Date: Fri, 30 Jan 2015 12:37:25 -0500

Hey, guys:

Can anyone tell me what type of hose clamp was used by the factory on the heater hose that runs from the water pump back to the "T" fitting on its way to the heater core?  All I need to know is what style the clamp was on the water pump outlet...Ford, 2 wire, etc...

I also need to know what type of hose clamp the factory used on the hose that runs from the temp sensor block to the heater control valve.  I only need to know about the temp sensor connection.  Since it's a 1/2" hose, I suspect that it was an English-style band clamp.  Is that correct?

Thanks,
Andy Walker
Edmond, OK
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 30 Jan 2015 15:05:40 -0500

Andy

Water pump - Ford tower clamp - at the "T" it's a double wire clamp for that
hose
This hose is also clamped by the carb choke shield.

Temp block to valve - English style band clamp at both ends of that hose

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of awtiger---
via Tigers
Sent: Friday, January 30, 2015 12:37 PM
To: [email-masked]
Subject: [Tigers] Correct hose clamp question

Hey, guys:

Can anyone tell me what type of hose clamp was used by the factory on the
heater hose that runs from the water pump back to the "T" fitting on its way
to the heater core?  All I need to know is what style the clamp was on the
water pump outlet...Ford, 2 wire, etc...

I also need to know what type of hose clamp the factory used on the hose
that runs from the temp sensor block to the heater control valve.  I only
need to know about the temp sensor connection.  Since it's a 1/2" hose, I
suspect that it was an English-style band clamp.  Is that correct?

Thanks,
Andy Walker
Edmond, OK

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5645 / Virus Database: 4273/9025 - Release Date: 01/30/15
_______________________________________________

[email-masked]