Subject: Re: [Tigers] Battery Vent

From: Stu via Tigers <[email-masked]>
Date: Fri, 9 Jan 2015 22:50:26 -0500

My fairly late Mk1A has the vent hose, but that's all.  One of the previous
owners must have cut off the cap arrangement when swapping batteries.

Stu

On Fri, Jan 9, 2015 at 9:54 PM, Tom Kukla via Tigers <[email-masked]>
wrote:

> Listers,
>
> When I bought my Tiger, one of the items that came in a box of parts was a
> battery vent.  It consists of a long tube with six old fashion battery caps
> that screw on the battery.  I have never seen a Tiger with one of these
> installed.  Does anyone out there know which Tigers had these vents and how
> many vehicles had them?  I have never seen one for sale and wonder what
> they
> are worth as I am going to sell mine because I will never use it.
>
>
>
> Tom Kukla
>
> [email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Paul R. Breuhan via Tigers" <[email-masked]>
Date: Mon, 12 Jan 2015 13:45:51 -0500

Don't sell them...

Peel the label off your battery top, cut the threads off the bottoms of the
battery caps and epoxy them to your battery.

I no longer have a Tiger, but I am doing that on my Plymouth with a set of
caps I picked on eBay real cheap.

Paul

-------------------------
they

[email-masked]