Subject: [Tigers] Factory oil filter hoses

From: awtiger--- via Tigers <[email-masked]>
Date: Mon, 12 Jan 2015 12:46:27 -0500

Hey, guys:

Okay...all the work I've done over the last year is about to (hopefully) come to a conclusion.  It looks like the motor will go back in my car within a week or two!!!!  I still have one question, however, and hopefully you guys can shed a bit of light on this for me.  I've never owned a Tiger with the factory oil filter hose set up on it so I'm a bit in the dark when it comes to that subject.  My question is this...can the hoses and the side block fittings be installed on the motor with the motor in place in the car?  My guess is that they probably can, but I don't want to install the motor without the hoses, only to find that I've got to take it all lose again and jack it around in order to get the hoses on.  Can someone address this for me?

Thanks very much,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Mon, 12 Jan 2015 14:37:52 -0500

Andy
	It has been a very long time since I worked with the stock oil
hoses.

I believe you should loosely attach the oil fittings on the block 1st.
The hoses can be attached after the engine is in place.
Tighten all fittings once everything is in place with no interference.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of awtiger---
via Tigers
Sent: Monday, January 12, 2015 12:46 PM
To: [email-masked]
Subject: [Tigers] Factory oil filter hoses

Hey, guys:

Okay...all the work I've done over the last year is about to (hopefully)
come to a conclusion.  It looks like the motor will go back in my car within
a week or two!!!!  I still have one question, however, and hopefully you
guys can shed a bit of light on this for me.  I've never owned a Tiger with
the factory oil filter hose set up on it so I'm a bit in the dark when it
comes to that subject.  My question is this...can the hoses and the side
block fittings be installed on the motor with the motor in place in the car?
My guess is that they probably can, but I don't want to install the motor
without the hoses, only to find that I've got to take it all lose again and
jack it around in order to get the hoses on.  Can someone address this for
me?

Thanks very much,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5645 / Virus Database: 4257/8914 - Release Date: 01/12/15
_______________________________________________

[email-masked]