Subject: Re: [Tigers] Toggle switches - on or off

From: "Tom Witt" <[email-masked]>
Date: Thu, 07 Aug 2014 11:39:35 -0700

Apparently someone at Rootes had Vertical Dyslexia.  Or..., they had the 
ability to walk on the ceiling.

-----Original Message----- 
From: snakebit289
Sent: Thursday, August 07, 2014 6:45 AM
To: [email-masked]
Subject: [Tigers] Toggle switches - on or off

I looked in my Tiger II owners handbook, and the separate toggle switch for 
the blower is turned off in the furthest 'up' position.

' Up' for off is also the position for the lights, wipers, and panel lights. 
I know Jim's car is a 1A, but the I/IA handbook still shows the blower 
switch as part of the Off-Car-Screen heater lever.

Rande Bellman
_______________________________________________ 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Scott Hutchinson <[email-masked]>
Date: Thu, 7 Aug 2014 20:32:18 +0000

In British aircraft 'down' is 'on.'

Sent from somewhere.

> On Aug 7, 2014, at 2:41 PM, "Tom Witt" <[email-masked]> wrote:
>
>
> -----Original Message----- From: snakebit289
> ' Up' for off is also the position for the lights, wipers, and panel lights.
I know Jim's car is a 1A, but the I/IA handbook still shows the blower switch
as part of the Off-Car-Screen heater lever.
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

*** *** ***
This message contains information which may be confidential and privileged.
Unless you are the addressee (or authorized to receive for the addressee), you
may not use, copy or disclose to anyone the message or any information
contained in the message. If you have received the message in error,  please
advise the sender by reply e-mail and delete the message.
_______________________________________________

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 7 Aug 2014 16:46:38 -0400

It depends on where you are in the world. In the US, up is ON, in the UK,
up is OFF.
Even this is on wiki.

Michael Shortt

I like Up as being OFF, easy to see in a quick glance to see what is active.
Downside, if you bump something accidently, you turn it on......
On Aug 7, 2014 4:32 PM, "Scott Hutchinson" <[email-masked]> wrote:

> switch
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]