Subject: [Tigers] throttle bracket plate update

From: " Ron Fraser" <[email-masked]>
Date: Tue, 5 Aug 2014 15:17:34 -0400

Mark Rense found a reference to a similar looking plate in some
Edelbrock literature so it appears to be an Edelbrock part.

See pg 3 in pdf  - 1490/ 1844 adaptor

http://www.edelbrock.com/automotive/misc/tech-center/install/7000/7521.pdf

I think this is an interesting part that will put the Tiger throttle bracket
in a better position.
The slot in this part is for universal fitment which can be eliminated if
desired and I think a stud should be threaded or welded to the plate.

Thanks to Gene for introducing this part and Mark for finding a reference
about this part.

Ron Fraser
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Tue, 5 Aug 2014 15:50:55 -0400

Great discovery, Mark and Ron!!!  It's guys like you two that make this list worth it's weight in gold!!!

Andy Walker
Edmond, OK

----  Ron Fraser <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]