Subject: [Tigers] Dash switch postions when off and heater box

From: "Jim McLaughlin" <[email-masked]>
Date: Wed, 6 Aug 2014 19:48:20 -0500

Folks:

Okay so I am working on my heater valve and the shut off cable.  In order to
route the cable properly I had to remove the heater box, so I thought I'd
clean it.  Then I dropped it and it broke what a clumsy move.

When removing the box, I had to disconnect the heater switch wires that are
routed to the 2-speed resistor.  The service manual lists the off position
as up and then low speed in the middle and fast speed as all the way down.
Every Sunbeam I have ever had all switches off in the down position.  This
actually seemed safer when driving.

What is the correct off switch position for each of the switches, up or
down?  Anybody have a spare Smiths heater box?

Jim McLaughlin

B382000175LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Thu, 7 Aug 2014 11:11:16 +0800

The toggle switches should be off when at the top facing the sky... On when
down. For some reason in the states when people restore them they reverse
it... I assume this has to do with way house light switches are oriented to
work in homes stateside. If you look at road test pics stateside cars still
had switched up for off when new

On 7 August 2014 08:48, Jim McLaughlin <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 7 Aug 2014 09:08:26 -0400

My switches are OFF in the UP position.

The connections on the back of the switch are marked 1 - 8.  I put the 1
position at the top when I installed the switches.

Obviously this can be changed to suit the owners perspective of where ON
should be located.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of michael
king
Sent: Wednesday, August 06, 2014 11:11 PM
To: Jim McLaughlin
Cc: Tiger Talk List Tiger
Subject: Re: [Tigers] Dash switch postions when off and heater box

On 7 August 2014 08:48, Jim McLaughlin <[email-masked]> wrote:

> Folks:
>
>
>
> Okay so I am working on my heater valve and the shut off cable.  In 
> order to route the cable properly I had to remove the heater box, so I 
> thought I'd clean it.  Then I dropped it and it broke what a clumsy 
> move.
>
>
>
> When removing the box, I had to disconnect the heater switch wires 
> that are routed to the 2-speed resistor.  The service manual lists the 
> off position as up and then low speed in the middle and fast speed as 
> all the way down. Every Sunbeam I have ever had all switches off in 
> the down position.  This actually seemed safer when driving.
>
>
>
> What is the correct off switch position for each of the switches, up 
> or down?  Anybody have a spare Smiths heater box?
>
>
>
> Jim McLaughlin
>
> B382000175LRXFE _______________________________________________
>
> [email-masked]
>

-- 
Regards

Michael King

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Thu, 7 Aug 2014 13:31:17 +0000

Ha! "Every Sunbeam I've owned" had the switches UP in the off position.  

On a slightly related topic, I did actually switch the turnsignal and high beam lights. I believe stock is with the lens pushed up for brighter. I had a lens that wanted to fall down, so that it would put itself in the dull position. So I flipped them to have gravity keep them in the bright position. 

On another slightly related topic, I never used the panel light switch. So I rewired the panel to always go on when the lights are on. And used the switch to run the fuel pump through. 

------Original Message------
From: Jim McLaughlin
To: [email-masked]
Subject: [Tigers] Dash switch postions when off and heater box
Sent: Aug 6, 2014 5:48 PM

Folks:

Jim McLaughlin

B382000175LRXFE

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my Verizon Wireless BlackBerry
_______________________________________________

[email-masked]