Subject: [Tigers] GT Tiger "Interior Roof Lamp" and "Courtesy Light Switch "

From: Brian Glenn <[email-masked]>
Date: Sun, 10 Aug 2014 17:03:35 -0700

All,  
 
The BON (p 163) states "The few ( 15) true GT Tigers, all of which
were built during this first group of IDs,
had wooden dashboards, full
instrumentation, hard tops, expanded rear passenger areas
(due to the
elimination of soft top hardware), GT door elements and carried an additional
courtesy light, attached with the inside rear view mirror mounting screws.
Operation was
by both a built in hand control and very clever automatic door
hinge screw switches."

I am looking for information on these "additional
courtesy light" and "door hinge screw switches".
I have found both in the
Alpine/Tiger parts list (Interior Roof Lamp - 1217862 and Courtesy Light
Switch - P.45208, respectively), but looking for where I might find these
obscure parts.
I've seen the door switches occasionally on ebay (years ago),
but never the courtesy light.

Both the light and the switch were used on
Alpine GTs and Series IV and V soft top automatics from B94100487.

Was it
used on another Rootes product or (assuming it was Lucas) on another make or
model?
Are there replicas available?

Thanks in advance,
Brian

Brian Glenn
P.O. Box 578 
Julian, CA 92036-0578 
714.345.9883 

B9470208LRXFE GT
B9471101LRXFE 
B9472615LRXFE 
B382000846LRXFE 
B382001212LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 10 Aug 2014 20:21:26 -0400

Brian
	My guess is that these parts were used on other vehicles.

P.45209 Courtesy Light Switch also has a Lucas part number listed - S34122

I would also guess that this part is unavailable - you would probably have
to try to make them your self.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Sunday, August 10, 2014 8:04 PM
To: Tiger Forum
Subject: [Tigers] GT Tiger "Interior Roof Lamp" and "Courtesy Light Switch "

All,

The BON (p 163) states "The few ( 15) true GT Tigers, all of which were
built during this first group of IDs, had wooden dashboards, full
instrumentation, hard tops, expanded rear passenger areas (due to the
elimination of soft top hardware), GT door elements and carried an
additional courtesy light, attached with the inside rear view mirror
mounting screws. Operation was by both a built in hand control and very
clever automatic door hinge screw switches."

obscure parts. I've seen the door switches occasionally on ebay (years ago),

Was it
used on another Rootes product or (assuming it was Lucas) on another make or
model? Are there replicas available?

Thanks in advance,
Brian

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: michael king <[email-masked]>
Date: Mon, 11 Aug 2014 08:53:23 +0800

Brian,

The courtesy light was used on the S3-V alpine GT's. It is not that hard to
find, it was made by sparto IIRC. it has a black base and a clear lens.
there are 2 types.. one with a sliding switch that goes left to right to
turn it on, the other no switch and just operated via the hinge switches.

I have a couple of each types. The light lenses are also available NOS
without to much effort. these parts are easier to get in the Uk due to high
percentage of GT's and rusted away cars!

Drop me a line if you need more assistance.

On 11 August 2014 08:21, Ron Fraser <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]