Subject: Re: [Tigers] Front coil spacers.

From: [email-masked]
Date: Sun, 31 Aug 2014 16:41:57 -0400 (EDT)

Harry,
All Tiger had upper coil spring insulators.
Curt
Classic Sunbeam
Inc.

-----Original Message-----
From: H B Elam <[email-masked]>
To:
tigers <[email-masked]>
Sent: Sun, Aug 31, 2014 3:33 pm
Subject:
[Tigers] Front coil spacers.

When I dismantled B382002027 for strip & dip
in 1983 I am sure there 
werespacers (insulators) on both front suspensions
between the upper 
end of thecoil springs and the cross member, as shown and
described on 
pages MA & MA1 ofthe Rootes part manual, publication No.
6600992. Later 
when working onB382000471 I found no spacers. Since I had
them, I put 
them in when thesuspension went back together. To my
uncalibrated eye 
the front end looks toride higher than I like.  So recently
when 
reviewing the parts list I noticedthis note for part number P.108521.
"From B395000239 Std. and GT andB382000542." Does this mean that some 
1A
Tigers before B38000542 did not havethe these (insulators) or am I 
just
chasing my tail, again?Thanks,Harry
[email-masked]
onate: http://www.team.net/donate.htmlArchive:
http://www.team.net/forumsUnsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Sun, 31 Aug 2014 20:43:18 +0000

Speedway Motors has them available. www.speedwaymotors.com

They are no longer available from Ford.

Jere

Sent from my iPhone

> On Aug 31, 2014, at 4:34 PM, " Ron Fraser" <[email-masked]> wrote:
>
> Harry
>    I believe all Tigers have the spacers; this is normal practice for
> coil spring installation.  I think you will also find that a stock Tiger
> will look high in the front; ground clearance and all that.
>
>    When I installed my stock springs I used Mustang II spring
> insulators.  They are about half the thickness of the stock Tiger one and a
> bit softer.  I like the down in front look.
>
> Mustang II insulators - D4AA-5415-A
>
> Since Mustang II style suspension is big in the Hot Rod world, I should
> think those insulators would be easy to find but I  don't know for sure.
>
> Ron Fraser
>
> From: Tigers [mailto:[email-masked]] On Behalf Of H B Elam
> Sent: Sunday, August 31, 2014 3:33 PM
> To: [email-masked]
> Subject: [Tigers] Front coil spacers.
>
>
> When I dismantled B382002027 for strip & dip in 1983 I am sure there were
> spacers (insulators) on both front suspensions between the upper end of the
> coil springs and the cross member, as shown and described on pages MA & MA1
> of the Rootes part manual, publication No. 6600992. Later when working on
> B382000471 I found no spacers. Since I had them, I put them in when the
> suspension went back together. To my uncalibrated eye the front end looks
to
> ride higher than I like.  So recently when reviewing the parts list I
> noticed this note for part number P.108521. "From B395000239 Std. and GT
and
> B382000542." Does this mean that some 1A Tigers before B38000542 did not
> have the these (insulators) or am I just chasing my tail, again?

[email-masked]