Subject: Re: [Tigers] BIG BUCKS for a tiger

From: Stephen Waybright <[email-masked]>
Date: Sun, 17 Aug 2014 11:16:11 -0700

I thought both MK-IIs @ auction in Monterey this weekend hammered @ $210k, or
is $231k with 10% commission?
 
Stephen Waybright
________________________________
 From: Jerry Mo Christopherson
<[email-masked]>
To: Tiger Autox <[email-masked]> 
Sent:
Sunday, August 17, 2014 12:18 PM
Subject: [Tigers] BIG BUCKS for a tiger
Well, as I said a few weeks ago my friend was going to sell his 67 MKII at
the
RA Monterey auctions.  He said he was going to try and get the highest
price
for a Tiger.  How does $231,000 sound??  I couldn't believe his email
he just
sent me.

I feel very privileged now that I got to drive it onetime, HA!
Jerry Christopherson

9473187
_______________________________________________
[email-masked]

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Sun, 17 Aug 2014 11:24:43 -0700

!?!?!?!?!?!?!?!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

On Aug 17, 2014, at 10:18 AM, Jerry Mo Christopherson wrote:

> the RA Monterey auctions.  He said he was going to try and get the highest
> price for a Tiger.  How does $231,000 sound??  I couldn't believe his email
> he just sent me.
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Sun, 17 Aug 2014 13:31:02 -0500

I'm afraid I don't know much about the auction other than it was lot #159.
I haven't received an answer yet from Joe to tell me the details of the
sale.

Jerry Christopherson
9473187

-----Original Message-----
From: Jay Laifman [mailto:[email-masked]] 
Sent: Sunday, August 17, 2014 1:25 PM
To: Jerry Mo Christopherson
Cc: Tiger Autox
Subject: Re: [Tigers] BIG BUCKS for a tiger

On Aug 17, 2014, at 10:18 AM, Jerry Mo Christopherson wrote:

> Well, as I said a few weeks ago my friend was going to sell his 67 
> MKII at the RA Monterey auctions.  He said he was going to try and get 
> the highest price for a Tiger.  How does $231,000 sound??  I couldn't 
> believe his email he just sent me.
> 
> 
> 

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Sun, 17 Aug 2014 12:07:39 -0700

For those who didn't follow the Monterey auctons, both RM and Mecum had a top
notch Tiger MK-II (red and green respectively) cross the block and both
hammered sold @ $210k! (I assume the $231k is with a 10% fee to the auction
house). Great news for Tiger values.. but it does show that at least MK-II's
have broken into serious investment car ranks. Which sadly means they will
gradually move to ownership by car investors instead of Tiger enthusiasts.
1967 Sunbeam Tiger Mk II | Monterey 2014 | RM AUCTIONS 

1967
Sunbeam Tiger Mk II | Monterey 2014 | RM AUCT...
The global leader in the
collector car industry. Services include auctions, restoration, appraisals,
collection advice, private treaty and estate sales. We offer...  
View on
www.rmauctions.com Preview by Yahoo  

1967 Sunbeam Tiger MkII | Mecum
Auctions 

1967 Sunbeam Tiger MkII | Mecum Auctions
HIGHLIGHTS -
This is the 10th Tiger MKII ever made and is documented from day one - One of
only 536 MKII's ever produced with the potent Ford 289 motor   
View on
www.mecum.com Preview by Yahoo  

Best regards,
Stephen Waybright
Pack
41 Committee Chair
585-905-5842 (m) | 281-259-3899 (h)
www.linkedin.com/in/gswaybright

________________________________
 From: Jay
Laifman <[email-masked]>
To: Jerry Mo Christopherson
<[email-masked]> 
Cc: Tiger Autox <[email-masked]> 
Sent:
Sunday, August 17, 2014 1:24 PM
Subject: Re: [Tigers] BIG BUCKS for a tiger
!?!?!?!?!?!?!?!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

On Aug 17, 2014, at 10:18 AM,
Jerry Mo Christopherson wrote:

> I feel very
privileged now that I got to drive it onetime, HA!
> Jerry
Christopherson
Unsubscribe:

[email-masked]

[email-masked]