Subject: Re: [Tigers] brake upgrade

From: [email-masked]
Date: Sat, 2 Aug 2014 12:03:45 -0400 (EDT)

Another consideration, for those that like the solid pedal feel of a
non-boosted hydraulic s

-----Original Message-----
From: Jim McLaughlin
<[email-masked]>
To: tym2 <[email-masked]>; tigers
<[email-masked]>
Sent: Sat, Aug 2, 2014 7:11 am
Subject: Re: [Tigers]
brake upgrade

Tym,
My Mk 1a has Wilwood front discs with stock drums in
the rear.  It has a
dual reservoir with a Wilwood proportioning valve.  It is
a manual 
system.
Still shaking it down, however the brakes work very well
with a bias 
towards
the fronts, of course. The car has 13" wheels so it is
fitted with the 
older
Dale's kit that has 10.5 inch rotors.  I am happy
with it so far 
possibly
except the master, which seems weak to me; data for
this is that I am 
on my
second one. I could use a recommendation on a
better M/C.  They stop 
the car
very well though; it is not a racer but a
street vehicle with original 
260
(just under 300 hp), toploader and
positrac rear.

Jim McLaughlin
B382000175LRXFE

-----Original
Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, August 01, 2014 3:09 PM
To:
[email-masked]
Subject: [Tigers] brake upgrade

Tigers,

I'm
repainting my Mk1A.  While it's apart I'm planning a brake upgrade. 
 I
understand that Dale's restoration has a brake kit.  I've also looked 
at the
Wilwood kit option.  Does anyone have any experience with what they 
think is
the best option.  My car has never had a brake booster.

Thanks in advance.
Tym McDowell
_______________________________________________
[email-masked]

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[demime
1.01d removed an attachment of type image/jpeg which had a name 
of
2012-12-11_15-44-47_799.jpg]
_______________________________________________
[email-masked]

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sat, 2 Aug 2014 12:06:44 -0400 (EDT)

Another consideration, for those that like the solid pedal feel of a
non-boosted hydraulic system, is Tom Hall's 6:1 pedal set up. I haven't
driven a car with his part, but hear it really helps with providing the
right leverage for a non-boosted system.

-----Original Message-----
From: Jim McLaughlin <[email-masked]>
To: tym2 <[email-masked]>; tigers
<[email-masked]>

Tym,

Jim McLaughlin
B382000175LRXFE

-----Original
Message-----

Tigers,

I'm

Thanks in advance.
Tym McDowell

Archive:
Unsubscribe:

[demime

Archive:
Unsubscribe:

[email-masked]

---

From: Larry Paulick <[email-masked]>
Date: Mon, 04 Aug 2014 13:33:38 -0400

Mecum Auction in Kissimmee, had 3 Tiger for sale, one was bidding for $100K,
when I had to leave for an appointment.  Any details on these cars, and what
they sold for?

Also Fatomworks tv had a Tiger that had the dash, instruments, and something
else worked on in their last show.

Lots of Tiger TV exposure lately.
_______________________________________________

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Mon, 4 Aug 2014 11:00:14 -0700

Also, while we are at it, there are three if not four actions soon to occur
up in Carmel.  I should be up there.  Anyone know if any of them are
showing Tigers?  If so, I can try to get to the auctions that do, to check
them out.

On Mon, Aug 4, 2014 at 10:33 AM, Larry Paulick <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Mon, 4 Aug 2014 13:42:47 -0500

A friend of mine will have his 67 Mark II up for auction in August
(15th-16th I think) at the RA Auctions in Monterey.  He had it
professionally restored with no "holds barred" so it should be very nice.
It's lot #159.

For ALL those that can afford it, now is your chance.

Jerry Christopherson
9473187

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Jay Laifman
Sent: Monday, August 04, 2014 1:00 PM
To: Larry Paulick
Cc: Tiger's Den
Subject: Re: [Tigers] brake upgrade

Also, while we are at it, there are three if not four actions soon to occur
up in Carmel.  I should be up there.  Anyone know if any of them are showing
Tigers?  If so, I can try to get to the auctions that do, to check them out.

On Mon, Aug 4, 2014 at 10:33 AM, Larry Paulick <[email-masked]>
wrote:

> Mecum Auction in Kissimmee, had 3 Tiger for sale, one was bidding for 
> $100K, when I had to leave for an appointment.  Any details on these 
> cars, and what they sold for?
>
> Also Fatomworks tv had a Tiger that had the dash, instruments, and 
> something else worked on in their last show.
>

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Mon, 4 Aug 2014 12:08:51 -0700

For ref, here's the link to that auction: 

1967 Sunbeam Tiger Mk II |
Monterey 2014 | RM AUCTIONS 

1967 Sunbeam Tiger Mk II |
Monterey 2014 | RM AUCT...
The global leader in the collector car industry.
Services include auctions, restoration, appraisals, collection advice, private
treaty and estate sales. We offer...  
View on www.rmauctions.com Preview by
Yahoo  

Stephen Waybright

________________________________
 From: Jerry
Mo Christopherson <[email-masked]>
To: 'Jay Laifman'
<[email-masked]>; 'Larry Paulick' <[email-masked]> 
Cc: 'Tiger's
Den' <[email-masked]> 
Sent: Monday, August 4, 2014 1:42 PM
Subject:
Re: [Tigers] brake upgrade

A friend of mine will have his 67 Mark II up for
auction in August
(15th-16th I think) at the RA Auctions in Monterey.  He had
it
professionally restored with no "holds barred" so it should be very nice.
It's lot #159.

Jerry
Christopherson
9473187

-----Original Message-----
From: Tigers
[mailto:[email-masked]] On Behalf Of Jay Laifman
Sent: Monday,
August 04, 2014 1:00 PM
To: Larry Paulick
Cc: Tiger's Den
Subject: Re:
[Tigers] brake upgrade

Also, while we are at it, there are three if not four
actions soon to occur
up in Carmel.  I should be up there.  Anyone know if any
of them are showing
Tigers?  If so, I can try to get to the auctions that do,
to check them out.

On Mon, Aug 4, 2014 at 10:33 AM, Larry Paulick
<[email-masked]>
wrote:

> Also Fatomworks tv
had a Tiger that had the dash, instruments, and 

[email-masked]

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Greg Koss <[email-masked]>
Date: Mon, 4 Aug 2014 20:32:18 +0000

I just saw this episode of Counting Cars mentioned in the CAT Forum.

http://www.catmbr.org/VB_forum/showthread.php?t=2716

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Larry
Paulick
Sent: Monday, August 04, 2014 1:34 PM
Cc: [email-masked]
Subject: Re: [Tigers] brake upgrade

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]