Subject: [Tigers] Off Topic: Source for coiled steel tubing (not stainless steel, however)

From: "Larry Mayfield" <[email-masked]>
Date: Sun, 17 Aug 2014 17:17:11 -0700

I am sure there are a lot of old geezers on the list who in past lives dealt
with companies selling all kinds of stuff. I am seeking a company,
preferable US, that sells a steel tubing in coiled form in 100 ft.  rolls.
Sizes considered are 3/8, =, 5/8 and >   sizes.   I have googled and
find a lot of stuff, but have no idea as to which is reliable and cheap,
lol..

Any help out there? Just need a name and link if available.

mayf

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 17 Aug 2014 18:37:39 -0600

Seems like something McMaster-Carr or Grainger would have, surprised it is hard to find.

mjb.

[email-masked]