Subject: [Tigers] brake upgrade

From: [email-masked]
Date: Fri, 1 Aug 2014 20:09:12 +0000 (UTC)

Tigers,

I'm repainting my Mk1A.  While it's apart I'm planning a brake upgrade.  I understand that Dale's restoration has a brake kit.  I've also looked at the Wilwood kit option.  Does anyone have any experience with what they think is the best option.  My car has never had a brake booster.

Thanks in advance.

Tym McDowell
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Fri, 1 Aug 2014 18:56:38 -0400 (EDT)

I'd say those are all very good questions to ask.

Personally, I don't see
the value in going to rear discs, unless the 
car has suspension modification
that affects better anti dive 
characteristics or the car is being used on
road course with heat being 
an issue. I like the idea of vented rotors and
better calipers on the 
front, but for many, as Owain points out, just going
to better pads 
might be enough. I just swapped out the OEM type Repco pads
that I had 
installed to get my car back on the road (hey, they were on the
shelf 
and new) for a set of Hawk HPS pads. I went with the HPS because I'm
not going to put enough heat in the brakes to need much ceiling and 
they
have very good cold bite. Noticeable difference in performance and 
feel
compared to the Repco's, to say the least. I also flushed the 
system with
Motul brake fluid, with which I've always had good luck.

On Wilwood, their
calipers aren't really all that wonderful. They 
aren't particularly rigid,
exhibiting too much flex, which leads to a 
poor pedal, pad taper/uneven wear
and other issues. Won't notice any of 
this on the street, but if you're
going to pay up for aftermarket 
calipers, might as well get some that
perform in a track environment.

-----Original Message-----
From: Owain
Lloyd <[email-masked]>
To: tym2 <[email-masked]>
Cc: tigers
<[email-masked]>
Sent: Fri, Aug 1, 2014 3:29 pm
Subject: Re: [Tigers]
brake upgrade

Front or rear?   Do you get brake fade?   Fluid boiling?  If
not you may
just need good pads.  What's the reason for the upgrade?  It will
help
determine options.

On Friday, August 1, 2014, <[email-masked]>
wrote:

> Tigers,
>
> I'm repainting my Mk1A.  While it's apart I'm
planning a brake 
upgrade.  I
> understand that Dale's restoration has a
brake kit.  I've also looked 
at
> the Wilwood kit option.  Does anyone have
any experience with what 
they
> think is the best option.  My car has never
had a brake booster.
> [email-masked]
<javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive:
> Forums: http://www.team.net/forums
>
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]