Subject: [Tigers] Looking for one (1) Panasport 14" X 6" wheel for use as spare

From: Bill Waite <[email-masked]>
Date: Tue, 5 Aug 2014 15:47:36 -0700

I'm looking to buy one 14" X 6" Panasport wheel for a Tiger.  Want the wheel
to use with my spare tire... so not 100% necessary that the wheel be "perfect"
but will pay appropriately if in that kind of condition.

Just wondering if
anyone happens to have one they'd like to part with.

Regards,

Bill Waote
Grand Rapids, MI
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Bill Waite <[email-masked]>
Date: Tue, 5 Aug 2014 15:49:25 -0700

Just as I typed "Waite" and hit send, my cat walked between me and the
monitor.  Name is Waite, not Waote.  But, heck... you can call me that, or
anything, just don't call me "Chevy."

Bill

________________________________
From: Bill Waite <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, August 5, 2014 6:47 PM
Subject:
Looking for one (1) Panasport 14" X 6" wheel for use as spare

I'm looking
to buy one 14" X 6" Panasport wheel for a Tiger.  Want the wheel to use with
my spare tire... so not 100% necessary that the wheel be "perfect" but will
pay appropriately if in that kind of condition.

Just wondering if anyone
happens to have one they'd like to part with.

Regards,

Bill Waote
Grand
Rapids, MI

[email-masked]