Subject: Re: [Tigers] Alpine list

From: Tom Parker <[email-masked]>
Date: Sun, 17 Aug 2014 18:15:12 -0400

$2.60?...

On Sun, Aug 17, 2014 at 4:46 PM, Mark J Bradakis <[email-masked]> wrote:

> I know a few of you here are also subscribed to [email-masked].
> That list is
> currently broken. Something odd happened, and the first 6 of the 67
> Team.Net lists,
> based on alphabetical order, are not working. It is a perplexing problem
> but I am
> trying to get it fixed.  No ETA at the moment.
>
> And on a side note, with Tigers being so valuable now I should probably
> raise the suggested
> annual donation for list upkeep. Oh, just checked and there isn't one down
> there by the donate link.
> For some of the other lists it was easy. The first Spitfire had an 1147cc
> engine, so there the
> suggested amount is $11.47. A popular MG Midget had a 1275, so $12.75. So
> for Tigers ...
>
> mjb, harried list admin.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/tkparker1941@
> gmail.com
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 17 Aug 2014 16:48:30 -0600

I figured that would be the first suggestion for an annual donation. But c'mon, folks
sometimes I spend a lot of time, often frustrating keeping Team.Net on the air. Be
generous, open your hearts and wallets, be bold, go $2.89!

mjb.

[email-masked]

---

From: [email-masked]
Date: Sun, 17 Aug 2014 19:56:13 -0300

bIt should be $26.00 of course!B 

Sent from my BlackBerry 10 smartphone on the Rogers network.
B  Original Message B 
From: Mark J Bradakis
Sent: Sunday, August 17, 2014 7:49 PM
Cc: Tiger's List
Subject: Re: [Tigers] Alpine list

I figured that would be the first suggestion for an annual donation. But
c'mon, folks
sometimes I spend a lot of time, often frustrating keeping Team.Net on the
air. Be
generous, open your hearts and wallets, be bold, go $2.89!

mjb.

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Larry Mayfield" <[email-masked]>
Date: Sun, 17 Aug 2014 16:13:18 -0700

Well, since you set precedence with 1147 cc of screaming Triumph at $11.47
then wouldn't the fee be $42.61 bucks for the 260 and $47.36   for the 289?
And for those who have transplanted 5 litre and stroked to 347 cid, or more,
well, you see where this is going.  And then what about land-speed list?  By
the mph or in increments of 10 mph  0r?     

I'm game...  My race car for land speed went 210.772 mph for a $21.08 fee
plus my Tiger is a box stock 260 so add another $42.61 for a total of
$63.69.  I usually toss in about a hundred per year so this is cheaper!. 

Mayf

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, August 17, 2014 3:56 PM
To: Mark J Bradakis
Cc: Tiger's List
Subject: Re: [Tigers] Alpine list

b
It should be $26.00 of course!B 

I figured that would be the first suggestion for an annual donation. But
c'mon, folks sometimes I spend a lot of time, often frustrating keeping
Team.Net on the air. Be generous, open your hearts and wallets, be bold, go
$2.89!

mjb.

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 17 Aug 2014 18:18:31 -0600

Tom Parker wrote:
> O.K. Mark. You know I was kidding. To be serious, though, if I (or we....) can donate by credit card the cost should obviously be more than that. If there's a procedure, how do we do it?

I used to be able to process credit cards directly through Fat Chance Garage, but the costs and fees kept going up
and the amount I was processing kept going down. I think that one can go through Paypal without setting up an
account, and send $$ to [email-masked].

I should make sure of that and add the info to http://www.team.net/donate.html soon.

And Dr. Mayf, I do know that you have been a consistent and generous contributor the the Team.Net cause over
the years, I do appreciate it.  Maybe someday, after 41 years of living in Salt Lake, I'll actually make
it out to a Bonneville event.

mjb.

[email-masked]