Subject: Re: [Tigers] Registration Year

From: Tod Brown <[email-masked]>
Date: Sun, 27 Jul 2014 13:21:03 -0400

Hi All:

My Tiger came off the line at the end of August 1966, near the end of 
the Tiger IA run. I bought it in the middle of October, 1966. When I 
went to the dealer to order it, I chose Midnight Blue for the color. A 
day or two later, the dealer called to inform me that, if I wanted 
Midnight Blue, I would have to wait six weeks, since the first available 
was on the boat from England. I could, however, have either white or 
Forest Green, so I chose Green. When I got it, it was registered as a 
1987 model. My recollection is that it had something to do with NY state 
declaring it so due to the Detroit model changeover. The point is that I 
think different states did different things. My car also arrived covered 
with cosmoline, a coating that was applied at the factory to protect the 
paint on the trip over the pond, often times above deck, I was told. 
There were still traces of the stuff in the cracks and crevices when I 
finally had it stripped and repainted in 2001! I also recollect being 
told by several folks that my car, and many others, was unloaded on the 
docks and parked outside in Long Island City. Perhaps in other ports 
they had warehouses, but it probably would have been unusual. At the 
shop where I had my car repainted, an Aussie mechanic took me aside and 
said, "Do you know you have a very rare Tiger, it's a Tiger II and they 
only made a few hundred of them!" It took me a while to explain to him 
that, just because it was registered as a '67, that didn't make it a 
Tiger II. I also told him that I did own a Tiger II that had been 
rolled, back in the 70's. I parted it out, not knowing that the wheel 
trim might have paid a good portion of the tuition for one of my 
daughters had I held onto it. Somewhere out there, there is a '36 Ford 
pickup with a 289 Ford and a Tiger air cleaner. Coulda, shoulda, woulda! 
But, then again, I sold the oil cooler off it a few years ago for more 
than I paid for it.

Cheers,

Tod
B382002384LRXFE
TAC864
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Sun, 27 Jul 2014 12:59:52 -0700

"Back in the day", many states titled/registered vehicles based on the year in
which the car was sold to the original customer. It had nothing to do with the
model year as defined by the manufacturer or federal standards. 

Best
regards,
Stephen Waybright

________________________________
 From: Tod
Brown <[email-masked]>
To: [email-masked] 
Sent: Sunday, July
27, 2014 12:21 PM
Subject: Re: [Tigers] Registration Year

Hi All:

My Tiger
came off the line at the end of August 1966, near the end of 
the Tiger IA
run. I bought it in the middle of October, 1966. When I 
went to the dealer to
order it, I chose Midnight Blue for the color. A 
day or two later, the dealer
called to inform me that, if I wanted 
Midnight Blue, I would have to wait six
weeks, since the first available 
was on the boat from England. I could,
however, have either white or 
Forest Green, so I chose Green. When I got it,
it was registered as a 
1987 model. My recollection is that it
 had something
to do with NY state 
declaring it so due to the Detroit model changeover. The
point is that I 
think different states did different things. My car also
arrived covered 
with cosmoline, a coating that was applied at the factory to
protect the 
paint on the trip over the pond, often times above deck, I was
told. 
There were still traces of the stuff in the cracks and crevices when I
finally had it stripped and repainted in 2001! I also recollect being 
told by
several folks that my car, and many others, was unloaded on the 
docks and
parked outside in Long Island City. Perhaps in other ports 
they had
warehouses, but it probably would have been unusual. At the 
shop where I had
my car repainted, an Aussie mechanic took me aside and 
said, "Do you know you
have a very rare Tiger, it's a Tiger II and they 
only made a few hundred of
them!" It took me a while to explain to him 
that, just because it was
registered as a '67, that didn't make it a 
Tiger II. I also told him that I
did own a Tiger II that had been 
rolled, back in the 70's. I parted it out,
not knowing that the wheel 
trim might have paid a good portion of the tuition
for one of my 
daughters had I held onto it. Somewhere out there, there is a
'36 Ford 
pickup with a 289 Ford and a Tiger air cleaner. Coulda, shoulda,
woulda! 
But, then again, I sold the oil cooler off it a few years ago for
more 
than I paid for it.

Cheers,

Tod
B382002384LRXFE
TAC864

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]