Subject: Re: [Tigers] Tiger Rear Axle

From: Tom Parker <[email-masked]>
Date: Wed, 23 Jul 2014 15:22:49 -0400

The Tiger is a driver's car. It's not meant (in my opinion) to sit on a
trailer or be restored to "as-built perfection; it was never a perfect car
anyway. If you go "L.A.T." or up the engine power or displacement it's not
"perfect," but it's a hellova lot of fun to drive.

I admire the guys who are willing to do a perfect restoration, but if you
can't drive it why own it?

Tom
'67 Mark 2.

On Wed, Jul 23, 2014 at 3:07 PM, Rense, Mark (GE, Appl & Light) <
[email-masked]> wrote:

> Rande,  just rebuilt my Salisbury rear end last month, it is a DANA 44
> design
> built by Salisbury, they were a subsidiary of Dana at the time. Every part
> that went into the rebuild was standard for a Dana 44 pressed-hub axle
> except
> for the ring gear bolts (7/16 vs 3/8).
>
> BTW, the combination of the 2.72 gear set, a Posi unit (thanks Spike!), a
> wide-ratio Toploader conversion, and a 370 ft-lb 331 stroker is absolutely
> wonderful, and somewhat addictive. Plenty of off-the-line bang, and a
> relaxed
> 2900 rpm at 75 MPH.  Not quite as flexible as a 5-speed conversion but
> cheaper
> and no sheet metal cutting or banging or modifying required.
>
> The shop that completed it is Hensels Gearage in Massillon OH
> http://www.henselsgearage.com/
>
> Dan Hensel is retired racer and they only do rear ends and have the correct
> hub puller, spreader and experience for Tiger axles, including the Glyptal.
> Contact me if you need more info.
>
> Bugz
>
> -----Original Message-----
> From: Tigers [mailto:[email-masked]] On Behalf Of
> snakebit289
> Sent: Wednesday, July 23, 2014 1:27 PM
> To: [email-masked]
> Subject: [Tigers] The Sports and Exotic Car recent article
>
> I, too, noticed that the Santa Maria Tiger is not 100 percent original or a
> 100 point example, but it seems to be a 12 month a year daily driver, and
> I'm
> fine with the car that the magazine chose. I'm always interested to hear
> from
> longtime Tiger owners, and remember that this was the second full Tiger IA
> evaluation from the magazine in seven months. Remember the Andy Rooney
> Tiger
> restoration article.
>
> If I have any concerns about the article, it's the comment about Tigers
> being
> built with "heavier gauge steel" than Alpines. Anyone read that before,
> anywhere? Also, the comment about the Dana diff. The axle assembly was
> sourced
> from the UK firm, Salisbury. Did Salisbury themselves source just the diff
> from Dana, or does it just have some common parts? I don't ask these things
> rhetorically, I'd like to know.
>
> Rande Bellman
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Bob Hokanson" <[email-masked]>
Date: Wed, 23 Jul 2014 12:52:41 -0700

Speaking of DANA/SALISBURY, Rootes always alluded to an optional 3.77 rear 
gear but Dana seems to use 3.73.
Is there an actual difference or is it 2 different names for the same thing?

Bob H

-----Original Message----- 
From: Rense, Mark (GE, Appl & Light)
Sent: Wednesday, July 23, 2014 12:07 PM
To: snakebit289
Cc: 'Tiger List'
Subject: [Tigers] Tiger Rear Axle

Bugz

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of snakebit289
Sent: Wednesday, July 23, 2014 1:27 PM
To: [email-masked]
Subject: [Tigers] The Sports and Exotic Car recent article

evaluation from the magazine in seven months. Remember the Andy Rooney Tiger
restoration article.

Rande Bellman

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]