Subject: [Tigers] Dipstick (the item, not the derogatory term)

From: <[email-masked]>
Date: Mon, 14 Jul 2014 10:53:19 -0400

Hey, guys:

Got a question about dipsticks for 260 Tigers.  Since my 260 came from a '64 Fairlane, the dipstick has a longish handle that sticks upward, sort of like an extension of the dipstick itself.  I figure that handle configuration will foul the hood when it is in the down position.  I've looked at old roadtest pics of Tigers back in the day and have seen two configurations of dipsticks, both on what must be early Mk1s; one has the short loop handle on it and the other has the same handle that mine has only it is bent downward to lay flat across the front of the generator.  Does anyone know if there was any ryhme or reason to which dipstick is correct for the Tiger?  Did Ford maybe use whatever they had in stock at the time, thereby making either one acceptable from an originality standpoint?  

BTW...if it helps, my engine batch # is B19KC.  One other thing, just in case it matters...I am planning on running the LAT-2 Engine Dress-Up kit, which means that the dipstick handle would need to be of the chromed variety.

Thanks for any suggestions,
Andy Walker
Edmond, OK
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 14 Jul 2014 11:33:11 -0400

Andy
	The Parts list shows this part as
1224808 - no Ford part # - dipstick	- with a note C4JZ-6750-A
6100489 - C2OZ-6754-A	Dipstick tube

It is very possible Rootes modified the Ford dipstick to fit under the Tiger
bonnet.

The LAT 2 picture looks like a repop of the Shelby American dress up kit.
My guess is that those are not the exact look of the parts for the Tiger
Kit.

Anyone have a picture of the real Tiger dress up Kit parts?

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, July 14, 2014 10:53 AM
To: [email-masked]
Subject: [Tigers] Dipstick (the item, not the derogatory term)

Hey, guys:

Got a question about dipsticks for 260 Tigers.  Since my 260 came from a '64
Fairlane, the dipstick has a longish handle that sticks upward, sort of like
an extension of the dipstick itself.  I figure that handle configuration
will foul the hood when it is in the down position.  I've looked at old
roadtest pics of Tigers back in the day and have seen two configurations of
dipsticks, both on what must be early Mk1s; one has the short loop handle on
it and the other has the same handle that mine has only it is bent downward
to lay flat across the front of the generator.  Does anyone know if there
was any ryhme or reason to which dipstick is correct for the Tiger?  Did
Ford maybe use whatever they had in stock at the time, thereby making either
one acceptable from an originality standpoint?

BTW...if it helps, my engine batch # is B19KC.  One other thing, just in
case it matters...I am planning on running the LAT-2 Engine Dress-Up kit,
which means that the dipstick handle would need to be of the chromed
variety.

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Dave Munroe" <[email-masked]>
Date: Mon, 14 Jul 2014 12:56:46 -0300

Hi guys;

These photos may confuse more than help, but they were sent to this List a 
few years back by a fellow Lister whose name I have since forgotten, shame 
on me.

But on the chance they may help, fill your boots!

Dave

----- Original Message ----- 
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, July 14, 2014 12:33 PM
Subject: Re: [Tigers] Dipstick (the item, not the derogatory term)

> Anyone have a picture of the real Tiger dress up Kit parts?
)
> Thanks for any suggestions,

[demime 1.01d removed an attachment of type image/bmp which had a name of Tigetr Dip Sticks.bmp]

[demime 1.01d removed an attachment of type image/bmp which had a name of Tiger Dip Sticks 2.bmp]

[demime 1.01d removed an attachment of type image/bmp which had a name of Mustang Dip Sticks.bmp]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 14 Jul 2014 12:16:01 -0400

Thank you Dave

Those pictures were sent by David Franchi.  He has done a good deal of
research into original Tiger parts; the dipstick was one of them.

Ron Fraser

-----Original Message-----
From: Dave Munroe [mailto:[email-masked]]
Sent: Monday, July 14, 2014 11:57 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Tigers] Dipstick (the item, not the derogatory term)

Hi guys;

Dave

----- Original Message -----
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, July 14, 2014 12:33 PM
Subject: Re: [Tigers] Dipstick (the item, not the derogatory term)

> 1224808 - no Ford part # - dipstick - with a note C4JZ-6750-A 6100489
> - C2OZ-6754-A Dipstick tube
>
> The LAT 2 picture looks like a repop of the Shelby American dress up
> kit. My guess is that those are not the exact look of the parts for
> the Tiger Kit.
>
)
>
>
> Hey, guys:
>
> Got a question about dipsticks for 260 Tigers.  Since my 260 came from
> a
> '64
> BTW...if it helps, my engine batch # is B19KC.  One other thing, just
> in case it matters...I am planning on running the LAT-2 Engine
> Dress-Up kit, which means that the dipstick handle would need to be of
> the chromed variety.
>

[email-masked]

---

From: ironbeast <[email-masked]>
Date: Mon, 14 Jul 2014 12:59:47 -0400

Andy. I recently bought a repro of the standard mustang dispstick.B 
It appears that the tiger part is identical except the the pull ring is right at the top cap and is slightly smaller diameter. (Mk1A) B The standard part extendsB 2-3B inches above the cap.

The original does have a "fomoco" oval on it. So maybe it is a modified version of the standard part.

Not sure if the temper of the metal will allow bending modifications.B 

Paul. B 

Sent from my Verizon Wireless 4G LTE Smartphone

<div>-------- Original message --------</div><div>From: [email-masked] </div><div>Date:07/14/2014  10:53 AM  (GMT-05:00) </div><div>To: [email-masked] </div><div>Subject: [Tigers] Dipstick (the item, not the derogatory term) </div><div>
</div>Hey, guys:

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]