Subject: Re: [Tigers] CT Tiger - past owner identified

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Sat, 26 Jul 2014 15:26:45 -0500

I noticed that this particular Tiger was built on the same date as mine
(April 1,1965), however it was registered as a 1966 model, where mine is
1965, can someone enlighten me?

Jerry Christopherson
9473187

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of snakebit289
Sent: Saturday, July 26, 2014 6:20 AM
To: [email-masked]
Subject: [Tigers] CT Tiger - past owner identified

Shelby-Powered Tiger Leads this Euro Rally Lineup | Petrolicious

Some of you
remembers this video from, maybe, two months ago. I found out tonight that
the Tiger is the same car that once belonged to a friend of mine and Al
Johnsons that I first saw and photographed 22 or more years ago, I just
didn't recognize it from the video. From Rhode Island, it was shipped to
South Africa to our friends brother, who apparently sold it to someone
there, who brought it with them when they moved to California, where upon
they sold it on eBay to the present owner in CT six years ago. Dr. Abrahams
mentions that other than the different motor, this car is original. You'll
notice that the shifter is a Hurst, and that most of the interior is black,
but the carpeting is blue, both items that the car exhibited when our friend
owned it and I photographed it years ago.
Rande Bellman

Shelby-Powered Tiger Leads this
Euro
Rally Lineup | Petr...
As a kid growing up near Detroit, Mr. Hans Abrahams was surrounded by
American muscle cars. His father, however, hailed from Britain and
introduced young Hans ...  
View on Petrolicious - Classic car videos and photo essays. Drive
tastefully.

Petrolicious - Classic car
videos and photo essays. Driv...
Petrolicious - Sharing the passion for
vintage cars, classic cars, and other interesting machines.  
View on
www.petrolicious.com Preview by Yahoo
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sat, 26 Jul 2014 23:28:27 +0000 (UTC)

Jerry, it seems to have been pretty common practice back in the 60's to register the car year as the year it was sold. I bought my Mark IA new from a dealer in October 1967 and it was registered as a 1967 model. I have heard similar stories from other Tiger owners over the years. 

Gene 

----- Original Message -----

From: "Jerry Mo Christopherson" <[email-masked]> 
To: "snakebit289" <[email-masked]>, [email-masked] 
Sent: Saturday, July 26, 2014 3:26:45 PM 
Subject: Re: [Tigers] CT Tiger - past owner identified 

Jerry Christopherson 
9473187 

-----Original Message----- 
From: Tigers [mailto:[email-masked]] On Behalf Of snakebit289 
Sent: Saturday, July 26, 2014 6:20 AM 
To: [email-masked] 
Subject: [Tigers] CT Tiger - past owner identified 

Some of you 

[email-masked] 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Sun, 27 Jul 2014 01:33:02 +0000 (UTC)

YES.
And it is well known that when the Tigers came in on the boats, they
were just parked in a warehouse, newer ones got in front of the older
ones.  When the dealers ordered a red one, they just pulled the one
closest to the door...  Lots of them got "delayed" in the back.
And, in the 60's, foreign cars never were sold as a particular year
model like the american cars.  A '65 Tiger was just a Sunbeam Tiger,
just like a '66.
Gary
----- Original Message -----
From: [email-masked]
To: Jerry Mo Christopherson <[email-masked]>
Cc: [email-masked]
Sent: Sat, 26 Jul 2014 23:28:27 -0000 (UTC)
Subject: Re: [Tigers] CT Tiger - past owner identified

Gene 

----- Original Message -----

Jerry Christopherson 
9473187 

-----Original Message----- 
From: Tigers [mailto:[email-masked]] On Behalf Of snakebit289 
Sent: Saturday, July 26, 2014 6:20 AM 
To: [email-masked] 
Subject: [Tigers] CT Tiger - past owner identified 

Some of you 

[email-masked] 

[email-masked] 

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sat, 26 Jul 2014 22:32:45 -0400

Yep.  My dec 65 built tiger is registered 67 too.

Pretty cool you bought it new.  How many owners still own a tiger they
bought new I wonder.  What a story.

On Saturday, July 26, 2014, <[email-masked]> wrote:

> Jerry, it seems to have been pretty common practice back in the 60's to
> register the car year as the year it was sold. I bought my Mark IA new from
> a dealer in October 1967 and it was registered as a 1967 model. I have
> heard similar stories from other Tiger owners over the years.
>
> Gene
>
> From: "Jerry Mo Christopherson" <[email-masked] <javascript:;>>
> To: "snakebit289" <[email-masked] <javascript:;>>,
> [email-masked] <javascript:;>
> From: Tigers [mailto:[email-masked] <javascript:;>] On
> Behalf Of snakebit289
> To: [email-masked] <javascript:;>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Tom Witt" <[email-masked]>
Date: Sat, 26 Jul 2014 20:02:30 -0700

>>>When the new American cars came out,  the foreign car  dealers changed 
>>>the model year of all their cars in inventory(  to the next model 
>>>year).<<<

And for some (here in Calif.) it was a dreadful thing. There was a time when 
California required all cars 1966 and newer to pass a biannual smog test. 
So, I'm sure there were many "1965" Tigers that got titled as 1966 (or maybe 
even 1967) and required testing.  In my case I had one of the last Volvo 
544's made.  After 1965 they never made that model.  But, under the same 
situation it was titled as a 1966 and subjected to the smog test.  I find it 
ironic too because as far as I understand, foreign cars were given until 
1967 to meet USA standards. So, at a later date the owner was held to 
standards that the manufacture didn't have to meet at the time of 
construction. Go figure.
_______________________________________________

[email-masked]

---

From: "Andy Walker" <[email-masked]>
Date: Sun, 27 Jul 2014 07:49:29 -0500

Gene, et al:

Same thing happened with my Tiger.  The car was built squarely withing the
1966 model year production, but wasn't sold new until '67.  Therefore, it
carries "1967" on its title.

Andy Walker
Edmond, OK

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, July 26, 2014 6:28 PM
To: Jerry Mo Christopherson
Cc: [email-masked]
Subject: Re: [Tigers] CT Tiger - past owner identified

Jerry, it seems to have been pretty common practice back in the 60's to
register the car year as the year it was sold. I bought my Mark IA new from
a dealer in October 1967 and it was registered as a 1967 model. I have heard
similar stories from other Tiger owners over the years. 

Gene 

----- Original Message -----

Jerry Christopherson
9473187 

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of snakebit289
Sent: Saturday, July 26, 2014 6:20 AM
To: [email-masked]
Subject: [Tigers] CT Tiger - past owner identified 

Some of you

[email-masked] 

[email-masked] 

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]