Subject: Re: [Tigers] Stock drum replacement advice

From: "Teepen, Jere" <[email-masked]>
Date: Wed, 2 Jul 2014 20:24:24 +0000

Doug Jennings is still very much active in the Sunbeam world. He, like many
others, is at SUNI.

Jere

Sent from my iPhone

> On Jul 2, 2014, at 11:44 AM, "Bill Lawrence" <[email-masked]>
wrote:
>
> Greetings Tiger Enthusiasts,
> I noticed the driver's side rear cast iron drum is starting to look a
little
> frazzled on my stock  65 Tiger.   I  started a search for a replacement set
> and am striking out locally.  I see there are references to Girling 9" X
1.7"
> shoes and have researched other vehicles in hopes of finding a cross
reference
> part number for a new set.
> I see from the archives of various list messages, TU Tech Tips and google
> searches  TR6 and some mid 70s Volvo may have a similar sized Girling
system.
> I called St. Georges Ltd and they show an Alpine application but no Tiger.
SS
> catalog is not listing the part.  Victoria British no application, Moss
Motors
> has a 9" drum, Pegasus no application, Summit Racing no application. NAPA
> nada. Doug Jennings no known number.  Left a message for Dale A ,  and
> understand he may have joined many of the list members in celebrating 50
years
> of  the Tiger in Colorado.
> Does anyone have a stock drum replacement Part Number for Beck Arnley, a
> LucasGirling or any other source?  Could the rear brake drums possibly be
> sourced from the Ford (Mustang, Fairlane, Falcon) side?   Does anyone know
if
> Doug Jennings is still in the Tiger world?  I tried  2 phone numbers for
him
> but no luck.
> I noticed a casting number on the drum itself and conducted an internet
search
> on it, but to no avail.  I can provide that detail later if it would be
> helpful.
> Any assistance is greatly appreciated.
> SincerelyBill LawrenceB9473246LRX
> _______________________________________________
>
> [email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "wseay" <[email-masked]>
Date: Wed, 2 Jul 2014 18:25:49 -0400

To my knowledge, Tiger and Alpine drums are the same.  St. George's may have 
your part.  Can anyone confirm?

Will Seay - [email-masked]
______________________________
"I think not therefore I am not" (anon)
-----Original Message----- 
From: Bill Lawrence
Sent: Wednesday, July 02, 2014 2:44 PM
To: sunbeam tiger
Subject: [Tigers] Stock drum replacement advice

I noticed the driver's side rear cast iron drum is starting to look a little
Doug Jennings is still in the Tiger world?  I tried  2 phone numbers for him

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]