Subject: Re: [Tigers] Wells Fargo Sunbeam posters

From: "Teepen, Jere" <[email-masked]>
Date: Thu, 10 Jul 2014 03:49:57 +0000

The photo that is used on the Wells Fargo promo posters has been used several
times before for other companies' advertising campaigns.  I recall seeing it
used for some sort of Ralph's grocery effort a couple of years ago and in some
magazine ads, also a couple of years ago.

Nice to see it though.  'Bout time...

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, July 09, 2014 7:58 PM
To: [email-masked]
Subject: [Tigers] Wells Fargo Sunbeam posters

It may be past time, BUT there MAY be a poster

 or 3 to be had at your local Wells Fargo bank.

Wells Fargo did a promo poster with a Sunbeam,

with 3 different configs, that ended June 30.

I tried to get them 2 times and was told "it is NOT

company policy to give that stuff away"

HOWEVER, another Sunbeam person has scored 2

 posters, and gave me 1!

I was told the replacement posters are running late,

so give it a shot at your local bank.

Good luck.

DW

____________________________________________________________
#1 Trick to FIGHT carbs
Easy trick btweaksb hormones to control blood sugar & boost fat loss
http://thirdpartyoffers.juno.com/TGL3141/53bdf38caee84738c50d8st01vuc
_______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chip Broadbooks <[email-masked]>
Date: Thu, 10 Jul 2014 16:10:42 -0400

Think I might have just lined up one or two of these....
Crossing my fingers.

Yes, Jerry; if I get two, one will be headed your way. You can put it in
your trophy room.
On Jul 9, 2014 10:03 PM, <[email-masked]> wrote:

> Easy trick b tweaksb  hormones to control blood sugar & boost fat loss
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]