Subject: [Tigers] Front wheel bearing numbers

From: George Re <[email-masked]>
Date: Thu, 10 Jul 2014 20:52:21 +0000 (UTC)

Hi group.... I am looking to replace the inner and outer wheel bearing but am having trouble find the number for the wheel bearing. No trouble with the front 11949 BUT the rear one done not shown up, mine says AK 1988. I have tried all my local placed but no help. If you have the numbers please let me know. 

Thanks Again 
George Re 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 10 Jul 2014 19:53:48 -0400

George
	I see SKF 1988 for the inner bearing.

Try Sunbeam Specialties, they should have them in stock.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of George Re
Sent: Thursday, July 10, 2014 4:52 PM
To: Tigers
Subject: [Tigers] Front wheel bearing numbers

Hi group.... I am looking to replace the inner and outer wheel bearing but
am having trouble find the number for the wheel bearing. No trouble with the
front 11949 BUT the rear one done not shown up, mine says AK 1988. I have
tried all my local placed but no help. If you have the numbers please let me
know.

Thanks Again
George Re

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4716 / Virus Database: 3986/7829 - Release Date: 07/10/14
_______________________________________________

[email-masked]

---

From: David or Gary Franchi <[email-masked]>
Date: Fri, 11 Jul 2014 08:10:48 -0700

The inner bearing was BCA 1922 for the race, and BCA 1988 for bearing.

David
-----------------------------------------------------
> Date: Thu, 10 Jul 2014 20:52:21 +0000
> From: [email-masked]
> To: [email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]