Subject: Re: [Tigers] Fuel shutoff

From: Bob Josten <[email-masked]>
Date: Thu, 12 Jun 2014 06:24:13 -0700

Try Aircraft Spruce here:

http://www.aircraftspruce.com/catalog/appages/minifv.php

There is a notch halfway down the flap of sheet metal that covers the fuel
line under the trunk, one of those little valves fits there perfectly.

regards
Bob J.

On Wed, Jun 11, 2014 at 2:07 PM, Ron Fraser <[email-masked]> wrote:

> Stu
>         Try a boat/ marine supply type store.
>
> Ron Fraser
>
> -----Original Message-----
> From: Tigers [mailto:[email-masked]] On Behalf Of Stu
> Brennan
> Sent: Saturday, June 07, 2014 2:27 PM
> To: [email-masked]
> Subject: [Tigers] Fuel shutoff
>
>
> My fuel pump project got delayed again by an article in the current TE/AE
> newsletter.   John Logan added a shutoff valve to his fuel line, under the
> trunk floor, which led me to decide I really should add a valve to my pump
> and filter relocation project.  John used a hardware store valve that seems
> to be surviving exposure to fuel, but I started a search for a valve
> intended for fuel applications.
>
> An internet search turned up numerous valves, but most of them seem to be
> intended for lawn maintenance equipment, or small motorcycles.  I'm
> concerned that any of these could prove to be a flow restriction for
> automotive flow rates.
>
> The ideal valve would be an all metal  "ball valve" type, a 1/4 turn to
> actuate, that when open provides little if any flow restriction.  I'm still
> using the stock 5/16 size pipe, and would want to connect to this as simply
> as possible.
>
> Can anyone recommend a source for this sort of valve?
>
> Stu Brennan
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4592 / Virus Database: 3955/7661 - Release Date: 06/11/14
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Thu, 12 Jun 2014 22:17:18 -0400 s=q20140121; t=1402625840; bh=F3PzF9TRad+chIIAUUBEdYQhPYfWV0wdEsWBob5+5ik=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=qnK0VNbGEib3Nmx9RAndeJklipLRoIWJYek01/IOOZK+EsBjSD/fJhe5g3UQothTS JMuiLs11RIRQ/wFEr7CMBQzecEYpa2CA5/8kDdDhTmNn3ZRROQbsTYc+bhwjQHLHOA mEqnOPs/kmQuk7ZHGvcaljDGbQTyVwrTir5xXeoYNTcOezJBXE43xlHdu3H7UKz06b clSE0MrOQWtWEKyZtP1dBq8wHgYs7kr5Y+X4xEqOZQdcMCvaA0uj6KvEq653HeJs6y DnvChoOv02ULsn1g5UYKjWUBqCHw6occaYE9b8p1yG1N3tDXA02fB9N0qd6pM7LMMQ 6a2eMgzHysddg==

Hi Guys:

Ibve selected an Earlbs valve Ibm getting from Jegbs.  It should be
here by next week.  Once I see how big the valve, plus the 3/8b NPT adapters
are when assembled, I will come up with some arrangement to tuck the valve and
the filter on the rear facing side of the spare tire well, to sort of shield
them from flying debris.  Steel lines will go into and out of the well, where
the Facet pump will reside.  Or maybe therebll be one rubber joint inside
the well, on the low pressure side (as if the output is a super high pressure
;-))  ).   Or maybe I can fit the valve into that gap in the flap somehow
and... Ibve already bent up pipes for three different arrangements, so
whatbs a couple more, right?

This wonbt be ready for British Car Day (June 22) or Thompson ( the weekend
after), but Ibll get it in this summer for sure.

Stu

From: Bob Josten
Sent: Thursday, June 12, 2014 9:24 AM
To: [email-masked]
Cc: Stu Brennan ; Tiger's Den
Subject: Re: [Tigers] Fuel shutoff

regards

Bob J.

  Stu

  Ron Fraser

  -----Original Message-----

  Stu Brennan

  [email-masked]

  -----

  [email-masked]

[email-masked]