Subject: Re: [Tigers] Test

From: Mark J Bradakis <[email-masked]>
Date: Wed, 04 Jun 2014 23:15:01 -0600

Andy Walker wrote:
> Is the list up?

Yes, sort of.  Here's what I wrote recently:

>What a fun week. Nothing like spending a holiday weekend chained to a keyboard in a dungeon office.
>
>The short story is that hackers got into the Team.Net server. Twice. The first time I caught it
>quickly, cleaned things up, and start reloading an updated version of the operating system. While
>this was happening another attack occurred which I didn't notice right away. That attack resulted
>in a pretty messed up system.
>
>At the moment, though, another fresh copy of the OS, fresh copies of other stuff are up and running,
>somewhat. The mailman lists are working, unless you have a hotmail, gmail, aol account, in which case
>you may or may not be able to send and receive list messages. Frustrating, I know, but I am trying
>to get the bits flowing properly again. And some of the web pages work, but as of the moment the
>Mailman list manager pages are not working. Hope to have that problem fixed by this evening, perhaps.
>
>So much fun. I need a beer. Maybe two.
>
>mjb.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy <[email-masked]>
Date: Thu, 05 Jun 2014 22:34:33 -0700

It is for some, I have not been able to send messages, this may or may 
not make it ;)

Sandy
On 6/4/2014 6:50 PM, Andy Walker wrote:
> Andy Walker
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]