Subject: Re: [Tigers] Stock oil filter set-up gaskets

From: THEO SMIT <[email-masked]>
Date: Sat, 28 Jun 2014 07:35:19 -0600 (MDT)

Hi Andy,
Seems to me I tried o-rings for that about ten years ago and it didn't work.
The thing is that O-rings have to be compressed about 20 percent to seal
optimally and I was leery of over tightening and breaking the casting.
You can use a pretty good tacky sealer on the gaskets because the adapter
doesn't need to come off frequently once it's in place

Good luck,
Theo

> On Jun 27, 2014, at 10:55 PM, "Andy Walker" <[email-masked]> wrote:
>
> Hey, guys:
>
>
>
> Okay.I'm down to assembling my stock oil filter set-up on my fresh 260.
> Having never had one of these remote filters on a Tiger before, I'm a
little
> confused on how to properly assemble the bits and pieces.  I first want to
> start with installing the block adapter.  I got my new gaskets today from
> Rick and Sunbeam Specialties, but after looking at the sealing surface of
> the adapter where it goes against the block, it looks like it's grooved for
> o-rings.  Should I be using o-rings or the gasket I got from SS?  If I use
> the gasket, should it go on dry or should I be using sealer to ensure a
> leak-free fitting?  Same question goes for the gasket on the center
> hold-down nut; assemble it dry or use sealer?
>
>
>
> Thanks for any and all advice,
>
> Andy Walker
>
> Edmond, OK
>
> B382001600LRXFE
>
> TAC #740
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Parker <[email-masked]>
Date: Sat, 28 Jun 2014 18:21:29 -0400

I lost a block gasket after @ 3,000 miles. it was on tight. It's amazing
how fast an engine can dump 4 qts of oil on the street... and how hard it
is to clean up the mess. I'm inclined to agree with Theo here... a little
dab (of sealer) 'll do ya...

Tom
'67 Mark 2

On Sat, Jun 28, 2014 at 10:58 AM, Ron Fraser <[email-masked]> wrote:

> Andy
>         Adaptor at the block has a flat gasket.  I believe I only used a
> little oil on all the gaskets - no sealer.
>
> Ron Fraser
>
> -----Original Message-----
> From: Tigers [mailto:[email-masked]] On Behalf Of Andy
> Walker
> Sent: Wednesday, June 25, 2014 10:15 PM
> To: [email-masked]
> Subject: [Tigers] Stock oil filter set-up gaskets
>
>
> Hey, guys:
>
>
>
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]