Subject: Re: [Tigers] Signing off

From: Larry Wright <[email-masked]>
Date: Mon, 9 Jun 2014 11:27:54 +0000

Good luck to you, Jim... and to the new owner; you'll tell him about us,
right?

Enjoy that Boxster! Our shows up around August 22 and is supposed to be an
early 2015 model. With that and the Tiger, and my wife taking over our Honda
S2000, we'll own no cars with a roof or a back seat.

Larry Wright
Seabrook, MD

-----Original Message-----
From: "James E. Pickard" wrote:
Subject: [Tigers] Signing off

B9473298 is on its way to its new home in NC. New owner is Jim Markell of
Mocksville, NC. Look for him b Ibm sure he will be joining this list soon.

As for me, Ibve decided it is time to put the b60 behind me and move on to
the 21st century. Ibll be using the proceeds from the sale to pay for my
2014 Porsche Boxster.

Ibll be unsubscribing from this list in about a week. Thanks to the many of
you who helped me maintain and improve Tigger over the last 17 years. I would
have never owned a Tiger without this list. Good luck to all and Ibll be on
the lookout for you at the auto shows.

James Pickard
Beaufort, SC
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Thu, 12 Jun 2014 12:16:29 +0000 (UTC)

And those runs to Home Depot are going to encounter a few issues...

Stu

----- Original Message -----
From: Larry Wright <[email-masked]>
To: [email-masked]
Sent: Mon, 09 Jun 2014 11:27:54 -0000 (UTC)
Subject: Re: [Tigers] Signing off

Larry Wright
Seabrook, MD

-----Original Message-----

James Pickard
Beaufort, SC

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Larry Wright <[email-masked]>
Date: Thu, 12 Jun 2014 12:52:59 +0000

Stu:
	
	Gee, should I cut the Tiger to fabricate a pick-up bed? :^D

	Well, I might as well direct-deposit my paychecks to HD anyway (1949 house trumps 1964 car for my time & money) but we haven't owned a truck in a long time. We're "trailer people" and I replaced our rickety 1988 Nu-Way kit with a 2013 Aluma all-aluminum trailer last autumn. With the Acura RSX-S going away, I just got a hitch for the Honda S2000 (the torqueless wonder). HD and also the bulk-mulch place are only a couple of miles away. For longer distances the trailer would only be used to transport the 21-1/2' kayak to put-in sites, only a 76LB load. And for just a few things, like a couple of boards or pipe, I've often strapped my purchase to the rollover hoops on the Honda (or the roll bar on the Miata before that), never tried that with the Tiger. 

	Anyone have ONLY a Tiger, and have issues getting things home?

	I suspect that most folks would do as James did, it's either/or, one "fun car" only, and the Boxster and the Tiger are very different cars. Maybe I'll see him at a PCA event (yes, I already joined) some day.

	Larry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 12, 2014 8:16 AM
To: Larry Wright
Cc: [email-masked]
Subject: Re: [Tigers] Signing off

Stu

----- Original Message -----
From: Larry Wright <[email-masked]>
To: [email-masked]
Sent: Mon, 09 Jun 2014 11:27:54 -0000 (UTC)
Subject: Re: [Tigers] Signing off

Good luck to you, Jim... and to the new owner; you'll tell him about us, right?

Enjoy that Boxster! Our shows up around August 22 and is supposed to be an early 2015 model. With that and the Tiger, and my wife taking over our Honda S2000, we'll own no cars with a roof or a back seat.

Larry Wright
Seabrook, MD

-----Original Message-----

[email-masked]

---

From: [email-masked]
Date: Thu, 12 Jun 2014 16:46:27 +0000 (UTC)

Many years back when I was building a shed I needed a few more 2x4's.  My wife had the van on a shopping expedition, and the wood would not fit in my Jetta.  So I just laid the passenger deat back in the Tiger and headed for the lumber yard.  And the Tiger is my preferred ride for filling the propane bottles for the grille.  I feel more comfortable riding in an open car with those things.

Stu

[email-masked]

---

From: [email-masked]
Date: Fri, 13 Jun 2014 12:42:49 +0000

Ok.  I have a Boxster S and an S2000 (03 AP1). Maybe we need to change the name of this club!

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Larry Wright <[email-masked]>
To: [email-masked]<[email-masked]>
Subject: Re: [Tigers] Signing off

Larry Wright
Seabrook, MD

-----Original Message-----

James Pickard
Beaufort, SC

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]