Subject: Re: [Tigers] Fuel shutoff

From: <[email-masked]>
Date: Sun, 8 Jun 2014 10:00:56 -0700

Here is a good selection of valves. McMaster is happy to sell just one.

http://www.mcmaster.com/#ball-valves/=sbk3z0

Happy hunting.

Erich
---- Stu Brennan <[email-masked]> wrote: 
> My fuel pump project got delayed again by an article in the current TE/AE
> newsletter.   John Logan added a shutoff valve to his fuel line, under the
> trunk floor, which led me to decide I really should add a valve to my pump
> and filter relocation project.  John used a hardware store valve that seems
> to be surviving exposure to fuel, but I started a search for a valve
> intended for fuel applications.
> 
> An internet search turned up numerous valves, but most of them seem to be
> intended for lawn maintenance equipment, or small motorcycles.  I'm
> concerned that any of these could prove to be a flow restriction for
> automotive flow rates.
> 
> The ideal valve would be an all metal  "ball valve" type, a 1/4 turn to
> actuate, that when open provides little if any flow restriction.  I'm still
> using the stock 5/16 size pipe, and would want to connect to this as simply
> as possible.
> 
> Can anyone recommend a source for this sort of valve?
> 
> Stu Brennan 
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 11 Jun 2014 17:07:44 -0400

Stu
	Try a boat/ marine supply type store.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Stu Brennan
Sent: Saturday, June 07, 2014 2:27 PM
To: [email-masked]
Subject: [Tigers] Fuel shutoff

Stu Brennan

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4592 / Virus Database: 3955/7661 - Release Date: 06/11/14
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Thu, 12 Jun 2014 18:26:02 +0000 (UTC)

I put a inline pre filter and a fuel shutoff valve under my trunk as part of converting to 3/8 fuel line. I used an Earl' Bulkhead Shutoff valve that had a -6AN (3/8) outlet thread male end and a 3/8 female NPT inlet. Nice compact shape with a 1/4 turn open to close lever. Designed for fuel. :>) 

I used an adapter on the NPT side to get to a -6 AN fitting on the other side for continued 3/8 line connection. I think you could adapt this into a 5/16 (-5 AN) line connection using couplers and reducers, but not sure how you would connect to a steel line. I was running aluminum 3/8 line. 

Got my valve and fittings from Summit Racing. Their part number for the valve is EAR230502ERL. 

You would probably have to bend down the protective flange under the trunk floor to get everything installed and then bend it back a bit. You could cut out a small section to get access to the valve lever with a Dremmel tool and cutoff blade. I have seen that done. 

Something to look into. 

Gene 

----- Original Message -----
From: "e coiner" <[email-masked]> 
To: "Stu Brennan" <[email-masked]>, [email-masked] 
Sent: Sunday, June 8, 2014 12:00:56 PM 
Subject: Re: [Tigers] Fuel shutoff 

Happy hunting. 

Erich 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]