Subject: [Tigers] Test Message..sort of

From: "Larry Mayfield" <[email-masked]>
Date: Tue, 10 Jun 2014 16:53:31 -0700

Seems that some of our faithful are not able to get email though to the
list. I know there has been a terrible issue with hackers and recovery has
been difficult. Are any or all of you able to send messages to the list
without issue?  

Mark? Can you chime in if you are monitoring the list traffic?  Post a
progress report? Request for help? Contract on the hackers?  What can we do
to assist? 

mayf

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: THEO SMIT <[email-masked]>
Date: Wed, 11 Jun 2014 06:53:13 -0600 (MDT)

I'm getting messages... Slowly crossing to-do stuff off the list for SUNI.
Thanks,
Theo

> On Jun 10, 2014, at 11:40 PM, "Larry Mayfield" <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]