Subject: [Tigers] IMP question

From: "Curt Bowland" <[email-masked]>
Date: Thu, 12 Jun 2014 22:22:59 -0500

Hi Listers,

Does any one have any contact information for an "Alan" in the Pacific
Northwest who is kind of an IMP guru?

Would appreciate whatever you can share.

Thanks,

Curt
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Mon, 16 Jun 2014 12:28:56 -0700

This is what I got off of the Alpine SAOC web site:

Here's an old Imp Registry listing for Alan. I haven't heard from him in
2-3 years so I don't know if the info is current.

http://home.comcast.net/~impfected/implist.htm

On Thu, Jun 12, 2014 at 8:22 PM, Curt Bowland <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]