Subject: Re: [Tigers] Tigers Digest, Vol 6, Issue 11

From: Michael Shainhouse <[email-masked]>
Date: Sat, 11 Jan 2014 16:48:40 -0500

At Marnies  call me

Sent from my iPhone

> On Jan 11, 2014, at 2:00 PM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. Yellow Tiger on eBay (Tod Brown)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 10 Jan 2014 13:36:55 -0500
> From: Tod Brown <[email-masked]>
> To: [email-masked], 'Dexter Polistock' <[email-masked]>
> Subject: [Tigers] Yellow Tiger on eBay
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Did anyone else see the yellow Tiger on eBay? It looks well done and 
> very nice but, on closer inspection, it raises some questions.
> 
> First impression is that it's a MkIA with the square corner hood and 
> doors as well as the vinyl boot cover. But then the owner mentions that 
> it has a T10 and the Serial No. is B3473215, which would make it a MkI. 
> But if it has a T10, it should be a really early MkI, not near the end 
> of the run as indicated by the Serial No. To add to the confusion, there 
> are no under-dash vents, but it has the later type of heater control and 
> the JAL tag does not look kosher. So what's the story? For the $55,000 
> asking price, there shouldn't be anyquestions and it ought to have a TAC 
> number, IMHO. The car is supposedly in Naples, FL. Anybody know it?
> 
> Tod
> B382002384RLXFE
> TAC#864
> Original Owner
> 
> 
> ------------------------------
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> 
> End of Tigers Digest, Vol 6, Issue 11
> *************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: David and Varley Tweddle <[email-masked]>
Date: Sun, 12 Jan 2014 12:07:32 +0800

Not 100% correct but close enough to give the feel of a Tiger.

http://www.uniquecarsandparts.com.au/car_info_sunbeam_tiger.htm#

Cheers from a very hot Perth. 41C or 105F!! For last two days.
David Tweddle
Perth    West Australia

> From: [email-masked]
> Subject: Tigers Digest, Vol 6, Issue 11
> To: [email-masked]
> Date: Sat, 11 Jan 2014 12:00:02 -0700
>

[email-masked]