Subject: Re: [Tigers] Tach Question...

From: "Thomas Witt" <[email-masked]>
Date: Thu, 16 Jan 2014 18:08:59 -0800

This might help.  Dinner on the table so I haven't had time to read them.

 http://www.tigersunited.com/techtips/th-ut/STOA.asp

http://teae.org/sunbeam-tachometers/

----- Original Message ----- 
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, January 16, 2014 8:10 AM
Subject: Re: [Tigers] Tach Question...

> Larry
> I believe the original white wire has a plastic block with either 2
> or 3 loops.  The metal hoop then hold the plastic block to the Tach.
>
> I also believe I read somewhere that the more loops you put around
> the metal hoop the better the tach will read.
> I'm not sure if Theo did a write up on this but he is the guy to know.
>
> Ron Fraser
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Larry Mayfield
> Sent: Wednesday, January 15, 2014 4:41 PM
> To: [email-masked]
> Subject: [Tigers] Tach Question...
>
>
> The tach has bee uninstalled in m,y tiger for a very long time and
> memory has dimmed..the white wire that provides the pick up signal needs
> to loop though the little hoop on the back of the tach..how many times?
> I keep wanting to say one loop, but maybe it is more?
>
> ready to install once I have that info...
>
> many thanks up front here..
>
>
> larry
>
> -- 
> ______________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit speed _______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Thu, 16 Jan 2014 18:11:26 -0800

If you Google "Tiger tach loop" there is a lot of information.

Now I'm really late for dinner... bye.

----- Original Message ----- 
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, January 16, 2014 8:10 AM
Subject: Re: [Tigers] Tach Question...

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.3462 / Virus Database: 3681/7008 - Release Date: 01/16/14

[email-masked]