Subject: Re: [Tigers] Off topic-resend

From: "[email-masked]" <[email-masked]>
Date: Mon, 13 Jan 2014 16:43:14 -0500

The car is treacherous, always has been,
I was with Bobby Rahal at Roebling Road in Savannah, Georgia
and he was driving it at 9/10ths and it was a handful for him.
It was fast and cool looking, but it's not a car for 99% of the people who
own one.

Michael.

On Mon, Jan 13, 2014 at 11:58 AM, snakebit289 <[email-masked]> wrote:

>
> http://www.hollywoodreporter.com/video/jay-leno-crashed-porsche-carrera-663117
>
> In the the same vein as the recent crash of a Carrera GT, with actor Paul
> Walker , there is this track test by Jay Leno, tutored by racer and son of
> Mark, David Donohue, of another Carrera GT on a Nascar track.
>
> Rande
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Randall Antosiak <[email-masked]>
Date: Tue, 14 Jan 2014 10:13:00 -0800 (PST)

Here is a partially completed '65 Tiger for $20K on craigslist.  Located in FL
and comes with rotisserie and a Alpine parts car.   

Original listing:
 http://pensacola.craigslist.org/cto/4229579338.html

Better
pictures: http://bringatrailer.com/2014/01/13/bat-exclusive-1965-sunbeam-tige
r-project-with-spare-alpine/
_______________________________________________

[email-masked]