Subject: [Tigers] sunbeam v8 car

From: Cullen McCann <[email-masked]>
Date: Fri, 3 Jan 2014 09:30:47 -0600

I have gotten in trouble for claiming that I know a real Tiger or an Alger
when I see one, as stated a few days ago, thats what the TAC process is
for, and I support that.

But this one is one to be nervous about. Granted he isnt really claiming
that in his ad. But its got the wing scripts and quarter badges that could
mislead a new buyer if they didnt know what they were looking for.

http://columbus.craigslist.org/cto/4239742848.html

Cullen
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Fri, 3 Jan 2014 15:42:58 +0000

Cullen,

Add clearly states it is a Tiger Clone. Seems to be advertised as it should be by stating it is a clone and not the real deal. I see no issue since the seller has clearly stated it is a clone.

Dan

---- Cullen McCann <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Fri, 3 Jan 2014 15:53:23 +0000

Cullen,

Only issue I do see is that the add claims the car is a 1966 when the body has the metal cover for the soft top. Of course the car could have been originally sold as a 1966 when in fact it was built in 1965 or earlier.

Dan

[email-masked]

---

From: <[email-masked]>
Date: Fri, 3 Jan 2014 15:56:45 +0000

I agree that the car looks like a nice clean car that probably cost more to build than the asking price. Would probably make for a fun car to drive.

Dan

---- Cullen McCann <[email-masked]> wrote: 
> oh whoops. Your right. Missed it when I scanned the ad. Thanks. Good deal.
> well if anyone is looking for a v8 Alpine that one looks like it could be
> fun.
> 
> 
> On Fri, Jan 3, 2014 at 9:42 AM, <[email-masked]> wrote:
> 
> > Cullen,
> >
> > Add clearly states it is a Tiger Clone. Seems to be advertised as it
> > should be by stating it is a clone and not the real deal. I see no issue
> > since the seller has clearly stated it is a clone.
> >
> > Dan
> >
> >
> >
> >
> > > Unsubscribe:
> > http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Fri, 3 Jan 2014 10:42:02 -0600

....on a similar note, there was some discussion a few weeks back on the
price of alpines in various conditions. These ads seem to represent a wide
spectrum:

LOW
http://milwaukee.craigslist.org/cto/4214641584.html

MID
http://indianapolis.craigslist.org/cto/4232712880.html

HIGH
http://greenville.craigslist.org/ctd/4261913778.html

http://sandiego.craigslist.org/nsd/cto/4261962744.html

also stumbled across this ad, says it was JUST posted. interesting Tiger
project.
http://newjersey.craigslist.org/cto/4270105621.html

On Fri, Jan 3, 2014 at 9:56 AM, <[email-masked]> wrote:

> I agree that the car looks like a nice clean car that probably cost more
> to build than the asking price. Would probably make for a fun car to drive.
>
> Dan
>
>
>

[email-masked]