Subject: [Tigers] Tach Question...

From: Larry Mayfield <[email-masked]>
Date: Wed, 15 Jan 2014 13:40:50 -0800

The tach has bee uninstalled in m,y tiger for a very long time and 
memory has dimmed..the white wire that provides the pick up signal needs 
to loop though the little hoop on the back of the tach..how many times?  
I keep wanting to say one loop, but maybe it is more?

ready to install once I have that info...

many thanks up front here..

larry

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Thu, 16 Jan 2014 9:46:37 -0500

Should only be just once, Larry.

Andy Walker

---- Larry Mayfield <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Thu, 16 Jan 2014 15:24:23 +0000 (UTC)

Larry,
One loop,  though more gives more sensitivity if you have some kind of
electronic ignition.
There should be a plastic(nylon?) piece that just has room for one loop,
and a metal bracket over that.
Gary

----- Original Message -----
From: Larry Mayfield <[email-masked]>
To: [email-masked]
Sent: Wed, 15 Jan 2014 21:40:50 -0000 (UTC)
Subject: [Tigers] Tach Question...

larry

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 16 Jan 2014 11:10:47 -0500

Larry
	I believe the original white wire has a plastic block with either 2
or 3 loops.  The metal hoop then hold the plastic block to the Tach.

	I also believe I read somewhere that the more loops you put around
the metal hoop the better the tach will read.
I'm not sure if Theo did a write up on this but he is the guy to know.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Mayfield
Sent: Wednesday, January 15, 2014 4:41 PM
To: [email-masked]
Subject: [Tigers] Tach Question...

larry

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]