Subject: Re: [Tigers] Alpine Chevy

From: Cullen McCann <[email-masked]>
Date: Mon, 6 Jan 2014 15:09:38 -0600

Moving slightly away from the topic I suppose, but Chevrolet did attempt to
"answer" Ford's Cobra with a car in the 60's called the "Cheetah" and they
were pretty killer and COULD have been VERY cool...but the Bill Thomas and
his creation never really got off the ground, I think is the story. They
made a half dozen or so if I recall and they are unobtanium today, some
replicas exist. IMO they were actually VERY cool.... I bet most of you are
familiar with them. they have really small doors. LOL

http://en.wikipedia.org/wiki/Bill_Thomas_Cheetah

http://www.billthomascheetah.com/

http://www.cheetahcars.com/index.htm

On Mon, Jan 6, 2014 at 2:59 PM, <[email-masked]> wrote:

> http://www.ebay.com/itm/Other-Makes-Convertible-/301057560573
>
> Well, its not a Tiger but used to be an Alpine. Looks pretty fast but  it
> doesn't fit the discription of an Alger, so.....
>
> How about a Cheetah ?
>
> Jim  Armstrong
> Mk 1A
> 382002083
> LRXFE
> TAC  0763
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Mon, 6 Jan 2014 13:10:14 -0800

Perhaps "Algae" is appropriate.

On Mon, Jan 6, 2014 at 12:59 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Tom Parker <[email-masked]>
Date: Mon, 6 Jan 2014 16:26:00 -0500

What we're looking at there is the dilemma Chrysler faced when they wanted
to put a 273 in the Tiger... No heat or no engine.

Tom
'67 Mark 2

On Mon, Jan 6, 2014 at 4:10 PM, Jay Laifman <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Mark Rense" <[email-masked]>
Date: Tue, 7 Jan 2014 10:07:42 -0500

This just proves that with a little imagination, a wrecked Camaro, and a lot
of cold beer anything is possible!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, January 06, 2014 3:59 PM
To: [email-masked]
Subject: Re: [Tigers] Alpine Chevy

[email-masked]