Subject: Re: [Tigers] Sunbeam V8 car

From: Owain Lloyd <[email-masked]>
Date: Sun, 5 Jan 2014 18:13:19 -0500

!

(that's all I could express)

On Sun, Jan 5, 2014 at 5:56 PM, Peter and Bonnie MacDonald <
[email-masked]> wrote:

> But this one has a Chevy in it!
>
> http://www.ebay.com/itm/Other-Makes-Convertible-/301057560573?
>
> Peter MacDonald
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tony McNulty <[email-masked]>
Date: Sun, 05 Jan 2014 19:42:12 -0500

GOSH! I wish I had me one o' them ...

----- Original Message ----- 
From: "Peter and Bonnie MacDonald" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, January 05, 2014 5:56 PM
Subject: [Tigers] Sunbeam V8 car

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Sun, 05 Jan 2014 17:35:46 -0800

You know..., looking at this car 
http://www.ebay.com/itm/Other-Makes-Convertible-/301057560573 (4th picture) 
made me think of something.

Had Chrysler:

1. gone to a hood pin type latch (they were cool in the 60's-70's)

2. used an interior, stand alone heater like the 60's/70's Japanese imports

3. used the old latch plate/heater cover as an access plate to the 
distributor

many of the hinderances to their 273 would have been eliminated.  Width wise 
and exhaust..., who knows. The Mopar small block is kind of wide.  Anyway, 
just thinking (or maybe not...)

Tom 

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 5 Jan 2014 20:43:46 -0500

I threw up a little in my mouth...

Can it be saved?

Michael Shortt
On Jan 5, 2014 8:40 PM, "Thomas Witt" <[email-masked]> wrote:

> You know..., looking at this car http://www.ebay.com/itm/Other-
> Makes-Convertible-/301057560573 (4th picture) made me think of something.
>
> Had Chrysler:
>
> many of the hinderances to their 273 would have been eliminated.  Width
> wise and exhaust..., who knows. The Mopar small block is kind of wide.
>  Anyway, just thinking (or maybe not...)
>
> Tom _______________________________________________
>
> [email-masked]
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/michael@
> michaelshortt.com

[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Wed, 8 Jan 2014 21:36:48 -0500

I am in the minority, I would drive this eBay beast...having been a child in
the 1970s.

Of course the auction Alpine needs a tunnel ram, the rear wheel opening need
to be radiused to match the really wide aluminum slotted mags/Mickey Thompson
tires I would add...and a really outrageous lace/panel/candy colored paint
job.

I am sure I could fancy up and disco ball the interior to match the exterior
craziness.

Here is a link to a Mopar website I belong to, and they have a thread on
Street Machine, in the middle of page 5 you will find an early Alpine all
decked out....

http://www.forabodiesonly.com/mopar/showthread.php?t=245221&page=5

Check all the pages, you will find all makes and models of cars from mild to
wild.

Paul

[email-masked]

---

From: "Taylor, Matthew" <[email-masked]>
Date: Thu, 9 Jan 2014 17:10:10 +0000

"I am in the minority, I would drive this eBay beast...having been a child in
the 1970s."

"I am sure I could fancy up and disco ball the interior to match the exterior
craziness."

The Chittenden AHRA World Champion drag car had green shag carpet installed in
it during the 1970s.  If only one of the previous owners had a picture for me
to include in the book......or maybe it is best that I just don't see that.

Matthew

[email-masked]

---

From: David Sosna <[email-masked]>
Date: Thu, 09 Jan 2014 10:02:18 -0800

Paul:
Love it!
Thanks for the link--the car reminds me of something Dave Deal might 
have drawn--whether it was something like an Alpine, or a bigger Ford or 
Chevy--they'd always have a super-short looking wheelbase and huge tires.

And just to incorporate Dave Deal and Cheetahs into a modified Alpine 
thread:
http://www.1999.co.jp/itbig15/10158538a.jpg

Heh.

Thanks again for a great link, Paul!

Best Regards
David Sosna

On 01/08/2014 06:36 PM, Paul R. Breuhan wrote:
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Dave Munroe" <[email-masked]>
Date: Thu, 9 Jan 2014 14:09:25 -0400

OK - that does it -

When I first saw the original post, I though the V8 Alpine 
was.....ugly...(!) but the Dave Deal interpretation did it for me....

Love it!

Dave

----- Original Message ----- 
From: "David Sosna" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 09, 2014 2:02 PM
Subject: Re: [Tigers] Sunbeam V8 car/Cheetahs/Modified Alpines

> Paul:
> Love it!
> Thanks for the link--the car reminds me of something Dave Deal might have 
> drawn--whether it was something like an Alpine, or a bigger Ford or 
>> http://autox.team.net/mailman/options/tigers/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Thu, 9 Jan 2014 17:06:55 -0500

Dave,I love Dave Deal's stuff.

Anybody remember CARtoons magazine? I was heavily influenced by them growing
up.

Here are a couple of my drawings...

Sketch of my old Tiger:
http://www.breuhan.com/portfolio/illustration_and_artwork/Wild_Tiger.jpg

And of my current Duster:
http://www.breuhan.com/portfolio/illustration_and_artwork/Tornado_Duster.jpg

Paul

> Date: Thu, 9 Jan 2014 10:02:18 -0800
> From: [email-masked]
> To: [email-masked]

[email-masked]

---

From: David Sosna <[email-masked]>
Date: Thu, 09 Jan 2014 14:57:22 -0800

Paul:
LOL!
Those are great (no Tony-The-Tiger pun intended)!

Best Regards
David

On 01/09/2014 02:06 PM, Paul R. Breuhan wrote:
> Anybody remember CARtoons magazine? I was heavily influenced by them 
> growing up.
>
>
> <http://www.breuhan.com/portfolio/illustration_and_artwork/Wild_Tiger.jpg%0A>
>
>
>

[email-masked]

---

From: Cullen1972 <[email-masked]>
Date: Thu, 9 Jan 2014 17:52:57 -0600

Great work Paul!!!!!

I love those old rat fink cartoons. You see a lot if musclecars,  not many
sunbeams!

Sent from my iPhone.

> On Jan 9, 2014, at 4:06 PM, "Paul R. Breuhan" <[email-masked]>
> Anybody remember CARtoons magazine? I was heavily influenced by them
growing
>>> Check all the pages, you will find all makes and models of cars from mild
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]