Subject: [Tigers] hard-top, soft-top shim

From: [email-masked]
Date: Thu, 9 Jan 2014 15:42:26 -0500 (EST)

Hello,
 
I saw an item on Ebay that piqued my interest: a set of two hard-top,  
soft-top shims.
item # 191022768616

I looked up the item in my big Alpine master parts book and no entry.
So I contacted the seller,  'mac289', a guy named Mark. He was very  
knowledgeable and helpful and says that there were shims used in other places as  
well that are not blessed with part numbers. In fact, he has added a third  
picture to his auction showing a number of them. He has dismantled many cars 
and  this picture shows more of these.
 
Sadly, the last time I looked, these 2 sad little wedge-shaped aluminum  
shims are now at about a hundred dollars. Too rich for my blood.
 
Anybody seen them before? Can you 'mike' them to give differential  
thickness? Maybe I can make some...
 
No, Rick at SS doesn't have them in his catalog.  

Jim  Armstrong
Mk 1A 
382002083
LRXFE
TAC  0763
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Fri, 10 Jan 2014 10:03:09 +0800

Jim,

I have seen them.. and have them on the cars... there are slightly
differentones for SI/II and the later cars. When we converted my dads SIVGT
into a soft top we didnt have those.. so we foded a thin bit of ally over
but only 1/2 along its length.. that gave it the wedge to adjust the
clamps. Later we got a pair fo a wrecked car.

I would be surprised if they went for much money... if you need a pair I
can put you in ocntact with peoepl stateside that will have them and be
reasonable about it.

On 10 January 2014 04:42, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 9 Jan 2014 21:24:26 -0500

Jim
	There is a shim listed in the Alpine Parts List in the SI & SII
section; pg YV11.
2201875	Shim - Toggle Catch

I don't see it listed anywhere else so no idea if it is a continuation part
beyond this point or if there is another part number for the shim used
later.

I did some searching through my parts piles and found 1.

It is a cast aluminum part.  Looks like they may have been cast in pairs
then cut across the thick part of the wedge.

1.32" x .79"
Wedge .128" to .045
2 slots - .24" x .485"

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, January 09, 2014 3:42 PM
To: [email-masked]
Subject: [Tigers] hard-top, soft-top shim

Hello,

I looked up the item in my big Alpine master parts book and no entry. So I
contacted the seller,  'mac289', a guy named Mark. He was very
knowledgeable and helpful and says that there were shims used in other
places as
well that are not blessed with part numbers. In fact, he has added a third
picture to his auction showing a number of them. He has dismantled many cars

Jim  Armstrong
Mk 1A
382002083
LRXFE
TAC  0763

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]