Subject: Re: [Tigers] Alpine Chevy

From: [email-masked]
Date: Mon, 6 Jan 2014 15:59:15 -0500 (EST)

http://www.ebay.com/itm/Other-Makes-Convertible-/301057560573 
 
Well, its not a Tiger but used to be an Alpine. Looks pretty fast but  it 
doesn't fit the discription of an Alger, so.....
 
How about a Cheetah ?
 
Jim  Armstrong
Mk 1A 
382002083
LRXFE
TAC  0763
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Mon, 6 Jan 2014 16:38:58 -0500

If I remember correctly, Bill Thomas' shop burned to the ground during the Cheetah project and only a few cars got built as a result.  They had quite impressive performance, though.  I'm not a Chevy fan, but it's too bad that he didn't get to really develop the car; it might have really given the Cobra a run for its money.  As a side note, the fire situation was the same fate that beset Jaguar during their production of their XK-SS models, the road-going version of their enormously successful D-Type racer.  

Andy Walker

---- Cullen McCann <[email-masked]> wrote: 
> Moving slightly away from the topic I suppose, but Chevrolet did attempt to
> "answer" Ford's Cobra with a car in the 60's called the "Cheetah" and they
> were pretty killer and COULD have been VERY cool...but the Bill Thomas and
> his creation never really got off the ground, I think is the story. They
> made a half dozen or so if I recall and they are unobtanium today, some
> replicas exist. IMO they were actually VERY cool.... I bet most of you are
> familiar with them. they have really small doors. LOL
> 
> http://en.wikipedia.org/wiki/Bill_Thomas_Cheetah
> 
> http://www.billthomascheetah.com/
> 
> http://www.cheetahcars.com/index.htm
> 
> 
> 
> 
> 
> 
> 
> 
> 
> On Mon, Jan 6, 2014 at 2:59 PM, <[email-masked]> wrote:
> 
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe:
> > http://autox.team.net/mailman/options/tigers/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]