Subject: Re: [Tigers] Shift Boot Install Wisdom Needed...

From: Terry Packer <[email-masked]>
Date: Sun, 12 Jan 2014 11:43:07 -0800 (PST)

Larry

I went through my shifter earlier this year and recalled that servicing
it is a subject that comes up periodically. In the hope it could be a
permanent resource for just these occasions, I took the opportunity to
document the parts, functionality and correct dis/assembly of the entire
shifter unit. I will send you an image and accompanying Word doc.

Terry
Packer
9470018

________________________________
 From: Larry Mayfield
<[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent:
Sunday, January 12, 2014 10:48 AM
Subject: [Tigers] Shift Boot Install Wisdom
Needed...

Ok, so I removed a shift boot that has been on the Tiger for,
lemme 
see,  an even 50 years. Hard as an old tractor tire that has been out
in 
the sun for several decades.  I have a new one to install, along with a
new chrome ring and screws. So I am looking at the reverse lockout bar 
and
saying to myself...that looks like it is going to be difficult to 
do, lol.  I
see that the lever can be removed but, truthfully, that does 
not look like it
will help any at all.  So, I am guessing that the 
proscribed method is to
simply stretch that boot over the shaft and the 
lockout bar as best one can.
That it?  Does a slight amount of heat from 
a heat gun help any? Silicon
spray?   How have some of you folk recently 
done it?

Any help out there?
larry

-- 
______________________________
drmayf
Worlds Fastest Sunbeam,
period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Sun, 12 Jan 2014 13:38:48 -0800

Ok! It is now on!  Heating was the solution..kinda cold here so that 
worked out well. Kept my hands warm also..

Many thanks to all!

larry

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 1/12/2014 10:48 AM, Larry Mayfield wrote:
> Ok, so I removed a shift boot that has been on the Tiger for, lemme 
> in the sun for several decades.  I have a new one to install, along 
> with a new chrome ring and screws. So I am looking at the reverse 
> lockout bar and saying to myself...that looks like it is going to be 
> difficult to do, lol.  I see that the lever can be removed but, 
> truthfully, that does not look like it will help any at all.  So, I am 
> guessing that the proscribed method is to simply stretch that boot 
> over the shaft and the lockout bar as best one can. That it?  Does a 
> slight amount of heat from a heat gun help any? Silicon spray?   How 
> have some of you folk recently done it?
>
> Any help out there?
>
> larry

[email-masked]