Subject: Re: [Tigers] Window cleaning

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Tue, 1 Oct 2013 16:34:00 -0500

I use a product called "Sprayway", (www.spraywayretail.com).  My local glass
company uses it.  I think you can get it at Sam's/WalMart .  The thing that
works well with it is a Microfiber cloth. 

Jerry Christopherson
9473187 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, October 01, 2013 2:52 PM
To: [email-masked]
Subject: [Tigers] Window cleaning

Hello,
 
I'm sick of the results I get using Windex. I'm sure there are people with
knowledge of a better glass cleaner.
 
What's the hot set-up?

Jim  Armstrong
Mk 1A
382002083
LRXFE
TAC  0763
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 1 Oct 2013 17:45:02 -0400

Spray away is good stuff,  key is that is ammonia free.
Available at World Market.
Ammonia is the chief culprit in streaking and it also will destroy window
tint and cause lexan and Plexiglas to haze and yellow.
But I swear by simple vinegar and water with plain black and white
newspapers.

Michael Shortt
On Oct 1, 2013 5:39 PM, "Ron Fraser" <[email-masked]> wrote:

> Jim
>         Are you sure its not the towels you are using?   Most paper towels
> have fabric softeners and other agents in them that just streak with every
> stroke.
>
> Ron Fraser
>
> Sent: Tuesday, October 01, 2013 3:52 PM
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4142 / Virus Database: 3604/6710 - Release Date: 09/30/13
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: michael king <[email-masked]>
Date: Wed, 2 Oct 2013 08:44:32 +1000

I'm with the problem is the towels.. you need something that is dry and has
a decent surface to it. Expensive paper towel is generally good or
something like a thick but rough cotton terry cloth. A friend of mine uses
newspaper.. go figure.. and gets decent results.. i stick with the
expensive thick paper towel with the dry finish.

On 2 October 2013 05:51, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: "Andy Walker" <[email-masked]>
Date: Tue, 1 Oct 2013 18:48:46 -0500

I, too, have used newspaper for years when I'm going to take a car to a car
show.  Newspaper plus a decent window cleaner will leave your windows as
streak-free as you could ever get them.

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of michael king
Sent: Tuesday, October 1, 2013 5:45 PM
To: [email-masked]
Cc: Tiger Talk List Tiger
Subject: Re: [Tigers] Window cleaning

I'm with the problem is the towels.. you need something that is dry and has
a decent surface to it. Expensive paper towel is generally good or something
like a thick but rough cotton terry cloth. A friend of mine uses newspaper..
go figure.. and gets decent results.. i stick with the expensive thick paper
towel with the dry finish.

On 2 October 2013 05:51, <[email-masked]> wrote:

> Hello,
>
> I'm sick of the results I get using Windex. I'm sure there are people 
> with knowledge of a better glass cleaner.
>
> What's the hot set-up?
>
>
>
> Jim  Armstrong
> Mk 1A
> 382002083
> LRXFE
> TAC  0763

--
Regards

Michael King

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Chris Thompson <[email-masked]>
Date: Tue, 01 Oct 2013 19:49:59 -0400

Only with cars can you get guys to talk about window washing....

When I was racing cars that had windshields, and perfect vision seemed 
important, I used a product called Invisible Glass that you used to be 
only able to get online, but I can now get at my grocery store.  And 
always, I've found using newspaper far better than paper towels.  You 
can never get that perfectly clear polish with paper towels that you can 
get with newspaper.

Chris
B382000331

[email-masked]