Subject: [Tigers] Replacing door windows

From: "James Pickard" <[email-masked]>
Date: Fri, 18 Oct 2013 08:07:26 -0400

Any words of wisdom before I attempt this?

James Pickard

B9473298

Beaufort, SC
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 18 Oct 2013 09:44:34 -0400

Use painters tape on the 3 exposed edges of the door glass and on both
sides of the window seal opening.
The edges can put a hurting on paint if a slip occurs and the door can be
damaged by the glass.

Michael Shortt
On Oct 18, 2013 8:09 AM, "James Pickard" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]