Subject: Re: [Tigers] T5 transmission

From: "Smit, Theo" <[email-masked]>
Date: Wed, 9 Oct 2013 14:51:01 +0000

Given all the other things you have to do to make that work and the rarity of
that transmission (today), it would be much more straightforward to use Tom
Hall's T5 kit.
The exchange rate is even somewhat favorable (compared to years ago, anyway).
http://www.tigerengineering.net/

Cheers,
Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of denis mercier
> Sent: October 9, 2013 6:32 AM
> To: [email-masked]
> Subject: [Tigers] T5 transmission
>
> Hi Guys !
> Is some of you has a T5 AMC Concord or Spirit transmission for sale ?
> It's look like to be the best tailhousing to fit the original Tiger
> shifter hole.
> Thanks !
> Denis.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Wed, 09 Oct 2013 08:26:50 -0700

Tom Hall is still selling his T-5 tail housings but I get the feeling that 
this might be his last batch. After those are sold I doubt he'll make more.

Buck Trippel

-----Original Message----- 
From: Smit, Theo
Sent: Wednesday, October 9, 2013 7:51 AM
To: denis mercier ; [email-masked]
Subject: Re: [Tigers] T5 transmission

Given all the other things you have to do to make that work and the rarity 
of
that transmission (today), it would be much more straightforward to use Tom
Hall's T5 kit.
The exchange rate is even somewhat favorable (compared to years ago, 
anyway).
http://www.tigerengineering.net/

Cheers,
Theo

[email-masked]