Subject: [Tigers] Questions and parts needed

From: Joel Martin <[email-masked]>
Date: Tue, 8 Oct 2013 12:28:48 -0700 (PDT)

All
 
Working on the under dash and interior pieces and have a couple of
questions and a couple of parts needed only available used.
 
What type of
screw head and size holds the 2 dash defroster vents?  Are there any other
parts that go on or around the vents?
      
DEFROSTER NOZZLES  4  #8  3/8
SMS  PAN,SL   
??? - Is this correct?
  
PAN    PAN HEAD   
SL  SLOTTED
ORIG  ORIGINAL FASTENER      
Is there a bracket that holds the foot dimmer
switch to the firewall?  If so would need used?  - Anyone have one they would
be willing to part with?
 
Does carpet cover the transmission tunnel back of
the shifter to the rear shelf?  The armrest sits on top but not the entire
length.  My carpet kit did not have a piece for this?  Also what about the
rear fender wells - is this carpet or something else?
 
I need 1 or 2 of the
90 degree elbows that attach the defroster hoses to the defusers.  Please!
 
What do the knobs look like that go onto the vent\temp controllers in the
dash?  Mine are missing and would need to buy a pair?  And no, not what you
are thinking!
 
Is there a second bracket that hold the windshield washer
bottle to the body - front passenger side engine compartment other than just
the one bracket that holds the bottle?  Either I am missing a few holes or
there is a second bracket.
 
As always, thank you for the information and any
pictures you could provide is greatly appreciated!
 
Regards
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 8 Oct 2013 17:59:08 -0400

Joel
	Nozzle screws - 9731064 - #4 x 3/8" - 4; this is a binder head
screw, most likely slotted
	Bezel screws - 9731085 -#4 x 1/2"  - 4; this is an oval head screw,
probably chrome since this is a finish screw, 	Phillips drive, use polished
SS screw for this if you don't find chrome ones

Yes there is a bracket for the dimmer switch, sit under the carpet, bracket
is fairly simple you might be able to make one

I think there was a very thin vinyl type sheet on the tunnel; center cubby
box cover most of it

There is a vinyl and cardboard piece for the fender wells

Vent/ temp have black plastic knobs

Windshield washer bracket has 2 parts; the round cage for the bottle and an
"L" bracket with 2 screws for the cage and 1 bolt to the body

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Tuesday, October 08, 2013 3:29 PM
To: Tiger List Serve
Subject: [Tigers] Questions and parts needed

All

Working on the under dash and interior pieces and have a couple of questions
and a couple of parts needed only available used.

What type of

PAN    PAN HEAD
SL  SLOTTED
ORIG  ORIGINAL FASTENER
Is there a bracket that holds the foot dimmer
switch to the firewall?  If so would need used?  - Anyone have one they
would be willing to part with?

I need 1 or 2 of the

Is there a second bracket that hold the windshield washer bottle to the body
- front passenger side engine compartment other than just the one bracket
that holds the bottle?  Either I am missing a few holes or there is a second
bracket.

Regards
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 8 Oct 2013 18:20:08 -0400

Joel
	I believe the vent screws on my Tiger are the original ones; they
are shiny - chrome and Pozi-drive.

Ron Fraser

-----Original Message-----

All

What type of

PAN    PAN HEAD
SL  SLOTTED
ORIG  ORIGINAL FASTENER

I need 1 or 2 of the

Regards
Joel Martin

[email-masked]

[email-masked]

---

From: ironbeast <[email-masked]>
Date: Tue, 08 Oct 2013 20:49:29 -0400

I believe the water bottle "L" bracket is available from C.A.T. I bought one about 6 months ago.

Sent from my Verizon Wireless 4G LTE Smartphone

-------- Original message --------
From: Ron Fraser <[email-masked]> 
Date: 10/08/2013  5:59 PM  (GMT-05:00) 
To: 'Joel Martin' <[email-masked]>,'Tiger List Serve' <[email-masked]> 
Subject: Re: [Tigers] Questions and parts needed 
 
Joel
Bezel screws - 9731085 -#4 x 1/2"B  - 4; this is an oval head screw,

Ron Fraser

-----Original Message-----

All

What type of
screw head and size holds the 2 dash defroster vents?B  Are there any other
parts that go on or around the vents?

DEFROSTER NOZZLESB  4B  #8B  3/8
SMSB  PAN,SL
??? - Is this correct?

PANB B B  PAN HEAD
SLB  SLOTTED
ORIGB  ORIGINAL FASTENER
Is there a bracket that holds the foot dimmer
switch to the firewall?B  If so would need used?B  - Anyone have one they
would be willing to part with?

Does carpet cover the transmission tunnel back of
the shifter to the rear shelf?B  The armrest sits on top but not the entire
length.B  My carpet kit did not have a piece for this?B  Also what about the
rear fender wells - is this carpet or something else?

I need 1 or 2 of the
90 degree elbows that attach the defroster hoses to the defusers.B  Please!

What do the knobs look like that go onto the vent\temp controllers in the
dash?B  Mine are missing and would need to buy a pair?B  And no, not what you
are thinking!

Is there a second bracket that hold the windshield washer bottle to the body
- front passenger side engine compartment other than just the one bracket
that holds the bottle?B  Either I am missing a few holes or there is a second
bracket.

Regards
Joel Martin

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Wed, 9 Oct 2013 01:25:10 +0000 (UTC)

I would hazard a guess that all screws used on the Tiger that look like Phillips really are Posi-drives. Seems like everyone I look to replace has been. Regular Phillips are close enough for my purposes, especially if I can get the (formerly) shiny ones in stainless. 

Gene 

----- Original Message -----
From: "Ron Fraser" <[email-masked]> 
To: "Joel Martin" <[email-masked]>, "Tiger List Serve" <[email-masked]> 
Sent: Tuesday, October 8, 2013 5:20:08 PM 
Subject: Re: [Tigers] Questions and parts needed 

Joel 

Ron Fraser 

-----Original Message----- 

All 

What type of 

PAN PAN HEAD 
SL SLOTTED 
ORIG ORIGINAL FASTENER 

I need 1 or 2 of the 

Regards 
Joel Martin 

[email-masked] 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: Alexander Washick <[email-masked]>
Date: Thu, 10 Oct 2013 22:13:00 -0400

Hi All   If any body is looking for the water bottle holder and the
mounting bracket, we will be reproducing exact copies of the originals in
the next 30-60 days. Also in the same time frame we will be making sets of
hardtop headliner rods, the aluminum pads between the front cross member
and the frame, original throttle cable and throttle spring retainer
brackets. We will be concentrating many metal parts that are not available
for the Tiger anymore. Al & Ryan (my son-in-law)  RYAL on Ebay

On Tue, Oct 8, 2013 at 8:49 PM, ironbeast <[email-masked]> wrote:

> questions
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]