Subject: Re: [Tigers] Reduced diameter water pump pulley

From: Owain Lloyd <[email-masked]>
Date: Mon, 7 Oct 2013 23:44:17 +0200

Hi Gene,

What's the motivation?  I could understand _increased_ diameter for high
revving engines, but why smaller?   More water flow is unlikely to aid
cooling and could make it worse.  Recirculating airflow is the only issue
I've encountered with tiger cooling whatever the engine or climate if the
radiator works properly.

On Monday, October 7, 2013, Ron Fraser wrote:

> Gene
>         There is one that has been advertised in TE/AE Rootes Review.
>
> Made from 6061 aluminum, satin black anodized, increases speed 13%
> $120 each add $15 for anodize, $8 shipping
> Contact:
> Bobby @ 614-452-1191
> [email-masked] <javascript:;>
>
> Ron Fraser
>
>
>
>
> -----Original Message-----
> From: [email-masked] <javascript:;> [mailto:
> [email-masked] <javascript:;>]
> On Behalf Of [email-masked] <javascript:;>
> Sent: Monday, October 07, 2013 3:05 AM
> To: [email-masked] <javascript:;>
> Subject: [Tigers] Reduced diameter water pump pulley
>
>
> Hi All,
>
>
> A couple of years ago there was someone on the East Coast making reduced
> water pump pulleys that looked stock. Does anyone know if they are still
> available and who would be the person to contact?
>
>
> I currently have one of the Fairmont pulleys, but was thinking I might get
> a
> more stock looking one if they were still available and reasonably priced.
>
>
> Thanks, Gene
> _______________________________________________
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 8 Oct 2013 09:11:34 +1100

On 8 October 2013 08:44, Owain Lloyd <[email-masked]> wrote:

> cooling and could make it worse.
>
> The reduced pulley increases the fan speed at idle (well across all.. but
idle is the focus) which increases the amount of air moved through the
radiator at that problem point when the car is stationary.

-- 
Regards

Michael King

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Tue, 8 Oct 2013 01:35:00 +0200

Seems like a poor fix given the compromise.  A shroud and a sealed cross
member gap should be sufficient.

On Tuesday, October 8, 2013, michael king wrote:

>
>
>
> On 8 October 2013 08:44, Owain Lloyd <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
> > wrote:
>
>> Hi Gene,
>>

[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 8 Oct 2013 10:39:04 +1100

As you said if the radiator is up to the job its more about air flow.. and
if you block the horn holes and have a good flex fan.. that's probably
enough.. or a 10" electric pusher fan that comes on as temps rise. The
enclosed shroud and cross member gap will also help.

The cars are generally good on the run.. more an air flow issue at idle..
and the reduced pulley is "a" solution.. but certainly not "the" solution.

i find with my fluidyne radiator, 10" pusher and horn holes blocked my car
is fine in traffic even on 40+ days...and i dont run the shroud.  that
said.. the carb certainly gets hot. but that's another issue....

On 8 October 2013 10:35, Owain Lloyd <[email-masked]> wrote:

>>> The reduced pulley increases the fan speed at idle (well across all..
>> but idle is the focus) which increases the amount of air moved through the

-- 
Regards

Michael King

[email-masked]