Subject: [Tigers] Sprucing up the engine bay

From: "James Pickard" <[email-masked]>
Date: Sun, 6 Oct 2013 18:09:35 -0400

Any suggestions for getting the dust out of the engine compartment? It isn't
bad, but I need to do something. I'm leery of spraying a bunch of water on
the electricals.

Jim Pickard

B9473298

Beaufort, SC
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Sun, 6 Oct 2013 22:25:41 +0000

Jim,

One method is to cover whatever you do not want wet with plastic wrap and then aluminum foil. It will keep about 90 per cent of things dry.  I suggest you use the plastic wrap used for shipping. I have found it in different sizes at any store that sells packing supplies. The aluminum foil works very well. I noticed the paint shop even used it when they painted my Tiger years ago to cover all the engine components so they didn't get any overspray.

Dan

---- James Pickard <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]