Subject: Re: [Tigers] Window Regulator Mechanism lube..

From: Owain Lloyd <[email-masked]>
Date: Mon, 21 Oct 2013 20:05:06 -0400

I use a white, lithium based Teflon grease designed for bicycles.  Think
it's called finish line.  'Tis expensive but I've had my tub for nearly 20
years and used it for all sorts.  Very effective and always stays put.

On Monday, October 21, 2013, Larry Mayfield wrote:

> I think a few days ago I think I saw a response that said lube the pin
> type joints with a heavy gear lube such as a 90 - 140 weight oil. Did I see
> that right or was my blind eye looking else where.. What was the
> recommendation for those small rotating joints?  Next is what grease would
> be used for the gear winder and teeth.  Looks to be a more solid grease
> than axle grease, but what is a good substitute?   And then the track under
> the window that pushes it up and down..has same grease as the gears I
> think,,, but what is it or a good substitute?
>
> Finally putting the drivers door back together... then the soft top, then
> the soft top cover then the dash pad, then,. then then
>
>
> mayf
>
> --
> ______________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit speed
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/owain.lloyd@**
> gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Tue, 22 Oct 2013 12:39:45 -0400 (EDT)

Motorcycle chain lube is pretty good stuff to lube things and cling to stuff

---- Original Message ----
From: Larry Mayfield <[email-masked]>
To: tigers <[email-masked]>
Sent: Mon, Oct 21, 2013 7:57 pm
Subject: [Tigers] Window Regulator Mechanism lube..

I think a few days ago I think I saw a response that said lube the pin
type joints with a heavy gear lube such as a 90 - 140 weight oil. Did I
see that right or was my blind eye looking else where.. What was the
recommendation for those small rotating joints?  Next is what grease
would be used for the gear winder and teeth.  Looks to be a more solid
grease than axle grease, but what is a good substitute?   And then the
track under the window that pushes it up and down..has same grease as
the gears I think,,, but what is it or a good substitute?

Finally putting the drivers door back together... then the soft top,
then the soft top cover then the dash pad, then,. then then

mayf

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Tue, 22 Oct 2013 15:06:19 -0500

I second that about motorcycle chain lube.  I used it for a lot of things
especially hood hinges (American cars).  Door hinges, shift linkages, window
regulators, etc.  It goes on thin, thickens up and stays, also quite water
resistant.  If you don't have a can you need to get one. ;-)

Jerry Christopherson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, October 22, 2013 11:40 AM
To: [email-masked]; [email-masked]
Subject: Re: [Tigers] Window Regulator Mechanism lube..

---- Original Message ----
From: Larry Mayfield <[email-masked]>
To: tigers <[email-masked]>
Sent: Mon, Oct 21, 2013 7:57 pm
Subject: [Tigers] Window Regulator Mechanism lube..

I think a few days ago I think I saw a response that said lube the pin type
joints with a heavy gear lube such as a 90 - 140 weight oil. Did I see that
right or was my blind eye looking else where.. What was the recommendation
for those small rotating joints?  Next is what grease would be used for the
gear winder and teeth.  Looks to be a more solid
grease than axle grease, but what is a good substitute?   And then the
track under the window that pushes it up and down..has same grease as the
gears I think,,, but what is it or a good substitute?

mayf

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]