Subject: Re: [Tigers] Team.Net changes

From: "Dave Munroe" <[email-masked]>
Date: Wed, 9 Oct 2013 11:42:00 -0300

Mark:

Will this new platform communicate in HTML???
BlackberryZ10 users (I know - I know!) need to know...

Dave

----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: "Tigers List" <[email-masked]>
Sent: Wednesday, October 09, 2013 12:17 AM
Subject: [Tigers] Team.Net changes

> You may or may not get this in a timely fashion.  The appropriate dials 
> have been tweaked
> so that autox.team.net is now on the new network.  But it takes some 
> time for the new
> information to get spread around the world, probably less than a day in 
> most cases.
> But you may see some glitches in sending and receiving email, don't 
> worry, it will all
> settle down soon.
> 
> mjb.
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Wed, 9 Oct 2013 08:03:14 -0700

Everyone, and I mean everyone, in my office and my home makes fun of my
Blackberry.  They all have iPhones.  But, all I need is email and phone.
So I'm sticking to it.

On Wed, Oct 9, 2013 at 7:42 AM, Dave Munroe <[email-masked]> wrote:

> ----- Original Message ----- From: "Mark J Bradakis" <[email-masked]>
>> ______________________________**_________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe: http://autox.team.net/mailman/**
>> options/tigers/[email-masked]<http://autox.team.net/mailman/options/tigers/[email-masked]>
>>
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/jay.laifman@**
> gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 09 Oct 2013 21:16:57 -0600

> BlackberryZ10 users (I know - I know!) need to know...

No, the mailing lists are still as they were, it is just a change in 
network connections.
The sunbeam forum at http://www.team.net/forums is not so restricted 
regarding
content.

mjb.

[email-masked]

---

From: "Dave Munroe" <[email-masked]>
Date: Thu, 10 Oct 2013 10:16:18 -0300

Thanks for the heads up Mark:

Still love this List, even if I can't participate with my mobile...

Dave

----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: "Tigers List" <[email-masked]>
Sent: Thursday, October 10, 2013 12:16 AM
Subject: Re: [Tigers] Team.Net changes

[email-masked]