Subject: Re: [Tigers] Harrington Alpines

From: Tod Brown <[email-masked]>
Date: Fri, 04 Oct 2013 14:45:55 -0400

Hi Mayf:

Everything you ever wanted to know about Harringtons: 
http://www.harringtonalpine.org/

According to their web site, production of Harringtons amounted to about 
384 units.

Tod
B382002384LRXFE
TAC 864
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Fri, 4 Oct 2013 12:19:57 -0700 (PDT)

Just my gut reaction, but the Harrington fastback contour sure looks like it
could create a lot of lift at the back half of the car, and a wing to offset
would add a lot of drag. I think you'd really want the lines of the LeMans
Tigers. 

Stephen 

________________________________
 From: Tod Brown
<[email-masked]>
To: [email-masked]; Larry Mayfield
<[email-masked]> 
Sent: Friday, October 4, 2013 1:45 PM
Subject: Re:
[Tigers] Harrington Alpines

Hi Mayf:

Everything you ever wanted to know
about Harringtons: 
http://www.harringtonalpine.org/

According to their web
site, production of Harringtons amounted to about 
384 units.

Tod
B382002384LRXFE
TAC 864

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]