Subject: Re: [Tigers] Sprucing up the engine bay

From: steve wick <[email-masked]>
Date: Sun, 6 Oct 2013 15:17:32 -0700

There's no problem with using a hose on it. You get water from underneath and
through the radiator when you drive in the rain. If you feel the need, you can
always disconnect the negative battery cable and wait for the engine to dry,
but it's really not an issue.

Steve (in N. Id.)

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 6 Oct 2013 18:09:35 -0400
> Subject: [Tigers] Sprucing up the engine bay
>
> Any suggestions for getting the dust out of the engine compartment? It
isn't
> bad, but I need to do something. I'm leery of spraying a bunch of water on
> the electricals.
>
>
>
> Jim Pickard
>
> B9473298
>
> Beaufort, SC
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Mon, 7 Oct 2013 09:23:20 +1100

either a damp cloth and wipe around .. or perhaps compressed air?

On 7 October 2013 09:09, James Pickard <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]