Subject: Re: [Tigers] Replacing door windows

From: michael king <[email-masked]>
Date: Sun, 27 Oct 2013 18:49:02 +1100

good photos and well written instruction sare always welcomed by
everyone... making them publicly available is even better..

maybe Jay can continue to put stuff up on Steve's united site.

On 27 October 2013 15:52, James Pickard <[email-masked]> wrote:

> I have successfully replaced the door windows in Tigger (the old ones were
> damaged when the painter sand blasted the insides of the doors). It isn't
> that difficult, but there are a few tricks and pitfalls that I'll be happy
> to document if anyone is interested.
>
>
>
> James Pickard
>
> B9473298
>
> Beaufort, SC
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tony Lang <[email-masked]>
Date: Sun, 27 Oct 2013 10:49:41 -0700 (PDT)

CAT and TE/AE would both appreciate a "how to do it" article on replacing 
 windows and or tracs etc. MK. Im sure it would be a good read!
Tony Lang
(TtT)

On Sunday, October 27, 2013 2:53 AM, michael king
<[email-masked]> wrote:
 
good photos and well written instruction
sare always welcomed by
everyone... making them publicly available is even
better..

On
27 October 2013 15:52, James Pickard <[email-masked]> wrote:

> I have
successfully replaced the door windows in Tigger (the old ones were
> damaged
when the painter sand blasted the insides of the doors). It isn't
> that
difficult, but there are a few tricks and pitfalls that I'll be happy
Beaufort, SC
[email-masked]
> Archive:
Unsubscribe:
-- 
Regards

Michael King

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]