Subject: Re: [Tigers] anyone there??

From: Tom Parker <[email-masked]>
Date: Tue, 29 Oct 2013 19:16:20 -0400

Here, Bud, nothing since 10/27 on the window glass thread...

Guess everybody's out driving before it gets too cold...

Tom
'67 Mark 2

On Tue, Oct 29, 2013 at 4:34 PM, <[email-masked]> wrote:

> test. haven't had an e-mail for several days from this group. Please let me
>  know. I'm getting lonesome.
>
> Bud Williams
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Tue, 29 Oct 2013 19:36:53 -0400

Bud:

I am sure the low volume of e-mails is due to everyone getting prepared for
the CAT swap meet this Saturday at your place of business which you have
graciously made available for the clubs use.

For the one or two of you that are not aware, the CAT swap meet is this
Saturday, November 2nd at Bud's place at 2950 E. Coronado St., Anaheim, CA
92806.  The fun begins around 8:00 a.m.

Thanks Bud!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, October 29, 2013 1:34 PM
To: [email-masked]
Subject: [Tigers] anyone there??

Bud Williams

[email-masked]