Subject: Re: [Tigers] Window cleaning

From: Chris Thompson <[email-masked]>
Date: Tue, 01 Oct 2013 19:55:51 -0400

Almost all towels you buy (except micro-fiber cloths sold for cleaning) 
have a fabric treatment leftover on them that greatly reduces their 
absorbancy, and will leave a film if using them to wash with.  You'll 
notice this with new bath towels.  Washing them twice on the rinse cycle 
with about a cup of vinegar will usually get rid of it.  One with baking 
soda helps, too.

On 10/1/2013 7:37 PM, [email-masked] wrote:
> For cleaning glass we are bending we use
> http://www.burcoinc.com/products/window_glo/5_gallon_bulk_pack/
> We use a 50& cleaner and 50% water mix and newsprint paper. This is the
> best we have found  for non streaking cleaner. But this is inside with new
> glass. If you outside in the sun and you have a bunch of road tar and crud on
> your windshield use a clean terry cloth get it soaking wet, ring it a
> little and  put a small dollop of mineral spirits on the rag. The mineral spirits
> will  loosen the crud and the water will keep it in suspension, use
> newspaper to clean  up. We get terry towels at cost co and find that they have an
> oiliness to them,  like they need to be laundered. HTH
>   
>   
> In a message dated 10/1/2013 3:44:51 P.M. Pacific Daylight Time,
> [email-masked] writes:
>
> I'm with  the problem is the towels.. you need something that is dry and has
> a decent  surface to it. Expensive paper towel is generally good or
> something like a  thick but rough cotton terry cloth. A friend of mine uses
> newspaper.. go  figure.. and gets decent results.. i stick with the
> expensive thick paper  towel with the dry finish.
>
>
> On 2 October 2013 05:51,  <[email-masked]> wrote:
>
>> Hello,
>>
>> I'm sick  of the results I get using Windex. I'm sure there are people
> with
>>   knowledge of a better
>> glass cleaner.
>>
>> What's the hot  set-up?
>>
>>
>>
>> Jim  Armstrong
>> Mk  1A
>> 382002083
>> LRXFE
>> TAC  0763
>>   _______________________________________________
>>
>>   [email-masked]
>>
>> Donate:  http://www.team.net/donate.html
>> Archive:  http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>   Unsubscribe:
>>   http://autox.team.net/mailman/options/tigers/[email-masked]
>>
>>
>>
>
> --
> Regards
>
> Michael  King
> _______________________________________________
>
> [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 01 Oct 2013 18:03:16 -0600

One of the reasons that newspaper works well on windows is that the 
black ink has
very, very fine abrasives in it.  You get a bit of polishing as well as 
just cleaning.

mjb.

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Tue, 1 Oct 2013 17:08:06 -0700 (PDT)

I second the Sprayway brand. I use it on the Lexan/Plexiglass R-Model rear
window of the mustang and it does and excellent job on that and on the
windshield. I have had good result with that and BLUE paper towels, the Scott
Garage/Shop brand. They carry the Sprayway brand at Costo as well, comes in a
3 pack. It's a nice foam when it comes out.
 
Sandy

[email-masked]