Subject: [Tigers] Window cleaning

From: [email-masked]
Date: Tue, 1 Oct 2013 15:51:33 -0400 (EDT)

Hello,
 
I'm sick of the results I get using Windex. I'm sure there are people with  
knowledge of a better
glass cleaner.
 
What's the hot set-up?

Jim  Armstrong
Mk 1A 
382002083
LRXFE
TAC  0763
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 1 Oct 2013 17:33:24 -0400

Jim
	Are you sure its not the towels you are using?   Most paper towels
have fabric softeners and other agents in them that just streak with every
stroke.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, October 01, 2013 3:52 PM
To: [email-masked]
Subject: [Tigers] Window cleaning

Hello,

What's the hot set-up?

Jim  Armstrong
Mk 1A
382002083
LRXFE
TAC  0763

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4142 / Virus Database: 3604/6710 - Release Date: 09/30/13
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Tue, 1 Oct 2013 19:37:50 -0400 (EDT)

For cleaning glass we are bending we use 
http://www.burcoinc.com/products/window_glo/5_gallon_bulk_pack/
We use a 50& cleaner and 50% water mix and newsprint paper. This is the  
best we have found  for non streaking cleaner. But this is inside with new  
glass. If you outside in the sun and you have a bunch of road tar and crud on  
your windshield use a clean terry cloth get it soaking wet, ring it a 
little and  put a small dollop of mineral spirits on the rag. The mineral spirits 
will  loosen the crud and the water will keep it in suspension, use 
newspaper to clean  up. We get terry towels at cost co and find that they have an 
oiliness to them,  like they need to be laundered. HTH 

In a message dated 10/1/2013 3:44:51 P.M. Pacific Daylight Time,  
[email-masked] writes:

I'm with  the problem is the towels.. you need something that is dry and has
a decent  surface to it. Expensive paper towel is generally good or
something like a  thick but rough cotton terry cloth. A friend of mine uses
newspaper.. go  figure.. and gets decent results.. i stick with the
expensive thick paper  towel with the dry finish.

On 2 October 2013 05:51,  <[email-masked]> wrote:

> Donate:  http://www.team.net/donate.html
> Forums: http://www.team.net/forums
>  Unsubscribe:
>  http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--  
Regards

Michael  King

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Tod Brown <[email-masked]>
Date: Tue, 01 Oct 2013 21:09:41 -0400

Jim:

Windexis supposed to be applied to the glass, not swallowed.

Tod
B382002384LRXFE
TAC 864

[email-masked]