Subject: Re: [Tigers] Grill trim

From: Jay Laifman <[email-masked]>
Date: Tue, 1 Oct 2013 14:02:30 -0700

It doesn't sound like you got the right part.  I believe originally the
trim was held in by a large button, which could look sort of like a rivet.
But more recently I got those plastic rectangular clips.  I thought I got
them from Rick.

On Tue, Oct 1, 2013 at 2:00 PM, James Pickard <[email-masked]> wrote:

> I'm trying to mount the narrow chrome trim strip at the base of the grill
> opening. Mine was held in by 4 plastic clips that are disintegrating. I
> ordered a set from SS, and all I got were 4 rivets. How am I supposed to
> mount it using these? Thanks.
>
>
>
> James Pickard
>
> B9473298
>
> Beaufort, SC
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Scattt" <[email-masked]>
Date: Fri, 20 Sep 2013 19:51:12 -0400

This trim was origionally held on with a rivet through a small cup. Put the 
rivet and cup in from the top and the trim clips over the edges of the cup.
Nick
----- Original Message ----- 
From: "Jay Laifman" <[email-masked]>
To: "James Pickard" <[email-masked]>
Cc: "Tiger List" <[email-masked]>
Sent: Tuesday, October 01, 2013 5:02 PM
Subject: Re: [Tigers] Grill trim

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]