Subject: [Tigers] Reduced diameter water pump pulley

From: [email-masked]
Date: Mon, 7 Oct 2013 07:05:02 +0000 (UTC)

Hi All, 

A couple of years ago there was someone on the East Coast making reduced water pump pulleys that looked stock. Does anyone know if they are still available and who would be the person to contact? 

I currently have one of the Fairmont pulleys, but was thinking I might get a more stock looking one if they were still available and reasonably priced. 

Thanks, Gene 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 7 Oct 2013 09:20:55 -0400

Gene
	There is one that has been advertised in TE/AE Rootes Review.

Made from 6061 aluminum, satin black anodized, increases speed 13%
$120 each add $15 for anodize, $8 shipping
Contact:
Bobby @ 614-452-1191
[email-masked]

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, October 07, 2013 3:05 AM
To: [email-masked]
Subject: [Tigers] Reduced diameter water pump pulley

Hi All,

A couple of years ago there was someone on the East Coast making reduced
water pump pulleys that looked stock. Does anyone know if they are still
available and who would be the person to contact?

I currently have one of the Fairmont pulleys, but was thinking I might get a
more stock looking one if they were still available and reasonably priced.

Thanks, Gene

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Mon, 7 Oct 2013 18:20:27 +0000 (UTC)

Many thanks to everyone for the quick responses! I just sent Bobby an e-mail. 

Gene 

----- Original Message -----
From: "Ron Fraser" <[email-masked]> 
To: [email-masked], [email-masked] 
Sent: Monday, October 7, 2013 8:20:55 AM 
Subject: RE: [Tigers] Reduced diameter water pump pulley 

Gene 

Ron Fraser 

-----Original Message----- 

Hi All, 

Thanks, Gene 

[email-masked] 

[email-masked]

---

From: [email-masked]
Date: Tue, 8 Oct 2013 00:06:33 +0000 (UTC)

Hi Owain, 

I see Michael has already posted the main part of the answer. I would just add that there were positive results from such a change in the in-depth cooling study a few years ago that is posted on the TE/AE website. http://teae.org/cooling-the-tiger/ Somewhere deep in the study they report positive results with conclusions similar to Michael's. 

Anecdotely speaking, I would say my Fairmont pulley has been helpful. I have heard others who have used it report similar favorable results. That, along with running the engine distributor vacuum advance off manifold vacuum instead of ported vacuum and a six bladed fan have been especially helpful for me with the idle and low speed cooling. And that was after putting in a recored radiator. 

Gene 

----- Original Message -----
From: "Owain Lloyd" <[email-masked]> 
To: [email-masked] 
Cc: [email-masked], [email-masked] 
Sent: Monday, October 7, 2013 4:44:17 PM 
Subject: Re: [Tigers] Reduced diameter water pump pulley 

Hi G ene, 

What's the motivation? I could understand _increased_ diameter for high revving engines, but why smaller? More water flow is unlikely to aid cooling and could make it worse. Recirculating airflow is the only issue I've encountered with tiger cooling whatever the engine or climate if the radiator works properly. 

On Monday, October 7, 2013, Ron Fraser wrote: 

Gene 

Ron Fraser 

-----Original Message----- 
From: [email-masked] [mailto: [email-masked] ] 

Hi All, 

Thanks, Gene 

[email-masked] 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Tue, 8 Oct 2013 17:19:33 -0400 (EDT)

I blocked the horn holes, had the radiator cleaned, added a smaller water  
pump pulley and a 13" flex fan.
My stock MKI went from running 215 F to running 190 F on hot days in  
traffic.
 
I did all this for about $75. Well worth the time, money and effort since  
the cabin temperature decreased as well by approximately the same amount.
 
Fred Baum
Cooler running 9470768

In a message dated 10/7/2013 8:34:54 P.M. Eastern Daylight Time,  
[email-masked] writes:

Hi  Owain, 

I see Michael has already posted the main part of the  answer. I would just 
add that there were positive results from such a change  in the in-depth 
cooling study a few years ago that is posted on the TE/AE  website. 
http://teae.org/cooling-the-tiger/ Somewhere deep in the study they  report positive 
results with conclusions similar to Michael's.  

Anecdotely speaking, I would say my Fairmont pulley has been  helpful. I 
have heard others who have used it report similar favorable  results. That, 
along with running the engine distributor vacuum advance off  manifold vacuum 
instead of ported vacuum and a six bladed fan have been  especially helpful 
for me with the idle and low speed cooling. And that was  after putting in a 
recored radiator. 

Gene 

----- Original  Message -----
From: "Owain Lloyd" <[email-masked]> 
To:  [email-masked] 
Cc: [email-masked], [email-masked]  
Sent: Monday, October 7, 2013 4:44:17 PM 
Subject: Re: [Tigers] Reduced  diameter water pump pulley 

Hi Gene, 

What's the motivation?  I could understand _increased_ diameter for high 
revving engines, but why  smaller? More water flow is unlikely to aid cooling 
and could make it worse.  Recirculating airflow is the only issue I've 
encountered with tiger cooling  whatever the engine or climate if the radiator 
works properly.  
_______________________________________________

[email-masked]