Subject: Re: [Tigers] lower grille hardware

From: Allan Ballard <[email-masked]>
Date: Tue, 1 Oct 2013 23:43:11 -0400

Original studs are sold from time to time on EBay by Volvoguys and resemble
pop rivets.

Allan Ballard
Mk1a Tiger

Sent from my iPhone

> On Oct 1, 2013, at 10:28 PM, snakebit289 <[email-masked]> wrote:
>
> I've only seen one car with the original mounting studs still on the car
with the moulding uninstalled, and they looked very similar to the raised
studs for the side moulding strips for Tiger I and IA. I know the white
plastic clips that Rick sells(for which you would grind down the studs and
need to drill holes, as an alternate way to attach) are pretty much a match
for the side moulding clips still available for the '75-76 VW Rabbit base
models sold in North America.
>
> Rande Bellman
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 2 Oct 2013 12:02:09 +0000 (UTC)

Now I'm just working from memory here, since it was back in the late 70's when I did this, but I think I used those plastic licsense plate nut/bolt combinations to hold the lower strips in place.  The heads of the bolts would  slip into the strips, or would with a simple reshaping.  No rust, no dissimilar metals.  

Stu

[email-masked]