Subject: [Tigers] Fwd: Tigers - TAC and Albany

From: [email-masked]
Date: Wed, 15 May 2013 12:04:24 -0400 (EDT)

This is being forwarded to the list at the request of Rande  B.
Mark L

____________________________________
 From: [email-masked]
To: [email-masked]
CC:  [email-masked]
Sent: 5/15/2013 12:00:00 P.M. Eastern Daylight Time
Subj:  Tigers - TAC and Albany

Guys,

Sorry  to respond so late, my subscription to tigers@autox sends me the 
postings, but  doesn't allow my postings to it to be seen, probably
due  to one of my isp's changing their email app in the last week to 
something that  autox doesn't now recognize. Tried to send the following earlier 
this  week
but  I'll be glad to resend now:

Thanks  to Mark Lafayette, Owain Lloyd, Jeff Randall, Don Antilla, John 
Miller III,  George Re, and Tym McDowell for ignoring the weather forecast and 
making  every
attempt  to bring their cars to Albany last Saturday. Thanks for being 
patient when we  had to take cars out of turn in order to meet deadlines for 
some inspectee's  who
could  not stay long. Thanks to Tom Calvert (who suggested the hotel site 
and was  spot on about how well we would be treated) and Ronnie Silber from 
Maryland  who
both  gave up a restful Saturday to fly into and out of Albany in the span 
of five  hours. And as has been brought up before, thanks to all for giving 
us the  opportunity to
put  a face to the email address on the Tiger list.

It  was great fun,

Rande  Bellman

(PS  - Mark - could you resend this to the Tiger list for me, please)
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Wed, 15 May 2013 22:21:28 -0400

Thanks Rande,
     You  Guys are the best!  Well done, nice bunch of folks,
inspectors and owners, great job.
 look forward to the next time.
   Regards,
     Jeff

On Wed, May 15, 2013 at 12:04 PM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]