Subject: [Tigers] For those who have nothing to do...

From: "Thomas Witt" <[email-masked]>
Date: Fri, 17 May 2013 22:41:26 -0700

For those who like 'bring a trailer.com" I found this site called
oldparkedcars.com .   Who would have thought..., a car at the curb and a
person with camera.  Spoiler: April 11, 2013 - a 1956 Sunbeam Rapier.

Tom
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Sat, 18 May 2013 14:44:59 +0000 (UTC)

Not to mention the Tiger MKII...    good site!

----- Original Message -----
From: Thomas Witt <[email-masked]>
To: [email-masked]
Sent: Sat, 18 May 2013 05:41:26 -0000 (UTC)
Subject: [Tigers] For those who have nothing to do...

Tom

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]