Subject: [Tigers] Saturday, May 11th TAC Event

From: [email-masked]
Date: Wed, 15 May 2013 13:27:49 +0000 (UTC)

Tigers, 

On Saturday I brought my Tiger to the TAC event in Albany, New York. To my knowledge we have not had a TAC event in the New England area prior to this event. 

There were six or seven Tiger owners present with their cars. The weather did not cooperate and it poured on and off all day. I was thankful that I trailered my car from Western Massachusetts. However, the weather could not put a damper on the event or the camaraderie shared by the owners. 

I got to meet many whom I only know by name from "The List." It was great to meet these people face-to-face. As a car collector I have found Tiger owners to be especially great/helpful people. 

Anyway, my reason for writing is to thank the three (3) Inspectors, especially Rande Bellman, for putting the TAC event together. Tom, the Senior Inspector and another (I didn't get his name) flew in from Baltimore for the event. It was a most worthwhile day. These people are some dedicated Tiger enthusiasts! 

Tym McDowell 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Wed, 15 May 2013 09:34:16 -0400

I couldn't have put it better.   Very well organized and great to meet a
few other owners and see their lovely cars.

I very much appreciate the work, time and effort put in by Rande and the
other inspectors on what turned into an extremely wet day!

On Wed, May 15, 2013 at 9:27 AM, <[email-masked]> wrote:

> Tigers,
>
>
> On Saturday I brought my Tiger to the TAC event in Albany, New York. To my
> knowledge we have not had a TAC event in the New England area prior to this
> event.
>
>
> There were six or seven Tiger owners present with their cars. The weather
> did not cooperate and it poured on and off all day. I was thankful that I
> trailered my car from Western Massachusetts. However, the weather could not
> put a damper on the event or the camaraderie shared by the owners.
>
>
> I got to meet many whom I only know by name from "The List." It was great
> to meet these people face-to-face. As a car collector I have found Tiger
> owners to be especially great/helpful people.
>
>
> Anyway, my reason for writing is to thank the three (3) Inspectors,
> especially Rande Bellman, for putting the TAC event together. Tom, the
> Senior Inspector and another (I didn't get his name) flew in from Baltimore
> for the event. It was a most worthwhile day. These people are some
> dedicated Tiger enthusiasts!
>
>
>
>
> Tym McDowell
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Wed, 15 May 2013 10:24:24 -0400 (EDT)

I agree with all that's been said on the TAC event.  Was great  to have one 
this far north....I've been waiting 10+ yrs. to get TACed.  And  as was 
mentioned, it's pretty impressive to have inspectors that are willing to  fly 
in to do an event.
I have some pictures and will get them posted on one of the sites  when I 
can load them into my computer.
Mark Lafayette

In a message dated 5/15/2013 9:34:27 A.M. Eastern Daylight Time,  
[email-masked] writes:

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]