Subject: [Tigers] Looking for a few parts

From: Karl Adey <[email-masked]>
Date: Tue, 28 May 2013 00:23:28 -0400 FILETIME=[1A883A10:01CE5B5B]

I'm looking for the following:

-An original SU fuel pump bracket (both the straight bracket that gaps the
trap door and the round one that holds the pump)

-The linkage between the door latch mechanism and the exterior door handle.
It's a key shaped piece of metal about the size of a dime.  I have a picture
of it if anyone is interested.

-Uncut keys

-Heater core drainage funnel

I'm also interested in, but not in desperate need of:

-Defroster hoses

-Cubby box without hole for grab bar

-Brown Soft top material

Please let me know if you have a spare of any of these.

Thanks,

Karl

PS I'd like to thank the list for all the help you have provided.  My tiger
will be roaring to life for the first time in nearly 20 years very soon.
Thank you.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 28 May 2013 12:29:44 -0400

Karl
	I agree with Denis; you could make an SU fuel pump bracket from a
pattern if you like to work with metal.

There is someone who has keys and if you give them the tumbler number they
will cut a new key for you. If you have worn keys it is better to have them
cut the news ones for you rather than have a new worn key cut.  Try a Google
search of British Keys.

Heater core drain - same part is on the Alpine if you can find a parts car -
check Classic Sunbeam used parts section - Ebay

Door latch part - check Classic Sunbeam

Defroster hoses - Sunbeam Specialties carries them maybe Classic Sunbeam too

Cubby box w/o cut out - you would have to contact whomever is reproducing
them and ask for a special order

Brown soft top material - Sunbeam Specialties lists Brown but it is special
order only

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of denis mercier
Sent: Tuesday, May 28, 2013 8:59 AM
To: Karl Adey; [email-masked]
Subject: Re: [Tigers] Looking for a few parts

Karl.
The SU fuel pump, if you are handyman is't easy to make one, i make mine and

have a paper template or pattern to make straight bracket.
Send me picture of door linkage. I have some rare (uncut keys(set. Heater
core drainage are hard to find, i probably have one used but not in good
shape.
Don't have the rest.
Denis Mercier
Canada
B382000926LRXFE
TAC 861
----- Original Message -----
From: "Karl Adey" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 28, 2013 12:23 AM
Subject: [Tigers] Looking for a few parts

> -An original SU fuel pump bracket (both the straight bracket that gaps
> the trap door and the round one that holds the pump)
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3343 / Virus Database: 3184/6363 - Release Date: 05/28/13
_______________________________________________

[email-masked]