Subject: [Tigers] Unusual Vapor Lock

From: [email-masked]
Date: Fri, 17 May 2013 09:30:01 -0400 (EDT)

Stu, 
 
Next time you get vapor lock, pop the cap. If you hear air noise then the  
cap vent is probably clogged.
 
John Logan 

I  was waiting a light for less than a minute and suddenly I heard the fuel 
pump,  a Facet in the stock location, vapor lock.  Not a first, but Ibve 
never  heard it do that in such benign conditions.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Fri, 17 May 2013 07:04:39 -0700

Yeah, I was thinking the same thing. If the pump is close to the tank, 
and they are, then if it runs fast, it is not getting fuel to pump. Only 
two ways for that to happen: junk in the line between the tank and pump 
or vacuum in the tank. Since there is a tank breather hose that connects 
to the filler neck main hose, the cap would be the suspect preventing 
air from replacing fuel as it is removed from the tank causing a vacuum 
in the tanks.   Vapor lock occurs from the pump forward.  I had a 
Mercury Capri, a 1972, that started doing this and no one I took the car 
to could solve it. I finally drilled a 1/4 inch diameter hole in the gas 
cap...problem solved, although not an option for Sunbeams. Interesting 
also that  if the tank was full, it would occur more often. That's 
because there was very little air in the tank an it wouldn't take long 
to create a vacuum. Nearly empty and it would run without issue because 
air cold slowly seep in to back fill the used fuel.

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 5/17/2013 6:30 AM, [email-masked] wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Fri, 17 May 2013 11:55:32 -0400

Sounds like you may have a pick up issue, do you have a filter before the
pump?
  Jeff

On Thu, May 16, 2013 at 8:52 PM, Stu Brennan <[email-masked]> wrote:

> I was headed up to the Bass cruise night at Gillette tonight.  Temperature
> just under 80F, breezy, nice weather.  I was waiting a light for less than
> a minute and suddenly I heard the fuel pump, a Facet in the stock location,
> vapor lock.  Not a first, but Ib ve never heard it do that in such benign
> conditions.  It did it again as I crept around trying to work my way into a
> parking space.  Usually the only time I get vapor lock is on a really hot
> day when I stop the engine, and try to restart just a couple minutes later,
> and it clears itself in a few seconds.   Never while running.
>
> This was just the third time Ib ve driven it this year, so Ib m still
> using last yearb s gas, the last purchase probably in November.  And yes, I
> did add a stabilizer last fall.
> My question:  Does relatively old gas like this tend to have more of a
> vaporization problem?   Has anyone else experienced anything like this?
>
> Stu ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**
> options/tigers/jefferyrandall@**gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: [email-masked]
Date: Fri, 17 May 2013 12:10:48 -0400 (EDT)

Usually  the only time I get vapor lock is on a really hot
 
>From my experience it would be pretty unusual to get vapor lock  with the 
engine running. My guess that your problem restarting on a hot day  might not 
be vapor lock, but gas boiling over in the engine. This is easily  solved 
with a carb heat spacer available from Summit.
 
As others have mentioned, your problem probably isn't vapor lock  but 
something to do with lack of fuel. Normally the stock fuel pump either works  or 
doesn't and waiting a few minutes to restart wouldn't help the fuel pump. 
 
The one thing that can cause a car to stop and then be able to  restart a 
few minutes later is foreign matter floating in the gas  tanks. .....crud 
floats over the intake pickup, car shuts down.  Crud  floats away and allows a 
restart.  If your tanks have never been cleaned  and coated it's at least 
time to consider this.  If it's not the problem  this time, it will be later 
if you keep the car.

Mark L

[email-masked]

---

From: <[email-masked]>
Date: Fri, 17 May 2013 11:41:56 -0700

Vapor lock is possible.

Refineries change the blend of molecules in the gas depending on the season.
Winter blend vaporizes more easily. Summer blend less so.
Your November gas would be more susceptible to vapor lock than Summer blend.
Erich
---- Stu Brennan <[email-masked]> wrote:
> just under 80F, breezy, nice weather.  I was waiting a light for less than a
> minute and suddenly I heard the fuel pump, a Facet in the stock location,
> vapor lock.  Not a first, but Ibve never heard it do that in such benign
> This was just the third time Ibve driven it this year, so Ibm still using
> last yearbs gas, the last purchase probably in November.  And yes, I did
add
> a stabilizer last fall.
> Stu
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Fri, 17 May 2013 15:08:25 -0400

Erich, et al:

This happened to me on my Tiger a few years back.  It was very confounding and caused me to expend considerable amounts of time trying to figure it out.  In the end, however, the problem came down to a combination of having leftover winter-blend gas in the Tiger and me trying to drive it on a pretty warm late spring day and into the summer months.  It spit, sputtered, died, left me on the side of the road until it cooled off, etc...all of this happened several times, while I was trying all of these different remedies being mentioned here to fix it.  As it turned out, however, the problem went away when I drained the tank and refilled it with with fresh summer-blend fuel.  

The lesson that I took away from my situation was to always remember that the fuel that is refined nowadays is formulated for cars that run high-pressure fuel injection systems.  Boiling fuel in a modern fuel injected car is unheard of anymore, but it seems to happen with alarming regularity now with carburetted cars of old where the fuel systems are under very little pressure.  As time goes on, I think modern fuel formulas will play an increasingly significant role in the drivability of carburetted cars.  Just my .02 worth...

Andy Walker
Edmond, OK 
B382001600LRXFE
TAC #740

[email-masked]

---

From: <[email-masked]>
Date: Fri, 17 May 2013 19:39:06 +0000 (UTC)

Thanks Erich and John.  That's the type of info I was look ing for.  

Stu

Sent from Xfinity Connect Mobile App

-----Original Message-----
From: [email-masked]
To: [email-masked]@[email-masked]
Cc: 
Sent: 2013-05-17 15:08:28 GMT
Subject: Re: [Tigers] Unusual Vapor Lock

Erich, et al:

Andy Walker
Edmond, OK 
B382001600LRXFE
TAC #740

[email-masked]