Subject: [Tigers] Cubby Box Renewal?

From: Terry Packer <[email-masked]>
Date: Thu, 23 May 2013 11:51:14 -0700 (PDT)

Has anyone had success renewing the color and fuzzy texture on the interior of the dash board glove box? Suggestions appreciated.

Terry Packer 
9470018
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 23 May 2013 14:56:35 -0400

I remember using something like this once a long time, it was a spray paint
that had a texture like velvet.

http://store.scalemotorsport.com/merchant2/merchant.mvc?Screen=PROD&Store_Code=SM&Product_Code=5503&Category_Code=PAINT

Michael Shortt

On Thu, May 23, 2013 at 2:51 PM, Terry Packer <[email-masked]> wrote:

> Has anyone had success renewing the color and fuzzy texture on the
> interior of the dash board glove box? Suggestions appreciated.
>
> Terry Packer
> 9470018
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

---

From: "Veloce Solutions" <[email-masked]>
Date: Thu, 23 May 2013 15:10:34 -0400

Terry,

I used the flocking method, You can purchase the flocking fibers at a craft
store or an online supplier. Here's one I found with a how-to video:

http://www.craftflocking.com/?gclid=CJTvvvj1rLcCFYZlOgodVQMA-A

Best Regards,

Joe

Joseph V. Parlanti
16048 Copen Meadow Dr
North Potomac, Md. 20878
Cell - 410-599-5475
Email - [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Terry Packer
Sent: Thursday, May 23, 2013 2:51 PM
To: [email-masked]
Subject: [Tigers] Cubby Box Renewal?

Has anyone had success renewing the color and fuzzy texture on the interior
of the dash board glove box? Suggestions appreciated.

Terry Packer 
9470018

[email-masked]

---

From: Gary <[email-masked]>
Date: Thu, 23 May 2013 12:19:56 -0700

In 1979, I went to the fabric store and bought a small piece
of black felt.  I cut it and glued it in the cubby box.  It still
looks good.  I still cringe when I look at a repro box with
the silver staples .
Gary

Sent from my iPhone

> Terry Packer
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Thu, 23 May 2013 13:06:55 -0700

Same here on those staples.  Why couldn't they just staple them from the
inside out???  I painted mine black (on the Alpine, the Tiger's are still
original).

Jay

On Thu, May 23, 2013 at 12:19 PM, Gary <[email-masked]> wrote:

> interior
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Scattt" <[email-masked]>
Date: Thu, 23 May 2013 18:27:14 -0400

I had to build a new cubby for the Imp which runs from door to door. Used 
the flocking method and it still looks good years later. Still have some 
flocking left if you want to try that method.
Nick
----- Original Message ----- 
From: "Terry Packer" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 23, 2013 2:51 PM
Subject: [Tigers] Cubby Box Renewal?

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Dave Munroe <[email-masked]>
Date: Thu, 23 May 2013 20:11:57 -0300

Terry:

If you want to save yourself a lot of trouble, here is a repro cubby for
$37.50. I bought one of these a few months back and they are an excellent
reproduction. i don"t think you couod tell the difference from a NOS.

Dave
http://www.ebay.com/sch/m.html?_odkw=&_osacat=0&_armrs=1&_ssn=jackjilli&_trksid=p2046732.m570.l1313.TR0.TRC0&_nkw=sunbeam+alpine+tiger+glove+box&_sacat=6000&_from=R40

Sent from my iPad

On 2013-05-23, at 7:33 PM, Scattt <[email-masked]> wrote:

----- Original Message ----- From: "Terry Packer" <[email-masked]>

Terry Packer

9470018

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Terry" <[email-masked]>
Date: Thu, 23 May 2013 20:29:07 -0600

The original cubby was riveted not stapled

Terry
B9471362
----- Original Message ----- 
From: "Dave Munroe" <[email-masked]>
To: "Scattt" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 23, 2013 5:11 PM
Subject: Re: [Tigers] Cubby Box Renewal?

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Dave Munroe <[email-masked]>
Date: Fri, 24 May 2013 09:05:52 -0300

Terry <[email-masked]> wrote:

"The original cubby was riveted not stapled...."

This is an interesting comment. My Tiger cubby is stapled; I have seen
many stapled cubby's at shows, other Tiger gatherings and by examining
photos of Tigers for sale on eBay and other internet sites.
i have never seen a riveted cubby.

When were riveted cubby's fitted to Tigers and when did they move
to/from assembling with staples?

Dave

Sent from my iPad

On 2013-05-23, at 11:29 PM, Terry <[email-masked]> wrote:

> ----- Original Message ----- From: "Dave Munroe" <[email-masked]>
>> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Terry" <[email-masked]>
Date: Fri, 24 May 2013 08:54:58 -0600

My cubby is the original one. It was riveted, and it is a MK1. I do not
know if they changed them after the 1965, but it is interesting fact if the
later ones were stapled.  Anyone have any facts on this, or input.  What year
and is your cubby stapled or riveted.  There may be a lot of reproduction ones
out there, and people do not realize they have been replaced.

Terry
b9471362

  ----- Original Message -----
  From: [email-masked]
  To: Terry
  Sent: Friday, May 24, 2013 5:09 AM
  Subject: Re: [Tigers] Cubby Box Renewal?

  Hi Terry:
  The riveted cubby must be date/Se # specific . My car (B382000450) has the
original cubby still fitted, and it has staples. Do you know when the
rivet/staple transition took place?
  What is the se # of your car? Does it have a riveted cubby?
  Interesting.
  Dave

  Sent from my BlackBerry 10 smartphone on the Rogers network.
        From: Terry
        Sent: Thursday, May 23, 2013 11:29 PM
        To: [email-masked]
        Subject: Re: [Tigers] Cubby Box Renewal?

  Terry
  B9471362
  ----- Original Message -----
  From: "Dave Munroe" <[email-masked]>
  To: "Scattt" <[email-masked]>
  Cc: <[email-masked]>
  Sent: Thursday, May 23, 2013 5:11 PM
  Subject: Re: [Tigers] Cubby Box Renewal?

  > reproduction. i don"t think you couod tell the difference from a NOS.
http://www.ebay.com/sch/m.html?_odkw=&_osacat=0&_armrs=1&_ssn=jackjilli&_trks
id=p2046732.m570.l1313.TR0.TRC0&_nkw=sunbeam+alpine+tiger+glove+box&_sacat=60
00&_from=R40

  [email-masked]

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Fri, 24 May 2013 10:32:20 -0700

My VERY late SV Alpine, like less than 200 from the end, had rivets.

[email-masked]

---

From: Marc James Small <[email-masked]> mail.com>
Date: Fri, 24 May 2013 14:31:21 -0400

>My VERY late SV Alpine, like less than 200 from the end, had rivets.

It also has a hand-crank nut at the front of the
crankshaft.  At the end, Rootes was simply
emptying warehouses of any remaining parts in
order to get the cars out of the door.

I did hand-crank my SV Alpine several times but
the I used to start my 36hp VW by wrapping a
leather belt around the generator pulley after
pulling out the hand choke.  I had a bunch of
easily impressionable friends back forty years ago.

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Fri, 24 May 2013 11:37:26 -0700

Yeah, but my point was that even at the very end, they were still using
rivets.

Also, I remember reading in one of the books that the shut down was not
expected.  So that it wasn't like they had to throw parts together to get
them out the door.  Instead, they were left with extra parts. I don't know
which one is true.  I just know I read that in one of the Sunbeam books.

On Fri, May 24, 2013 at 11:31 AM, Marc James Small
<[email-masked]>wrote:

> It also has a hand-crank nut at the front of the crankshaft.  At the end,
> Rootes was simply emptying warehouses of any remaining parts in order to
> get the cars out of the door.
>
> I did hand-crank my SV Alpine several times but the I used to start my
> 36hp VW by wrapping a leather belt around the generator pulley after
> pulling out the hand choke.  I had a bunch of easily impressionable friends
> back forty years ago.
>
> Marc
>
>
> [email-masked]

[email-masked]

---

From: Marc James Small <[email-masked]> mail.com>
Date: Fri, 24 May 2013 14:43:18 -0400

At 02:37 PM 5/24/2013, Jay Laifman wrote:
>Yeah, but my point was that even at the very
>end, they were still using rivets.
>
>Also, I remember reading in one of the books
>that the shut down was not expected.  So that it
>wasn't like they had to throw parts together to
>get them out the door.  Instead, they were left
>with extra parts. I don't know which one is
>true.  I just know I read that in one of the Sunbeam books.

Jay

The Alpine IV came with a flat bolt at the end of
the crank.  On the V, they went back to the
earlier version with the hand-crank
fitting.  Occam's Razor certainly suggests that
they used up the last of the flat-headed bolts
when they converted from the IV to the V and that
they were low on funds to buy more.  And then
someone with an historical bent of mind slapped
himself on the forehead and said, 'wait a minute,
chaps!  We have boxes and boxes of those old hand
cranks and hand-crank bolts over in Warehouse
14!  Let's use them to save some bucks!"

We know that somewhere between late Tiger I and
early Tiger II production, they began to use the
stapled cubbies.  I would suggest that the one in
your uber-late Alpine V was a riveted one just
because they were using up old stock.  Nothing else makes much sense.

Marc

[email-masked]

[email-masked]