Subject: Re: [Tigers] Dale A.# or tranny info

From: TtT <[email-masked]>
Date: Mon, 20 May 2013 15:03:14 -0500

Please ignore the older replies below. The. AMC 5speed tyranny conversion Dale did. I need his number or the Year and or if it's a Ford tranny that he used so I can try to find/have one when I pull the broken one. Tia. TtT
Sent from Huawei Mobile

Tony McNulty <[email-masked]> wrote:

>Jay:
>
>On electrical contact surfaces like these you should use really fine 
>burnishing material -- like crocus cloth.  This is what we used to use on 
>high current electrical contacts back in the 60's.  The idea is not to 
>"sand", but to"burnish".  You want to polish the surface, not sand it.  Even 
>tooth paste (properly cleaned off afterward) is a better burnishing abrasive 
>than even the "best" sandpaper -- although the abrasive papers available 
>from 3M for polishing chisel and plane blades (look up "scary sharp") would 
>be OK for polishing electrical contacts.
>
>Good advise it to use your ignition switch to activate a heavy duty relay to 
>pass the high current (40 - 60 Amps) to the load, in this case, the starter 
>or its solenoid.
>
>Tony McNulty
>
>
>
>
>----- Original Message ----- 
>From: "Jay Laifman" <[email-masked]>
>To: <[email-masked]>
>Sent: Saturday, May 18, 2013 9:46 AM
>Subject: [Tigers] Ignition Switch
>
>
>>I pulled apart my ignition switch.  It was pretty easy.  As indicated, just
>> pry out two of the points on the can that are pressed in, hold towel to 
>> finger
>> to stop bleeding from screwdriver slipping out of indentation point and 
>> into
>> the finger, put switch in vice, lightly clamping around nut, and finish 
>> last
>> indentation point.
>>
>> Put in key, press ice pick in hole in side to release lock barrel.
>>
>> Pull apart.
>>
>> The switch is much more beefy than I expected.  It has a strong spring and 
>> is
>> built of large, thick metal for contacts.  I'm actually kind of surprised 
>> that
>> it has any issue.  But, I've cleaned it up and sanded all the contacts.  I
>> basically put a piece of fine sandpaper in between each of the three 
>> contact
>> points and rotated the sandpaper back and forth, and rotated the contact 
>> to
>> each of the three positions to get each one.  This probably makes no sense
>> unless you have one open in your hands.  I was thinking of dremel, but 
>> none of
>> my attachments are small enough to fit in there.
>>
>> I'm also cleaning and sanding the tabs out the back that the wires attach 
>> to.
>> _______________________________________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>_______________________________________________
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Mon, 20 May 2013 13:13:10 -0700 (PDT)

If it's the same as what Dale did for my car (I seem to recall that Dan
Walters actually did the tranny work), it would have been a Ford Racing T-5
World Class tranny used with the AMC tailshaft housing conversion. 
http://www.dalesresto.com/

(909) 799-2099 

Stephen 
________________________________
 From: TtT <[email-masked]>
To:
[email-masked] 
Sent: Monday, May 20, 2013 3:03 PM
Subject: Re:
[Tigers] Dale A.# or tranny info

Please ignore the older replies below.
The. AMC 5speed tyranny conversion Dale did. I need his number or the Year and
or if it's a Ford tranny that he used so I can try to find/have one when I
pull the broken one. Tia. TtT
Sent from Huawei Mobile

Tony McNulty

finger
>> The switch is
much more beefy than I expected.  It has a strong spring and 
>> built
of large, thick metal for contacts.  I'm actually kind of surprised 
contact
[email-masked]
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]