Subject: Re: [Tigers] Lucas gremlins

From: Greg Koss <[email-masked]>
Date: Wed, 1 May 2013 12:47:33 +0000

There is nothing "Lucas" about a Tiger charging system!!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, April 28, 2013 7:14 PM
To: [email-masked]
Subject: [Tigers] Lucas gremlins

Car had been running fine...got in car turned the ignition key on, heard the
familiar fuel pump sound but noticed NO red ignition light on! Starts right up
but ammeter shows no charge?? Now here is the strange part...turn the lights
on while running and the tach goes dead, lights off and tach works!!!!! Has
petronics ignition not wired with the ballast, stock generator and voltage
regulator. Any ideas before rebuilding generator. I swapped voltage regulators
with no change.

Patrick Deschner

_______________________________________________

Archive: http://www.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Paul R Sheahan <[email-masked]>
Date: Wed, 1 May 2013 12:38:41 -0700 (PDT)

......and there is nothing charging in a Lucas system either.................

Paul
Paul R Sheahan
(239)732-1704 Office
(704)564-3831 Cell

--- On Wed, 5/1/13, Greg Koss <[email-masked]> wrote:

From: Greg Koss <[email-masked]>
Subject: Re: [Tigers] Lucas gremlins
To: "[email-masked]" <[email-masked]>
Date: Wednesday, May 1, 2013, 8:47 AM

-----Original Message-----

Patrick Deschner

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Rense, Mark (GE, Appl & Light)" <[email-masked]>
Date: Wed, 1 May 2013 20:53:31 +0000

Come on now Paul, EVERYONE knows that the Ford generator/alternator was
painstakingly designed to produce a unique Anglo-American type of smoke that
could permeate the Lucas wiring system enough to run the lights and other
electrical bits...occasionally. It's smoke is much like Old World English
Smoke except that it has an attitude and is often loud and boorish.

Bugz
"If it wasn't for the Venetians it woulda been curtains for all of you!"

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul R Sheahan
Sent: Wednesday, May 01, 2013 3:39 PM
To: [email-masked]; Greg Koss
Subject: Re: [Tigers] Lucas gremlins

Paul
Paul R Sheahan
(239)732-1704 Office
(704)564-3831 Cell

-----Original Message-----

Patrick Deschner

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]