Subject: [Tigers] Tiger I on eBay

From: "[email-masked]" <[email-masked]>
Date: Tue, 21 May 2013 09:05:32 -0400

Not my auction, and no connection, but...

Car # B9472381 LRXFE for sale, $13,000 (reserve not met), VIN and JAL
attached with screws
Automatic(C4 ?) (according to shifter in photos and BON
289 according to eBay ad
headers
Originally color code 100 (Mediterranean Blue)according to VIN, BON and
trunk, now Red
 At one point, an Alaska car as of 1/93 in BON, now in Nebraska
Not clear if tunnel was swapped or just cut for C4
eBay number 330925593166
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Tue, 21 May 2013 08:32:36 -0500

does seem to me to be an authentic tiger to me....just looks like its had a
rough life. too bad about the VIN plate having been off...thats a scare
that seems to follow them around awhile.

Cullen
B382001452 LROFE
TAC 840
(Tiger that's had a rough life too)

On Tue, May 21, 2013 at 8:05 AM, [email-masked] <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]