Subject: Re: [Tigers] Looking for a few parts

From: "denis mercier" <[email-masked]>
Date: Tue, 28 May 2013 08:59:28 -0400

Karl.
The SU fuel pump, if you are handyman is't easy to make one, i make mine and 
have a paper template or pattern to make straight bracket.
Send me picture of door linkage. I have some rare (uncut keys(set. Heater 
core drainage are hard to find, i probably have one used but not in good 
shape.
Don't have the rest.
Denis Mercier
Canada
B382000926LRXFE
TAC 861
----- Original Message ----- 
From: "Karl Adey" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 28, 2013 12:23 AM
Subject: [Tigers] Looking for a few parts

> I'm looking for the following:
>
> -An original SU fuel pump bracket (both the straight bracket that gaps the
> trap door and the round one that holds the pump)
>
> -The linkage between the door latch mechanism and the exterior door 
> handle.
> It's a key shaped piece of metal about the size of a dime.  I have a 
> picture
> of it if anyone is interested.
>
> -Uncut keys
>
> -Heater core drainage funnel
>
>
>
> I'm also interested in, but not in desperate need of:
>
> -Defroster hoses
>
> -Cubby box without hole for grab bar
>
> -Brown Soft top material
>
>
>
> Please let me know if you have a spare of any of these.
>
> Thanks,
>
> Karl
>
>
>
> PS I'd like to thank the list for all the help you have provided.  My 
> tiger
> will be roaring to life for the first time in nearly 20 years very soon.
> Thank you.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Tue, 28 May 2013 21:43:22 -0400 s=q20121106; t=1369791811; bh=UMxuBduHSnpsDye45jbl3y2/S/ZtCVuH1pPjT4G1e/8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=ps0hPkYjKceI1p5MsNvhdWCfg5Xd0CklsoRwbQt8zgQG+kpia+kXFGaAEzqUvBKLE j1yKD+/eZi56hdlpxV8MsqaYKUiDOR0wurZ3ud3YYqDks2aZ+rmOqWqIM2ZE4POPJY RyhNWG9NU8EkELMTd0jlxmqZ7rhZvxSAY3oJVl11VF3KLZCyU3ijmq8CbODZX8GWFb I2CEDpu7ci5DbQ5rteMZgEYc2kf+WJ4amCDvrdKdhEzOQXkuKbdNi4CObaes9h3zMs nD0kTpDOTDUgKS2NsfaGX4xYilRyAzKhfade180Wmo+KPl8ZPtnwm6GjqRTFOBr4S7 1DbVB+4VgSfwQ==

For defroster hoses, I visited a local auto parts store and come out with a 
couple generic replacement "heat riser" tubes.  These are accordion pleated 
aluminum tubes normally used to feed hot air to the engine air intake.  The 
had a variety of sizes, one of which was a close enough diameter match to 
work.  I bent them to the required shape, and painted them flat black.  Then 
ended up looking very much like the originals.

Stu 

[email-masked]