Subject: [Tigers] aluminum Sunbeam

From: Larry Mayfield <[email-masked]>
Date: Thu, 23 May 2013 05:11:48 -0700

A friend way up in Maine sent me this listing for a Sunbeam in Ventura, Ca.

    1965 SUNBEAM VENEZIA SUPERLEGGERA

Not my car, all usual dislaimers apply.

http://losangeles.craigslist.org/wst/cto/3816059759.html

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 23 May 2013 09:01:26 -0400

It appears to have rust on the inner fenders under the hood ( could be bad
photos or that special aluminum that rusts).
I do not know these cars, never saw one before this.
Anybody else?

Michael
On May 23, 2013 8:13 AM, "Larry Mayfield" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 23 May 2013 13:27:39 +0000

I have been emailing the owner. He is 20 min from me. If anyone seriously wants me to look at it, let me know.  I've never seen one outside of one book!  He says there are 2 on the west coast and 3 on the east.  
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "[email-masked]" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Tigers] aluminum Sunbeam

Michael

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]