Subject: Re: [Tigers] Fuel Pump

From: Owain Lloyd <[email-masked]>
Date: Mon, 6 May 2013 19:53:45 -0400

i prefer carter.  a fair bit quieter, more options available and better
quality.   not a fan of holley either.

On Mon, May 6, 2013 at 7:47 PM, George Re <[email-masked]> wrote:

> Hi: Looking for info on a good fuel pump to use on a stock 260 engine. I
> have tried a Holley and a Mr gasket pump the problem is they a to noisy
> anyone have a pump that does not make to much noise?. Please let me know.
> Thanks in advance .
>
> George Re
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Mon, 6 May 2013 22:41:47 -0400

I got the SU from SS very quiet
  Jeff

On Mon, May 6, 2013 at 10:13 PM, <[email-masked]> wrote:

> Regardless of what pump you use, put a heat shield on your muffler if the
> pump is mounted above it. It will help the pump run cooler. and therefore
> quieter and longer. This is especially important if the pump has to be
> mounted vertically rather than horizontally like the original SU. The
> vertical mount will put the motor much closer to the hot muffler.
>
>
> Gene
>
>
> ----- Original Message -----
> From: "George Re" <[email-masked]>
> To: "Tigers" <[email-masked]>
> Sent: Monday, May 6, 2013 6:47:18 PM
> Subject: [Tigers] Fuel Pump
>
> http://autox.team.net/mailman/options/tigers/[email-masked]
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]