Subject: [Tigers] Paint colors of hood catch & spring portion Question

From: Joel Martin <[email-masked]>
Date: Thu, 2 May 2013 09:44:36 -0700 (PDT)

All
What color is the hood catch that fits in the heater core cover and the spring
portion that attaches to the hood suppose to be?
 
Paint color numbers, if applicatible, would be appreciated.
 
Sandblasted and primed them last night.
 
Thanks
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 2 May 2013 13:23:01 -0400

Joel
	I believe they are suppose to be Natural finish.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Thursday, May 02, 2013 12:45 PM
To: Tiger List Serve
Subject: [Tigers] Paint colors of hood catch & spring portion Question

All
What color is the hood catch that fits in the heater core cover and the
spring portion that attaches to the hood suppose to be?

 
Thanks
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6291 - Release Date: 05/02/13
_______________________________________________

[email-masked]