Subject: [Tigers] 4bbl Manifold

From: "H. B. Elam" <[email-masked]>
Date: Thu, 23 May 2013 16:41:39 -0400

Looking for a low rise TIGER intake manifold, a Ford equivalent or even the
Ford part number. Any help appreciated.
Harry Elam
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 23 May 2013 17:08:50 -0400

Harry

Ford 4bbl intake manifold - C4OE-9425-B	C5OE-9425-A 
I'm not sure how low rise they are.

Check Mustangtek for more intake manifold information.
http://www.mustangtek.com/FordIntake.html

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of H. B. Elam
Sent: Thursday, May 23, 2013 4:42 PM
To: [email-masked]
Subject: [Tigers] 4bbl Manifold

Looking for a low rise TIGER intake manifold, a Ford equivalent or even the
Ford part number. Any help appreciated. Harry Elam
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: michael king <[email-masked]>
Date: Fri, 24 May 2013 12:25:08 +1000

David,

I think the repro "TIGER" lettered low rise were done by "bluethunder"? I
had the info somewhere. There were 3 different "TIGER" lettered
manifolds.low mid and high rise. At least 2 were dont off the cobra
castings.

On 24 May 2013 12:12, David or Gary Franchi <[email-masked]> wrote:

> That eBay manifold is for, I believe, a boat of some other application.
> The only correct 4 barrel low rise would be the Aluminum "TIGER" marked
> intake. Of course anyone could have used a Ford cast iron intake, but it
> wasn't a Tiger option. There are reproduction "TIGER" and "COBRA" low rise
> manifolds, but I believe they stopped making them a few years ago.
>
> David Franchi
>
>
> From: michael king
> Sent: Thursday, May 23, 2013 6:24 PM
> To: H. B. Elam
> Cc: [email-masked]
> Subject: Re: [Tigers] 4bbl Manifold
>
> Harry,
>
> this is on ebay now:
>
>
> http://www.ebay.com/itm/Vintage-Small-Block-Ford-Low-Profile-Aluminum-4-bbl-Intake-Holley-1965-S-B-F-/200926731768?pt=Motors_Car_Truck_Parts_Accessories&hash=item2ec82a9df8&vxp=mtr
>
> no connection to seller.
>
> On 24 May 2013 06:41, H. B. Elam <[email-masked]> wrote:
>
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe:
> > http://autox.team.net/mailman/options/tigers/[email-masked]
> >
> >
> >
>
>
> --
> Regards
>
> Michael King
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
>

-- 
Regards

Michael King

[email-masked]