Subject: Re: [Tigers] 4bbl Manifold

From: michael king <[email-masked]>
Date: Fri, 24 May 2013 11:24:59 +1000

Harry,

this is on ebay now:

http://www.ebay.com/itm/Vintage-Small-Block-Ford-Low-Profile-Aluminum-4-bbl-Intake-Holley-1965-S-B-F-/200926731768?pt=Motors_Car_Truck_Parts_Accessories&hash=item2ec82a9df8&vxp=mtr

no connection to seller.

On 24 May 2013 06:41, H. B. Elam <[email-masked]> wrote:

> Looking for a low rise TIGER intake manifold, a Ford equivalent or even the
> Ford part number. Any help appreciated.
> Harry Elam
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Thu, 23 May 2013 20:54:26 -0700

Wow, you would think the bottom of the intake ports are possibly notched 
(indented) to clear the lifters on that low rise (if "rise" is even 
applicable) of a manifold. I find it interesting that certain manifolds such 
as the low rise D1JE-9425-AA on my Tiger have a marine designation.  You 
would think that a high rise manifold would be more applicable power wise 
and hood (or in this case engine cover) clearance would be a none issue on a 
boat.

Tom

----- Original Message ----- 
From: "michael king" <[email-masked]>
To: "H. B. Elam" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 23, 2013 6:24 PM
Subject: Re: [Tigers] 4bbl Manifold

[email-masked]