Subject: Re: [Tigers] Mk 2 Fuel Line Routing

From: "Smit, Theo" <[email-masked]>
Date: Wed, 22 May 2013 22:18:48 +0000

Hi Stu,

It's in and out the back pretty much on centerline. Someone sent me some great
pictures for an example and if I find them I'll forward them to you.
I've done this, using a "billet" fuel filter as a small fuel accumulator for
the high pressure EFI pump - then I have the pump and the high pressure filter
also crammed into the spare tire well. Two problems are that it doesn't quite
all fit, and the billet filter weeps around its O-ring seal which leaves me
with a fuel smell in the trunk.

When I get around to correcting this I'm going to rebuild that part of the
fuel system just behind the spare tire well so that any fuel weepage and the
associated smell ends up outside the trunk, not in it.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Stu Brennan
> Sent: May 22, 2013 4:13 PM
> To: Tiger Net
> Subject: [Tigers] Mk 2 Fuel Line Routing
>
> How is the Mk 2 fuel line routed in and out of the spare tire well in
> the trunk?  In the back, out the front?  In and out the back?  Anybody
> got pictures?
>
> Eventually I want to move the pump on my Mk 1A to the trunk, and I
> might as well start with what they did on the Mk 2, before getting
> creative.
>
> Stu
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Wed, 22 May 2013 20:21:55 -0400 s=q20121106; t=1369268513; bh=+faM59anC89Bq9EorBkVlDS81xGjii8XbPB8+5hgnNY=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=jWVkHyKCFdcSOWF83DGrxyCLvr23ChTXzqc1ny9dUh2dIyQMuhZcvfj3DZQpq/DrG 3tn7bhF0h4PWIsAeQ+bPyRvPHPKrBukZHLs2m09XNjmdQjYwNQI+2A7xswRz6/jxTW qq0gV7BiKG7c5tlkSwfQV8hxmDNDKJuUTF1kYcn0+wKW2HaruX+/TnH/ZpVZ7Zxbpg wHA2nUpvNVdzr/qpxIDqSLyeNgvWoeIzj4R9HisspNuTR6W2LOpDdhbfRR6PwA7EZU revxHjKaKB1BBcRvvZsr7HbMTrLyjcuoESVNtbt4mB30bwBCoKyhN33+jYLuKWh8ii PWzePRJK3qKJg==

This network has come through again.  Already I have photos of a couple 
current setups and a bunch of ideas on how to relocate my fuel pump and the 
associated plumbing.

Many thanks to Theo and Ron!

Stu Brennan 

[email-masked]