Subject: Re: [Tigers] Tiger Scale Models

From: Owain Lloyd <[email-masked]>
Date: Thu, 20 Dec 2012 12:47:24 -0500

I ordered it when they announced it last year and it was delivered a few
months ago.  Very nice quality piece.

On Thursday, December 20, 2012, [email-masked] wrote:

> Link through Autoweek article today. sorry I can't share the photo.
>
> Michael Shortt
>
> *Automodello*
> *Get Smart* fans will recognize this 1/43-scale 1965 Sunbeam Tiger Mark 1.
>
>
>
> Following the startling success of the Ford 289 V8-powered Shelby-designed
> Cobras <http://www.autoweek.com/article/20120119/CARNEWS/120119793>, the
> folks
>
> at Rootes Group, manufacturers of the 1959 Sunbeam Alpine got the bug.
>
> They reached out to Carroll Shelby to work his magic on their handsome
> little car. Shelby designed
>
> and built the prototype, and the result was a fun little sporty car with
> wire wheels, whitewalls and four cylinders  in Tiger form.
>
> The Automodello image replicates, in 1/43 resin, the Mark 1 version
> introduced in 1965. The car comes in red or British
>
> Racing green ($135), and features a removable hardtop. Fans of the '60s TV
> show Get Smart will recognize the
>
>  red Tiger as Maxwell Smart's ride of
> choice<https://www.youtube.com/watch?v=JZyALBqF7XA>.
> ($95, www.automodello.com)
>
>
> Read more:
> http://www.autoweek.com/article/20121219/carnews01/121219886#ixzz2FcCc3HYP
>
> --
>
>
>
>
>
>
>
> Michael L. Shortt
> Savannah, Georgia
> www.michaelshortt.com
> [email-masked] <javascript:;>
> 912-232-9390
>
>
> This email is protected by the Electronic Communications Privacy
> Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
> privileged.  If you are not the intended recipient, you are hereby notified
> that any retention, dissemination, distribution or copying of this
> communication is strictly prohibited.  Please reply to the sender that you
> have received this message in error, then delete it.  Thank you
> _______________________________________________
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Thu, 20 Dec 2012 09:51:50 -0800

Here is a link to the model:

http://www.automodello.com/sunbeamtiger.htm

On Thu, Dec 20, 2012 at 9:44 AM, [email-masked] <
[email-masked]> wrote:

> [email-masked]
> 912-232-9390
>
>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]