Subject: [Tigers] convertable top canvas straps

From: [email-masked]
Date: Tue, 25 Dec 2012 09:03:43 -0500 (EST)

Hello,
 
Snow outside on this Christmas morning, here in Massachusetts.
 
The best to all of you.
 
When I bought my Tiger in 1976, it had been on the road for nine years. a  
few years later I had a Robbins top installed that replaced my original.
 
I recently replaced the canvas strap that tied the two top bows together;  
it had torn some years ago. In looking at the Owner's Handbook for both the  
Sunbeam 260 and the Tiger II 289, (their designations) for strap-dressing  
photo's, both O.M.'s show three canvas straps that run from the  front top 
"header-rail" to somewhere in the back of the top; center, left  and right.
 
I can see no trace of them on my top; only the 10.25" strap I replaced. My  
suspicion is that they may have been deleted at some point in the  
manufacturing cost-savings imposed by the Chrysler regime.
 
Can I ask if any of you have your top erected, to look for these and  
comment on their presence or absence along with your serial number please?   (My 
car is 382002083)
 
If any of you know the answer to this definitively, please speak.
 
Thanks in advance,
 
Jim  Armstrong
Mk 1A 
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Tue, 25 Dec 2012 9:37:00 -0800

A Merry Christmas to you and the rest of the Tiger list.

It is cold here in Southern California.  By that I mean there was frost on the windshield of a car parked in my driveway.

I too have a late production Mk1A (2664).  I have only 1 strap going to the front bow. my front bow has only one stamped depression for the strap to mount in.

Erich

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Tue, 25 Dec 2012 12:56:34 -0500 s=q20121106; t=1356458198; bh=Ldb5LKirl2I4+gK8BkBJtcsZ8YWZCGNH7hJ6ZKJUMjY=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=P9mwh9yicJpg0TMPtON+6rd3j6x6SkMRIgGPEyOTLX5hRjyi8Ie4Yl9BMlD7WNtN8 XYqC2xkL3XmUtryc8dVKSpo3me33iGE1aQYFjb39x+7enIL8Bzh0C+uroyT9G7T+h2 on5hzdH3TGkLQxLGFxxWKaFiphGJSH+Z+sybMh6Qotp+hKuaR4HbGmdPq0Tv+I349r Epz+3003UhCiNaeQZtMlRMJCt2EuoA5DcUHSWc7dSHKk5R9TJXTN77l9Rw+t1MOyXT xlZ8HSg0sUJobDMENYtOsKllp+eC4jTGELhp0u6oAz3JZ5RSbY5ZpXXnkRbsY3Kbqj YMMS6bACFIQCg==

Happy Holidays to all!

I'm a few dozen miles south of Jim, and we have snow here too.  More 
Thursday.  So a little frost is nothing.

On my Mk1A (2452, built late summer of '66) I have the short strap between 
the two rear bows, the original, I believe, and one we replaced going to the 
front bow.  I used some furniture strapping stuff a friend happened to have. 
There must have been traces of the front strap there or we wouldn't have 
done it.  The only thing is, this may not prove much, since the previous 
owner had an Alpine parts car of unknown vintage , and the top may have come 
from that.

Stu

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, December 25, 2012 12:37 PM
To: [email-masked] ; [email-masked]
Subject: Re: [Tigers] convertable top canvas straps

It is cold here in Southern California.  By that I mean there was frost on 
the windshield of a car parked in my driveway.

I too have a late production Mk1A (2664).  I have only 1 strap going to the 
front bow. my front bow has only one stamped depression for the strap to 
mount in.

Erich

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: michael king <[email-masked]>
Date: Wed, 26 Dec 2012 20:54:20 +1100

The early cars have 2 straps going fro the frame to the header rail. This
was cars with the tensio wire (so pre-MKIA) they had this on the S3/IV
alpines. I'm not sure the Vin where it was deleted and became one, I
believe there is a known answer for when it occurred.. will see if i can
dig it up.

On 26 December 2012 01:03, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Wed, 26 Dec 2012 15:50:41 +0000 (UTC)

Actually early cars had three straps.
And they had "loops" sewed to the top to hold them (Like belt loops on pants).
Gary

----- Original Message -----
From: michael king <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Sent: Wed, 26 Dec 2012 09:54:20 -0000 (UTC)
Subject: Re: [Tigers] convertable top canvas straps

-- 
Regards

Michael King

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Wed, 26 Dec 2012 11:04:33 -0500 (EST)

Whow !
 
This is news!  They were anchored to the bows and "looped" to the  top?
 
Jim Armstrong

In a message dated 12/26/2012 10:50:43 A.M. Eastern Standard Time,  
[email-masked] writes:

Actually  early cars had three straps.
And they had "loops" sewed to the top to hold  them (Like belt loops on 
pants).
Gary

----- Original Message  -----
From: michael king <[email-masked]>
To:  [email-masked]
Cc: [email-masked]
Sent: Wed, 26 Dec 2012  09:54:20 -0000 (UTC)
Subject: Re: [Tigers] convertable top canvas  straps

On 26 December 2012 01:03,  wrote:

> comment on their presence or absence along with your  serial number 
please?
>   (My

--  
Regards

Michael  King

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]