Subject: Re: [Tigers] Oil Filter Adapters

From: "Dave Munroe" <[email-masked]>
Date: Mon, 17 Dec 2012 13:47:08 -0400

Hi Sandy:

Those are unquestionably beautiful pieces. I'd be proud to have them in my 
engine bay.

But lets start a discussion on what happens when you introduce a smaller 
orifice through which all the oil to the engine must flow.
Does the pressure rise on the downstream side of the filter housing? Will 
this pressure rise be seen on the gauge?

If the pressure rises, does the volume stay the same as without the 
restriction?

Inquiring minds need to know...!

Dave

----- Original Message ----- 
From: "Sandy Ganz" <[email-masked]>
To: <[email-masked]>
Sent: Monday, December 17, 2012 1:15 PM
Subject: [Tigers] Oil Filter Adapters

>I don't remeber if I posted this before but this is the adapter that I have 
>for
> my unfinished tiger. It is very thin as compaired to the and Canton Filter
> adapters. It has smaller ports and fittings but is a well made part. The 
> company
> name makes it impossible to find by searching so save the link ;)
>
> http://www.product-engr.com/Ford_oilAdapter.htm
>
> Sandy
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Mon, 17 Dec 2012 18:02:00 +0000

Those are similar (or the same) as the ones that Dale sells. I found that the
large nut/bolt hex still interfered with the header tube on my Tiger... so I
made yet another different adapter that has an internal mounting arrangement
that still allows you to clock the adapter to any angle. I also machined the
in/outlets at a 30 degree outboard angle so as to aim the hoses midway between
the frame rail and the steering linkage. I can supply pictures of the
installed thing if anyone wants... I originally bought enough material to make
two or three of these adapters but stopped after getting the first one done. I
did up partial CAD drawings on the http://www.emachineshop.com/ tools, but got
hung up on the off-angle drill/thread operation required for the 30 degree
kickout. Maybe their current toolset supports it better - I should check that
out.

Theo

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Mon, 17 Dec 2012 10:04:41 -0800

Sandy, nice piece at that. I used a Canton version, but, for some 
reason, it is considerably thinker and I wound up using the flapper 
wheel on it to customize it for the race car. To clear turbo exhaust 
pipes.  But, as I look at this thing, do you think it could also be used 
on the top of the oil filter as well?  I think the seals are the same, 
the only thing would be if the through bolt would screw into the filter 
itself rather than the block. Then the original filter mount/holder or 
what ever that thing is called,, could be used on a Tiger. Get two of 
them, on on the block one on the filter. Spendy at the price though, 
but, kinda elegant. Could then use spiffy stainless steel braid hose and 
nice AN fittings.

Working on my home made dyno right now..during bouts of painful knee 
aggravations, that is.  Going to be a water cooled Jag IRS differential 
with the inboard brakes.   Most parts are in hand so actual fab work 
will begin after the first.

ciao,

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 12/17/2012 9:15 AM, Sandy Ganz wrote:
> I don't remeber if I posted this before but this is the adapter that I have for
> adapters. It has smaller ports and fittings but is a well made part. The company

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Mon, 17 Dec 2012 12:13:45 -0800 (PST)

I don't think it would work on on the top of the filter since the adapter is
groved for the square oring and not sure if it would align where the filters
ring would be. 

The Canton version is better then the Product Engineering
version as it support 
much larger passages and ports at the cost of being a
thicket unit. I run -12's 
on the Mustang with the Canton. The PE version is
for -8 or -10's. 

Flow questions from Dave - I think anything is better then
the stock Tiger 
system. The lines and fitting are -8 and are the main concern
for oil flow 
(stock hydraulic lines from the look of them) . I think the SBF
Oil sender is 
after the filter but not 100% but I recall the pump outlet goes
directly to the 
filter so not sure if this would show an increase in pressure
or if it would 
make much difference on a stock oil pump. Would have to look
at a oil system 
schematic to know. But the bottom line is that the adapter
would likely work 
better in all accounts due to the ability to use larger and
higher flowing lines 
which I think is more of a restriction. I also am not a
fan of the short filter 
due to smaller element and potental for bypassing
sooner due to clogged element 
and reduced surface area, but I guess they
could be fine with regular 
maintenance. All this being said the filter system
on the stock Tiger is likely 
just fine, I'm more concerned with his related
to higher performance engines.

Sandy

----- Original Message ----
From:
Larry Mayfield <[email-masked]>
To: [email-masked]
Sent: Mon,
December 17, 2012 10:06:57 AM
Subject: Re: [Tigers] Oil Filter Adapters
Sandy, nice piece at that. I used a Canton version, but, for some reason, it
is 
considerably thinker and I wound up using the flapper wheel on it to
customize 
it for the race car. To clear turbo exhaust pipes.  But, as I look
at this 
thing, do you think it could also be used on the top of the oil
filter as well?  
I think the seals are the same, the only thing would be if
the through bolt 
would screw into the filter itself rather than the block.
Then the original 
filter mount/holder or what ever that thing is called,,
could be used on a 
Tiger. Get two of them, on on the block one on the filter.
Spendy at the price 
though, but, kinda elegant. Could then use spiffy
stainless steel braid hose and 
nice AN fittings.

Working on my home made
dyno right now..during bouts of painful knee 
aggravations, that is.  Going to
be a water cooled Jag IRS differential with the 
inboard brakes.  Most parts
are in hand so actual fab work will begin after the 
first.

ciao,

mayf
204.913
mph flying mile
210.779 mph exit speed

On 12/17/2012 9:15 AM, Sandy Ganz
for

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]