Subject: [Tigers] Sunbeam Tiger Jacket Photos and Special Offer

From: "[email-masked]" <[email-masked]>
Date: Fri, 21 Dec 2012 18:04:30 -0500

The first batch of Tiger Jackets were shipped out yesterday and today.

Unfortunately, the Suede option has been discontinued, so the lucky owner
of
the single version of that one will be the only one in the world....ever.

You can see them here.

http://www.michaelspantera.com/sunbeamtiger.html

*SPECIAL OFFER*

There was a screw up on paper work and 3 extra jackets were made
and will be offered with FREE SHIPPING ( a $25.00 discount ) to the first
people to commit to them,

A)  call me at  912-695-7611 and claim your jacket.
B) Then send a check for payment ASAP.

1 Series 7 All Weather Nylon Jacket with a Hood
   Size XXL
   Red Tiger on the back
   ST Logo and the left front breast
   169.95 + 25.00 (XXL) = $194.95 + FREE SHIPPING

2 Series 5 Lightweight Poplin Jacket
   Size LARGE
   Silver Tiger on the back
   ST Logo on the Left Front Breast
   159.95 + FREE SHIPPING

3 Series 5 Lightweight Poplin Jacket
   Size LARGE
   Silver Tiger on the back
   ST Logo on the Left Front Breast
    159.95 + FREE SHIPPING

Thanks and Merry Christmas.

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Fri, 21 Dec 2012 23:07:58 +0000

But what kind of rivets does it have?

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "[email-masked]" <[email-masked]>
To: <[email-masked]>
Subject: [Tigers] Sunbeam Tiger Jacket Photos and Special Offer

You can see them here.

*SPECIAL OFFER*

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]