Subject: Re: [Tigers] seat finish plate "crinkle paint"

From: "[email-masked]" <[email-masked]>
Date: Fri, 28 Dec 2012 17:27:13 -0500

Most auto zone oriellys or advance stores sell it.

If not, check a Harley dealer

Michael Shortt
On Dec 28, 2012 5:23 PM, "Jeffery Randall" <[email-masked]> wrote:

> Hi all,
>   I'm doing over a set of seats for one of my tigers and can't seem to
> locate a place to buy "crinkle or crackle" finish black spray paint. Any
> help would be greatly appreciated.
>   Thanks,
>       jeff
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Scattt" <[email-masked]>
Date: Sat, 29 Dec 2012 00:46:10 -0500

Eastwood also has it!
----- Original Message ----- 
From: "Jeffery Randall" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 28, 2012 5:23 PM
Subject: [Tigers] seat finish plate "crinkle paint"

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Sat, 29 Dec 2012 08:28:54 -0600

And summit racing

http://www.summitracing.com/parts/vht-sp201

Cullen

Sent from my iPad

On Dec 28, 2012, at 11:46 PM, "Scattt" <[email-masked]> wrote:

> Eastwood also has it!
> ----- Original Message ----- From: "Jeffery Randall"
<[email-masked]>
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]