Subject: [Tigers] From the CAT archive thread

From: [email-masked]
Date: Mon, 19 Nov 2012 17:10:51 -0500 (EST)

Hello,
 
Check this out...
 
"I'll make a later post about another "discovery". The local Sunbeamers  
have come up with a very stock looking electric power steering for a Tiger 
that  fits under the dash. The Tiger steering column is removed and stored then 
a  donor Alpine unit takes its place. The engine compartment is clean and 
stock  looking."

Anybody know any more about this?  

Jim  Armstrong
Mk 1A  
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Mon, 19 Nov 2012 22:18:05 +0000 (UTC)

Theo knows.
EPS (ElectricPowerSteering) is getting more common.  The Alpine/Tiger job Theo
showed me is kind of complex. If you have a more hot-rod Tiger it can probably
be done easier/cheaper.  The conversion uses a motor column from a Chevy Cobalt
or Toyota Corolla as I recall.
Gary

----- Original Message -----
From: [email-masked]
To: [email-masked]
Sent: Mon, 19 Nov 2012 22:10:51 -0000 (UTC)
Subject: [Tigers] From  the CAT archive thread

Hello,
 
Check this out...

Jim  Armstrong
Mk 1A  
382002083
LRXFE

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Mon, 19 Nov 2012 17:48:20 -0500 (EST)

Thanks guys.

I got my arms around it thanks to you all.
 
What a neat job that Brit did! Sweet!
 
And from what some of you say, there is more than one way to skin  a cat.  
(couldn't help it...)

Jim Armstrong

[email-masked]