Subject: [Tigers] certain 'Lift-the-Dot' stud problem

From: [email-masked]
Date: Fri, 2 Nov 2012 16:29:22 -0400 (EDT)

Hello,
 
The Lift-the-Dot (now to be referred to as LtD) stud, just behind the door  
on the U.S. near the soft top hinge, has widened the anchoring sheet-metal 
to  the point where it won't stay in the bodywork, even with a new stud with 
fresh  threads.
 
    I'd sure like  to fix this, and I've even  tried Gorilla Glue. GG 
worked initially with the top's female snap, but the  tonneau did it right in. 
 
    So, how do I fix this situation? I've been told  there is almost no way 
to get a goober of JB Weld or the like to the bottom of  the machine screw 
threads, as access is nearly impossible.
 
    Tod Brown tells me his has the same problem, so if  he and I have the 
same issue, I'll bet it is really common.
 
    I thought of putting a LtD with a bolt on the  bottom, but then you get 
into the access thing again, trying to get the nut on  the bottom of the 
bolt.
 
HELP !
 
Jim  Armstrong
Mk 1A 
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary <[email-masked]>
Date: Fri, 2 Nov 2012 16:25:27 -0700 (PDT)

Jim,
 
Rick at Sunbeam Specialties sells 10-32 threaded lift dots for a nut (and
washer if needed)on the underside, part #AT73. It is hard to get the nut on,
if I recall correctly. I may have use a magnet to get it up inside to get it
started. It's been 6 year, so I may be mistaken. You have to remove the pork
chop interior side panel to get to the access hole in front of the rear wheel
hump. I had to use a couple of those threaded lift dots on my Tiger.
 
Gary

--- On Fri, 11/2/12, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [Tigers] certain 'Lift-the-Dot' stud problem
To: [email-masked]
Date: Friday, November 2, 2012, 1:29 PM

Hello,

HELP !

Jim  Armstrong
Mk 1A
382002083
LRXFE

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]