Subject: Re: [Tigers] Hydrolics and Ampmeter guage

From: michael king <[email-masked]>
Date: Wed, 21 Nov 2012 09:43:59 +1100

joel,

Clutch MC :
factory installed girling 5/8in : 63068319

Brake MC :
factory installed girling 7/8in : 64066301

there are 6 other girling brake M/C's that are also useable and 2 other
girling clutch M/C's i can supply those numbers if needed.

The ammeter should be a lucas Unit 30/30 with red needle facing up,the
later crs used the 35/35 with smaller SV alpine style font.

images of ammeter attached

On 21 November 2012 06:21, Joel Martin <[email-masked]> wrote:

> What are the proper manufacture and part numbers for the MK1A tiger brake,
> clutch and slave cylinder masters?  Also the brand, size and range +- 30?
> for
> the ampmeter?
>
> Pictures would be very helpful.
>
> Thanks
> Joel Martin
> [email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[demime 1.01d removed an attachment of type image/jpeg which had a name of S3-IV alpine MKI Tiger.jpg]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tony Somebody <[email-masked]>
Date: Tue, 20 Nov 2012 18:04:29 -0800 (PST)

You have to send him the images(pics) to his email as the LIST removes all
attachments, pics etc. You can send a link to the pics if they are located on
a pic site. Happy TURKEY Day to all our Beamers.regards. Tony Lang (TtT)

Tony
Lang (TtT)

>________________________________
> From: michael king
<[email-masked]>
>To: Joel Martin <[email-masked]> 
>Cc:
[email-masked] 
>Sent: Tuesday, November 20, 2012 4:43 PM
>Subject: Re:
[Tigers] Hydrolics and Ampmeter guage
>> Archive:
Unsubscribe:
>>
>>
>>
>
>
>-- 
>Regards
>
>Michael King
>
>[demime 1.01d removed an attachment of
type image/jpeg which had a name of S3-IV alpine MKI Tiger.jpg]
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]