Subject: Re: [Tigers] Tiger (?) on the tube

From: Tony Somebody <[email-masked]>
Date: Fri, 23 Nov 2012 09:57:50 -0800 (PST)

Yesterday, Kroger ran a commercial, I just caught the end of it both times and
my friends made fun of me for getting so excited when I swoore there was a red
Sunbeam in the commercial. It wasnt a pic but more so a drawing--HEY, Im often
wrong about many things in my life BUT I am pretty sure what a Beam looks
like- frontal view- just momentarialy and it was sattilite so I have no idea
what stationed aired it BUT Im thinking its Kroger so its everywhere!! I was
teasing my friend that we wherent watching the NFL games- sacreliegious after
such great food!!

Tony Lang (TtT)

>________________________________
>
From: "[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent:
Friday, November 23, 2012 10:17 AM
>Subject: [Tigers] Tiger (?) on the tube
>
>I've been out of town so this may be old news...
>
>I just saw a red Sunbeam
on a Ralph's TV commercial.
>
>Can't tell if it's an Alpine or Tiger.
>
>BUT
it is very nice.
>
>  DW
>____________________________________________________________
>Woman is 53 But
Looks 25
>Mom reveals 1 simple wrinkle trick that has angered doctors...
>http://thirdpartyoffers.juno.com/TGL3141/50afa1bc2776821bb2083st02vuc
>_______________________________________________
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ken Tisdale <[email-masked]>
Date: Fri, 23 Nov 2012 11:48:11 -0700

Saw the commercial (King Soopers in Colorado) yesterday also. Pretty 
sure it was an Alpine.
Very nice looking - they flashed it by about 3 times...
Ken

On 11/23/2012 10:57 AM, Tony Somebody wrote:
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
http://denvercustomsigns.com

[demime 1.01d removed an attachment of type text/x-vcard which had a name of ktisdale.vcf]
_______________________________________________

[email-masked]