Subject: Re: [Tigers] Dana 44 Question

From: "Smit, Theo" <[email-masked]>
Date: Sun, 11 Nov 2012 17:15:02 +0000

Hi Mayf,
http://en.wikipedia.org/wiki/Dana_44

This article says 3460 to 4170 ft-lbs, momentarily. I guess now you have to
figure out what "momentary" means - but I would guess that these limits tell
you when the housing would expire due to the tooth angles and the forces
trying to push the gears apart. Taller ratios should allow you to apply higher
input torques.
It also says 2.72 is the tallest ratio.

Cheers,
Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Larry Mayfield
> Sent: November 11, 2012 8:51 AM
> To: [email-masked]; [email-masked]
> Subject: [Tigers] Dana 44 Question
>
> I was just sitting here twiddling my thumbs and a burning question came
> to  my mind. Anyone know how much torque a Dana 44 can handle with a
> spool and a very tall set of gears? Is there a ratio higher than
> 2.88:1?
>
> mayf
>
> --
> ______________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit speed
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Mon, 12 Nov 2012 09:24:00 -0800 (PST)

Interesting question, I have run Dana 44's in my old International scount with
a 
mild 377 SBC and on several ocations had 'accidently' broke parts of the
rear 
D44. Both were related to 'speed shifting' (think about this in a 4x4
with a 
truck transmission). First time twitsted off the yoke right in the
middle of the 
splined section of the pinion. Second time exploded the spider
gears. Never had 
a problem with the gear set (teeth) or axles. Tires were not
that big, but 
larger then car tires.I do not speed shift any more (except in
loaner cars or 
press car demos). Overall I think the D44 is pretty strong,
but a heavy rear. I 
think a 9" is a fair bit lighter and with axle
upgrades much stronger.

Sandy

----- Original Message ----
From: Larry
Mayfield <[email-masked]>
To: "[email-masked]"
<[email-masked]>; 
"[email-masked]" <[email-masked]>
Sent: Sun, November 11, 2012 7:51:10 AM
Subject: [Tigers] Dana 44 Question

I
was just sitting here twiddling my thumbs and a burning question came to  my
mind. Anyone know how much torque a Dana 44 can handle with a spool and a very
tall set of gears? Is there a ratio higher than 2.88:1?

mayf

204.913
mph flying mile

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Tue, 13 Nov 2012 10:35:43 -0800

Larry has a good question and Theo came up with a quick answer that is very 
interesting. I had no idea the number would be so large. Thanks!

About ten years ago, Trevor Harris urged me to concentrate more about how 
much torque the tire patch can absorb. Once that's exceeded any excess 
torque becomes almost meaningless.

BTW, there's a great article in the new (nov/dec) edition of Vintage 
Motorsport about Trevor. It's about 8 pages long & is titled "Racing's 
Unsung Genius". I can't figure out where they came up with "unsung". After 
all his CanAm cars,
Gurney Eagles, BRE, Electromotive, and 30 years at Indy, I thought he was 
pretty well known. And that's without the off road Trophy trucks.

bt

----- Original Message ----- 
From: "Smit, Theo" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Sunday, November 11, 2012 9:15 AM
Subject: Re: [Tigers] Dana 44 Question

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Tue, 13 Nov 2012 10:55:36 -0800

If your talking about a salt flats car it probably isn't an issue.  It's not 
like your dropping the clutch at 8,000 RPM. Nor are the tires designed to 
grip tenaciously on an asphalt track.  I'd think wind resistance at speed 
would produce the highest load.  And even there traction on the salt would 
probably fail long before the rear end would. Of course if you have another 
purpose in mine.. .

Tom

----- Original Message ----- 
From: "Larry Mayfield" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Sunday, November 11, 2012 7:50 AM
Subject: [Tigers] Dana 44 Question

>I was just sitting here twiddling my thumbs and a burning question came to 
>my mind. Anyone know how much torque a Dana 44 can handle with a spool and 
>a very tall set of gears? Is there a ratio higher than 2.88:1?
>
> mayf

[email-masked]

---

From: David Sosna <[email-masked]>
Date: Tue, 13 Nov 2012 14:07:06 -0800

Hi Buck!
Don't know if anyone else is interested in what you mentioned about tire 
patch vs engine torque, but I did a quick search and couldn't find 
anything--is there a link or an article you could reference that would 
help me out?

Thanks in advance!

Best Regards
David Sosna

On 11/13/2012 10:35 AM, Buck Trippel wrote:
> Larry has a good question and Theo came up with a quick answer that is 
> very interesting. I had no idea the number would be so large. Thanks!
>
> About ten years ago, Trevor Harris urged me to concentrate more about 
> how much torque the tire patch can absorb. Once that's exceeded any 
> excess torque becomes almost meaningless.
>
> Unsung Genius". I can't figure out where they came up with "unsung". 
> After all his CanAm cars,
> Gurney Eagles, BRE, Electromotive, and 30 years at Indy, I thought he 
> was pretty well known. And that's without the off road Trophy trucks.
>
> bt
>
>
> ----- Original Message ----- From: "Smit, Theo" 
> <[email-masked]>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]