Subject: Re: [Tigers] From the CAT archive thread

From: "Smit, Theo" <[email-masked]>
Date: Mon, 19 Nov 2012 22:24:08 +0000

Hi Gary and Jim,
I know about the electric steering column conversions, but I haven't seen any
firsthand so I'd rather let the folks that have been there and done that, talk
about it; when the time comes that I actually have some time to devote to my
Tiger and to TU.com, I'd be glad to put time towards making that conversion
more attainable by whatever contributions I can make.

Cheers,
Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Gary Winblad
> Sent: November 19, 2012 3:18 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Tigers] From the CAT archive thread
>
> Theo knows.
> EPS (ElectricPowerSteering) is getting more common.  The Alpine/Tiger
> job Theo
> showed me is kind of complex. If you have a more hot-rod Tiger it can
> probably
> be done easier/cheaper.  The conversion uses a motor column from a
> Chevy Cobalt
> or Toyota Corolla as I recall.
> Gary
>
> ----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Mon, 19 Nov 2012 22:10:51 -0000 (UTC)
> Subject: [Tigers] From  the CAT archive thread
>
> Hello,
>
> Check this out...
>
> "I'll make a later post about another "discovery". The local Sunbeamers
> have come up with a very stock looking electric power steering for a
> Tiger
> that  fits under the dash. The Tiger steering column is removed and
> stored then
> a  donor Alpine unit takes its place. The engine compartment is clean
> and
> stock  looking."
>
> Anybody know any more about this?
>
>
> Jim  Armstrong
> Mk 1A
> 382002083
> LRXFE
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 20 Nov 2012 09:27:07 +1100

jim,

this is the system developed in the UK using Corsa parts, if you go to the
CAT thread there are quite detailed pics and descriptions

http://www.catmbr.org/VB_forum/showthread.php?t=1746&highlight=corsa

On 20 November 2012 09:10, <[email-masked]> wrote:

> have come up with a very stock looking electric power steering for a Tiger
> that  fits under the dash. The Tiger steering column is removed and stored
> then
> a  donor Alpine unit takes its place. The engine compartment is clean and
> stock  looking."
>
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Mon, 19 Nov 2012 14:59:30 -0800

Jim, I do know about it.

I wrote the "CAT archive" post last month that you quoted and I also it 
followed up a few weeks ago with a thread on the power steering 
installation.

 http://www.catmbr.org/VB_forum/showthread.php?t=1746

The thread has about 20 replies but here's a short summary.

A group of Tiger owners from California went to England last month to spend 
a week working at the Rootes Archive in Banbury. While we were there we saw 
several Tigers with electric power units from a Corsa installed. The 
installation was very, very nice as you can see in the pictures on the CAT 
site.

A British Alpine owner who owns a machine shop engineered a beautifully 
clean electric power steering assist for Alpines and Tigers that fits 
entirely under the dash. It uses a pair of "donor" Alpine columns. The Tiger 
column is removed and stored untouched. The entire unit "drops in". He made 
a batch for local club members. We don't know if he plans to make anymore. 
We're waiting for word from him.

Tony Tomaselli got one of the units and installed it in his left hand drive 
Tiger. He posted pictures of his installation in the thread.

A knob (pot) adjusts the amount of assist and is set by the driver to give 
his desired feel. You can maneuver the Tiger slowly while steering with only 
one finger.

Buck Trippel

[email-masked]