Subject: Re: [Tigers] certain 'Lift-the-Dot' stud problem

From: "Ross Hulse" <[email-masked]>
Date: Fri, 2 Nov 2012 15:54:35 -0700

This fix is relative easy.  Access is gained by removing the upholstery
covering the rear wheel well in the package area behind the seat.  A
triangular opening about 4 inches down from the top of the outside allows
easy access to this LtD.  Use a tinnaman nut under the stud...problem fixed
forever. 

Ross "Commodore Blues" Hulse

Subject: [Tigers] certain 'Lift-the-Dot' stud problem

Hello,
 
The Lift-the-Dot (now to be referred to as LtD) stud, just behind the door
on the U.S. near the soft top hinge, has widened the anchoring sheet-metal
to  the point where it won't stay in the bodywork, even with a new stud with
fresh  threads.
 
    I'd sure like  to fix this, and I've even  tried Gorilla Glue. GG worked
initially with the top's female snap, but the  tonneau did it right in. 
 
    So, how do I fix this situation? I've been told  there is almost no way
to get a goober of JB Weld or the like to the bottom of  the machine screw
threads, as access is nearly impossible.
 
    Tod Brown tells me his has the same problem, so if  he and I have the
same issue, I'll bet it is really common.
 
    I thought of putting a LtD with a bolt on the  bottom, but then you get
into the access thing again, trying to get the nut on  the bottom of the
bolt.
 
HELP !
 
Jim  Armstrong
Mk 1A
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Hall <[email-masked]>
Date: Fri, 02 Nov 2012 19:47:43 -0700

If you guys haven't used Riv-nuts yet this is the perfect opportunity.  
I know that it's not OEM "stock", but it fixes the problem.  The studs 
are available in the 8-32 version and with practice and care (not to 
over squeeze the tool) the Riv-nut makes a fool-proof repair that is 
much stronger than the sheetmetal version.  I'd send a pic, but the list 
would strip it.

On 11/2/2012 1:29 PM, [email-masked] wrote:
>      I'd sure like  to fix this, and I've even  tried Gorilla Glue. GG
> worked initially with the top's female snap, but the  tonneau did it right in.
>   
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Tom Hall
ModTiger Engineering LLC
www.tigerengineering.net

[email-masked]

---

From: Alexander Washick <[email-masked]>
Date: Sat, 3 Nov 2012 00:17:06 -0400

Tom is right!!  I have used these for many years in business and on cars.
If  you have a hole with no threads and no easy access to the back this
your answer. Saved me many of times on the job. It works kind of like a
rivet but with threads in the center. Marson is the most popular make and I
think they use the term Grip-Serts. Sizes 6/32 -3/8 and they come in a kit
and you if  don't do much work, maybe you could borrow the tool.  Al

On Fri, Nov 2, 2012 at 10:47 PM, Tom Hall <[email-masked]> wrote:

> If you guys haven't used Riv-nuts yet this is the perfect opportunity.  I
> know that it's not OEM "stock", but it fixes the problem.  The studs are
> available in the 8-32 version and with practice and care (not to over
> squeeze the tool) the Riv-nut makes a fool-proof repair that is much
> stronger than the sheetmetal version.  I'd send a pic, but the list would
> strip it.
>
>
>
>> ______________________________**_________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe: http://autox.team.net/mailman/**options/tigers/modtiger@**
>> comcast.net<http://autox.team.net/mailman/options/tigers/[email-masked]>
>>
>>
>>
>>
>
> --
> Tom Hall
> ModTiger Engineering LLC
> www.tigerengineering.net
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/alw6464@gmail.
> **com <http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: Tony Somebody <[email-masked]>
Date: Sat, 3 Nov 2012 00:29:50 -0700 (PDT)

I have two hole in need now and that w/out checking my Alpines or unrestored
Tigers, so I want to buy the tool and inserts- would Ton or Al post
information on where to order from? AND Thanks in advance!
TtT

Tony Lang
(TtT)

>________________________________
> From: Alexander Washick
<[email-masked]>
>To: Tom Hall <[email-masked]> 
>Cc:
[email-masked]; Tiger e-mail List <[email-masked]> 
>Sent: Friday,
November 2, 2012 11:17 PM
>Subject: Re: [Tigers] 'Lift-the-Dot' stud problem
>
>your
answer. Saved me many of times on the job. It works kind of like a
>rivet but
with threads in the center. Marson is the most popular make and I
>think they
use the term Grip-Serts. Sizes 6/32 -3/8 and they come in a kit
>and you if 
don't do much work, maybe you could borrow the tool.  Al
>On Fri, Nov 2,
2012 at 10:47 PM, Tom Hall <[email-masked]> wrote:
>> If you guys
haven't used Riv-nuts yet this is the perfect opportunity.  I
>> know that
it's not OEM "stock", but it fixes the problem.  The studs are
>> available in
the 8-32 version and with practice and care (not to over
>> squeeze the tool)
the Riv-nut makes a fool-proof repair that is much
>> stronger than the
sheetmetal version.  I'd send a pic, but the list would
>>>   The
Lift-the-Dot (now to be referred to as LtD) stud, just behind the
>>> door
to  the point where it won't stay in the bodywork, even with a new stud
with
>>> worked initially with the top's female snap, but
the  tonneau did it
>>> right in.
>>>        So, how do I fix this situation?
I've been told  there is almost
>>> no way
>>> to get a goober of JB Weld or
the like to the bottom of  the machine screw
>>>        Tod Brown tells me his has the same problem, so if  he
and I have
>>> the
>>>        I
thought of putting a LtD with a bolt on the  bottom, but then
>>> you get
bolt.
[email-masked]
>>> Donate:
www.tigerengineering.net
>> Donate:
>> Archive:
>Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sat, 3 Nov 2012 11:40:08 -0400

Hi tony.
I bought a cheap tool for about $30 from eBay user dntwn73. Search for
rivnut tool.  It came with a few rivnuts and you can order more (better
quality) ones from mcmaster.   Does the job.   I'm not a fan of them unless
it's absolutely necessary though as they are not that strong and can
occasional spin if someone overtightens the screw.   Good for light
attachments to sheet steel/aluminium or fibreglass though.

On Saturday, November 3, 2012, Tony Somebody wrote:

> http://www.team.net/donate.**html<http://www.team.net/donate.html>
> >>>
> http://autox.team.net/mailman/**options/tigers/modtiger@**
> >>>
> comcast.net<
> http://autox.team.net/mailman/options/tigers/[email-masked]>
> >>>
> >>>
> >>>
> >>>
> >>
> >> --
> >> Tom Hall
> >> ModTiger Engineering LLC
> >>
> www.tigerengineering.net
> http://www.team.net/donate.**html<http://www.team.net/donate.html>
> >> Archive:
> http://www.team.net/archi <http://www.team.net/archive>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Alexander Washick <[email-masked]>
Date: Sat, 3 Nov 2012 23:35:54 -0400

I see this kit on Amazon. Marson 39001 HP2 Professional Riveter Kit. This
is a great price. I used to pay around $55.00 years ago as I carried a kit
on all my trucks for business. And yes, I had a run in with one of those
 XXX brands and ended up winging in the trash!!  Good luck Al
On Sat, Nov 3, 2012 at 3:29 AM, Tony Somebody <[email-masked]> wrote:

> I have two hole in need now and that w/out checking my Alpines or
> unrestored Tigers, so I want to buy the tool and inserts- would Ton or Al
> post information on where to order from? AND Thanks in advance!
> TtT
>
> Tony Lang (TtT)
>
>    *From:* Alexander Washick <[email-masked]>
> *To:* Tom Hall <[email-masked]>
> *Cc:* [email-masked]; Tiger e-mail List <[email-masked]>
> *Sent:* Friday, November 2, 2012 11:17 PM
> *Subject:* Re: [Tigers] 'Lift-the-Dot' stud problem
>
> http://autox.team.net/mailman/**options/tigers/alw6464@gmail.
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]