Subject: Re: [Tigers] Tiger at auction in December

From: Larry Paulick <[email-masked]>
Date: Sun, 04 Nov 2012 09:53:22 -0500

Not listed on http://www.stoa-tigerclub.com/tac/tacno.html, from my 
quick look, so unless I missed it, or the list is not current, not TACed.

Also, this car looks good in the pics, but is sitting really high.

Larry

On 11/4/12 8:04 AM, [email-masked] wrote:
> Well, since the stickers are numbered it shouldn't be hard to know if this
> vehicle got a legal  sticker.
> Mark
>
>
> In a message dated 11/3/2012 10:43:59 P.M. Eastern Standard Time,
> [email-masked] writes:
>
> Well,  that's not the same TAC sticker that I got from the inspectors at
> SUNI
> in  Rapid City.  It's also not mounted where they are supposed to be
> mounted.
> My money is on "fake sticker."  In no way am I saying the car isn't  what
> it
> is purported to be, although I don't think the sticker is the real  McCoy.
>
> Andy Walker
> Edmond, OK
> B382001600LRXFE
> TAC  #740
>
> ----- Original Message -----
> From: "Pointers"<[email-masked]>
> To:<[email-masked]>
> Sent:  Saturday, November 03, 2012 6:19 PM
> Subject: [Tigers] Tiger at auction in  December
>
>
>> For those that thought last weekend's Mecum auction  Tiger was a good
>> value,
>> here's another off-season  opp:
>>
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=KC1212-141129&entryRow=46
>>   &lottype=&startRow=37
>>
>> PS (This one's TAC'd, so that  should save some emails)!
>>   _______________________________________________
>>
>>   [email-masked]
>>
>> Donate:  http://www.team.net/donate.html
>> Archive:  http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>   Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Thomas Prager" <[email-masked]>
Date: Sun, 4 Nov 2012 09:45:51 -0600

Looking at Norm's updated site, it was TACed, but not in 2008:
      B382001370* LRX Purcellville VA 3/12 0708

B32001370 Purcellville, VA 3/12 0708

tom
  ----- Original Message -----
  Sent: Sunday, November 04, 2012 8:53 AM
  Subject: Re: [Tigers] Tiger at auction in December

  Not listed on
http://www.stoa-tigerclub.com/tac/tacno.html<http://www.stoa-tigerclub.com/ta
c/tacno.html>, from my
  quick look, so unless I missed it, or the list is not current, not TACed.

  Larry

  > From:
http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=KC1212-141129&entryRow=46
<http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=KC1212-141129&entryRow=4
6>
  >> Donate:
  >> Archive:  http://www.team.net/archive<http://www.team.net/archive>
  >> Forums: http://www.team.net/forums<http://www.team.net/forums>
  >>   Unsubscribe:
  >
http://autox.team.net/mailman/options/tigers/[email-masked]<http://autox.tea
m.net/mailman/options/tigers/[email-masked]>
  > Donate:  http://www.team.net/donate.html<http://www.team.net/donate.html>
  > Archive:  http://www.team.net/archive<http://www.team.net/archive>
  > Forums:  http://www.team.net/forums<http://www.team.net/forums>
  > Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]<http://autox.team
.net/mailman/options/tigers/[email-masked]>
  > Donate: http://www.team.net/donate.html<http://www.team.net/donate.html>
  > Archive: http://www.team.net/archive<http://www.team.net/archive>
  > Forums: http://www.team.net/forums<http://www.team.net/forums>
  > Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]<http://aut
ox.team.net/mailman/options/tigers/[email-masked]>
  _______________________________________________

  Donate: http://www.team.net/donate.html<http://www.team.net/donate.html>
  Archive: http://www.team.net/archive<http://www.team.net/archive>
  Forums: http://www.team.net/forums<http://www.team.net/forums>
  Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]<http://auto
x.team.net/mailman/options/tigers/[email-masked]>
_______________________________________________

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sun, 4 Nov 2012 11:13:41 -0500

anyone else on the list think they own 1370?

On Sun, Nov 4, 2012 at 10:45 AM, Thomas Prager <[email-masked]> wrote:

> <
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=KC1212-141129&entryRow=4
> 6>
>   >>   &lottype=&startRow=37
>   >>
> http://www.team.net/donate.html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Sun, 04 Nov 2012 08:22:23 -0800

Larry, you're correct. The list is not current. There's always a lag. 
Additionally, the public data base on the STOA site is in the process of 
being moved to a new location and has not been updated recently as much as 
TAC's secure official site.

I checked with TAC's Tom Hall & he does have a record of a "red" Tiger (VIN 
382001370) being TAC'ed and issued TAC Sticker #708.

bt

----- Original Message ----- 
From: "Larry Paulick" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, November 04, 2012 6:53 AM
Subject: Re: [Tigers] Tiger at auction in December

> Not listed on http://www.stoa-tigerclub.com/tac/tacno.html, from my quick 
> look, so unless I missed it, or the list is not current, not TACed.

[email-masked]

---

From: J D Johnson <[email-masked]>
Date: Sun, 04 Nov 2012 09:24:24 -0800

Norm says it's got some kind of "tribute" ID elements on it.

JD

[email-masked]

---

From: Larry Paulick <[email-masked]>
Date: Sun, 04 Nov 2012 14:52:10 -0500

Buck,  I now understand that it is TAC'ed.  In fact Ronnie Silber let me 
know it has my old 289 HiPo engine in it.  Yes I know Hipo's are rare, 
but I didn't want that kind of performance.

Larry

On 11/4/12 11:22 AM, Buck Trippel wrote:
> Additionally, the public data base on the STOA site is in the process 
> of being moved to a new location and has not been updated recently as 
> much as TAC's secure official site.
>
> I checked with TAC's Tom Hall & he does have a record of a "red" Tiger 
> (VIN 382001370) being TAC'ed and issued TAC Sticker #708.
>
> bt
>
>
> ----- Original Message ----- From: "Larry Paulick" 
> <[email-masked]>

[email-masked]