Subject: Re: [Tigers] Brake & Fuel Line Routing

From: Owain Lloyd <[email-masked]>
Date: Tue, 13 Nov 2012 16:34:40 -0500

The stock lines are 5/16".  If you have over about 250-280hp you probably
want to change to 3/8" though.

On Tuesday, November 13, 2012, Joel Martin wrote:

> I am ready to install new brake and fuel lines on a 1966 MK1A.  Does anyone
> have any good diagram or pictures as to the routing of the lines?  Also,
> what
> diameter is the fuel lines suppose to be?
>
> Thanks in advance.
>
> Joel Martin
> _______________________________________________
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Lynn" <[email-masked]>
Date: Tue, 13 Nov 2012 14:42:48 -0700

Remember that if you change the lines to 3/8" you may want to check the pipe
size coming out of the cross over tube to make sure it is not a restriction
to the overall system.

I can't remember what size it is but I know it is smaller than my new fuel
line so I'm speaking from experience.

Lynn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Owain Lloyd
Sent: Tuesday, November 13, 2012 2:35 PM
To: Joel Martin
Cc: [email-masked]
Subject: Re: [Tigers] Brake & Fuel Line Routing

On Tuesday, November 13, 2012, Joel Martin wrote:

> I am ready to install new brake and fuel lines on a 1966 MK1A.  Does 
> anyone have any good diagram or pictures as to the routing of the 
> lines?  Also, what diameter is the fuel lines suppose to be?
>
> Thanks in advance.
>
> Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]