Subject: [Tigers] Possible AMC 5spd at Pick-n-Pull

From: David or Gary <[email-masked]>
Date: Mon, 05 Nov 2012 06:04:02 GMT FILETIME=[5B6AA800:01CDBB1B]

Hi, I was looking for misc cars parts at the Rancho Cordova
Pick-n-Pull, 3419 Sunrise Blvd. (By Sacramento CA.) and ran across a
1982 Eagle 256 6 cyl. with a 5 speed trans, sorry but I forgot to check
and see if it was 2WD or 4WD. It was in ROW 075, if anyone wants to
check it out.

David Franchi
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "jim" <[email-masked]>
Date: Sun, 4 Nov 2012 22:47:02 -0800

The AMC Eagle was basically a 4WD version of the Concord... at least they
started off that way... and even though they came out with the 5 speed in
'82, they were ALL 4WD. The elusive 5 speed AMC Concord OR Spirit from
'82-'83 is the one you want. I've found a couple... but not lately :(

Jim
B382000446

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David or Gary
Sent: Sunday, November 04, 2012 10:04 PM
To: [email-masked]
Subject: [Tigers] Possible AMC 5spd at Pick-n-Pull

 Hi, I was looking for misc cars parts at the Rancho Cordova Pick-n-Pull,
3419 Sunrise Blvd. (By Sacramento CA.) and ran across a
1982 Eagle 256 6 cyl. with a 5 speed trans, sorry but I forgot to check and
see if it was 2WD or 4WD. It was in ROW 075, if anyone wants to check it
out.

David Franchi

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2441/5374 - Release Date: 11/04/12
_______________________________________________

[email-masked]