Subject: Re: [Tigers] Tiger at auction in December

From: "Thomas Witt" <[email-masked]>
Date: Sat, 03 Nov 2012 18:17:15 -0700

Is that a new type of TAC sticker..., or just something the owner had made 
up.  I'm guessing the latter.
Tom

----- Original Message ----- 
From: "Pointers" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 03, 2012 4:19 PM
Subject: [Tigers] Tiger at auction in December

> For those that thought last weekend's Mecum auction Tiger was a good 
> value,
> here's another off-season opp:
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=KC1212-141129&entryRow=46
> &lottype=&startRow=37
>
> PS (This one's TAC'd, so that should save some emails)!
> _______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "awtiger" <[email-masked]>
Date: Sat, 3 Nov 2012 22:36:25 -0500

Well, that's not the same TAC sticker that I got from the inspectors at SUNI 
in Rapid City.  It's also not mounted where they are supposed to be mounted. 
My money is on "fake sticker."  In no way am I saying the car isn't what it 
is purported to be, although I don't think the sticker is the real McCoy.

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

----- Original Message ----- 
From: "Pointers" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 03, 2012 6:19 PM
Subject: [Tigers] Tiger at auction in December

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]