Subject: Re: [Tigers] 67 MKII timing chain/gear question

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Wed, 21 Nov 2012 12:27:31 -0600

When I installed my engine (302) twelve years ago I didn't install that
eccentric, been running fine ever since.

Jerry Christopherson
9473187

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, November 21, 2012 1:06 AM
To: Thomas Witt
Cc: [email-masked]
Subject: Re: [Tigers] 67 MKII timing chain/gear question

Tom, do you or any other "Lister"', know if the unused mechanical fuel pump
eccentric on the end of the cam at the upper timing gear is really needed? 

If you put in a double row timing chain, as I recall there is not room to
also put on that eccentric without cutting it down a bit. Since the original
motors came with it installed, I have always wondered if the cams may be
somehow rotationally balanced with the expectation that eccentric is on the
end of the cam. If so, it would seem a good idea to keep as much of an
eccentric on the cam end as possible. 

Just wondering if anyone knows how important is that eccentric. Maybe like
the human appendix?! 

Gene 

----- Original Message -----
From: "Thomas Witt" <[email-masked]>
To: [email-masked]
Sent: Tuesday, November 20, 2012 11:18:32 PM
Subject: Re: [Tigers] 67 MKII timing chain/gear question 

I'd recommend a roller chain. It is not much more and has the advantage of
retaining the timing relationships longer. Many come with advance/retard
keyways. If you would find that an advantage you have that option. Not that
I've seen it happen, but a broke or loose chain has the potential to
internally damage the cover. 

Tom
_______________________________________________ 

[email-masked] 

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Wed, 21 Nov 2012 10:46:26 -0800 (PST)

Gene -

You do not need to run the excentric on the cam. Remeber the cam is
spinning at 
1/2 speed and the amount of out of balance will not matter. Just
make sure your 
bolt doesn't bottom out or anything odd like that in the cam.
I have never run 
them on any SBF due to electric pumps, I think that is the
norm. Also as 
mentioned it's a good investment to get a roller chain, not
that much more and a 
nicer part. 

Sandy

-----Original Message-----
From:
[email-masked] [mailto:[email-masked]]
On Behalf
Of [email-masked]
Sent: Wednesday, November 21, 2012 1:06 AM
To:
Thomas Witt
Cc: [email-masked]
Subject: Re: [Tigers] 67 MKII timing
chain/gear question

Tom, do you or any other "Lister"', know if the unused
mechanical fuel pump
eccentric on the end of the cam at the upper timing gear
is really needed? 

If you put in a double row timing chain, as I recall there
is not room to
also put on that eccentric without cutting it down a bit. Since
the original
motors came with it installed, I have always wondered if the cams
may be
somehow rotationally balanced with the expectation that eccentric is on
the
end of the cam. If so, it would seem a good idea to keep as much of an
eccentric on the cam end as possible. 

Just wondering if anyone knows how
important is that eccentric. Maybe like
the human appendix?! 

Gene

[email-masked]

---

From: Greg Koss <[email-masked]>
Date: Tue, 27 Nov 2012 14:26:55 +0000

If you wait for failure, you will have to remove the oil pan to extricate all
the plastic bits.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Sandy Ganz
Sent: Wednesday, November 21, 2012 1:46 PM
To: [email-masked]
Subject: Re: [Tigers] 67 MKII timing chain/gear question

Gene -

You do not need to run the excentric on the cam. Remeber the cam is spinning
at
1/2 speed and the amount of out of balance will not matter. Just make sure
your bolt doesn't bottom out or anything odd like that in the cam.
I have never run
them on any SBF due to electric pumps, I think that is the norm. Also as
mentioned it's a good investment to get a roller chain, not that much more and
a nicer part.

Sandy

-----Original Message-----
From:

If you put in a double row timing chain, as I recall there is not room to also
put on that eccentric without cutting it down a bit. Since the original motors
came with it installed, I have always wondered if the cams may be somehow
rotationally balanced with the expectation that eccentric is on the end of the
cam. If so, it would seem a good idea to keep as much of an eccentric on the
cam end as possible.

Gene
This message (including any attachments) contains confidential information
intended for a specific individual and purpose, and is protected by law. If
you are not the intended recipient, you should delete this message. Any
disclosure, copying, or distribution of this message, or the taking of any
action based on it, is strictly prohibited.
_______________________________________________

[email-masked]