Subject: [Tigers] Photo record

From: [email-masked]
Date: Thu, 29 Nov 2012 16:16:19 -0500 (EST)

Hello,
 
Several years ago, I posed a similar question on this list, about a  set of 
pix that would, from top to bottom capture a Tiger. 
 
I have a friend that introduced me to a shop in CA that the A-H community  
calls "The Healey Gods". They have a set of photos that depict a big Healy 
(I  know, there a several) in restoration. These guys are so anal about 
originality  that they put me to shame. I had an old A-M that I sourced  some 
parts for  through these guys. Absolutely fantastic people.
 
The picture set (some 100 shots) cost about $100. I'd buy a Tiger set in a  
NY minute.
 
There is a guy here in Mass named Dana Freeman with an original, unmolested 
 car. Are there any out there in the left coast?

James  Armstrong
Marblehead, MA  
[email-masked]
781-631-1593
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 29 Nov 2012 14:31:22 -0700

I really should get the Team.Net forums up and running again.  Unlike these
old school mailing lists the forums allow pictures, a good place to 
share with
others.

RealSoonNow.

mjb.

[email-masked]

---

From: [email-masked]
Date: Thu, 29 Nov 2012 14:33:48 -0800 (PST)

I don't have pictures of originality.  I have a Mk 1  car I  keep  original. I
have  hoist and camera.   Gary B9472283  tac 311 

--- On Thu, 11/29/12, Mark J Bradakis <[email-masked]> wrote:

From: Mark J Bradakis <[email-masked]>
Subject: Re: [Tigers] Photo record
To: [email-masked]
Date: Thursday, November 29, 2012, 9:31 PM

I really should get the Team.Net forums up and running again.  Unlike these
old school mailing lists the forums allow pictures, a good place to share
with
others.

RealSoonNow.

mjb.

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]