Subject: [Tigers] Judgemental Tiger group

From: "rande" <[email-masked]>
Date: Tue, 6 Nov 2012 08:29:30 -0500

Mike, I'm singling you out because I think you raised the issue of how judgemental
folks in this usergroup seem to be.

First, let me be one of the first longtimers on this list to tell you point
blank that any of us will be glad to tell you pretty much anything you need
to know to help your Tiger purchase along.
We can't go into the the line by line specifics of what TAC looks at, but you
can feel safe in asking for and getting expert advice, and when possible, accompanying
you to look at a car.

I've been to many Uniteds on both coasts and met owners, I've subscribed to
this list for years, and I might have a different view of this group. With the
postings of the last month, I can see where you might get a different take.
In particular, the car with the cowl-mounted TAC plate raised some issues mainly
because,for me, this was the very first instance that I saw something like this,
and as a TAC inspector, it raises some issues.

I think in the discussions of original versus personalized versus modified,
I find Tiger owners more open to changes than, I'll say, Corvette folks.

I encourage you to stick with us.

Rande
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Tue, 6 Nov 2012 14:58:52 +0000

Yes Mike (and all);

Let me jump in here and sing a song of praise for the vast majority of the enthusiasts that populate this List.

I was not as smart as you - I didn't find these very helpful and enthusiastic Listers  until AFTER I had bought my flawed, but as it fortunately turned out,  very "real" Tiger. 

It was cosmetically very attractive, but mechanically a disaster. Not only was it fitted with a replacement engine, but it was missing its irreplaceable VIN plate.

Needless to say, when I discovered the importance of this plate to its present and future value, I realised a lot of irrefutable truths about my car:

I likely had paid too much for it, it was possibly not an authentic Tiger, it would likely be nearly impossible to restore it to anything like its "original" condition, and I would be forever banished to the outer periphery of the Tiger community with this ultimately flawed spawn of the Rootes group at Tiger gatherings. Fortunately, my car did eventually pass a TAC inspection. 

Well, it was an eye opener to discover that this group of internet friends were not only open to whatever "personalization", safety or comfort modifications I decided to make to my car, but they were willing to help with answers to my endless questions, technical road blocks, supply sources, etc along with suggestions from many who had been there and done that. Several actually sent me parts I was missing for free (!) And others who had skills and sources provided me with the fruits of their labour for a very reasonable price.

Rather that isolating me for the non-standard modifications I was forced to make, they embraced and celebrated my evolving and personalised Tiger.

In fact it is one of the more endearing qualities of this List's culture that accepts the difficulty of taking back to "as manufactured" specification of many of these cars, and that a modified Tiger on the road is better than no Tiger on the road at all.

Deception is the one issue that is not tolerated, as it should not be.

So if you are intent on finding a real Tiger you will find no more helpful group than this, and "after purchase" assistance to make it whatever you want it to be - from concours trailer queen to full race and everything in between!

FWIW,

Dave
------Original Message------
From: rande
To: [email-masked]
ReplyTo: [email-masked]
Subject: [Tigers] Judgemental Tiger group
Sent: 6 Nov 2012 9:29 AM

Rande

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my BlackBerry device on the Rogers Wireless Network
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Tue, 6 Nov 2012 10:12:43 -0500 (EST)

As there are two "Mikes" involved in this thread, I'm hoping you are  
alluding to the other one...;-)
 
I'm one of the first dozen or so qualified to serve as a TAC inspector,  
going back nearly twenty years ago when the broader Tiger community was not 
100%  sure TAC was even a good idea, and also served as President of STOA 
during that  timeframe.
 
I've interacted with many (many) Tiger owners, prospective owners and  
former owners over the years and stand by my opinion that this mailing list  
tends to be "ready, fire, aim" when it comes to passing judgement.
 
If your message was directed at the other "Mike", I'd agree that TAC is an  
invaluable component in choosing a suitable car. I also can see where the 
idea  of a display plate, to advertise TAC status, is something to  consider.
 
Mike (Wood) 

In a message dated 11/6/2012 5:52:03 A.M. Pacific Standard Time,  
[email-masked] writes:

Mike,  I'm singling you out because I think you raised the issue of how  
judgemental
folks in this usergroup seem to be.

First, let me be one  of the first longtimers on this list to tell you point
blank that any of us  will be glad to tell you pretty much anything you need
to know to help your  Tiger purchase along.
We can't go into the the line by line specifics of  what TAC looks at, but 
you
can feel safe in asking for and getting expert  advice, and when possible, 
accompanying
you to look at a car.

I've  been to many Uniteds on both coasts and met owners, I've subscribed to
this  list for years, and I might have a different view of this group. With 
 the
postings of the last month, I can see where you might get a different  take.
In particular, the car with the cowl-mounted TAC plate raised some  issues 
mainly
because,for me, this was the very first instance that I saw  something like 
this,
and as a TAC inspector, it raises some  issues.

Rande

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]