Subject: Re: [Tigers] Photo Gallery

From: Steve Grove <[email-masked]>
Date: Thu, 29 Nov 2012 13:20:03 -0800

Hi Buck and Joel.

I am a software developer and Tiger owner and built a simple trading platform
and online parts catalog a while back. It is a work in progress but has a way
to easily update pictures and track parts you are looking for.  This is not
part of the CAT project mentioned below, but thought it may be a helpful
platform if folks are looking at a tool to use to share and collaborate. The
trading part of the platform is really secondary.

http://foundparts.com/browse

If there is interest, I could possibly alter the software to fit the online
photo catalog need more directly.

Steve

On Nov 29, 2012, at 12:28 PM, Joel Martin <[email-masked]> wrote:

> Buck
>
> Thanks for the update - any pictures at all regarding brake and fuel line
> routing.  That is next on my list to install while I have access to a lift
and
> before I have to move car from paint\body shop.
>
> I bought the brake line kit from SS and plan to up the fuel line size from
> 5/16" to 3/8" due to 65 HiPo motor and thinking about a Holly Red electric
> fuel pump 12-801-1 with a fuel filter before inlet and one at the 'front
right
> side of of engine' but not sure where that is and which filters would be
> period correct.
>
> Any ideas or pictures to get me over the hump.
>
> Again, thanks for the reply.
>
> Joel
>
> --- On Thu, 11/29/12, Buck Trippel <[email-masked]> wrote:
>
>
> From: Buck Trippel <[email-masked]>
> Subject: Re: [Tigers] Photo Gallery
> To: "Joel Martin" <[email-masked]>
> Date: Thursday, November 29, 2012, 2:59 PM
>
>
> Hi Joel,
>
> As far as I know, the answer right now is "no".
>
> However a group of us (mostly CAT members) have been working on that
project,
> collecting suitable pictures for the past several years. (not that this
helps
> you now. Sorry!)
>
> Our plan is to post low res versions on the TU site. Then we will give each
of
> the clubs high res DVDs that they can distribute to their members as they
see
> fit. Most of these pictures are on a computer of mine that blew up early
this
> year and I've just got working again.
>
> Our main problem is time but finding what we consider suitable cars has
also
> been a challenge. (I still would like to find a beautiful MK1 in a light
> color, like white or med. blue.)
>
> Time:
> I'm running a Tiger racing program and will probably again do another year
as
> the CAT president. Most of us just went to England to work at the Rootes
> Archive and we're also involved in re-writing the CAT Shop Notes.
> I'm also trying to get a new contractor to build a batch of stainless Tiger
> headers for CAT.  I'm involved in a number of Tiger projects and the photo
> project has been on a back burner because it's a low priority not to
mention
> my computer problems.
>
> I doubt we'll do much more on the photos before January.
>
> Buck Trippel
>
>
>
> ----- Original Message ----- From: "Joel Martin" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, November 29, 2012 11:24 AM
> Subject: [Tigers] Photo Gallery
>
>
>> This is a request from tiger dummy to all the knowledgeable folks out
> there.
>> Is there such a place as a 'photo' gallery of a stock\original pictures by
>> engine, brakes, suspension areas etc that people could refer to when doing
>> work on their cars?
>>
>> Of course the manuals get down to the specifics of each individual part
> with
>> pictures, but say I wanted to see how\where brake\fuel lines are run, fuel
>> pump\carburetor plumbing\routing, location of things in the engine
> compartment
>> etc - that overview of pictures, I have not found.
>>
>> Any thoughts on this?  Is it out there anywhere?
>>
>> Joel
>> _______________________________________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Thu, 29 Nov 2012 14:11:03 -0800

Hi Joel & Steve,

Forgive me if I gave the impression that the photo project (that I mentioned 
in my email to Joel which was then posted to the Tiger list) was a CAT 
project. It's not. My intent is for it to be open to all Tiger owners. It 
will be open access and hopefully it will include input from any who want to 
help.

I mentioned CAT because many of those involved are wearing several Tiger 
"hats", all of which soak up a lot of our time and many of those Tiger 
projects are CAT related.

Once the pictures get assembled, various Tiger "experts" from all over the 
country have offered to provide written commentary. The problem we run into 
is that while some pronounce "rules" about what is "correct", there are many 
exceptions. In the case of the Tiger there were a lot of different cooks in 
the kitchen. One contractor built and painted the bodies and another 
contractor then modified those and installed a drive train. During a car's 
build "correct" pieces may not have been available and others were 
substituted. Mistakes were made on the production line. Many of these sort 
of issues benefit from explanation.

Theo will be coordinating the actual web work but I certainly think Steve's 
offer to help on developing a platform for displaying the pictures could be 
a great step forward.

We've got great pictures of a proper Mk1a and of a correct MKII but I'd 
really like more MK1 pictures, preferably from a light colored car.

 Buck Trippel

----- Original Message ----- 
From: "Steve Grove" <[email-masked]>
To: "Joel Martin" <[email-masked]>
Cc: "Buck Trippel" <[email-masked]>; "Tiger List Serve" 
<[email-masked]>
Sent: Thursday, November 29, 2012 1:20 PM
Subject: Re: [Tigers] Photo Gallery

> Hi Buck and Joel.
>
> I am a software developer and Tiger owner and built a simple trading 
> platform and online parts catalog a while back. It is a work in progress 
> but has a way to easily update pictures and track parts you are looking 
> for.  This is not part of the CAT project mentioned below, but thought it 
> may be a helpful platform if folks are looking at a tool to use to share 
> and collaborate. The trading part of the platform is really secondary.
>
> If there is interest, I could possibly alter the software to fit the 
> online photo catalog need more directly.
>
> Steve

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Fri, 30 Nov 2012 17:34:23 -0600

A filter that I use (with 3/8 tubing) is Fram #3727, when you see it you'll
see why, very large inlet and outlets.  The problem is the type of fitting
that you have to use on both ends.  It's not a simple pipe thread or normal
flared fitting.  I have no idea what car the filter is designed for, but I
took it down to the local hydraulic supply house and was able to get an
adapter for each end that allowed me to end up with an AN fitting on both
ends that I was able to connect my tubing to.

Perhaps someone on the list knows just what type of fitting it's designed
for.  They are sold at Wal-Mart.

I've had it on the car for more than ten years.    

Jerry Christopherson
9473187

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Fraser
Sent: Thursday, November 29, 2012 3:55 PM
To: 'Joel Martin'
Cc: 'Tiger List Serve'
Subject: Re: [Tigers] Photo Gallery

Joel
	Sometimes the picture gallery of Tigers for sale show undercarriage;
you might want to look for any Tiger listed online.

	The original fuel filter for both Mk I and II is C2RZ-9155-A with
clinch type hose clamps.  Today's equivalent is Fram G2 for 5/16" fuel line.
You would need a different filter for the 3/8" line.  I believe I have a
picture of the stock location of the fuel filter for a MK I.  I will do a
search and send separately.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Thursday, November 29, 2012 3:28 PM
To: Buck Trippel
Cc: Tiger List Serve
Subject: Re: [Tigers] Photo Gallery

Buck

Thanks for the update - any pictures at all regarding brake and fuel line
routing.  That is next on my list to install while I have access to a lift
and before I have to move car from paint\body shop.

I bought the brake line kit from SS and plan to up the fuel line size from
5/16" to 3/8" due to 65 HiPo motor and thinking about a Holly Red electric
fuel pump 12-801-1 with a fuel filter before inlet and one at the 'front
right side of of engine' but not sure where that is and which filters would
be period correct.

Joel

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Fri, 30 Nov 2012 17:20:08 -0800 (PST)

The Fram - 3727 looks to be a really common GM filter from the 80's and 90's
cars and truck, likely for EFI pump in the tank cars. The fitting might be
reverse flare like on brake lines, but not 100%. Check summit racing for nice
filters in the $25 price range, they have some decent summit brand onces as
well 
as  other larger inline filters that look pretty good.

Sandy

-----
Original Message ----
From: Jerry Mo Christopherson <[email-masked]>
To: [email-masked]; Joel Martin <[email-masked]>
Cc: Tiger List
Serve <[email-masked]>
Sent: Fri, November 30, 2012 3:49:11 PM
Subject:
Re: [Tigers] Photo Gallery

A filter that I use (with 3/8 tubing) is Fram
#3727, when you see it you'll
see why, very large inlet and outlets.  The
problem is the type of fitting
that you have to use on both ends.  It's not a
simple pipe thread or normal
flared fitting.  I have no idea what car the
filter is designed for, but I
took it down to the local hydraulic supply house
and was able to get an
adapter for each end that allowed me to end up with an
AN fitting on both
ends that I was able to connect my tubing to.

Perhaps
someone on the list knows just what type of fitting it's designed
for.  They
are sold at Wal-Mart.

-----Original Message-----
From:
[email-masked] [mailto:[email-masked]]
On Behalf
Of Ron Fraser
Sent: Thursday, November 29, 2012 3:55 PM
To: 'Joel Martin'
Cc:
'Tiger List Serve'
Subject: Re: [Tigers] Photo Gallery

Joel
    Sometimes the
picture gallery of Tigers for sale show undercarriage;
you might want to look
for any Tiger listed online.

    The original fuel filter for both Mk I and
II is C2RZ-9155-A with
clinch type hose clamps.  Today's equivalent is Fram G2
for 5/16" fuel line.
You would need a different filter for the 3/8" line.  I
believe I have a
picture of the stock location of the fuel filter for a MK I. 
I will do a
search and send separately.

Ron Fraser

-----Original
Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Joel Martin
Sent:
Thursday, November 29, 2012 3:28 PM
To: Buck Trippel
Cc: Tiger List Serve
Subject: Re: [Tigers] Photo Gallery

Buck

Thanks for the update - any
pictures at all regarding brake and fuel line
routing.  That is next on my
list to install while I have access to a lift
and before I have to move car
from paint\body shop.

I bought the brake line kit from SS and plan to up the
fuel line size from
5/16" to 3/8" due to 65 HiPo motor and thinking about a
Holly Red electric
fuel pump 12-801-1 with a fuel filter before inlet and one
at the 'front
right side of of engine' but not sure where that is and which
filters would
be period correct.

Any ideas or pictures to get me over the
hump.

Joel

[email-masked]

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]