Subject: Re: [Tigers] Water Wetter

From: "Buck Trippel" <[email-masked]>
Date: Fri, 09 Nov 2012 10:46:06 -0800

We do the same as your friend with our race tiger. 10 years and no problems 
with just distilled water and Water Wetter in an aluminum radiator. That 
being said, Dale prefers Neo's "Keep Cool".
 http://www.bakerprecision.com/neo/keepcool.htm

bt

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 09, 2012 10:06 AM
Subject: [Tigers] Water Wetter

> Friend came by and the conversation went to aluminum radiators. He claims
> that getting a pinhole in one leads to replacing the radiator as they can
> not be  repaired. He told me of an old racer that only shows his car 2-3 
> times
> a year  and then sits in the garage. The owner of this uses distilled 
> water
> and Water  Wetter and states that there will be no corrosion problems with
> this in his  aluminum radiator and heads. List what do you think?
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Fri, 9 Nov 2012 11:02:22 -0800 (PST)

Don't know if good or bad, but what I have is an aluminum fluidyne in my
mustang 
(aluminum block/heads) and run distilled water and waterwetter only
in the 
system. Have been running that for about 10 years. Have not had a
problem with 
either of the radiators that I have had in the car (Upgraded to
a larger). It 
gets flushed now and again due to an engine mishap but seems to
be a good 
solution for me. For iron block folks not sure how much protection
the WW will 
give, each brand seems to have some different claims but can't
say how they work 
in iron for corosion. Water and Water Wetter has proven to
be the best for 
cooling in the race car.

Sandy

----- Original Message
----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Fri, November 9, 2012 10:30:37 AM
Subject: [Tigers] Water Wetter

Friend
came by and the conversation went to aluminum radiators. He claims  
that
getting a pinhole in one leads to replacing the radiator as they can 
not be 
repaired. He told me of an old racer that only shows his car 2-3 times 
a
year  and then sits in the garage. The owner of this uses distilled water 
and
Water  Wetter and states that there will be no corrosion problems with 
this
in his  aluminum radiator and heads. List what do you think?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 9 Nov 2012 14:28:49 -0500

My mix ( proven in racing and in a 650 hp Cleveland in a Pantera ) is 2/3
distilled water, 1/3 100% Peak AF and 1 bottle of water wetter.  No
overheating issues.  A 50/50 mix is less effective.

Michael Shortt
On Nov 9, 2012 2:04 PM, "Buck Trippel" <[email-masked]> wrote:

> We do the same as your friend with our race tiger. 10 years and no
> problems with just distilled water and Water Wetter in an aluminum
> radiator. That being said, Dale prefers Neo's "Keep Cool".
> http://www.bakerprecision.com/**neo/keepcool.htm<http://www.bakerprecision.com/neo/keepcool.htm>
>
> bt
>
> ----- Original Message ----- From: <[email-masked]>
>> ______________________________**_________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe: http://autox.team.net/mailman/**options/tigers/bucktrippel@*
>> *verizon.net<http://autox.team.net/mailman/options/tigers/[email-masked]>
>>
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/michael@**
> michaelshortt.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]