Subject: Re: [Tigers] Feedback on nisonger instruments

From: Peter Laurinaitis <[email-masked]>
Date: Sat, 3 Nov 2012 15:51:56 -0400

i had them rebuild all my tiger gauges, did nice work overall, but did leave
some plastic blast media or glass scrapings inside a few of the instruments

On Nov 3, 2012, at 2:03 PM, [email-masked] wrote:

> I had them do a speedometer.  It came out extremely accurate, but they
> left a white spot of something on the inside of the glass.  It was a small
> deal, but not what I expected from a company that pretty much claims
> perfection.
> M
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sat, 3 Nov 2012 17:07:50 -0400

Guess I should have solicited recommendations first.  Pity because they are
obviously very capable.  Its a shame when you pay for a job you could do
better yourself though.  They are not particularly friendly over the phone
either.

On Saturday, November 3, 2012, Peter Laurinaitis wrote:

> i had them rebuild all my tiger gauges, did nice work overall, but did
> leave some plastic blast media or glass scrapings inside a few of the
> instruments
>
>
> On Nov 3, 2012, at 2:03 PM, [email-masked] <javascript:;> wrote:
>

[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Sat, 03 Nov 2012 21:29:34 -0400

At 03:51 PM 11/3/2012, Peter Laurinaitis wrote:
Nisonger are the US agents for Smith's
Instruments and also for VDO.  They have always
given me exemplary service.  You nit-pickers need to understand excellence.
<he grins>

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sat, 3 Nov 2012 21:46:46 -0400

Your opinion doesn't count Marc.

On Saturday, November 3, 2012, Marc James Small wrote:

> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/owain.lloyd@**
> gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: Marc James Small <[email-masked]> mail.com>
Date: Sat, 03 Nov 2012 22:03:36 -0400

>Your opinion doesn't count Marc.

That is a rather rude comment, brother Owain.  Share with us why you 
feel the way you seem to feel?   I am a rather pleasant person with a 
lot of knowledge about the original Rootes system.

Marc

It is a good world for doing good deeds.
-- Nathaniel the Faun
_______________________________________________

[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Sat, 03 Nov 2012 19:10:41 -0700

Perhaps Marc, the reason for Owain's reply is rooted in your demonstrated 
ability to formulate opinions that completely disregard the facts.

pardon me for jumping in,

Buck Trippel

----- Original Message ----- 
From: "Marc James Small" <[email-masked]>
To: <[email-masked]>
Cc: "Tiger List List" <[email-masked]>
Sent: Saturday, November 03, 2012 7:03 PM
Subject: Re: [Tigers] Feedback on nisonger instruments

> That is a rather rude comment, brother Owain.  Share with us why you feel 
> the way you seem to feel?   I am a rather pleasant person with a lot of 
> knowledge about the original Rootes system.
>
> Marc
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Sat, 03 Nov 2012 22:19:02 -0400

>pardon me for jumping in,

Thanks, Buck, for your commentary.  I have a long
history with Nisonger, going back to the '60's,
but not one so constant that they would know
me.  All I did in my post was to point out that
Nisonger was the US agency for Smith's
Instruments (not opinion:  fact) and that I had
had good service for them servicomg  VDO
instruments (not opinion:  fact).  So, why Owain
dumped on me, I do not know. I stated two matters
of fact and then he ordered me not to speak any
more.  Wow.  And you stand on his side?  So much for free speech!

Marc

[email-masked]

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Sat, 03 Nov 2012 19:37:34 -0700

>>>I stated two matters of fact and then he ordered me not to speak any 
>>>more.<<<

It seems sir you omitted a third fact. You implied that those who did not 
agree with you were "nit-pickers."  Likely that is the source of the 
consternation.

----- Original Message ----- 
From: "Marc James Small" <[email-masked]>
To: "Buck Trippel" <[email-masked]>
Cc: "Tiger List List" <[email-masked]>
Sent: Saturday, November 03, 2012 7:19 PM
Subject: Re: [Tigers] Feedback on nisonger instruments

[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Sat, 03 Nov 2012 23:10:46 -0400

>agree with you were "nit-pickers."  Likely that is the source of the

A fine point, and thank you.  I always have had
most wonderful service from Nisonger, dating back
to the early 1970's.  I find comments about
spattering of paint on the glass a matter of
contacting them and returning the item for
correction.  I never experienced anything of the
sort but, if I had, I would have had it in the
return mail to Winchester and they would have
fixed it.  Instead of griping, demand perfection.  It really is that simple.

Marc

[email-masked]

[email-masked]

---

From: Peter Laurinaitis <[email-masked]>
Date: Sun, 4 Nov 2012 00:01:56 -0400

no one is griping, but folks asked for an opinion, so we served up our
experiences.  i would probably use them again, but in terms of your comment
"Instead of griping, demand perfection.  It really is that simple." ...
actually, what is *simple* is that the job should be done right the first
time, period.  who has time to demand perfection, send back the gauges, wait
another 4 weeks, etc.

marc, i dont usually jump into the fray, but you sure do have a way of
strinking a nerve with your comments (eg, "griping", "nitpicking", etc),
perhaps folks wouldn't jump down your throat if you think about the tone of
your emails.

just my 2 cents

peter

[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Sun, 04 Nov 2012 00:25:27 -0400

At 12:01 AM 11/4/2012, Peter Laurinaitis wrote:
 >experiences.  i would probably use them again, but in terms of your
 >comment "Instead of griping, demand perfection.  It really is that
 >simple." ...  actually, what is *simple* is that the job should be
 >done right the first time, period.  who has time to demand perfection,
 >send back the gauges, wait another 4 weeks, etc.
 >
 >strinking a nerve with your comments (eg, "griping", "nitpicking",
 >etc), perhaps folks wouldn't jump down your throat if you think about
 >the tone of your emails.
 >
 >just my 2 cents
 >
 >peter

Thank you, Peter;  I had not realized that I was
on a Canadian list.  (he grins:  I am a member of
several Canadian lists where 'I disagree' is
regarded as an unseemly word).  I call the shots
as I see them.  I have had good experiences for
forty years with Nisonger. If I got back an item
from them which did not meet spec, I would send
it back.  It is really is as simple as that. Do
not gripe.  Demand perfection,  This is simple
economics.  If we insist that they do the job
right, they will, eventually, do the job
right.  We simply have to tell them why they did
not meet the mark.  Again, I have never had a
problem with them and, yes, I regard the
complaints about Nisonger most interesting, as
they are so opposite to my own experience of four decades.

Again, I am still trying to figure out, 'Your
opinion doesn't count Marc'  Wow.  I have been
put in my place, and why are you wasting your
time speaking with a person whose opinion doesn't count?  <he grins>

Marc
.

[email-masked]

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sun, 4 Nov 2012 00:38:54 -0400

As you may have noticed... - I'm not.

And, much as I appreciate your support, I encourage the rest of you not to
be baited either.  We've all got better things to do....

Next subject please!

[email-masked]

---

From: Marc James Small <[email-masked]> mail.com>
Date: Sun, 04 Nov 2012 05:42:43 -0500

At 11:38 PM 11/3/2012, Owain Lloyd wrote:
>And, much as I appreciate your support, I
>encourage the rest of you not to be baited
>either.  We've all got better things to do....
>

You are mouthing gibberish, Owain.  I was not
'baiting' anyone.  I simply stated my own
experience with Nisonger.  If you regard everyone
who has an experience different than yours as
'baiting' you, then you must live in a remarkably paranoid universe.

Again, I stated facts, not opinion.  Your response was simply inappropriate.

Marc

[email-masked]

[email-masked]