Subject: [Tigers] Tiger Jackets

From: "[email-masked]" <[email-masked]>
Date: Wed, 14 Nov 2012 17:51:32 -0500

I am moving forward with a line of Tiger Jackets
like those that I offer to my Pantera brethren,
you can see them at
www.michaelspantera.com/jacketoffer.html
So far about a dozen of you have indicated plans to order
one or more.
Now working on the car line drawing for the back ( the car color will
be changeable by those who order )
This will be posted prior to accepting actual orders.

What I need from anyone who cares to share is a proper
Rootes Group Logo/Seal for the Left chest area, if you have one,
preferably a large one in JPEG or TIFF, please send it to me.

Thanks,

Michael

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Wed, 14 Nov 2012 19:07:24 -0500

Michael king made some great designs for polo shirts for STOC (UK club),
including the crest.

On Wednesday, November 14, 2012, [email-masked] wrote:

> [email-masked] <javascript:;>
> 912-232-9390
>
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]