Subject: [Tigers] Water Wetter

From: [email-masked]
Date: Fri, 9 Nov 2012 13:06:12 -0500 (EST)

Friend came by and the conversation went to aluminum radiators. He claims  
that getting a pinhole in one leads to replacing the radiator as they can 
not be  repaired. He told me of an old racer that only shows his car 2-3 times 
a year  and then sits in the garage. The owner of this uses distilled water 
and Water  Wetter and states that there will be no corrosion problems with 
this in his  aluminum radiator and heads. List what do you think?
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Fri, 9 Nov 2012 19:55:27 +0000 (UTC)

Correct me if I'm wrong, but haven't most of these replies come from people who do not do much skiing each winter in their neighborhoods?  What about the freezing point?  And does WW raise the boiling point like a blend of Prestone will?

Stu

[email-masked]

---

From: [email-masked]
Date: Fri, 9 Nov 2012 23:40:08 +0000 (UTC)

Stu, 

I forget where I picked up the following info, perhaps on the water wetter web site for one, although I have seen it in several places. 

We should not equate the higher boiling point of a 50/50 AF mix with better cooling capability. While such a mixture has a higher boiling point than water, such a mixture actually absorbs heat less efficiently than water. Water is better than such a mixture at stripping the heat out of the motor than the AF mix. so it is a better coolant. Of course it has the disadvantage of freezing sooner. I believe if you check the water wetter recommendations, they do advise adding an amount of antifreeze to street driven cars. While it drops the freezing temp of the mixture, it also cuts down on the cooling efficiency compared to what it is without the AF in it. 

As the effect of a pressure cap raising the boiling point off coolant, I have read that others get by quite nicely with only a 13 lb cap. I do not know just how much the extra pressure raises the boiling point of water, but the 13 lbs. is a lot friendlier to the Alpine heater core we all have. And again, if the water and water wetter coolant is doing a better job at cooling the engine, you do not need a higher boiling point but less efficient AF mixture. 

Also, one of the potential problems I have read about with aluminum radiators is the possibility of metal degradation due to electrolysis. Supposedly one way to deal with that is to have a sacrificial zinc anode in the coolant system. Apparently many of the thermostat housings we use are made of zinc and will perform that function quite well. At least until they erode away! 

BTW, as I recall reading the bottles, Royal Purple's version of water wetter says not to use distilled water with their product. Very curious. 

Gene 
----- Original Message -----
From: [email-masked] 
To: "Sandy Ganz" <[email-masked]> 
Cc: [email-masked] 
Sent: Friday, November 9, 2012 1:55:27 PM 
Subject: Re: [Tigers] Water Wetter 

Stu 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]