Subject: Re: [Tigers] TAC'ed ?

From: Jim Sencindiver <[email-masked]>
Date: Mon, 5 Nov 2012 19:03:11 -0500

Next years TE/AE United should be in the Mid-Atlantic region.  We usually
have a TAC session coincidnet with the United.

If that is too long to wait, go to the STOA web site and contact the TAC
Chairman to request an inspection.  He may be able to arrange it.

Keep on Tigering!

Jim Sencindiver

B382100451/TAC 448
http://www.tigersunited.com/car_show/sencindiver_j/default.asp

On Mon, Nov 5, 2012 at 6:26 PM, <[email-masked]> wrote:

> Yes, a TAC'ing session for New England in the summer would be nice.
>
>
>
> In a message dated 11/5/2012 6:23:46 P.M. Eastern Standard Time,
> [email-masked] writes:
>
> Hi my  question is I live in the North East area (New York) and now that I
> have  completed my Tiger restoration I would like to get my car TAC'ed how
> would I  go about this?
>
> Thanks in advance
> George Re
> _______________________________________________
>
>

--
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Mon, 5 Nov 2012 22:35:23 -0500

One of mine should be ready by Spring I to would be on for that.
     Jeff

On Mon, Nov 5, 2012 at 7:03 PM, Jim Sencindiver <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]