Subject: Re: [Tigers] 3/8 fuel line

From: [email-masked]
Date: Fri, 30 Nov 2012 09:54:42 +0000 (UTC)

----- Original Message -----

Joel, 

I am also in the process of running 3/8 inch fuel line. 

There is some great info provided by Owain Lloyd back on July 4, 2011 about connecting up 3/8 inch lines. The nipple on the crossover tube between the tanks is a british standard pipe thread. Your regular compression nut made over here will not connect properly. ( BTW same stuff applies for the SU fuel pump connections, not that it is relevant to your project.) 

Owain identifies an adapter and source that will connect a 3/8 inch line to the cross over pipe nipple. They can be purchased from a plumbing supply house in the UK, via the internet. Check out http://www.bes.co.uk/products/145a.asp and scroll down to Compression X BSP Parallel Female. Owain said the part number was either 7477 or 7476. I ordered both of them. The smaller female side one is the correct one. 

What is particularly nice about this adapter is that it does not restrict fuel flow as it comes out of the nipple. The nipple is designed to have a 5/16 line inserted into it. The adapter screws onto the OUTSIDE of the nipple where the compression nut originally went. It then has a stop in the middle for a 3/8 inch line coming from the other end. Then there is a compression nut and olive for a 3/8 line. If you insert a 3/8 inch line in the output side of the adapter and look through from the nipple side, you see no restriction. The smallest part of the passage is the ID of the 3/8 (OD) line. Nice. 

To install the adapter, you will need to cut off a small piece of the protective flange underneath the trunk floor to be able to get a wrench on the adapter. No big deal in my book. 

I am running aluminum fuel line since I really do not have the equipment to bend up and flare stainless. I also have put the pump in the trunk in the Alpine spare wheel well cavity. I am going to be using a Holley 125 to feed the 347 motor which is not in the car yet. 

If you are going to be putting a vertically mounted pump in the stock location over the muffler, I presume you are also aware of all the issues of related heat soak failures that can and usually do occur and how to deal with that potentiality. 

Gene 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Fri, 30 Nov 2012 15:18:40 +0000

That's a good idea. I cut my 5/16" line to about 3 inches long where it came
off the compression nipple, and then soldered that into a 3/8" line and ran it
the rest of the way.
I eventually found a good tubing bender that would do 3/8" line reliably...
most of the tools out there won't properly do anything near a 90 degree bend
without kinking.

If you're using aluminum line then be really sure that it's supported
everywhere, because any line vibration will cause it to work harden and crack;
and make sure that the supports, if they're steel, are sleeved in rubber so
you don't get electrolytic corrosion of the aluminum against the steel.

Cheers,
Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of [email-masked]
> Sent: November 30, 2012 2:55 AM
> To: Joel Martin
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Tigers] 3/8 fuel line
>
> There is some great info provided by Owain Lloyd back on July 4, 2011
> about connecting up 3/8 inch lines. The nipple on the crossover tube
> between the tanks is a british standard pipe thread. Your regular
> compression nut made over here will not connect properly. ( BTW same
> stuff applies for the SU fuel pump connections, not that it is relevant
> to your project.)
>
<snip>

> I am running aluminum fuel line since I really do not have the
> equipment to bend up and flare stainless. I also have put the pump in
> the trunk in the Alpine spare wheel well cavity. I am going to be using
> a Holley 125 to feed the 347 motor which is not in the car yet.

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 30 Nov 2012 19:58:11 +0000 (UTC)

Theo, 

Thanks for the advice. 

I decided to go with bulkhead fittings into and out of the trunk area for the pump mounting rather than lines through grommets because of vibration concerns. I have a short length of curved rubber hose on one side of the pump and a vertical stainless steel braided hose on the other side to deal with any pump induced vibrations. The pump is mounted to the back wall of the cavity with ignition box isolation bobbins. The vertical routing tucks in nicely to the curvature in the back wall. The battery cannot get to it even it it slid all the way forward. I may still cover that vertical braided hose section in metal shield (like under the trunk) just for added protection. 

I ended up running the output side up just inside high part of the trunk battery cover floor to a formed 90 degree formed curve "no loss" Russell fitting connected to a straight through bulkhead fitting. A little different from what I have seen others do. But this gets me to near where the original line cuts over above the panhard rod. From there I can pretty much follow the original line routing horizontally over to where the brake and fuel line go through a clamp, past where the SU pump was connected and forward through the tunnel. I will make sure all the hold down points have a rubber wrapping. I also am wrapping the line that is under the car and through the tunnel with Cool-It insulation tape. 

My plan is to run the line to the carb up the back side of the engine bay along the firewall. I have not yet decided on the specifics. I certainly do not want a solid connection of aluminum tubing to a carb on a rocking motor. My current thinking is at some point go from the aluminum line to a length of insulated flexible fuel line like the nitrous crowd use in their setups. Any ideas from you or anyone else on how to do that engine bay routing would be appreciated! 

Gene 
----- Original Message -----
From: "Theo Smit" <[email-masked]> 
To: [email-masked], [email-masked] 
Sent: Friday, November 30, 2012 9:18:40 AM 
Subject: RE: [Tigers] 3/8 fuel line 

That's a good idea. I cut my 5/16" line to about 3 inches long where it came off the compression nipple, and then soldered that into a 3/8" line and ran it the rest of the way. 
I eventually found a good tubing bender that would do 3/8" line reliably... most of the tools out there won't properly do anything near a 90 degree bend without kinking. 

If you're using aluminum line then be really sure that it's supported everywhere, because any line vibration will cause it to work harden and crack; and make sure that the supports, if they're steel, are sleeved in rubber so you don't get electrolytic corrosion of the aluminum against the steel. 

Cheers, 
Theo 

[email-masked]