Subject: Re: [Tigers] Are We still ALIVE?

From: Mark J Bradakis <[email-masked]>
Date: Thu, 25 Oct 2012 20:02:39 -0600

George Re wrote:
> Just Checking have not had a post in a few days? anyone out there?
>

The last post was my comment about the archives working again, sent on
Sunday.  I guess folks don't have much to talk about.

mjb.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Thu, 25 Oct 2012 20:16:15 -0700

Since there is not much being said..., how about this:

"Why (most) people under 30 shouldn't be allowed to own British sports cars"

http://cgi.ebay.com/ebaymotors/1974-Jensen-Healey-/251173492833?pt=US_Cars_Trucks&hash=item3a7b1b5861#v4-36

Tom 

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 25 Oct 2012 23:21:08 -0400

OMG. rolling abortion.  Luckily it can all be removed easily.

Michael
On Oct 25, 2012 11:17 PM, "Thomas Witt" <[email-masked]> wrote:

> http://cgi.ebay.com/**ebaymotors/1974-Jensen-Healey-**
> /251173492833?pt=US_Cars_**Trucks&hash=item3a7b1b5861#v4-**36<http://cgi.ebay.com/ebaymotors/1974-Jensen-Healey-/251173492833?pt=US_Cars_Trucks&hash=item3a7b1b5861#v4-36>
>
> Tom ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/michael@**
> michaelshortt.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Thu, 25 Oct 2012 21:04:11 -0700 (PDT)

I generally try to support anyone's enthusiasm for their car, but I've owned a
Jensen Healey and those wheels are hideous on it. Panasports and a lowered
suspension would do wonders, though I still worry what might have been done to
the interior.

Stephen Waybright

________________________________
 From:
"[email-masked]" <[email-masked]>
OMG. rolling abortion. 
Luckily it can all be removed easily.

Michael
On Oct 25, 2012 11:17 PM,
"Thomas Witt" <[email-masked]> wrote:

> "Why (most) people under 30 shouldn't be allowed
to own British sports
> cars"
/251173492833?pt=US_Cars_**Trucks&hash=item3a7b1b5861#v4-**36<http://cgi.ebay
.com/ebaymotors/1974-Jensen-Healey-/251173492833?pt=US_Cars_Trucks&hash=item3
a7b1b5861#v4-36>
[email-masked]
> Donate:
> Archive:
michaelshortt.com<http://autox.team.net/mailman/options/tigers/michael@michae
lshortt.com>
_______________________________________________
[email-masked]

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Rense, Mark (GE, Appl & Light)" <[email-masked]>
Date: Fri, 26 Oct 2012 12:22:15 +0000

The sad thing is that those "rims" and tires are probably worth more than the
car!

-----Original Message-----
From: Thomas Witt
Sent: Thursday, October 25, 2012 11:16 PM
To: [email-masked]
Subject: Re: [Tigers] Are We still ALIVE?

http://cgi.ebay.com/ebaymotors/1974-Jensen-Healey-/251173492833?pt=US_Cars_Tr
ucks&hash=item3a7b1b5861#v4-36

Tom

[email-masked]

---

From: [email-masked]
Date: Fri, 26 Oct 2012 09:12:15 -0400 (EDT)

I have been out looking at trailers, going to take the tiger to fla for the
winter, back to it's tampa bay home so i can put some more miles on it

---- Original Message ----
From: George Re <[email-masked]>
To: Tigers <[email-masked]>
Sent: Thu, Oct 25, 2012 9:57 pm
Subject: [Tigers] Are We still ALIVE?

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "RB" <[email-masked]>
Date: Fri, 26 Oct 2012 08:15:18 -0500 (CDT)

"Cost" and "worth" are two different considerations.....

> Donate: http://www.team.net/donate.html
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]