Subject: Re: [Tigers] Chicago Auction Tiger

From: michael king <[email-masked]>
Date: Mon, 29 Oct 2012 08:06:25 +1100

Curt,

remember it was just the filter housing that was signed, so that could have
been done pre-resto.. so thats ok (that said they called it a LAT filter
housing which it is not)

The car looked very straight an solid.. if it is legit it seemed a very
good but.. best buy fo alongtime if its not rebodied.. if it was rebodied,
its a decent car fo the money.

On 29 October 2012 07:19, Curt Bowland <[email-masked]> wrote:

> While I did not personally lay eyes on the car I WAS surprised at the low
> price it went for.
>
> A comment was made in an earlier post about authenticity. The comment made
> by
> Mecom or maybe the owner was to the effect that the car was in the
> "registry".
> You know what, ALL Tigers are in the "registry", which would be the BON.
> They
> did not state that it was a TAC'd Tiger.
>
> Now to that end the serial number given is in the BON and one that
> provides no
> information. I would guess that the car was a west coast car for a number
> of
> years. Mecom copy states restored in 2000 and photo documentation of the
> restoration accompany the car. Remember it was signed by George Fellehy
> and he
> died in 1993 if I am not mistaken.
>
> Dana Mecom has had more than average experience and personally owned one
> before he built his auction business. I am sure he does all in his power to
> make sure he is not selling Algers. I would be willing to bet that Mecom
> has
> sold more Tigers than any other auction house.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Sun, 28 Oct 2012 22:24:25 +0000

The signature was George Boskoff's. He and Carroll Shelby signed stuff at TU 4
in Park City, 2004, so I would guess that the signatures date from that
event.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of michael king
> Sent: October 28, 2012 3:06 PM
> To: Curt Bowland
> Cc: tigers
> Subject: Re: [Tigers] Chicago Auction Tiger
>
> Curt,
>
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]