Subject: Re: [Tigers] what's WRONG with this picture

From: Steve Halbrook <[email-masked]>
Date: Fri, 26 Oct 2012 11:11:23 -0400 (EDT)

This must make a "big" statement in Clackamas.

Steve Halbrook
[email-masked]

-----Original Message-----
From: rande <[email-masked]>
To: atwittsend <[email-masked]>
Cc: tigers <[email-masked]>
Sent: Fri, Oct 26, 2012 9:18 am
Subject: [Tigers] what's WRONG with this picture

...and just what have you got against some poor  under 30 something
trying to
keep his Jensen-Healey stock?

You know, I'd seen wheels like these in L.A., Reno, and here in Boston,
and
I thought at the time, boy at least those things will never get adopted
in some
conservative place like Portland, OR.

Fat Chance. I guess questionable taste will seep through any state
border. If
there is a saving grace, it's that they come off, and the owner posted
that
he has the stock wheels.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: steve wick <[email-masked]>
Date: Fri, 26 Oct 2012 08:29:21 -0700

It must be a question of perspective. I'm surprised anyone would consider
Portland, Or. a conservative place. Maybe eastern Oregon, but certainly not
Portland. Steve
 > From: [email-masked]
> To: [email-masked]
> Date: Fri, 26 Oct 2012 09:13:20 -0400
> CC: [email-masked]
> ...and just what have you got against some poor  under 30 something trying
to
> You know, I'd seen wheels like these in L.A., Reno, and here in Boston, and
> I thought at the time, boy at least those things will never get adopted in
some
> Fat Chance. I guess questionable taste will seep through any state border.
If
> there is a saving grace, it's that they come off, and the owner posted that
> he has the stock wheels.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Fri, 26 Oct 2012 11:30:39 -0700

>>>If there is a saving grace, it's that they come off, and the owner posted 
>>>that he has the stock wheels.<<<

That is very likely confirmation that he is either close to 30..., or his 
father had a positive influence.
Tom

----- Original Message ----- 
From: "rande" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, October 26, 2012 6:13 AM
Subject: what's WRONG with this picture

[email-masked]