Subject: [Tigers] Costly Business for Rootes

From: "Jeffrey Nichols" <[email-masked]>
Date: Wed, 16 May 2012 17:35:17 -0400

Included are the last auction results I could find for the Ken Miles car:
 
Monterey Sports & Classic Car Auction 
Friday, August 18, 2006 - Saturday, August 19, 2006   

1964 Sunbeam Tiger Prototype Roadster   
  
LOT: 421   
 
Estimate: 
$60,000-$80,000 US 
Chassis No. B9109464 
Offered Without Reserve 
AUCTION RESULTS: Lot was Sold at a price of $46,750  
 
Don't know who bought the car.
 
Based on what Rootes paid Shelby's company back in the 1960's,  Rootes
believed Shelby's involvement was more than minimal.  Add in $35,335 for
royalties ($5.00/car), $8,700 (Carrolls Book) for the prototype, $40,000
(Taylor's book) for the first race car, you have a total of $84,055 that
Rootes paid to Shelby American for work related to the Tiger.  Adjusted for
inflation it comes to  $613,962.  Not chump change by any means.

                                                         JLN
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Thu, 17 May 2012 10:46:36 +1000

When the car sold at auction it was bought by: investment motor cars in
CA.. they then offered it for 90k... i believ ti is stil there as its still
on their website.

On 17 May 2012 07:35, Jeffrey Nichols <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]