Subject: [Tigers] Mk II wiring

From: " Ron Fraser" <[email-masked]>
Date: Sun, 6 May 2012 10:29:13 -0400

I want to thank all who have helped me with the Ammeter wiring on a Mk
II that I'm working on.

I have move the harness to behind the dash and out the right side of the
firewall, it just made that distance.

I still don't like the harness spliced in at the alternator.  The harness
should be connected at the starter relay I'm told.

I would like to see a picture of how the Ammeter harness is connected at the
starter relay - Anyone?

Thanks

Ron Fraser
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 9 May 2012 22:29:04 -0400

I just wanted to thank phastphill for providing me with an excellent
picture of the Mk II ammeter harness connection at the starter relay.
There is a single post junction piece mounted to the firewall above the
starter relay that connects all the load brown wires with one ammeter wire
and the other ammeter wire goes to the battery post side of the starter
relay.   Now I can make sense of all this.  Reworking the harness on the Mk
II I'm working on is another matter but I will work on that.

Thanks all again for your help

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Fraser
Sent: Sunday, May 06, 2012 10:29 AM
To: [email-masked]
Subject: [Tigers] Mk II wiring

Thanks

Ron Fraser

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2425/4977 - Release Date: 05/04/12
_______________________________________________

[email-masked]

---

From: "Scattt" <[email-masked]>
Date: Thu, 10 May 2012 07:39:18 -0400

Ron: That is not a "concours correct" installation of the amp meter 
installation. I installed that extra post on Phils car and several others in 
the area to simplify the wiring and assure all the current(with the 
exception of the starter) runs through the amp meter. It has worked well on 
my car for 10+ years. I used a pair of  brown 10 gage wire taped together to 
run to and from the gage. The extra post is normally well hidden under the 
brake booster.
Nick
----- Original Message ----- 
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 09, 2012 10:29 PM
Subject: Re: [Tigers] Mk II wiring

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 10 May 2012 07:51:47 -0400

Nick
	Thank you for clarifying that point.  I'm not that concerned with
"concours correct" but it would be nice to see a picture of that
configuration.  Anyone have a picture or description of the stock original
configuration?

I'm more concerned with the poor install that I see on this Mk II.  I like
your idea of the single post junction block, it is very secure and robust to
handle the amp load, well done.

Ron Fraser

----- Original Message -----
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 09, 2012 10:29 PM
Subject: Re: [Tigers] Mk II wiring

> There is a single post junction piece mounted to the firewall above
> the starter relay that connects all the load brown wires with one
> ammeter wire and the other ammeter wire goes to the battery post side of
the starter
>    I want to thank all who have helped me with the Ammeter wiring on a
> Mk II that I'm working on.
>
> I have move the harness to behind the dash and out the right side of
> the firewall, it just made that distance.
>
> I still don't like the harness spliced in at the alternator.  The
> harness should be connected at the starter relay I'm told.
>
> I would like to see a picture of how the Ammeter harness is connected
> at
> the
> starter relay - Anyone?
>
> Thanks
>
> Ron Fraser
> Version: 2012.0.1913 / Virus Database: 2425/4977 - Release Date:
> 05/04/12 _______________________________________________
>
> [email-masked]
>

[email-masked]

---

From: [email-masked]
Date: Thu, 10 May 2012 21:11:24 -0400 (EDT)

as i mentioned before Ron,k  Nick was the guy to go to for mk2 stuff, buy the
way Nick car is back on the road with new valence, new rf nos fender and
repaired lf fender. car was stripped to bare metal and re sprayed commadore or
as close....ie dark blue, base clear, water borne, with a clear that is
reactive to full sun, so park in the sun and the clear meelts into the
scraches.....looka about a foot deep, new diff from team tiger works great as
well.. some fiddling, and it's done.till next winter and a new winton wool
carpet to go with the nice seats

----- Original Message -----
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 09, 2012 10:29 PM
Subject: Re: [Tigers] Mk II wiring

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]