Subject: [Tigers] Tiger MK II oil capacity

From: david gilmore <[email-masked]>
Date: Wed, 30 May 2012 19:40:23 -0700 (PDT)

My MKII 289 uses a Fram P3600 spin on filter, not the factory hoses, filter
set up or oil coolers.  Anyone have an idea how much oil the original hoses,
filter, and oil coolers would hold?  Missing original dipstick and want to
make sure oil level is correct.  I went with 5 quarts (10 pints) on fill up
with filter.  Manual says 10 pints for 260 MK1 with original filter and 11.4
for 289 in MK II using original filter, hoses, and coolers.  Am I correct to
assume the oil lines, filter rig, and coolers hold an additional 1 1/4 quarts
 of oil?

Thank you,
Dave Gilmore
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 30 May 2012 23:41:38 -0400

Dave
	5 quarts should be just about right.  The P3600 oil filter has less
capacity than the original oil filter by maybe 1/2 pint.  A little extra oil
in the system should not hurt anything.  I believe 5 quarts is the normal
capacity for a Mustang 289 engine with a stock oil pan.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of david gilmore
Sent: Wednesday, May 30, 2012 10:40 PM
To: [email-masked]
Subject: [Tigers] Tiger MK II oil capacity

assume the oil lines, filter rig, and coolers hold an additional 1 1/4
quarts  of oil?

Thank you,
Dave Gilmore

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2425/5033 - Release Date: 05/30/12
_______________________________________________

[email-masked]

---

From: Tom Hall <[email-masked]>
Date: Wed, 30 May 2012 21:40:00 -0700

Test message.  Do not respond.

-- 
Tom Hall
ModTiger Engineering LLC
www.tigerengineering.net

[email-masked]