Subject: [Tigers] TWO TIMER - B382100512 LRXFE

From: "Norman C. Miller" <[email-masked]>
Date: Mon, 14 May 2012 10:32:10 -0700

Warn 'em off if you know anyone bidding, or considering the 
'NON-MKII' currently listed on eBay.
http://rover.ebay.com/rover/0/e11030.m44.l1120/7?euid=c41392a6c68e441fa85d319acece46c2&loc=http%3A%2F%2Fcgi.ebay.com%2Febaymotors%2Fws%2FeBayISAPI.dll%3FViewItem%26%26item%3D170841867202%26ssPageName%3DADME%3AB%3AEF%3AUS%3A1120

Norm
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Carlo Bernardino <[email-masked]>
Date: Mon, 14 May 2012 11:47:56 -0700

What's with the Alpine style hardtop?
Rob

Carlo Rob Bernardino, MD FACS
Oculoplastics and Aesthetic Surgery
Vantage Eye Center
Monterey, CA
www.vantageeye.com

Sent from my EyePad 2

On May 14, 2012, at 10:32 AM, "Norman C. Miller" <[email-masked]> wrote:

> Warn 'em off if you know anyone bidding, or considering the 'NON-MKII' currently listed on eBay.
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Mon, 14 May 2012 16:11:28 -0500

That would be the extra rare lightweight hardtop option ;). Also note the
mixed DNA on the instruments - it's got a real Mk2 tach but the speedo is
Mk1/Mk1A.

So there are at least two Mk2 parts on that car - the VIN plate, and the
tach.
Theo
> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Carlo Bernardino
> Sent: May 14, 2012 12:48 PM
> To: Norman C. Miller
> Cc: [email-masked]
> Subject: Re: [Tigers] TWO TIMER - B382100512 LRXFE
>

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Mon, 14 May 2012 23:08:06 +0000 (UTC)

Aren't those MK2 seats too?
Is it at least a real MKIa?  OR the dreaded Alger??

Gary

----- Original Message -----
From: Theo Smit <[email-masked]>
To: Carlo Bernardino <[email-masked]>
Cc: [email-masked]
Sent: Mon, 14 May 2012 21:11:28 -0000 (UTC)
Subject: Re: [Tigers] TWO TIMER - B382100512 LRXFE

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "awtiger" <[email-masked]>
Date: Mon, 14 May 2012 18:57:45 -0500

Guys:

Look at the under-hood shot closely.  The passenger side cowl brace is off 
of an Alpine and, unless I miss my guess, so are the inner fender supports 
that the brace bolts to.  I'm not sure what we're dealing with here...

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

----- Original Message ----- 
From: "Smit, Theo" <[email-masked]>
To: "Carlo Bernardino" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, May 14, 2012 4:11 PM
Subject: Re: [Tigers] TWO TIMER - B382100512 LRXFE

> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Norman C. Miller" <[email-masked]>
Date: Mon, 14 May 2012 18:10:51 -0700

A.L.G.E.R.

Norm

[email-masked]

---

From: "Dennis Newman" <[email-masked]>
Date: Mon, 14 May 2012 21:48:12 -0600

http://www.sunbeamalpine.org/forum/archive/index.php?t-10191.html

The attached link has a discussion thread that the German and French
imported Tigers could not carry the tiger name due to the fact the Tiger
Name belonged to cars already produced with the Tiger Name.  The notion of
the ALGER, as I understand it is that it is a re-bodied Tiger, or an Alpine
with Tiger parts.  What is the true definition of an ALGER.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Norman C. Miller
Sent: Monday, May 14, 2012 7:11 PM
To: Gary Winblad; Theo Smit
Cc: [email-masked]
Subject: Re: [Tigers] TWO TIMER - B382100512 LRXFE

A.L.G.E.R.

Norm

[email-masked]

Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Mon, 14 May 2012 21:23:00 -0700

The Door panels are all wrong as well.
They added the padded cover like a Mk1A,
The door panel covering is a Mk1a/MkII.
But it is a Series V/ Mk1 small door panel.

Square corner Deluxe interior doors a Tiger item only. 
Because Alpine GT's were the only ones to get a deluxe interior and they did not make any Series V GT's

---- "Norman C. Miller" <[email-masked]> wrote: 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Norman C. Miller" <[email-masked]>
Date: Mon, 14 May 2012 22:36:17 -0700

Seems like your 'notion' is spot on.

Norm

At 08:48 PM 5/14/2012, Dennis Newman wrote:
>...snip  The notion of the ALGER, as I understand it is that it is a 
>re-bodied Tiger, or an Alpine

[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 15 May 2012 16:15:17 +1000

On 15 May 2012 14:23, <[email-masked]> wrote:

> Because Alpine GT's were the only ones to get a deluxe interior and they
> did not make any Series V GT'
>
>
>

Sorry, but i have to correct you on that.. they certainly did make SV
Alpine GT's, not many seemed to have made it to the states.. but they were
prominent models in the UK and home export markets.

As for the door trim.. I think you will find thats not a sunbeam original..
its aftermarket.. the ribbing goes to far along the door and it then
finishes lower at the leading edge than it should. I think the door is the
correct TIGER MKIA/II Alpine GT door as the deeper 1/4 window base fits
correctly and i can see the 2 holes for the plastic clips of the factory
door panels where the metal is exposed at the top (the part that you are
saying makes them a ST door)

Also you mention that the square corner doors with GT interior are tiger
only.. the series IV Alpines as with the later Tiger MKI's gained the cross
over body.. square corner doors and bonnet.. so the SIVa GT doors are also
the same as the later MKi/IA and II cars

-- 
Regards

Michael King

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Tue, 15 May 2012 15:56:20 -0700 (PDT)

I call them LIEgers.

Hopefully the interested parties that might bid on that
car check out this list. 
This has been the most valuable resource for me and
I can't again thank the 
experts that contribute to this list!

Sandy

-----
Original Message ----
From: Norman C. Miller <[email-masked]>
To:
Dennis Newman <[email-masked]>; Gary Winblad 
<[email-masked]>;
Theo Smit <[email-masked]>
Cc: [email-masked]
Sent: Tue, May
15, 2012 12:16:32 AM
Subject: Re: [Tigers] TWO TIMER - B382100512 LRXFE

Seems
like your 'notion' is spot on.

Norm

At 08:48 PM 5/14/2012, Dennis Newman

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]