Subject: Re: [Tigers] Exhaust Manifold Issues

From: David or Gary Franchi <[email-masked]>
Date: Tue, 08 May 2012 15:01:32 GMT

I would first try putting the bolts that are missing back in and tighten them up, you might get lucky and it won't leak, as Ron stated there was no gasket (if you have stock manifolds). If you put gaskets in the bolts will need to be re-tightened now and then as the gaskets compress over time, they can also burn out and leak. 
It is best not to use gaskets. If you can't fix the leak by replacing the missing bolts I would remove the manifold and check to make sure it is flat, not warped, clean the manifold and head surface with sandpaper then coat the manifold mating surfaces with a couple heavy coats of aluminum paint (it has to be aluminum paint, not silver) let dry about 10 min. and install it. I have fixed lots of leaking manifolds with this method. 

David Franchi

-----Original Message-----
From: Ron Fraser
Sent: Tuesday, May 8, 2012 4:25 AM
To: 'Carlo Bernardino', [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues

Rob
	If you are running a stock Tiger engine and manifolds there is no
exhaust manifold gasket but I believe they are available.   You pull all the
bolts except the first and last which are just loose, some gaskets slide
onto those 2 bolts then install the rest of the bolts.

There is a lock tap for the bolts - C2OZ-9A447-A - these come in a package
of 8 and are still available.  I have seen other companies with tabs and
clips to keep their bolts from backing out.  Note there are 2 different
length bolt for the stock Tiger exhaust manifold.
3/8"x 1 1/4"
3/8"x 2"

Torque bolts to 18 - 24 ft lbs.

See Tigers United for Ford Parts List under engine
http://www.tigersunited.com/resources/parts_rs260/FactParts.asp

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carlo Bernardino
Sent: Tuesday, May 08, 2012 1:15 AM
To: [email-masked]
Subject: [Tigers] Exhaust Manifold Issues

Dear Tiger Gurus,
I was enjoying the Monterey weather this weekend and chasing down porsches
when the engine started sounding rough. I short shifted home and popped the
boot. Low and behold my exhaust manifold had ejected a number of bolts. So
much for bolts being seized on the manifold. Anyway, I suspect I need to
replace the gasket and bolts. So some questions for the gurus:

1) Is it possible to change the gasket with the engine in situ?
2) Any tricks in getting things 'just right'?
3) What are the bolts to be torqued to?

Thanks for all your advice on advance.
Rob

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245
Color Code 39: Carnival Red
TAC# 0519
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Tue, 8 May 2012 17:17:09 +0000

Can you give more details on this aluminum paint?  How do I identify of it is the right type?  Where is it sold?  Would it be good for an exhaust application that uses a gasket, but tends to leak?  How is the clean up the next time it has to be pulled apart?

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: David or Gary Franchi <[email-masked]>
Sender: [email-masked]: Tue, 08 May 2012 15:01:32 
To: 'Carlo Bernardino'<[email-masked]>; <[email-masked]>
Subject: Re: [Tigers] Exhaust Manifold Issues

David Franchi

-----Original Message-----
From: Ron Fraser
Sent: Tuesday, May 8, 2012 4:25 AM
To: 'Carlo Bernardino', [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues

Rob

Ron Fraser

-----Original Message-----

Dear Tiger Gurus,

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245

[email-masked]

[email-masked]

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Tue, 08 May 2012 12:41:54 -0700

I have used anti seize compound (common Permatex) on the mating surfaces 
were no exhaust gaskets are called for.  While I don't drive my hobby cars 
much (500 miles per year) it seems to hold up well.  Because it forces out 
the coating when bolted it is quite thin and cleans up well. The results are 
similar to using the compound on exhaust bolts.

  My understanding is that exhaust manifold gaskets (for cars that did not 
originally used them)  are available to compensate for warpage. Hence they 
are a compensating.  So I would consider the anti seize compound for 
situations where the manifold and the mating surface are rather straight.

Tom 

[email-masked]