Subject: [Tigers] ECTA Ohio Mile - Land Speed Racing with a Tiger

From: Larry Mayfield <[email-masked]>
Date: Fri, 04 May 2012 07:37:17 -0700

The East Coast Timing Association lost it's grip on the airport taxiway 
it used at the Laurenburg/Maxton, North Carolina Airport and has moved 
to Wilmington, Ohio. This past weekend they ran their inaugural  Land 
Speed Race there with 175 cars participating. One happened to be a 
Tiger! No, not mine but a nice looking example of the marque.

Here is a link to a photo of it at speed. I think that there is a photo 
before and maybe after this on as well.  I have no idea who wns or 
belongs with teh car as results will not be posted until the 5th or 6th 
of May on   http://www.ecta-lsr.com .

link to the photo:

http://www.dwphotos.photoreflect.com/store/Orderpage.aspx?pi=0U1C004L010076&po=76&pc=712 
<http://www.dwphotos.photoreflect.com/store/Orderpage.aspx?pi=0U1C004L010076&po=76&pc=712>

lots of other neat cars at speed also.
enjoy

mayf

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "James Lindner" <[email-masked]>
Date: Fri, 4 May 2012 12:34:56 -0400

More info about this event from the owner on the TEAE forum.

http://teae.org/forum/viewtopic.php?f=2&t=2346

Enjoy

Jim Lindner

-----Original Message----- 
From: Larry Mayfield
Sent: Friday, May 04, 2012 10:37 AM
To: [email-masked]
Subject: [Tigers] ECTA Ohio Mile - Land Speed Racing with a Tiger

link to the photo:

mayf

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]