Subject: [Tigers] Shelby prototype

From: "Lynn Wall" <[email-masked]>
Date: Wed, 16 May 2012 12:02:39 -0700

Does anyone know where this car is?.

It has been a while since I heard of its location.

Lynn
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Wed, 16 May 2012 15:57:28 -0700

As of last year it was still owned by the same guy (Doug Lyle?) and was 
still in need of mechanical help. He declined our invitation to share it 
with the marque at last year's TU at the Queen Mary. As I recall, Doug's 
life got a bit more hectic/complicated with the arrival of a new baby. 
Somehow diapers became more important than an engine rebuild. Imagine that?

bt

----- Original Message ----- 
From: "Lynn Wall" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 16, 2012 12:02 PM
Subject: [Tigers] Shelby prototype

> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Allan Ballard <[email-masked]>
Date: Wed, 16 May 2012 19:07:59 -0400

I always enjoy spotting a Sunbeam whether Alpine or Tiger.

Today I spotted a Forest Green Mk II Tiger on Lawrenceville Highway 
(metro Atlanta) headed north. I followed the car for
about a mile, then the driver took the I-285 interstate northbound.

The Tiger appeared to be in pretty good shape, possibly in original 
paint, and had the top down with a
tonneau in place.

It had mag wheels but I couldn't tell which ones.

I'm aware of two Mk II Tigers here in metro Atlanta.

Does anyone know this car?

Allan Ballard
Atlanta, GA
Mk1a Tiger

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Thu, 17 May 2012 02:38:37 +0000 (UTC)

I think that was the Miles prototype that Doug owned, not the Shelby.
Gary

----- Original Message -----
From: Buck Trippel <[email-masked]>
To: [email-masked], [email-masked]
Sent: Wed, 16 May 2012 22:57:28 -0000 (UTC)
Subject: Re: [Tigers] Shelby prototype

bt

----- Original Message ----- 
From: "Lynn Wall" 
To: 
Sent: Wednesday, May 16, 2012 12:02 PM
Subject: [Tigers] Shelby prototype

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Douglas Lyle <[email-masked]>
Date: Wed, 16 May 2012 20:33:13 -0700 (PDT)

I've still got it here in Morgan Hill.  Would have been nice to get it down to
the Queen Mary but the schedule didn't allow.   Buck, now that you mention it
I think I may be able to incorporate diapers in to an engine rebuild.  Yeah, I
think I can talk the significant other in to that.

The car runs great as is
but smokes quite a bit.  That combined with 11.5:1 compression means that I
don't drive it on extended trips.  I do take it around town quite a bit
though.  I'm in the process of trying to locate a 260 with similar date
coding.  I've actually come fairly close but am still looking.  Keep in mind
this should be the early 260 with 6" spacing between the motor mounts.  Those
are a little harder to locate.

Doug Lyle

________________________________
From: Buck Trippel <[email-masked]>
To: [email-masked];
[email-masked] 
Sent: Wednesday, May 16, 2012 3:57 PM
Subject: Re:
[Tigers] Shelby prototype
 
As of last year it was still owned by the same guy
(Doug Lyle?) and was 
still in need of mechanical help. He declined our
invitation to share it 
with the marque at last year's TU at the Queen Mary.
As I recall, Doug's 
life got a bit more hectic/complicated with the arrival
of a new baby. 
Somehow diapers became more important than an engine rebuild.
Imagine that?

bt

----- Original Message ----- 
From: "Lynn Wall"
<[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 16, 2012
12:02 PM
Subject: [Tigers] Shelby prototype

Lynn

[email-masked]