Subject: Re: [Tigers] Brake Mystery

From: [email-masked]
Date: Mon, 28 May 2012 23:50:35 +0000

Brake lines on right.  

Replace all.

Jay 

------Original Message------
From: Stu Brennan
Sender: [email-masked]
To: Tiger Net
Subject: [Tigers] Brake Mystery
Sent: May 28, 2012 4:28 PM

OK, guys, troubleshooting time.  The problem:  Brakes pull sharply to the left
on application.  The pull is continuous, not transient on application.

Background:   All seemed fine last fall when I put it away.   I rebuilt the
calipers, slave and master last summer.  The right caliper pistons moved
freely, and grabbed the disk when the pedal was pressed.  The right bled OK.

Since the booster was going out for a rebuild, I replaced all three flex hoses
while I was waiting.  I finally got it all back together and bled it this
afternoon, then went for a drive.  Booster ok, no leaks, but the same pull to
the left was still there.  I pulled the ebrake, and it stayed straight, so
itbs not the rear, and I can feel it in the steering anyway.

So, any ideas?  What could happen over the winter that could cause something
like this?

Stu
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my Verizon Wireless BlackBerry
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Mon, 28 May 2012 23:51:06 +0000

I should have said brake hoses. 

-----Original Message-----
From: [email-masked]
Date: Mon, 28 May 2012 23:50:35 
To: Stu Brennan<[email-masked]>; <[email-masked]>; Tiger Net<[email-masked]>
Reply-To: [email-masked]
Subject: Re: [Tigers] Brake Mystery

Brake lines on right.  

Replace all.

Jay 

------Original Message------
From: Stu Brennan
Sender: [email-masked]
To: Tiger Net
Subject: [Tigers] Brake Mystery
Sent: May 28, 2012 4:28 PM

Stu

[email-masked]

[email-masked]