Subject: [Tigers] Need advice on Tiger Badge Motifs

From: "Jim" <[email-masked]>
Date: Tue, 29 May 2012 09:09:57 -0500

Good morning all!
I have been working on different parts of my car (B382000175) and am stumped
regarding how to restore, or get restored, my 3 'Sunbeam 260, motifs.  The
silver in the lettering appears to be a Bright Silver or chrome, but for the
life of me, I cannot figure out how to restore these so they look correct.
Any help available?
Thanks in advance.
Jim
B382000175
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Wed, 30 May 2012 08:52:33 +1000

Jim,

the original badges were flash chromed, the repros i have seen all have
adull silver finsh.. apparently they are flash chromed but th esurface they
are going onto isnt smooth enought to giv the mirror finish. There are some
expensive chrome paints ( i dont mean the cheap can ones) that can give
that finsh.. but they are in the region of $70 for a small tin.... that
said.. cheaper than 3 nice originals.

On 30 May 2012 00:09, Jim <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 29 May 2012 19:42:03 -0400

Jim
	There are 3 layers on the back of the plastics badges
1	Chrome in the letters and numbers
2	Black background
3	Silver or aluminum color paint sealer

If the chrome is good  but the rest looks bad - polish the old paint off -
paint black then silver.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jim
Sent: Tuesday, May 29, 2012 10:10 AM
To: [email-masked]
Subject: [Tigers] Need advice on Tiger Badge Motifs

Good morning all!
Any help available? Thanks in advance. Jim B382000175

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2425/5030 - Release Date: 05/29/12
_______________________________________________

[email-masked]