Subject: [Tigers] Exhaust Manifold Issues

From: Carlo Bernardino <[email-masked]>
Date: Mon, 07 May 2012 22:15:11 -0700

Dear Tiger Gurus,
I was enjoying the Monterey weather this weekend and chasing down porsches when the engine started sounding rough. I short shifted home and popped the boot. Low and behold my exhaust manifold had ejected a number of bolts. So much for bolts being seized on the manifold. Anyway, I suspect I need to replace the gasket and bolts. So some questions for the gurus:

1) Is it possible to change the gasket with the engine in situ?
2) Any tricks in getting things 'just right'?
3) What are the bolts to be torqued to?

Thanks for all your advice on advance.
Rob

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245
Color Code 39: Carnival Red
TAC# 0519
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Tue, 08 May 2012 04:09:05 -0400

At 01:15 AM 5/8/2012, Carlo Bernardino wrote:
 >Dear Tiger Gurus,
 >I was enjoying the Monterey weather this weekend and chasing down
 >porsches when the engine started sounding rough. I short shifted home
 >and popped the boot. Low and behold my exhaust manifold had ejected a
 >number of bolts. So much for bolts being seized on the manifold.
 >Anyway, I suspect I need to replace the gasket and bolts. So some
 >questions for the gurus:

Lad, the 'boot' is the trunk.  You popped the hood if you were 
looking at the engine.  (A panoply of 1960's VW Bug jokes pop into my 
mind -- I only did around 100,000 miles in Alpines and other Rootes 
Group cars but I did about 600,000 miles in air-cooled VeeDubs, back 
in the day.)

If you popped the boot and saw the engine, well, it is time to check 
in for some medical assistance on your meds.  <he grins>

Marc

It is a good world for doing good deeds.
-- Nathaniel the Faun
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 8 May 2012 07:25:00 -0400

Rob
	If you are running a stock Tiger engine and manifolds there is no
exhaust manifold gasket but I believe they are available.   You pull all the
bolts except the first and last which are just loose, some gaskets slide
onto those 2 bolts then install the rest of the bolts.

There is a lock tap for the bolts - C2OZ-9A447-A - these come in a package
of 8 and are still available.  I have seen other companies with tabs and
clips to keep their bolts from backing out.  Note there are 2 different
length bolt for the stock Tiger exhaust manifold.
3/8"x 1 1/4"
3/8"x 2"

Torque bolts to 18 - 24 ft lbs.

See Tigers United for Ford Parts List under engine
http://www.tigersunited.com/resources/parts_rs260/FactParts.asp

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carlo Bernardino
Sent: Tuesday, May 08, 2012 1:15 AM
To: [email-masked]
Subject: [Tigers] Exhaust Manifold Issues

Dear Tiger Gurus,
I was enjoying the Monterey weather this weekend and chasing down porsches
when the engine started sounding rough. I short shifted home and popped the
boot. Low and behold my exhaust manifold had ejected a number of bolts. So
much for bolts being seized on the manifold. Anyway, I suspect I need to
replace the gasket and bolts. So some questions for the gurus:

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245

[email-masked]

Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Carlo Bernardino <[email-masked]>
Date: Tue, 08 May 2012 06:07:43 -0700

Ooops! I sit corrected.
Rob
On May 8, 2012, at 1:09 AM, Marc James Small wrote:

> Lad, the 'boot' is the trunk.  You popped the hood if you were looking at the engine.  (A panoply of 1960's VW Bug jokes pop into my mind -- I only did around 100,000 miles in Alpines and other Rootes Group cars but I did about 600,000 miles in air-cooled VeeDubs, back in the day.)
> 
> If you popped the boot and saw the engine, well, it is time to check in for some medical assistance on your meds.  <he grins>
> 
> Marc
> 
> 

[email-masked]

---

From: "Ross Hulse" <[email-masked]>
Date: Tue, 8 May 2012 06:08:54 -0700

I think you meant he popped the bonnet.  The hood is the folding top. <he
grins even bigger>

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Marc James Small
Sent: Tuesday, May 08, 2012 1:09 AM
To: Carlo Bernardino; [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues

At 01:15 AM 5/8/2012, Carlo Bernardino wrote:
>porsches when the engine started sounding rough. I short shifted home  >and
popped the boot. Low and behold my exhaust manifold had ejected a  >number
of bolts. So much for bolts being seized on the manifold.
 >Anyway, I suspect I need to replace the gasket and bolts. So some

Lad, the 'boot' is the trunk.  You popped the hood if you were looking at
the engine.  (A panoply of 1960's VW Bug jokes pop into my mind -- I only
did around 100,000 miles in Alpines and other Rootes Group cars but I did
about 600,000 miles in air-cooled VeeDubs, back in the day.)

If you popped the boot and saw the engine, well, it is time to check in for
some medical assistance on your meds.  <he grins>

Marc

[email-masked]

---

From: Carlo Bernardino <[email-masked]>
Date: Tue, 08 May 2012 06:12:33 -0700

I actually popped an aneurysm.

Some more specifics:
Aftermarket header - not sure what type.
Left hand drive car.
The bolts are 7/16" by 2. (The ones that are present).
Rob

[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Tue, 08 May 2012 09:13:19 -0400

>I think you meant he popped the bonnet.  The hood is the folding top. <he

Yes, sir!  I do know better.

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]

---

From: Carlo Bernardino <[email-masked]>
Date: Tue, 08 May 2012 06:24:52 -0700

To further clarify the linguists:

hood  |hoMod| - a metal part covering the engine of an automobile.
Brit. - a folding waterproof cover of an automobile, baby carriage, etc.

bonnet |KbC$nit| - Brit. - the hood of an automobile.

trunk |trINGk| - the space at the back of a car for carrying luggage and
other goods.

boot 1 |boMot| - Brit. - the trunk of a car.

This is sourced from the dictionary of my Macintosh.

Now I am off to operate on eyeballs. Will work on the exhaust tonight!
Thanks
Rob

On May 8, 2012, at 6:13 AM, Marc James Small wrote:

> Cha robh bC s fir gun ghrC s fir!

[email-masked]

---

From: "Jim" <[email-masked]>
Date: Tue, 8 May 2012 08:26:03 -0500

Rob,
Engines over the years have been able to 'unbolt' various fasteners
installed by anybody who might have wrenched on the parts.  I suggest you
evaluate Stage 8 Locking Fasteners part number 8913 for SB Ford.  These are
3/8 by 16 tpi by 3/4" locking header bolts.  Unless you are restoring back
to concourse these should help keep things in order.  Follow the
instructions provided.
Jim
B3892000175

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf of Carlo Bernardino
Sent: Tuesday, May 08, 2012 12:15 AM
To: [email-masked]
Subject: [Tigers] Exhaust Manifold Issues

Dear Tiger Gurus,

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Rense, Mark (GE, Appl & Light)" <[email-masked]>
Date: Tue, 8 May 2012 13:40:20 +0000

Rob,
Replacing the gaskets is easy....getting to them is a little tough. Since I
have size 12 hands, I remove the generator on the passenger side to gain
access. The driver's side is a little tight against the steering column, but
the stock manifold should clear, barely. You will need to detach the exhaust
pipes from the headers first, so plan on replacing the round donut gaskets as
well.

If you are using stock manifolds I suggest the Fel-Pro
http://www.summitracing.com/parts/FEL-MS90000/?rtype=10  gaskets, they are
designed to be installed easily and hold up well. If you are using headers
and/or have aluminum heads then the Percy's Seal-4-Good
http://www.summitracing.com/parts/PHP-66014/  work very well and are
reusable.

You'll notice the outer bolt holes on the gaskets are slotted, this allows you
to slide the gasket in between the manifold and head using only the two
outermost bolts to retain the manifold. Use longer bolts temporarily if you
cannot get the manifold far enough away from the head. Buy some good grade 8
bolts from ARP or similar, start with the middle two bolts first and torque
them to 10 Lb-Ft, then work outward with the rest. Go back and re-torque them
in the same sequence to 16-17 Lb-Ft and the headers should be good to go.

If you have tubular headers and cannot get enough clearance to separate them
from the head, you will need to put a jack under the oil pan, disconnect the
motor mounts and carefully raise the engine. Watch for fan shroud and rocker
cover clearances!

Too bad you didn't study OB-GYN, you could have done it all through the
tailpipe!

Have fun,

Bugz

-----Original Message-----
From: Carlo Bernardino
Sent: Tuesday, May 08, 2012 1:15 AM
To: [email-masked]
Subject: [Tigers] Exhaust Manifold Issues

Dear Tiger Gurus,

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 8 May 2012 12:08:19 -0400

Don't lose your Naove Plate Extractor and for heaven sakes don't
fall through your Squab Frame.
Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carlo Bernardino
Sent: Tuesday, May 08, 2012 9:25 AM
To: Marc James Small
Cc: [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues

hood  |hoMod| - a metal part covering the engine of an automobile. Brit. -
a folding waterproof cover of an automobile, baby carriage, etc.

Thanks Rob

On May 8, 2012, at 6:13 AM, Marc James Small wrote:

> >I think you meant he popped the bonnet.  The hood is the folding top.
> ><he grins even bigger>
>

[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2425/4985 - Release Date: 05/08/12
_______________________________________________

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Tue, 8 May 2012 11:25:10 -0500

2" header bolts seem a little long to me, especially if you are using
headers.  I think Jim had it right with 3/4 ".

Jerry Christopherson
9473187

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carlo Bernardino
Sent: Tuesday, May 08, 2012 8:13 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues

Some more specifics:

On May 8, 2012, at 6:08 AM, Ross Hulse wrote:

>> >and
> popped the boot. Low and behold my exhaust manifold had ejected a  
> Lad, the 'boot' is the trunk.  You popped the hood if you were looking 
> at the engine.  (A panoply of 1960's VW Bug jokes pop into my mind -- 
> I only did around 100,000 miles in Alpines and other Rootes Group cars 
> but I did about 600,000 miles in air-cooled VeeDubs, back in the day.)
> 

[email-masked]

http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 8 May 2012 13:58:16 -0400

Well that did not translate well and I spelled Nave plate wrong
Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Fraser
Sent: Tuesday, May 08, 2012 12:08 PM
To: 'Carlo Bernardino'; 'Marc James Small'
Cc: [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues

	Don't lose your Naove Plate Extractor and for heaven sakes don't
fall through your Squab Frame. Ron Fraser

-----Original Message-----

[email-masked]

-----

[email-masked]

-----

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 8 May 2012 14:12:30 -0400

2" bolts are only for the stock exhaust manifold at the thicker bolt mount.
I see Rob has headers so the bolts need to be shorter.

The stock Ford iron head take 3/8" bolts - 5/16" bolt would not work they
would just fall out.
The depth of the 3/8" bolt holes in the stock head is about 1".

Are the Head non-stock?
You need to check the size and depth for the bolt holes if your using a
different head.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jerry Mo Christopherson
Sent: Tuesday, May 08, 2012 12:25 PM
To: 'Carlo Bernardino'; [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues

Jerry Christopherson
9473187

-----Original Message-----

Some more specifics:

[email-masked]

[email-masked]

-----

[email-masked]