Subject: Re: [Tigers] Alpine/Tiger photo

From: Jay Laifman <[email-masked]>
Date: Tue, 29 May 2012 19:02:39 -0700

Same car?  See bottom of page:

http://7191938103.blogspot.com/

On May 29, 2012, at 6:31 PM, rande wrote:

> I've known of this photo since college around 1972, but am just asking for
help
> about it now.
>
> In some editions of the Bill Owens coffee table book SUBURBIA, the cover
photo
> is a couple in lawn chairs on their driveway, their son on roller skates
next
> to them, the garage door is open, and inside is a boat on the left and
either
> a Tiger or an Alpine on the right. I'm trying to find out if any of our
Northern
> California folks know either the car or the people and what model Sunbeam
it
> is. I'll give you all of the information I have so far.
>
> The California black plate number is UGT 517.
>
> The license plate dealer frame is from Jay's Auto Imports, in San Leandro,
CA
>
>
> The photo also appeared in the Week in Review section of the New York
Times,
> dated May 18, 1997, and their caption read, "Livermore, Calif. 1970:
Savoring
> life in the middle class, when it's easier to define."
>
> The photo credit: Bill Owens (photographer) from the Robert Koch Gallery,
San
> Francisco
>
> I found an easy to view image online by Googling  images and searching for
> 'Bill Owens Suburbia'.
>
> The car has reverse lights, but I can't make out the area left of the
license
> plate on the boot/trunk where a 'Sunbeam Tiger' emblem pair might be, and
the
> area underneath the bumper is too dark to check if the car has 'twice
pipes'.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Tue, 29 May 2012 19:03:19 -0700

That was stupid.  Not even same color!!!

MY APOLOGIES!

help
photo
next
either
Northern
it
CA
Times,
Savoring
San
license
the
pipes'.

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Tue, 29 May 2012 19:17:05 -0700 (PDT)

Hard to tell for sure, but from the tail lights seems like a big fin Alpine to
me, though with later model over-bumpers???

________________________________
From: rande <[email-masked]>
To: [email-masked] 
Cc:
[email-masked] 
Sent: Tuesday, May 29, 2012 8:31 PM
Subject: [Tigers]
Alpine/Tiger photo
 
I've known of this photo since college around 1972, but
am just asking for help
about it now.

In some editions of the Bill Owens
coffee table book SUBURBIA, the cover photo
is a couple in lawn chairs on
their driveway, their son on roller skates next
to them, the garage door is
open, and inside is a boat on the left and either
a Tiger or an Alpine on the
right. I'm trying to find out if any of our Northern
California folks know
either the car or the people and what model Sunbeam it
is. I'll give you all
of the information I have so far.

The California black plate number is UGT
517.

The license plate dealer frame is from Jay's Auto Imports, in San
Leandro, CA

The photo also appeared in the Week in Review section of the New
York Times,
dated May 18, 1997, and their caption read, "Livermore, Calif.
1970: Savoring
life in the middle class, when it's easier to define."

The
photo credit: Bill Owens (photographer) from the Robert Koch Gallery, San
Francisco

I found an easy to view image online by Googling  images and
searching for 
'Bill Owens Suburbia'.

The car has reverse lights, but I can't
make out the area left of the license
plate on the boot/trunk where a 'Sunbeam
Tiger' emblem pair might be, and the
area underneath the bumper is too dark to
check if the car has 'twice pipes'.
_______________________________________________

[email-masked]
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "A. C. Tynes" <[email-masked]>
Date: Tue, 29 May 2012 21:46:43 -0500

Rande,

I believe it is a Tiger because the single exhaust on an Alpine exited under
the left side of the bumper. Only the Tiger had a right side pipe, as I recall.

HTH,
A. C. Tynes 
New Orleans

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of rande
Sent: Tuesday, May 29, 2012 8:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Tigers] Alpine/Tiger photo

I've known of this photo since college around 1972, but am just asking for help
about it now.

In some editions of the Bill Owens coffee table book SUBURBIA, the cover photo
is a couple in lawn chairs on their driveway, their son on roller skates next
to them, the garage door is open, and inside is a boat on the left and either
a Tiger or an Alpine on the right. I'm trying to find out if any of our
Northern
California folks know either the car or the people and what model Sunbeam it
is. I'll give you all of the information I have so far.

The license plate dealer frame is from Jay's Auto Imports, in San Leandro, CA

The photo also appeared in the Week in Review section of the New York Times,
dated May 18, 1997, and their caption read, "Livermore, Calif. 1970: Savoring
life in the middle class, when it's easier to define."

The photo credit: Bill Owens (photographer) from the Robert Koch Gallery, San
Francisco

The car has reverse lights, but I can't make out the area left of the license
plate on the boot/trunk where a 'Sunbeam Tiger' emblem pair might be, and the
area underneath the bumper is too dark to check if the car has 'twice pipes'.
_______________________________________________

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "A. C. Tynes" <[email-masked]>
Date: Tue, 29 May 2012 21:54:56 -0500

Rande,

On the other hand, it is probably an Alpine since the right side Tiger pipe is
not clearly visible. No wonder you aren't sure.

A. C.

-----Original Message-----

[email-masked]

[email-masked]

---

From: "Norman C. Miller" <[email-masked]>
Date: Tue, 29 May 2012 20:39:45 -0700

B382100187 LRXFE

Norm

At 06:31 PM 5/29/2012, rande wrote:
>about it now...snip...

[email-masked]