Subject: [Tigers] FYI

From: " Ron Fraser" <[email-masked]>
Date: Mon, 14 May 2012 06:53:48 -0400

British Wiring Inc. now has online order catalog capabilities with lot of
pictures.
 
www.britishwiring.com

I have not make an order on this new feature but soon.
 
Ron Fraser
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Mon, 14 May 2012 10:29:47 -0400

Thanks for the link, Ron.  That's a great website!!

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

----  Ron Fraser <[email-masked]> wrote: 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]