Subject: [Tigers] Shelby Obits

From: Carlo Bernardino <[email-masked]>
Date: Mon, 14 May 2012 20:41:04 -0700

Like everyone in the Tiger community,  I was saddened to hear of his passing. I also was saddened that I will not be able to meet the man, at a show or elsewhere. It would be need to shake the hand of one of my automotive heroes. However, one things that I find interesting that none of his obituaries in the press even mention remotely the Tiger and his involvement. Some mention great minute details of his life in Africa, or his chili pursuits, or how he helped with the Omni GLH and other cars. But no Tiger. I know I am speaking to the choir, but it is as good a time as any to set the record straight. 

Autoweek just posted a list of Shelby's 10 most important cars, and I wrote Dutch Mandel, one of the editors, mentioning the Tiger's omission. He countered that the tiger was like the Toyota 2000 GT that Shelby raced. I wrote back saying the two are not at all analogous. Furthermore, we could argue that he did more engineering in the tiger's case than lending his name on the modern Shelby mustangs or Omni pocket rockets. 

Rob

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245
Color Code 39: Carnival Red
TAC# 0519
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Tue, 15 May 2012 06:27:07 -0700 (PDT)

While ol Shel' was critical to the Tiger's genisis, the Tiger is still a ways
down the list of his automotive contributions to the world. As much as I like
the Shelby connection with Tigers (and love the Tiger), it really was limited
to a one-off hot rod Alpine, proof of concept car... the real production
engineering was done by Jensen and I've never heard that Shelby had any direct
engagement with Rootes Group / Sunbeam corporate management. His strategic
impactand marketing contribution to the modern Dodge and Ford cars is quite
significant by comparison, as is the size of those cars impact on the general
automotive landscape (and what he was paid for the work). 

I do think the
Tiger would show up in his top 15 cars.

Stephen Waybright
 
From: Carlo
Bernardino <[email-masked]>
To: [email-masked] 
Sent: Monday, May 14,
2012 10:41 PM
Subject: [Tigers] Shelby Obits
 
Like everyone in the Tiger
community,  I was saddened to hear of his passing. I also was saddened that I
will not be able to meet the man, at a show or elsewhere. It would be need to
shake the hand of one of my automotive heroes. However, one things that I find
interesting that none of his obituaries in the press even mention remotely the
Tiger and his involvement. Some mention great minute details of his life in
Africa, or his chili pursuits, or how he helped with the Omni GLH and other
cars. But no Tiger. I know I am speaking to the choir, but it is as good a
time as any to set the record straight. 

Autoweek just posted a list of
Shelby's 10 most important cars, and I wrote Dutch Mandel, one of the editors,
mentioning the Tiger's omission. He countered that the tiger was like the
Toyota 2000 GT that Shelby raced. I wrote back saying the two are not at all
analogous. Furthermore, we could argue that he did more engineering in the
tiger's case than lending his name on the modern Shelby mustangs or Omni
pocket rockets. 

Rob

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245

[email-masked]
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Jim Sencindiver <[email-masked]>
Date: Tue, 15 May 2012 11:37:31 -0400

Shelby got a royalty for every Tiger sold.  Additionally, when Shelby
sold most of thecars from his collection to fund his children's
transplant charity (and he had a bunch of cars!) he did not sell the
original 260 Cobra and his personal Sunbeam Tiger!  He kept a few
other cars as well, but I don't know what they were.

Keep on Tigering!

Jim Sencindiver
B382100451/TAC 448
http://www.tigersunited.com/car_show/sencindiver_j/default.asp

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Tue, 15 May 2012 09:16:58 -0700

Rob,

 I agree that the Tiger should not be omitted as there is a Shelby linkage 
(even if only in name).  And, I applaud you for your letter.  That said, to 
hear George Boskoff's account Shelby himself seems to have had very little 
involvement. According to George, Shelby basically told him to fit the Ford 
engine into the Alpine.  When there was an issue about the steering rack 
Shelby told him to bend the arms.  It was Boskoff who took the Rootes 
representative for the test drive when finished.  When he inquired about the 
process (drawings etc.) of the engine swap George simply replied that he had 
some templates in a box.

This pretty much supports the rumor that Shelby did the job for the money. 
As far as I'm concern Shelby was the businessman and George Boskoff was the 
fabricator/designer. Even there the Boskoff conversion was likely more proof 
of concept with Rootes making refining changes before bringing the Tiger to 
market. I think in TBON there is an ad (picture) of Shelby pitching the 
Tiger.  Perhaps with Norm's permission you could send that to the editor.

Tom

> Autoweek just posted a list of Shelby's 10 most important cars, and I 
> wrote Dutch Mandel, one of the editors, mentioning the Tiger's omission. 
> He countered that the tiger was like the Toyota 2000 GT that Shelby raced. 
> I wrote back saying the two are not at all analogous. Furthermore, we 
> could argue that he did more engineering in the tiger's case than lending 
> his name on the modern Shelby mustangs or Omni pocket rockets.
>
> Rob

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Tue, 15 May 2012 09:28:29 -0700 (PDT)

Jim is of course correct and I do believe that the Tiger ranked high on
Shelby's list of cars he enjoys having been involved with. His participation
in Tiger events and willingness to sign the cars shows that to be true. The
unfortunate reality is that most serious car people could name a long list of
Shelby automotive accomplishments well before they'd get to the Tiger
footnote. Autoweek didn't even call out the 289 FIA in the top 10, so little
surprise the Tiger was not there.

Stephen

________________________________
From: Jim Sencindiver <[email-masked]>
To: Stephen Waybright
<[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
Sent: Tuesday, May 15, 2012 10:37 AM
Subject: Re: [Tigers] Shelby Obits
Shelby got a royalty for every Tiger sold.  Additionally, when Shelby
sold
most of thecars from his collection to fund his children's
transplant charity
(and he had a bunch of cars!) he did not sell the
original 260 Cobra and his
personal Sunbeam Tiger!  He kept a few
other cars as well, but I don't know
what they were.

Keep on Tigering!

Jim Sencindiver
B382100451/TAC 448

On 5/15/12,
Stephen Waybright <[email-masked]> wrote:
> While ol Shel' was critical
to the Tiger's genisis, the Tiger is still a
> ways
> down the list of his
automotive contributions to the world. As much as I
> like
> the Shelby
connection with Tigers (and love the Tiger), it really was
> limited
> to a
one-off hot rod Alpine, proof of concept car... the real production
engineering was done by Jensen and I've never heard that Shelby had any
direct
> significant by comparison, as is the size of those cars impact on
the
> general
I do think the
Sent: Monday, May 14,
> community,  I was saddened to hear of his
passing. I also was saddened that
> I
> will not be able to meet the man, at a
show or elsewhere. It would be need
> to
> shake the hand of one of my
automotive heroes. However, one things that I
> find
> interesting that none
of his obituaries in the press even mention remotely
> the
> Tiger and his
involvement. Some mention great minute details of his life in
> Africa, or his
chili pursuits, or how he helped with the Omni GLH and other
> cars. But no
Tiger. I know I am speaking to the choir, but it is as good a
> Shelby's 10 most
important cars, and I wrote Dutch Mandel, one of the
> editors,
> mentioning
the Tiger's omission. He countered that the tiger was like the
> Toyota 2000
GT that Shelby raced. I wrote back saying the two are not at
> all
pocket rockets.
> B382000262
LRXFE

[email-masked]

---

From: Randy Zimmermann <[email-masked]>
Date: Tue, 15 May 2012 11:10:01 -0700 (PDT)

I'm far, far from an expert on the Tiger's history but from my reading of the
Robson and Carroll's versions, the hot rod Alpine was a product of Ken Miles
individual efforts in his home garage while the Shelby American team (under
the direction of George Boskoff) produced the more "refined" V8 Alpine that
was sent to England to guide Tiger production at Jensen.  

Ken delivered his
prototype faster and it was used for the infamous Billy Rootes test drive in
L.A.  The Shelby American version took longer but produced a more
sophisticated design and, thus, was the model forwarded to England.

R.I.P.
Carroll Shelby

It will be interesting to follow what happens to the red Tiger
that was part of his collection and could be seen in the background of the
interviews Carroll gave not too long ago for the Shelby-themed Barrett-Jackson
auctions.

Randy Z.
Duluth, MN
1967 Tiger MkIa

On 5/15/12, Stephen Waybright
<[email-masked]> wrote:

> "As much as I like the Shelby connection
with Tigers (and love the Tiger), it really was
> limited to a one-off hot rod
Alpine, proof of concept car... the real production
> engineering was done by
Jensen and I've never heard that Shelby had any
> direct engagement with
Rootes Group / Sunbeam corporate management. "

[email-masked]
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Tue, 15 May 2012 13:27:47 -0700 (PDT)

Yes, Ken Miles did do an extremely crude proof of concept that couldn't even
pass as an bad "Alger" if done  today (auto tranny, recirculating ball
steering). I'd consider the George Baskoff car to be a much more refined
effort, but still just a proof of concept. There weren't design drawings or
engineering testing results from that activity. Jensen did the real
design/development engineering work for Rootes based on the concept from
Shelby.

Maybe semantics, but it's my assessment as a mechanical engineer with
most my career in product development and engineering.

Stephen Waybright
________________________________
 From: Randy Zimmermann <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Tuesday, May 15,
2012 1:10 PM
Subject: Re: [Tigers] Shelby Obits
 
I'm far, far from an expert
on the Tiger's history but from my reading of the
Robson and Carroll's
versions, the hot rod Alpine was a product of Ken Miles
individual efforts in
his home garage while the Shelby American team (under
the direction of George
Boskoff) produced the more "refined" V8 Alpine that
was sent to England to
guide Tiger production at Jensen.  

Ken delivered his
prototype faster and
it was used for the infamous Billy Rootes test drive in
L.A.  The Shelby
American version took longer but produced a more
sophisticated design and,
thus, was the model forwarded to England.

R.I.P.
Carroll Shelby

It will be
interesting to follow what happens to the red Tiger
that was part of his
collection and could be seen in the background of the
interviews Carroll gave
not too long ago for the Shelby-themed Barrett-Jackson
auctions.

Randy Z.
Duluth, MN
1967 Tiger MkIa

On 5/15/12,
Stephen Waybright

engineering was done by
direct engagement with
Stephen Waybright

[email-masked]
Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Tue, 15 May 2012 17:01:52 -0400

Ooh, sore spot.

I would be more than willing to say with very high confidence that Carroll
Shelby was more involved with the Shelby/Dodge cars than he was with the
Sunbeam Tiger.  The Alpine project was given to others at his shop to
determine how to make it work.  He may have had some input, but this was a
contracted job, not an effort he was pursuing on a personal level.  The racing
efforts for the Shelby Tiger were not a high priority and they only raced it
for one season (I think).

Shelby's efforts with Dodge were much more than "lending his name".  He was
directly involved with the concept and execution of the Shelby Dodges.  This
is not to say he was wrenching on them, he was rarely hands on with any of the
cars bearing his name.  The Shelby Dodges were a strong contender in the SCCA
battles from 1984 with the Shelby Charger and Omni, through 1992 with the
Shelby Shadow.  And then there were the Shelby Can Am cars that were built at
the Shelby Performance Center in Whittier, CA.  These were purpose built
racecars, designed in part by Pete Brock, using Chrysler sourced V-6 engines
and dedicated transaxles.  This race series lasted until the late nineties, I
believe, and there are many still being campaigned.  There is (was?)a Shelby
Can Am website that lists the cars and their current owners/whereabouts, but I
have not looked at/for it for a couple of years.  Shelby's relationship with
Dodge lasted longer than his initial relationship with Ford.  Sadly these cars
have not survived well and are only sought after by a relatively few dedicated
souls.  If you have never driven a GLHS then you are missing a very different
treat.

As for the late model stuff, I have not paid a lot of attention to them, but
they also have a lot of Carroll Shelby input into the direction they have gone
with the cars.  And they are modified at a dedicated Shelby American facility
in Las Vegas, NV.  Again, more than "lending his name".

I am not writing this to minimize Shelby's contribution to the Tiger.  I
believe the Sunbeam Tiger is rightfully recognized as having a claim to a
Shelby American birthright and I am a proud member of the LASAAC.  But let us
keep a proper perspective of the efforts of Carroll Shelby and Shelby
American.

Jere

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Carlo Bernardino
Sent: Monday, May 14, 2012 8:41 PM
To: [email-masked]
Subject: [Tigers] Shelby Obits

Like everyone in the Tiger community,  I was saddened to hear of his passing.
I also was saddened that I will not be able to meet the man, at a show or
elsewhere. It would be need to shake the hand of one of my automotive heroes.
However, one things that I find interesting that none of his obituaries in the
press even mention remotely the Tiger and his involvement. Some mention great
minute details of his life in Africa, or his chili pursuits, or how he helped
with the Omni GLH and other cars. But no Tiger. I know I am speaking to the
choir, but it is as good a time as any to set the record straight.

Autoweek just posted a list of Shelby's 10 most important cars, and I wrote
Dutch Mandel, one of the editors, mentioning the Tiger's omission. He
countered that the tiger was like the Toyota 2000 GT that Shelby raced. I
wrote back saying the two are not at all analogous. Furthermore, we could
argue that he did more engineering in the tiger's case than lending his name
on the modern Shelby mustangs or Omni pocket rockets.

Rob

Rob in Carmel, CA
1966 Mk1A Tiger
B382000262 LRXFE
JAL660245

[email-masked]

---

From: <[email-masked]>
Date: Tue, 15 May 2012 17:33:07 -0400

Randy:

Just to set the record straight, the Ken Miles-built car was NOT the car that went to England and ultimately driven by Lord Rootes himself.  That would have been the white Boskoff-built Shelby-American version.  The red car that you are referring to was the one that Ian Garrad had his first Tiger-like experience with on the streets of L.A.

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

[email-masked]

---

From: [email-masked]
Date: Tue, 15 May 2012 23:01:01 +0000

Yeah, but Ken Miles pedigree is nothing to slouch about. I remember something like 20 years ago one of the guys on this list bought it. He owned a number of Ford derived sports cars - lots of rare ones. For some reason, he always credited me for finding the car for him. I honestly don't remember what I did to help. And sadly I know he passed away.  So i'll never know. Where is that car now?

Jay 

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Stephen Waybright <[email-masked]>
Sender: [email-masked]: Tue, 15 May 2012 13:27:47 
To: Randy Zimmermann<[email-masked]>; [email-masked]<[email-masked]>
Reply-To: Stephen Waybright <[email-masked]>
Subject: Re: [Tigers] Shelby Obits

Stephen Waybright

Ken delivered his
prototype faster and

R.I.P.
Carroll Shelby

It will be

Randy Z.
Duluth, MN
1967 Tiger MkIa

On 5/15/12,
Stephen Waybright

engineering was done by
direct engagement with
Stephen Waybright

[email-masked]
Donate:

[email-masked]

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: michael king <[email-masked]>
Date: Wed, 16 May 2012 13:48:53 +1000

Jay,

The miles prototype showed up in a CA dealers a while back.. was sprooked
for a while at about 90K.. went to ebay a few times without selling...
think they still have it. investment motor cars.

http://www.investmentmotorcars.net/inventory/detail/65tiger/detail.htm
On 16 May 2012 09:01, <[email-masked]> wrote:

> Yeah, but Ken Miles pedigree is nothing to slouch about. I remember
> something like 20 years ago one of the guys on this list bought it. He
> owned a number of Ford derived sports cars - lots of rare ones. For some
> reason, he always credited me for finding the car for him. I honestly don't
> remember what I did to help. And sadly I know he passed away.  So i'll
> never know. Where is that car now?
>
> Jay
>
> http://autox.team.net/mailman/options/tigers/[email-masked]
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]