Subject: [Tigers] bumper mounting

From: [email-masked]
Date: Thu, 17 May 2012 09:04:06 -0400 (EDT)

Hello,
 
For some time now, my front bumper seems to point to the sky,  (actually at 
something like a 45 degree angle) and I've never been able to  figure out 
why. And I've seen a number of Tigers with the same issue. On the  other 
hand, I've observed many that are perfectly aligned, ie: horizontal to the  
road. One thing I know is that the front mounting brackets are handed. Could  
that be that i have them backwards?
 
For an example of what I'm talking about, see this picture:
 
_http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=SC0512-125310_ 
(http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=SC0512-125310) 
 
Can anyone comment, please?
 
Best to all,  

Jim  Armstrong
Mk 1A  
382002083
LRXFE
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Thu, 17 May 2012 09:09:05 -0700 (PDT)

It hasn't been in a wreck to get it straightened out... Ok, that's my morning
sarcasm! 

But I have seen the same on a few too, makes it look funny and
like they didn't 
finish adjusting something.

Sandy

----- Original Message
----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Thu, May 17, 2012 8:47:09 AM
Subject: [Tigers] bumper mounting

Hello,

For an example of what I'm talking about,
see this picture:
_http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=SC0512-125310_
(http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=SC0512-125310) 

Can
anyone comment, please?

Best to all,  

Jim  Armstrong
Mk 1A  
382002083
LRXFE

[email-masked]
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 17 May 2012 16:44:52 +0000 (UTC)

My guess is that a previous owner bumped something and it bent up a bit.  We always blame previous owners for these things, right?  Sunbeam bumpers and the  mounting structure are not as strong as new bumpers, after all.

Mine had the same problem, one of the two PO's of course.  I had this friend who was into welding, and a few minutes with a torch and a 6 pack later my bumper was much straighter.

Stu

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 17 May 2012 14:11:54 -0400

Jim
	It's possible you swapped the mounting brackets.  You should take
your bumper off and try that to see what happens.

I know I had to use some gentle persuasion on the brackets and mounts with a
pry bar to get my bumper closer to level.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, May 17, 2012 9:04 AM
To: [email-masked]
Subject: [Tigers] bumper mounting

Hello,

Best to all,

Jim  Armstrong
Mk 1A
382002083
LRXFE

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2425/5005 - Release Date: 05/17/12
_______________________________________________

[email-masked]

---

From: "Dave Munroe" <[email-masked]>
Date: Thu, 17 May 2012 15:43:52 -0300

Hi Jim:

I can't wait to hear the answer to this question - my car has a similar, but 
not so severe, tilt skywards...correction by adjusting the bumper mounts is 
not easy. There is some play in the holes that the bolts go through, but not 
enough to make my bumper horizontal.

Dave

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 17, 2012 10:04 AM
Subject: [Tigers] bumper mounting

> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Randy Zimmermann <[email-masked]>
Date: Thu, 17 May 2012 13:15:51 -0700 (PDT)

A couple of years after my restoration was completed I noticed the right side
of my rechromed front bumper had a case of the jiggles.  I thought, simple
enough, the bolts had vibrated loose.  When I tried to apply a wrench to the
bolt it just spun.  Turns out the welded-in channel for the bumper bolt had
just broke completely free of the valance.  Like Stu, I took some beer over to
my favorite body shop guy and had him weld it back into place.  The alignment
was even better than before.

Randy Z.
To: [email-masked]
Cc: [email-masked] 
Sent: Thursday, May 17, 2012 11:44 AM
Subject: Re:
[Tigers] bumper mounting
 
My guess is that a previous owner bumped something
and it bent up a bit.  We always blame previous owners for these things,
right?  Sunbeam bumpers and the  mounting structure are not as strong as new
bumpers, after all.

Mine had the same problem, one of the two PO's of
course.  I had this friend who was into welding, and a few minutes with a
torch and a 6 pack later my bumper was much straighter.

Stu

[email-masked]
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Thu, 17 May 2012 21:08:08 +0000 (UTC)

>the  mounting structure are not as strong as new bumpers, after all.

What is the British word for "FLIMSY"?

Most all Tigers are bent at least a little.. mine sure are..

As I recall, the brackets are the same on both sides (I don't think they can be upside down
as someone asked).

I also think they can be bent back without need of a torch, just a big wrench and/or
vice or you can even do it on the car.  My front bumper has kind of a "twist"  that I haven't
figured out how to fix (its not worth messing up the chrome IMHO).

Gary

----- Original Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Thu, 17 May 2012 16:44:52 -0000 (UTC)
Subject: Re: [Tigers] bumper mounting

Stu

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: michael king <[email-masked]>
Date: Fri, 18 May 2012 10:25:35 +1000

Gary,

i wouldnt pull to hard forward on them when mounted to the car.. the
vertical face on the front leg that thy bolt into is VERY THIN.. the face
just snaps out with the captive nut.. this happened on my SII Alpine..
welded in a 3mm C shaped peice over the front face.. much stronger now and
nice and level.

> --
> Regards
> Michael King

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Fri, 18 May 2012 02:56:54 +0000 (UTC)

Michael,
YES, you are right..  I forgot  (senior moment).  My car has been broken there and
fixed more than once.. SO Don't anyone try this at home!!
I am still pretty sure I was able to bend them in a vice along with big wrenches and
no torch.
Gary

----- Original Message -----
From: michael king <[email-masked]>
To: Gary Winblad <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked]
Sent: Fri, 18 May 2012 00:25:35 -0000 (UTC)
Subject: Re: [Tigers] bumper mounting

Gary, i wouldnt pull to hard forward on them when mounted to the car.. the vertical face on the front leg that thy bolt into is VERY THIN.. the face just snaps out with the captive nut.. this happened on my SII Alpine.. welded in a 3mm C shaped peice over the front face.. much stronger now and nice and level. I also think they can be bent back without need of a torch, just a big wrench and/or

Gary

-- 
Regards

Michael King

[email-masked]