Subject: [Tigers] battery cable length

From: Owain Lloyd <[email-masked]>
Date: Sun, 6 May 2012 18:36:31 -0400

anyone know off hand, how long the positive battery cable is?  i want to
order one before removing the old one and don't want to find it too short.

thanks.
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Hugh Guynes" <[email-masked]>
Date: Mon, 7 May 2012 16:29:44 -0400

11 ft. 6 in from a MK1

[email-masked]