Subject: Re: [Tigers] Exhaust Manifold Issues

From: <[email-masked]>
Date: Tue, 8 May 2012 7:05:01 -0700

Actually, the hood is what we Yanks call the soft top.
The cover over the engine is the bonnet.

---- Marc James Small <[email-masked]> wrote: 
>> 
> Lad, the 'boot' is the trunk.  You popped the hood if you were 
> looking at the engine.  (A panoply of 1960's VW Bug jokes pop into my 
> mind -- I only did around 100,000 miles in Alpines and other Rootes 
> Group cars but I did about 600,000 miles in air-cooled VeeDubs, back 
> in the day.)
> 
> If you popped the boot and saw the engine, well, it is time to check 
> in for some medical assistance on your meds.  <he grins>
> 
> Marc
> 
> 
> It is a good world for doing good deeds.
> -- Nathaniel the Faun
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: David or Gary <[email-masked]>
Date: Tue, 08 May 2012 18:18:51 GMT

Jay,
I use Orchard Supply Hardware or Krylon aluminum spray paint, the color
is called aluminum. They have aluminum powder in the paint. The Orchard
can says aluminum metallic. 
I have also used it on exhaust gaskets but you might be better using
high heat copper silicon sealer on the gasket. This works pretty good,
even on used gaskets.

David

[email-masked]

---

From: [email-masked]
Date: Tue, 8 May 2012 18:23:19 +0000

When I have looked at high heat copper sealant, they generally say for the intake side, not the exhaust side. Do they work anyway?  Or have I just not found the right one yet?

------Original Message------
From: David or Gary
To: Jay Laifman
Cc: [email-masked]
Cc: 'Carlo Bernardino'
Cc: [email-masked]
Subject: Re: [Tigers] Exhaust Manifold Issues
Sent: May 8, 2012 1:18 PM

Jay,

David

Sent from my Verizon Wireless BlackBerry
_______________________________________________

[email-masked]

---

From: David or Gary <[email-masked]>
Date: Tue, 08 May 2012 18:45:07 GMT

I use Permatex Ultra Copper, it is rated to 700 degrees. I worked at a
muffler shop and used it on manifolds, cat converters, anything hot.
Worked for me 98% of the time. Won't work on big gaps for a long period
of time, the better the fit the better it works. 

David 

=========
When I have looked at high heat copper sealant, they generally say for
the intake side, not the exhaust side. Do they work anyway? Or have I
just not found the right one yet? 
------Original Message------ 
From: David or Gary 
To: Jay Laifman 
Cc: [email-masked] 
Cc: 'Carlo Bernardino' 
Cc: [email-masked] 
Subject: Re: [Tigers] Exhaust Manifold Issues 
Sent: May 8, 2012 1:18 PM 
Jay, 

[email-masked]