Subject: Re: [The-Local] You try to be helpful

From: Jeff Scarbrough via The-local <[email-masked]>
Date: Wed, 24 Jun 2020 20:54:27 -0400

Some people just don't understand the question, or can't deal with two
questions at once.

On Wed, Jun 24, 2020 at 7:02 PM Mark J Bradakis via The-local
<[email-masked]> wrote:
>
> Guess the guy isn't really interested in getting help with his carb
> after all.
>
> mjb.
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
>
> Unsubscribe/Manage: http://www.team.net/mailman/options/the-local/[email-masked]
>
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: andrew uprichard via The-local <[email-masked]>
Date: Thu, 25 Jun 2020 07:33:06 -0400

I had a guy from our local triumph club posted an email say he had broken a
hinge on his TR4 and did anyone have one he could buy.  I went through my
stuff and found a pair that was probably a 7 out of 10.  Told him he could
have the pair free.  Never heard back. Oh well.......................

Andrew Uprichard
Jackson, Michigan

-----Original Message-----
From: The-local <[email-masked]> On Behalf Of Jeff
Scarbrough via The-local
Sent: Wednesday, June 24, 2020 8:54 PM
To: Mark J Bradakis <[email-masked]>
Cc: [email-masked]
Subject: Re: [The-Local] You try to be helpful

On Wed, Jun 24, 2020 at 7:02 PM Mark J Bradakis via The-local
<[email-masked]> wrote:
> Unsubscribe/Manage: 
> http://www.team.net/mailman/options/the-local/[email-masked]
>

[email-masked]

http://www.team.net/mailman/options/the-local/[email-masked]

[email-masked]