Subject: [Spridgets] Holiday wishes

From: "AOL Mail Update \(Terms & Policy\) via Spridgets" <[email-masked]>
Date: Fri, 28 Nov 2025 03:35:15 +0000 (UTC)

--===============1354567525654335140==
	boundary="----=_Part_1887248_717937177.1764300915728"

------=_Part_1887248_717937177.1764300915728
Content-Transfer-Encoding: 7bit

Hey all who are left here!Hope your Thanksgiving holiday was full of family , friends and hood food!Chuck
------=_Part_1887248_717937177.1764300915728
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpdfb9eea8yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div>Hey all who are left here!</div><div>Hope your Thanksgiving holiday was full of family , friends and hood food!</div><div>Chuck</div></div></body></html>
------=_Part_1887248_717937177.1764300915728--

--===============1354567525654335140==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============1354567525654335140==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 28 Nov 2025 08:53:43 -0500

--===============9124075347180768338==
Content-Transfer-Encoding: 7bit

--Apple-Mail-D46BD9C0-F5BE-459B-B01C-55E8B362D4B0
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Hi Chuck,

Still here with too many unfinished Spridget projects and we did have hood f=
ood!  Had a great day with family.  Hope all is well with everyone else.

> On Nov 27, 2025, at 10:40=E2=80=AFPM, AOL Mail Update (Terms & Policy) via=
 Spridgets <[email-masked]> wrote:
>=20
> =EF=BB=BF
> Hey all who are left here!
> Hope your Thanksgiving holiday was full of family , friends and hood food!=

> Chuck
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-D46BD9C0-F5BE-459B-B01C-55E8B362D4B0
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html class=3D"apple-mail-supports-explicit-dark-mode"><head><meta http-equi=
v=3D"content-type" content=3D"text/html; charset=3Dutf-8"></head><body dir=3D=
"auto"><div dir=3D"ltr"></div><div dir=3D"ltr">Hi Chuck,</div><div dir=3D"lt=
r"><br></div><div dir=3D"ltr">Still here with too many unfinished Spridget p=
rojects and we did have hood food! &nbsp;Had a great day with family. &nbsp;=
Hope all is well with everyone else.</div><div dir=3D"ltr"><br><blockquote t=
ype=3D"cite">On Nov 27, 2025, at 10:40=E2=80=AFPM, AOL Mail Update (Terms &a=
mp; Policy) via Spridgets &lt;[email-masked]&gt; wrote:<br><br></b=
lockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF<div cla=
ss=3D"ydpdfb9eea8yahoo-style-wrap" style=3D"font-family:Helvetica Neue, Helv=
etica, Arial, sans-serif;font-size:16px;"><div>Hey all who are left here!</d=
iv><div>Hope your Thanksgiving holiday was full of family , friends and hood=
 food!</div><div>Chuck</div></div><span>------------------------</span><br><=
span></span><br><span>[email-masked]</span><br><span></span><br><s=
pan>Donate: http://www.team.net/donate.html</span><br><span>Suggested annual=
 donation: $12.75</span><br><span></span><br><span>Archive: http://www.team.=
net/pipermail/spridgets &nbsp;http://autox.team.net/archive</span><br><span>=
</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/s=
pridgets/[email-masked]</span><br></div></blockquote></body></html>=

--Apple-Mail-D46BD9C0-F5BE-459B-B01C-55E8B362D4B0--

--===============9124075347180768338==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============9124075347180768338==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Fri, 28 Nov 2025 16:54:28 -0600

This is a multi-part message in MIME format.
--------------zUfngaNImLe5OJR5UoMw2I3E
 boundary="------------G9OrxRJJiPIGyJ8VaYdZLBiM"

--------------G9OrxRJJiPIGyJ8VaYdZLBiM
Content-Transfer-Encoding: 8bit

Thanks for awaking us Chuck!
Still here as well!  Just put the cars up for the season.  Expecting 
7-10" of white stuff tomorrow.  Hope you all had a great Thanksgiving 
and nap after!

I'm still looking for the fuel pipe that runs from the mechanical fuel 
pump to the 2 H1 SUs.  It's one metal piece.  See photo.  The nut on the 
pump end is buggered and thought someone might have a pipe laying 
around.  Note there's not joint where the pipe splits to go to the 
carbs(arrow)...don't know how they did that.  Later, maybe MkIIs had a 
sleeve joint.  I'd appreciate any help.

Thanks and have a great Holiday Season!

Dave W

'59 :{)
'59 MGA 1500

"Pay It Forward"

On 11/27/2025 9:35 PM, AOL Mail Update (Terms & Policy) via Spridgets wrote:
> Hope your Thanksgiving holiday was full of family , friends and hood food!
> Chuck
>
> ------------------------
>
> [email-masked]
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------G9OrxRJJiPIGyJ8VaYdZLBiM
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thanks for awaking us Chuck!<br>
    Still here as well!  Just put the cars up for the season.  Expecting
    7-10" of white stuff tomorrow.  Hope you all had a great
    Thanksgiving and nap after!<br>
    <br>
    I'm still looking for the fuel pipe that runs from the mechanical
    fuel pump to the 2 H1 SUs.  It's one metal piece.  See photo.  The
    nut on the pump end is buggered and thought someone might have a
    pipe laying around.  Note there's not joint where the pipe splits to
    go to the carbs(arrow)...don't know how they did that.  Later, maybe
    MkIIs had a sleeve joint.  I'd appreciate any help.<br>
    <br>
    Thanks and have a great Holiday Season!<br>
    <br>
    Dave W<br>
    <br>
    <br>
    '59 :{)<br>
    '59 MGA 1500<br>
    <br>
    "Pay It Forward"<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/27/2025 9:35 PM, AOL Mail Update
      (Terms &amp; Policy) via Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="ydpdfb9eea8yahoo-style-wrap"
style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;">
        <div>Hey all who are left here!</div>
        <div>Hope your Thanksgiving holiday was full of family , friends
          and hood food!</div>
        <div>Chuck</div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------G9OrxRJJiPIGyJ8VaYdZLBiM--

--------------zUfngaNImLe5OJR5UoMw2I3E
Content-Disposition: attachment; filename="Sprite pump to carb pip - Copy.jpg"
Content-Transfer-Encoding: base64

--------------zUfngaNImLe5OJR5UoMw2I3E
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--------------zUfngaNImLe5OJR5UoMw2I3E--