Subject: [Spridgets] Frank Clarici III

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 11 Apr 2025 16:56:08 -0400

I wonder if Frank is looking down and laughing at all of us flailing around.  :-)

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Fri, 11 Apr 2025 18:06:49 -0500

Rick,

On this day of all days I was replacing the Bugeye's rear brake 
cylinders with aftermarket ones. Do you think I could get them past the 
axle and into the slot!?  Not wanting to loosen the axle and after the 
air turned blue, I sat back and pondered and it hit me what day it was 
and I asked WWFD?  1st he cuss out the bootleg parts, 2nd he's get out 
the disc grinder and sculpt the cylinder so it would slide in without 
gouging the smooth face where the line and copper washer mate.  Did it 
and it worked.  Thanks Frank!!  Still looking out for us!  Then I sent 
my much honed original Lockheed cyls. out to be resleeved.
In Remembrance of Frank and Paul,

Dave W
'59 :{)
'59 MGA 1500

"Pay It Forward"

On 4/11/2025 3:56 PM, Rick Fisk via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]