Subject: [Spridgets] Larry!

From: "AOL Mail Update \(Terms & Policy\) via Spridgets" <[email-masked]>
Date: Mon, 19 Jun 2023 21:52:48 +0000 (UTC)

--===============8970493156438880313==
	boundary="----=_Part_2124828_1433228179.1687211568572"

------=_Part_2124828_1433228179.1687211568572
Content-Transfer-Encoding: quoted-printable

Take the shock off the body & the nut off the king pin.=C2=A0 Slip the whol=
e assembly off & come over!We can disassemble it AND IF we ( ok I know that=
 means if "I" break the bolt) destroy the bolt in the shock arm , I have sh=
ocks and all the rest of those parts here!=C2=A0 =C2=A0Simply send along th=
e replacements and back together!Chuck.Ohhhh...I have some of that stuff!
------=_Part_2124828_1433228179.1687211568572
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpd7adc27fyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div>Take the shock off the body &amp; the nut off the king pin.&nbsp; Slip the whole assembly off &amp; come over!</div><div>We can disassemble it AND IF we ( ok I know that means if "I" break the bolt) destroy the bolt in the shock arm , I have shocks and all the rest of those parts here!&nbsp; &nbsp;Simply send along the replacements and back together!</div><div>Chuck.</div><div>Ohhhh...I have some of that stuff!</div></div></body></html>
------=_Part_2124828_1433228179.1687211568572--

--===============8970493156438880313==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============8970493156438880313==--

---

From: Midget Mail via Spridgets <[email-masked]>
Date: Mon, 19 Jun 2023 18:59:56 -0400

Hi Chuck,

Thanks but we broke the bolt and had to go steal the shocks off the other midget that I am getting rid of. 

Lambert

Kristi & Lambert
'74 RWA Midget
'77 RB Midget
'71 Morris 1100 MK 2
Philadelphia MG Club Treasurer
Brits at the Village Coordinator

Check out Philadelphia MG Club on Facebook

“It is good to have an end to a journey … But it is the journey that matters in the end.”  ~ Ursula K. Leguin

> On Jun 19, 2023, at 5:52 PM, AOL Mail Update (Terms & Policy) via Spridgets <[email-masked]> wrote:
> 
> Take the shock off the body & the nut off the king pin.  Slip the whole assembly off & come over!
> We can disassemble it AND IF we ( ok I know that means if "I" break the bolt) destroy the bolt in the shock arm , I have shocks and all the rest of those parts here!   Simply send along the replacements and back together!
> Chuck.
> Ohhhh...I have some of that stuff!
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]