Subject: [Spridgets] 76 MidgetFront suspension

From: Larry Macy via Spridgets <[email-masked]>
Date: Mon, 19 Jun 2023 13:27:51 -0400

Any one have a secret for getting the stupid 1/2 inch clamp bolt out of the top of the suspension?  Trying to install new bushings and the clamp bolt is stuck in the shock arm end. 

Thanks
Larry

Sent from my iPhone
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Mon, 19 Jun 2023 13:32:22 -0400

--Apple-Mail-F2D37963-C06B-4C08-A3A9-9FCBE0C48794
	name=image0.jpeg;
	x-apple-part-url=3ADA7353-8F00-4602-BEB2-9D67380A44C2
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-F2D37963-C06B-4C08-A3A9-9FCBE0C48794
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

That sucker

Sent from my iPhone

> On Jun 19, 2023, at 1:28=E2=80=AFPM, Larry Macy <[email-masked]> wrot=
e:
>=20
> =EF=BB=BFAny one have a secret for getting the stupid 1/2 inch clamp bolt o=
ut of the top of the suspension?  Trying to install new bushings and the cla=
mp bolt is stuck in the shock arm end.
>=20
>=20

--Apple-Mail-F2D37963-C06B-4C08-A3A9-9FCBE0C48794
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--Apple-Mail-F2D37963-C06B-4C08-A3A9-9FCBE0C48794--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 23 Jun 2023 12:44:29 -0400

Yikes, that stuff is pretty crusty.  I would be tempted to call Peter for a new rebuilt damper and replace the trunnion with another.

> On Jun 23, 2023, at 12:29 PM, Larry Macy via Spridgets <[email-masked]> wrote:
> 
> 
> 
> 
> That sucker
> 
> Sent from my iPhone
> 
>> On Jun 19, 2023, at 1:28 PM, Larry Macy <[email-masked]> wrote:
>> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: James Gruber via Spridgets <[email-masked]>
Date: Sat, 24 Jun 2023 16:15:16 -0400

Rick is right, call Peter on Monday. Heat may cause it to become brittle and could fail while driving. Especially if subjected to track use!

Sent from my iPhone

> On Jun 23, 2023, at 12:44 PM, Rick Fisk <[email-masked]> wrote:
> 

------------------------

[email-masked]