Subject: [Spridgets] Mad Dogs and Englishmen Car Show July 9, 2023

From: stanbmason--- via Spridgets <[email-masked]>
Date: Mon, 19 Jun 2023 16:49:13 +0000 (UTC)

--===============0934180461004961434==
	boundary="----=_Part_1528017_1194099174.1687193353466"

------=_Part_1528017_1194099174.1687193353466
Content-Transfer-Encoding: quoted-printable

Spridgets
I thought I would remind everyone about the Mad Dogs and Englishmen Brit Ca=
r Show on Sunday July 9,2023.=C2=A0 I plan on trailering up the Sprite and =
I know there were some other SMRS Racers that were considering coming too.=
=C2=A0 This year's featured Marque are Sprites and Midgets.=C2=A0 I plan on=
 bringing SMRS posters, stickers and baseball hats to sell.=C2=A0 Please le=
t me know if you are interested and maybe we can park together if we are lu=
cky.=C2=A0 This is a great show at the impressive Gillmore Museum North of =
Kalamazoo, MI with over 350 Brit Cars.=C2=A0 We are going to promote a mini=
 car show for Grattan race.
Here is the link for registration:http://maddogsandenglishmen.org/mde/regis=
tration.cfm

Stan Mason
------=_Part_1528017_1194099174.1687193353466
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>Spridgets</div>

<div><br>
</div>
I thought I would remind everyone about the Mad Dogs and Englishmen Brit Car Show on Sunday July 9,2023.&nbsp; I plan on trailering up the Sprite and I know there were some other SMRS Racers that were considering coming too.&nbsp; This year's featured Marque are Sprites and Midgets.&nbsp; I plan on bringing SMRS posters, stickers and baseball hats to sell.&nbsp; Please let me know if you are interested and maybe we can park together if we are lucky.&nbsp; This is a great show at the impressive Gillmore Museum North of Kalamazoo, MI with over 350 Brit Cars.&nbsp; We are going to promote a mini car show for Grattan race.
<div><br>
</div>

<div>Here is the link for registration:</div>

<div>http://maddogsandenglishmen.org/mde/registration.cfm<br>
</div>

<div><br>
</div>

<div>Stan Mason</div>
</div>

------=_Part_1528017_1194099174.1687193353466--

--===============0934180461004961434==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============0934180461004961434==--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Mon, 19 Jun 2023 16:50:30 +0000 (UTC)

--===============2938271585839132447==
	boundary="----=_Part_1539716_2128282112.1687193430642"

------=_Part_1539716_2128282112.1687193430642
Content-Transfer-Encoding: quoted-printable

Spridgets

Stan Mason
------=_Part_1539716_2128282112.1687193430642
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv4868410931">
<div style="color:black;font:10pt arial;">
<div>Spridgets</div>

<div><br>

</div>

<div><br>

</div>

</div>

<div><br>

</div>

<div>Stan Mason</div>

</div>

</div>
</font></div>
</div>

------=_Part_1539716_2128282112.1687193430642--

--===============2938271585839132447==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2938271585839132447==--