Subject: [Spridgets] Black Hawk Farms SMRS Race

From: stanbmason--- via Spridgets <[email-masked]>
Date: Mon, 22 May 2023 16:46:38 +0000 (UTC)

------=_Part_742225_1303606926.1684773998921
	boundary="----=_Part_742224_610724211.1684773998857"

------=_Part_742224_610724211.1684773998857
Content-Transfer-Encoding: quoted-printable

Spridget Peoples,
Already registration is looking strong for the Black Hawk Farms SMRS race w=
eekend June 16-18, 2023.=C2=A0 Don't forget to sign up for exclusive Sprite=
 Midget Race Sunday.
Jeff Carloss has offered to set up the Grill on Saturday brat lunch.=C2=A0 =
Please bring enough for you and your crew along with an additional 10%.=C2=
=A0 If someone is considering helping out with brat lunch for Sunday please=
 let me know.=C2=A0 Jeff provided map below for a Spridget Paddock.Race poi=
nts are for the Saturday Sprint Race (durability) Qualification (position) =
& Spridget Race (position)
We will have 2023 Series Stickers ($5) & Posters ($10)=C2=A0 Jeff will have=
 these Saturday.
I am not able to make it.
Have a Great Time and Happy Father's Day!Stan

On May 22, 2023, at 7:38 AM, [email-masked] wrote:
Jeff,
I was curious if you were going to be at Black Hawk.
I have some 2023 Series Stickers that I will send you if you are for4 $5 pe=
r.
We could use some help with organizing a SMRS Paddock and Brat Lunch too.

------=_Part_742224_610724211.1684773998857
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">Spridget Peoples,
<div><br>
</div>

<div>Already registration is looking strong for the Black Hawk Farms SMRS race weekend June 16-18, 2023.&nbsp; Don't forget to sign up for exclusive Sprite Midget Race Sunday.</div>

<div><br>
</div>

<div>Jeff Carloss has offered to set up the Grill on Saturday brat lunch.&nbsp; Please bring enough for you and your crew along with an additional 10%.&nbsp; If someone is considering helping out with brat lunch for Sunday please let me know.&nbsp; Jeff provided map below for a Spridget Paddock.</div>

<div>Race points are for the Saturday Sprint Race (durability) Qualification (position) &amp; Spridget Race (position)</div>

<div><br>
</div>

<div>We will have 2023 Series Stickers ($5) &amp; Posters ($10)&nbsp; Jeff will have these Saturday.</div>

<div><br>
</div>

<div>I am not able to make it.</div>

<div><br>
</div>

<div>Have a Great Time and Happy Father's Day!</div>

<div>Stan<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2"><br>

<div id="yiv9278580572">
<div>
<div class="yiv9278580572"><br>
</div>

<div class="yiv9278580572"><img alt="IMG_9475.jpg" style="" src="cid:HXDDyBfcEzHuTyRCZTAU" yahoo_partid="2" class="yiv9278580572Apple-web-attachment yiv9278580572Singleton"></div>

<div id="yiv9278580572yqt43444" class="yiv9278580572yqt2662786677">
<div class="yiv9278580572"><br clear="none" class="yiv9278580572">

<div>
<blockquote type="cite" class="yiv9278580572">

<div class="yiv9278580572">On May 22, 2023, at 7:38 AM, <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv9278580572">
[email-masked]</a> wrote:</div>

<br clear="none" class="yiv9278580572Apple-interchange-newline">

<div class="yiv9278580572">

<div style="font-style:normal;font-weight:normal;font-stretch:normal;font-size:10pt;line-height:normal;font-family:arial;" class="yiv9278580572">
Jeff,

<div class="yiv9278580572"><br clear="none" class="yiv9278580572">
</div>

<div class="yiv9278580572">I was curious if you were going to be at Black Hawk.</div>

<div class="yiv9278580572"><br clear="none" class="yiv9278580572">
</div>

<div class="yiv9278580572">I have some 2023 Series Stickers that I will send you if you are for4 $5 per.</div>

<div class="yiv9278580572"><br clear="none" class="yiv9278580572">
</div>

<div class="yiv9278580572">We could use some help with organizing a SMRS Paddock and Brat Lunch too.</div>

<div class="yiv9278580572"><br clear="none" class="yiv9278580572">
</div>

<div class="yiv9278580572"><br clear="none" class="yiv9278580572">
</div>

</div>

</div>

</blockquote>
</div>

<br clear="none" class="yiv9278580572">
</div>
</div>

</div>
</div>
</font></div>
</div>
</div>

------=_Part_742224_610724211.1684773998857--

------=_Part_742225_1303606926.1684773998921
Content-Transfer-Encoding: base64
Content-Disposition: inline;
 filename="5D718E64-7279-456E-A0F4-C70030BCE755.jpeg"
Content-ID: <HXDDyBfcEzHuTyRCZTAU>

------=_Part_742225_1303606926.1684773998921
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

------=_Part_742225_1303606926.1684773998921--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Mon, 22 May 2023 16:47:40 +0000 (UTC)

------=_Part_753843_1825886437.1684774060873
	boundary="----=_Part_753842_436688169.1684774060807"

------=_Part_753842_436688169.1684774060807
Content-Transfer-Encoding: quoted-printable

Spridget Peoples,

------=_Part_753842_436688169.1684774060807
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv2346668954">
<div>
<div style="color:black;font:10pt arial;">Spridget Peoples,

<div><br clear="none">
</div>

<div><br clear="none">
</div>

<div><br clear="none">
</div>

<div><br clear="none">
</div>

<div><br clear="none">
</div>

<div id="yiv2346668954yqtfd29700" class="yiv2346668954yqt7655631652">
<div>Stan<br clear="none">
<br clear="none">

<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2"><br clear="none">

</font>
<div id="yiv2346668954">

<div>

<div class="yiv2346668954"><br clear="none">
</div>

<div class="yiv2346668954"><img alt="IMG_9475.jpg" style="" src="cid:n6o7L9Pl12enLyZzWWkw" yahoo_partid="2" class="yiv2346668954Apple-web-attachment yiv2346668954Singleton"></div>

<div id="yiv2346668954yqt43444" class="yiv2346668954yqt2662786677">

<div class="yiv2346668954"><br clear="none" class="yiv2346668954">

<div>
<blockquote type="cite" class="yiv2346668954">

<div class="yiv2346668954">On May 22, 2023, at 7:38 AM, <a rel="nofollow noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]" class="yiv2346668954">
[email-masked]</a> wrote:</div>

<br clear="none" class="yiv2346668954Apple-interchange-newline">

<div class="yiv2346668954">

<div style="font-style:normal;font-weight:normal;font-stretch:normal;font-size:10pt;line-height:normal;font-family:arial;" class="yiv2346668954">
Jeff,

<div class="yiv2346668954"><br clear="none" class="yiv2346668954">
</div>

<div class="yiv2346668954">I was curious if you were going to be at Black Hawk.</div>

<div class="yiv2346668954"><br clear="none" class="yiv2346668954">
</div>

<div class="yiv2346668954">I have some 2023 Series Stickers that I will send you if you are for4 $5 per.</div>

<div class="yiv2346668954"><br clear="none" class="yiv2346668954">
</div>

<div class="yiv2346668954">We could use some help with organizing a SMRS Paddock and Brat Lunch too.</div>

<div class="yiv2346668954"><br clear="none" class="yiv2346668954">
</div>

<div class="yiv2346668954"><br clear="none" class="yiv2346668954">
</div>

</div>

</div>

</blockquote>
</div>

<br clear="none" class="yiv2346668954">
</div>

</div>

</div>

</div>

</div>

</div>

</div>
</div>

<div id="yiv2346668954yqtfd06875" class="yiv2346668954yqt7655631652">
</div>
</div>
</div>
</font></div>
</div>

------=_Part_753842_436688169.1684774060807--

------=_Part_753843_1825886437.1684774060873
Content-Transfer-Encoding: base64
Content-Disposition: inline;
 filename="5D718E64-7279-456E-A0F4-C70030BCE755.jpeg"
Content-ID: <n6o7L9Pl12enLyZzWWkw>

------=_Part_753843_1825886437.1684774060873
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

------=_Part_753843_1825886437.1684774060873--