Subject: [Spridgets] 2023 Sprite Midget Race Series

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sun, 1 Jan 2023 16:32:58 +0000 (UTC)

--===============9177050790257044178==
	boundary="----=_Part_4944168_2126837766.1672590778040"

------=_Part_4944168_2126837766.1672590778040
Content-Transfer-Encoding: quoted-printable

Spridgeteeeeerrrrssss!
Happy New Year for a great 2023 SMRS and celebration of 65 years of Sprite =
Production.
SMRS Race Dates are:-=C2=A0GingermanMay 5-7,-=C2=A0 Blackhawk June 16-17,=
=C2=A0-=C2=A0Waterford Hills July 21-23-=C2=A0Grattan 11-13 end of season a=
wards

I wanted to mention the great You Tube Site "All Things Vintage Racing" tha=
t Steve Coleman has started with many interesting videos on Racing Sprites =
along with cool details on his 2 cool Proto Type Sprites.=C2=A0 One of thes=
e Youtube video highlights his LeMans Sprite Coupe :=C2=A0https://www.youtu=
be.com/watch?v=3DzJ5-D6NlHfw
More details on upcoming events will be forwarded in the near future.
Enjoy a Spridgetly 2023!Stan Mason
------=_Part_4944168_2126837766.1672590778040
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">Spridgeteeeeerrrrssss!
<div><br>
</div>

<div>Happy New Year for a great 2023 SMRS and celebration of 65 years of Sprite Production.</div>

<div><br>
</div>

<div>SMRS Race Dates are:</div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-size:11.0pt;line-height:107%;font-family:&quot;Calibri&quot;,sans-serif;mso-ascii-theme-font:minor-latin;mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-hansi-theme-font:minor-latin;mso-bidi-font-family:&quot;Times New Roman&quot;;mso-bidi-theme-font:minor-bidi;mso-ansi-language:EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA">Gingerman
May 5-7,</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-size:11.0pt;line-height:107%;font-family:&quot;Calibri&quot;,sans-serif;mso-ascii-theme-font:minor-latin;mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-hansi-theme-font:minor-latin;mso-bidi-font-family:&quot;Times New Roman&quot;;mso-bidi-theme-font:minor-bidi;mso-ansi-language:EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA"> Blackhawk June 16-17,&nbsp;</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-family: Calibri, sans-serif; font-size: 14.6667px; background-color: transparent;">Waterford Hills July 21-23</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-size:11.0pt;line-height:107%;font-family:&quot;Calibri&quot;,sans-serif;mso-ascii-theme-font:minor-latin;mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-hansi-theme-font:minor-latin;mso-bidi-font-family:&quot;Times New Roman&quot;;mso-bidi-theme-font:minor-bidi;mso-ansi-language:EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA">Grattan 11-13 </span><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">end of season awards</span><br>
</div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;"><br>
</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">I wanted to mention the great You Tube Site "All Things Vintage Racing" that Steve Coleman has started with many interesting videos on Racing Sprites along with cool details on his 2 cool Proto Type Sprites.&nbsp; One of these Youtube video highlights his LeMans Sprite Coupe :&nbsp;https://www.youtube.com/watch?v=zJ5-D6NlHfw</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;"><br>
</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">More details on upcoming events will be forwarded in the near future.</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;"><br>
</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">Enjoy a Spridgetly 2023!</span></div>

<div><span style="font-size: 11pt; line-height: 107%; font-family: Arial, Helvetica, sans-serif;">Stan Mason</span></div>
</div>

------=_Part_4944168_2126837766.1672590778040--

--===============9177050790257044178==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============9177050790257044178==--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sun, 1 Jan 2023 16:35:00 +0000 (UTC)

--===============0674347815690281231==
	boundary="----=_Part_4726006_1166344537.1672590900464"

------=_Part_4726006_1166344537.1672590900464
Content-Transfer-Encoding: quoted-printable

Spridgeteeeeerrrrssss!

I wanted to mention the great YouTube Site "All Things Vintage Racing" that=
 Steve Coleman has started with many interesting videos on Racing Sprites a=
long with cool details on his 2 cool Proto Type Sprites.=C2=A0 One of these=
 Youtube video highlights his LeMans Sprite Coupe :=C2=A0https://www.youtub=
e.com/watch?v=3DzJ5-D6NlHfw
More details on upcoming events will be forwarded in the near future.
Enjoy a Spridgetly 2023!Stan Mason
------=_Part_4726006_1166344537.1672590900464
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv0504165038">
<div style="color:black;font:10pt arial;">Spridgeteeeeerrrrssss!

<div><br>

</div>

<div><br>

</div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-size:11.0pt;line-height:107%;font-family:sans-serif;">Gingerman
May 5-7,</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-size:11.0pt;line-height:107%;font-family:sans-serif;"> Blackhawk June 16-17,&nbsp;</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-family:Calibri, sans-serif;font-size:14.6667px;background-color:transparent;">Waterford Hills July 21-23</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">-&nbsp;</span><span style="font-size:11.0pt;line-height:107%;font-family:sans-serif;">Grattan 11-13 </span><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">end of season awards</span><br>

</div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;"><br>

</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">I wanted to mention the great YouTube Site "All Things Vintage Racing" that Steve Coleman has started with many interesting videos on Racing Sprites along with cool details on his 2 cool Proto Type Sprites.&nbsp; One of these Youtube video highlights his LeMans Sprite Coupe :&nbsp;https://www.youtube.com/watch?v=zJ5-D6NlHfw</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;"><br>

</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">More details on upcoming events will be forwarded in the near future.</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;"><br>

</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">Enjoy a Spridgetly 2023!</span></div>

<div><span style="font-size:11pt;line-height:107%;font-family:Arial, Helvetica, sans-serif;">Stan Mason</span></div>

</div>

</div>
</font></div>
</div>

------=_Part_4726006_1166344537.1672590900464--

--===============0674347815690281231==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0674347815690281231==--