Subject: [Spridgets] MG clubs in DFW area?

From: KENNETH RUDOLPHY via Spridgets <[email-masked]>
Date: Mon, 9 Jan 2023 05:12:08 +0000 (UTC)

--===============3176483057659778164==
	boundary="----=_Part_5139840_770517841.1673241128340"

------=_Part_5139840_770517841.1673241128340
Content-Transfer-Encoding: quoted-printable

Moving to DFW from suburban Chicago. Trying to decide if I should take my w=
ork in progress 1970 Midget.=C2=A0
Are there any hands-on enthusiasts in the DFW area?
------=_Part_5139840_770517841.1673241128340
Content-Transfer-Encoding: 7bit

<div>Moving to DFW from suburban Chicago. Trying to decide if I should take my work in progress 1970 Midget.&nbsp;</div><div><br></div><div>Are there any hands-on enthusiasts in the DFW area?</div>
------=_Part_5139840_770517841.1673241128340--

--===============3176483057659778164==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============3176483057659778164==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 8 Jan 2023 21:39:37 -0800

Take some curves & corners with you too. You’ll need them.

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]