Subject: Re: [Spridgets] Stub axle question for all your racers!

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 13 Nov 2022 10:20:01 -0500

I just eat fewer cheeseburgers the week of a race to reduce weight by that much.  :-)

> On Nov 13, 2022, at 9:56 AM, Weslake1330 via Spridgets <[email-masked]> wrote:
> 
> 
> Hi List (especially racers),
> 
> The Spridget  stub axle (I'm only interested in disc brake hubs) was designed to be fitting with a brake disc shield which I discarded long before I ever fitted a big disc kit.  However the stub axle has part of the forging/casting for 3 holes threaded for the securing nuts for that shield.  The one single threaded hole looks like it contributes nothing to the strength and intregity fo the stub axle itself and I wondered if anyone had ever removed that whole section it to save a bit of (unsprung) weight?
> 
> Regards
> 
> 
> Daniel
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 13 Nov 2022 10:14:56 -0600

I have not. I do use 7075 alumin(i)um hubs, though. 

Ron Soave

> On Nov 13, 2022, at 9:07 AM, Weslake1330 via Spridgets <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 13 Nov 2022 17:43:41 -0800

Do you identify as unsprung, Rick??
------------------------

[email-masked]