Subject: Re: [Spridgets] Wrench test

From: HealeyRick via Spridgets <[email-masked]>
Date: Sun, 13 Nov 2022 12:22:34 -0500

--===============4954255665119562428==

--0000000000000126c205ed5d5fbb

That was interesting, Daniel.  Cool to see how those fancy jaws don't add
anything.

Best regards,
Rick

On Fri, Nov 11, 2022 at 2:59 PM Weslake1330 via Spridgets <
[email-masked]> wrote:

> Hi List,
>
> YouTube found this for me which I though I'd share:
>
> https://www.youtube.com/watch?v=AXHvvjxReCc
>
> Personally I've used Snap-On Flank Drive/Flank Drive Plus wrenches for
> years and been very pleased with them and only ever had to have one changed
> under warranty once (chrome chimbled away).  What the test doesn't tell you
> is how well the finish on the wrench lasts over the years and having
> watched the chrome flake and peel on a 1 1/4 inch wrench that never saw
> much use it didn't seem to matter until that one time I sliced my finger
> open on a slither of chome peel.
>
> I guess the European brands in future testing might include the Facom
> which looks a lot like the Metrinch but it's French. . .
>
> Regards
>
>
> Daniel
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/pipermail/spridgets
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--0000000000000126c205ed5d5fbb
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">That was interesting, Daniel.=C2=A0 Cool to see how those =
fancy jaws don&#39;t add anything.<div><br></div><div>Best regards,</div><d=
iv>Rick</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D=
"gmail_attr">On Fri, Nov 11, 2022 at 2:59 PM Weslake1330 via Spridgets &lt;=
<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt=
; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px=
 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div di=
r=3D"ltr">Hi List,<div><br></div><div>YouTube found this for me which I tho=
ugh I&#39;d share:</div><div><br></div><div><a href=3D"https://www.youtube.=
com/watch?v=3DAXHvvjxReCc" target=3D"_blank">https://www.youtube.com/watch?=
v=3DAXHvvjxReCc</a><br></div><div><br></div><div>Personally I&#39;ve used S=
nap-On Flank Drive/Flank Drive Plus wrenches for years and been very please=
d with them and only ever had to have one changed under warranty once (chro=
me chimbled away).=C2=A0 What the test doesn&#39;t tell you is how well the=
 finish on the wrench lasts over the years and having watched the chrome fl=
ake and peel on a 1 1/4 inch wrench that never saw much use it didn&#39;t s=
eem to matter until that one time I sliced my finger open on a slither of c=
home peel.</div><div><br></div><div>I guess the European brands in future t=
esting might include the Facom which looks a lot like the Metrinch but it&#=
39;s French. . .</div><div><br></div><div>Regards</div><div><br></div><div>=
<br></div><div>Daniel</div></div>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div>

--0000000000000126c205ed5d5fbb--

--===============4954255665119562428==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============4954255665119562428==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Sun, 13 Nov 2022 15:02:26 -0600

Thanks for that Daniel.  A most enlightening video.  My Dad was in the 
hardware business and I have had a set of wrenches(spanners) and sockets 
made by a company called "Plumb", no longer in business. These are 
wonderful tools, not plated so not slippery and have served me well for 
60 years.  I lost a 9/16" combination and purchased a replacement from a 
hardware store.  First time I used it and put some torque on it the jaws 
spread on the open end!  Using some colorful words I tossed the wrench 
and it slid under my workbench.  When looking for it, there was my 
"Plumb" 9/16.  Things happen for a reason.  I have never tested them to 
the limit but I guess they are "good-nuf".
Regards,

Dave W.
'59 :{)
'59 MGA 1500
Waukesha WI
"Pay It Forward"

On 11/11/2022 1:05 PM, Weslake1330 via Spridgets wrote:
> years and been very pleased with them and only ever had to have one 
> changed under warranty once (chrome chimbled away).  What the test 
> doesn't tell you is how well the finish on the wrench lasts over the 
> years and having watched the chrome flake and peel on a 1 1/4 inch 
> wrench that never saw much use it didn't seem to matter until that one 
> time I sliced my finger open on a slither of chome peel.
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]